Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Page 8 sur 8 PremièrePremière 12345678
Affichage des résultats 211 à 211 sur 211

Discussion: Excel

  1. #211
    Heureusement que je suis là pour poster dans le topic des gens désespérés d'excel !

    Je pige pas pourquoi cette formule fonctionne :

    Code:
    =SOMME.SI.ENS(prestations!K:K;prestations!M:M;"OPTIO";prestations!E:E;"VP";prestations!B:B;$A$2)+SOMME.SI.ENS(prestations!K:K;prestations!M:M;"TARIF";prestations!E:E;"VP";prestations!B:B;$A$2)
    et pas celle là
    Code:
    =SOMME.SI.ENS(prestations!K:K;prestations!M:M;ou("OPTIO";"TARIF");prestations!E:E;"VP";prestations!B:B;$A$2)
    Pourtant pour moi c'est la même chose, y'a pas moyen que ça marche avec une fonction "ou" ? ça me faciliterai beaaaaaucoup les choses, sachant que j'ai genre 10 arguments différents et pas envie de faire une formule de 5 lignes

    Sinon j'ai aussi essayé avec sommeprod :
    Code:
    =SOMMEPROD((prestations!E:E="VP")*(prestations!M:M=OU("OPTIO";"TARIF"))*(prestations!B:B=$A$2)*(prestations!K:K))
    Ca me renvoit.. "VALEUR"
    Dernière modification par dingo47 ; 17/01/2018 à 12h13.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •