Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Page 1 sur 24 12345678911 ... DernièreDernière
Affichage des résultats 1 à 30 sur 716
  1. #1
    Bien le bonjour,

    devant la quantité de questions d'ordre techniques abordée dans les différents sous forums réservés à STALKER, je me suis demandé pourquoi ne pas créer un topic pour les y réunir. D'ailleurs, c'est sur canardpc que j'ai trouvé le plus de réponse à mes problèmes (enfin, dans la langue de Molière).


    Petites règles pratiques :


    # Merci de donner spontanément des informations sur l'environnement du problème. C'est bête à dire, mais c'est un peu agaçant de demander pour la trouzemillième fois au gars qui a un problème ce qu'il a comme matériel, système d'exploitation, la version de son jeu (patch), éventuellement les mods qu'il utilise, la version de ses drivers graphiques et surtout, ce qu'il a déjà essayé de faire pour résoudre le problème.

    # Dans le cas d'un problème graphique, commencer par mettre ses drivers à jour, c'est de toute façon la première chose qu'on vous conseillera, et ça ne peut être que bénéfique.

    # Dans le cas d'un problème de crash, préciser si un message d'erreur est donné (et lequel, évidemment).

    # Dans le cas de n'importe quel problème, les logs présents dans le dossier STALKER-SHOC/logs peuvent être utiles.

    # Lorsque la résolution d'un problème passe par la modification de valeurs dans le fichier user.ltx, ce fichier correspond à celui situé dans le dossier STALKER-SHOC et pas un autre.

    # Pour trouver facilement le dossier STALKER-SHOC, il suffit de regarder la première ligne du fichier fsgame.ltx présent dans le répertoire d'installation de Stalker (par défaut, C:\Program Files\THQ\S.T.A.L.K.E.R. - Shadow of Chernobyl\).
    Vous y trouverez quelque chose de ce genre :

    Code:
    $app_data_root$=true|false|C:\Users\Public\Documents\STALKER-SHOC\
    Problèmes courants :

    # Bug des ombres qui avancent en même temps que votre personnage, apparaissent subitement en iron sight ou sont striées : dans le user.ltx, changer :
    Code:
    r2_sun_near_border 0.75
    en :
    Code:
    r2_sun_near_border 1.
    # Stuttering (animation qui "accroche") : phénomène dû au streaming de la map qui nécessite beaucoup d'accès disque, pas grand chose à faire. Une atténuation est possible par une défragmentation, voire une décompilation des fichiers gamedata.dbx à l'aide de STALKER_Data_Unpacker (cette manipulation peut améliorer les temps de chargements).

    # Mod inactif après installation : vérifier que la ligne du fsgame.ltx :
    Code:
    $game_data$             = true|  true|  $fs_root$|            gamedata\
    ne contient pas de false au lieu des true.

    # Balancement du personnage : si Stalker vous file la gerbe, c'est à cause du headbobbing, et cela se règle par l'installation du mod No_Headbobbing_Mini_Mod. (SHoC)

    # En version "vanilla" signifie "sans mod".

    # "Salut, mon jeu crash au chargement, des idées pour résoudre ça ?". En l'état, non, se reporter à la première règle !

    # Stalker sur Steam et les mods nécéssitant la v1.0004 du jeu : patch Demitour par Nilsou.

    # Spawn à retardement sous Vista 32 bits (SoC en vanilla, ou pas): utiliser un no-dvd

    Remerciez Dark Fread pour tout ça!
    Dernière modification par crucifist ; 12/01/2010 à 19h59.

  2. #2
    Bonne idée ce topic. Pour ton problème, aucune idée... Tu utilises le SDK beta, c'est ça ? Est-ce que ce sont les maps du jeu solo qui posent problème ? Parce que ce SDK fonctionne seulement avec les maps multi je crois, il doit y avoir une sorte de protection sur les autres.

    Sinon, je pensais à créer un topic de ce genre et commençant par quelques informations dans le premier post. Je les mets là, intègre-les si tu veux à ton message
    Dernière modification par Dark Fread ; 09/01/2010 à 17h53.
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  3. #3
    Voilà qui est fait! Je vais éditer pour faire ressortir les titres. Du coup je reposte mon problème là!

    J'ai installé le SDK sous windows 7, j'arrive à éditer des maps et tout ça, mais je ne peux en aucun cas sauvegarder. Lorsque je clicke dessus, le menu de sauvegarde ne s'ouvre pas ... L'ensemble de mon arborescence est en lecture seule, ce qui, d'après ce que j'ai trouvé sur le net est normal. Même lorsque je change les droits et que j'enlève la lecture seule sur le dossier, les paramètres par défaut se remettent systématiquement. Bien entendu je fais tout ça en administrateur ...

    Donc oui, j'utilise le SDK bêta et j'édite la map de test par défaut du leveleditor.

    En tout cas, la protection on doit pouvoir la faire sauter, j'ai choppé un mod (en fait les prémices de l'AMK2) qui rajoute une toute nouvelle map à CoP. Sans compter les modif' de map dans Priboi Story.

    Je pense que c'est un problème de droit, faudrait que je teste sous XP mais je n'en n'ai pas sous la main. Si quelqu'un pouvait confirmer ...
    Dernière modification par crucifist ; 09/01/2010 à 18h39.

  4. #4
    Pour ton problème, je sais pas


    Ah oui et autre problème courant :

    # Stalker sur Steam et les mods nécéssitant la v1.0004 du jeu : patch Demitour par Nilsou.
    Dernière modification par Dark Fread ; 09/01/2010 à 19h52.
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  5. #5
    Hop, ajouté. On pourra toujours lister les problèmes dans le premier post et en faire des liens vers le post y répondant d'ailleurs!

  6. #6
    Je viens de réinstaller Stalker et je teste LURK par la même occasion.
    J'ai pu, grâce à ce sujet, corriger le bug de ombres (qui me gâchait un peu l'immersion), donc merci beaucoup pour ce TUP (topic d'utilité publique) !

  7. #7
    Bonsoir les canards radioactifs

    Alors voila j'ai un problème de spawn avec SoC en 1.0005 moddé avec LURK. J'ai fouiné à droite et à gauche, sans trop trouver de résultat

    C'est impossible de jouer, je dois attendre au moins 10 minutes pour que les PNJ-stash-mutants ne spawn, c'est lourd

  8. #8
    D'après ce que j'ai pu lire ici et là, les mods sont faits pour la 1.0004. D'ailleurs j'utilise cette version pour modifier le jeu par "convention". Il me semble qu'un patch de "rétrogradage" de 1.0005 à 1.0004 existe, mais ou le trouver ...?

  9. #9
    Citation Envoyé par crucifist Voir le message
    D'après ce que j'ai pu lire ici et là, les mods sont faits pour la 1.0004. D'ailleurs j'utilise cette version pour modifier le jeu par "convention". Il me semble qu'un patch de "rétrogradage" de 1.0005 à 1.0004 existe, mais ou le trouver ...?
    Le lien est tout en bas du premier post, c'est le patch Demitour de Nilsou.

    Sinon, tu n'as pas une îdée pour les spawns ? Ca m'agace

  10. #10
    Ah oui, le spawn foireux c'est un problème récurrent aussi ça. Tu serais pas sous autre chose que Windows XP ? Il me semble que ça vient de là. Va falloir attendre que ceux qui ont réussi à corriger ce bug passent par ici
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  11. #11
    Citation Envoyé par Dark Fread Voir le message
    Ah oui, le spawn foireux c'est un problème récurrent aussi ça. Tu serais pas sous autre chose que Windows XP ? Il me semble que ça vient de là. Va falloir attendre que ceux qui ont réussi à corriger ce bug passent par ici
    Ah oui mince je suis sous Vista 32 bits

  12. #12
    Citation Envoyé par Zap@n Voir le message
    Ah oui mince je suis sous Vista 32 bits
    J'ai aussi Vista 32, et j'ai réglé mes soucis de "spawns à retardement" de SoC en jouant en no-DVD.

  13. #13
    Citation Envoyé par Zap@n Voir le message
    Ah oui mince je suis sous Vista 32 bits
    Citation Envoyé par Lt Anderson Voir le message
    J'ai aussi Vista 32, et j'ai réglé mes soucis de "spawns à retardement" de SoC en jouant en no-DVD.
    Hé bah voilà. Tiens-nous au courant si ça résout ton problème.

    Et je me permets tout de même de citer la première petite règle pratique de ce topic, n'est-ce pas...

    # Merci de donner spontanément des informations sur l'environnement du problème. C'est bête à dire, mais c'est un peu agaçant de demander pour la trouzemillième fois au gars qui a un problème ce qu'il a comme matériel, système d'exploitation, la version de son jeu (patch), éventuellement les mods qu'il utilise, la version de ses drivers graphiques et surtout, ce qu'il a déjà essayé de faire pour résoudre le problème.
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  14. #14
    Super top moumoutte ça marche merci Lt Anderson et Dark Fread

  15. #15
    Citation Envoyé par Dark Fread Voir le message
    Hé bah voilà. Tiens-nous au courant si ça résout ton problème.

    Et je me permets tout de même de citer la première petite règle pratique de ce topic, n'est-ce pas...
    Bin oui justement, le no-DVD a tout réglé et mon SoC avec toutes les options graphiques au max tourne comme un rêve.

    J'ai utilisé celui-là :
    pas de lien du genre merci.
    Dernière modification par Nono ; 03/02/2010 à 17h42. Motif: lien no-DVD

  16. #16
    En fait je demandais à Zapan si ça marchait pour lui aussi.
    Par contre heu, je suis pas sûr que ce genre de lien soit autorisé...
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  17. #17
    Citation Envoyé par Dark Fread Voir le message
    En fait je demandais à Zapan si ça marchait pour lui aussi.
    Par contre heu, je suis pas sûr que ce genre de lien soit autorisé...
    J'ai aussi de fortes craintes à ce sujet...

  18. #18

  19. #19
    Citation Envoyé par Froyok Voir le message
    Ouais mais c'est stalker !
    J'attends la sentence des modérateurs.

  20. #20
    salut

    moi j'ai un problème assez moche sur Clear sky la.
    En gros j'ai du cliping sur les ombres. Je vous donne des screens pour vous montrer ça :

    http://img695.imageshack.us/img695/7...1191657110.png

    Voilà prenez le rocher à gauche comme point de repère. C'est apparemment lié à la distance d'éclairage mais la, elle était poussée à fond, et ça va pas très loin!!!

    ma config c'est :
    _HD 4850 sapphire 512(drivers le plus récent installé)
    _E8400 3.00 Ghz
    _4 go de ram
    _DD à moitie remplie
    _Système d'exploitation windows xp 32zizis.
    _Un koala master de combat de choc avec un bolter greffé dans la main droite
    _Un écran LCD w19" HP

    Je reviens tout de suite et je vous donne mes options graphiques en passant **c'est fait : Ben c'est très simple. J'ai custom les paramètres.
    Donc y a l'éclairage dynamique des petits fous que j'ai mis à fond. Mais en "avancée", j'ai réglée ça à intermédiaire et j'ai mis toutes les options à fond sauf l'AA, puis j'ai tout redescendu d'un cran chacun.

    Ps : j'ai déjà testé la modif pour le bug des ombres... Dés fois que!
    Dernière modification par DarrickS ; 19/01/2010 à 18h11.

  21. #21
    DarrickS -> J'avais le contraire de ce problème dans CoP, à la limite tu peux toujours essayer de résoudre le tien comme j'ai résolu le mien, on ne sait jamais...
    http://forum.canardpc.com/showpost.p...postcount=1514
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  22. #22
    Bon, un truc sur lequel j'aimerais bien avoir des éclaircissements : Stalker et l'anti-aliasing. Le moteur du jeu utilise un rendu particulier, le deferred rendering, ce qui empêche théoriquement l'application de filtres aa.

    Dans SHoC, une ligne du user.ltx évoque un machin comme r2_aa. Si on l'active (sous XP, rendu Dx9), on voit clairement qu'il ne s'agit pas d'un aa mais d'une sorte de flou/lissage quasiment imperceptible. SHoC ne proposant aucun rendu spécifique pour Dx10, j'imagine que ça n'a pas d'influence, mais à confirmer.

    Dans CS, il me semble que les options graphiques font état d'un anti-aliasing, mais pas sûr de ça. (Dx8, Dx9, Dx10 ?)
    Dans CoP, pas fait gaffe non plus. (Dx8, Dx9, Dx10 ?)

    De votre côté, aa, pas aa ? Sous quels épisodes, DirectX, OS ? Activé via le jeu, forcé dans les drivers graphiques (Ati ou nVidia ?)

    Bref, je veux tout savoir
    Un petit truc pour bien reconnaître un aa activé : trouver une ligne à haute tension dans le jeu et s'en tenir assez loin ; les effets de crénelage sont particulièrement visibles dessus. Même si Stalker reste tout de même très propre côté crénelage, j'aimerais bien tirer ça au clair
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  23. #23
    Citation Envoyé par Dark Fread Voir le message
    Bon, un truc sur lequel j'aimerais bien avoir des éclaircissements : Stalker et l'anti-aliasing. Le moteur du jeu utilise un rendu particulier, le deferred rendering, ce qui empêche théoriquement l'application de filtres aa.

    Dans SHoC, une ligne du user.ltx évoque un machin comme r2_aa. Si on l'active (sous XP, rendu Dx9), on voit clairement qu'il ne s'agit pas d'un aa mais d'une sorte de flou/lissage quasiment imperceptible. SHoC ne proposant aucun rendu spécifique pour Dx10, j'imagine que ça n'a pas d'influence, mais à confirmer.

    Dans CS, il me semble que les options graphiques font état d'un anti-aliasing, mais pas sûr de ça. (Dx8, Dx9, Dx10 ?)
    Dans CoP, pas fait gaffe non plus. (Dx8, Dx9, Dx10 ?)

    De votre côté, aa, pas aa ? Sous quels épisodes, DirectX, OS ? Activé via le jeu, forcé dans les drivers graphiques (Ati ou nVidia ?)

    Bref, je veux tout savoir
    Un petit truc pour bien reconnaître un aa activé : trouver une ligne à haute tension dans le jeu et s'en tenir assez loin ; les effets de crénelage sont particulièrement visibles dessus. Même si Stalker reste tout de même très propre côté crénelage, j'aimerais bien tirer ça au clair
    Pour SoC : si au moins Vista 32 => DX10 => AA
    pour CS : si au moins Vista 32 => DX10 à valider dans les options d'affichages ("DX10 rendering" je crois...) => AA 2x à 4x possible mais ça bouffe pas mal de frames.

  24. #24
    Citation Envoyé par Lt Anderson Voir le message
    Pour SoC : si au moins Vista 32 => DX10 => AA
    Raaaah mais ça, ça me paraît vraiment bizarre.
    Je pourrais t'emmerder en demandant des screnshots avec/sans aa ?
    (mais pas uploadés sur canardtof, la compression jpg fait disparaître l'aliasing)

    Oui je suis chiant
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  25. #25
    Citation Envoyé par Dark Fread Voir le message
    Raaaah mais ça, ça me paraît vraiment bizarre.
    Je pourrais t'emmerder en demandant des screnshots avec/sans aa ?
    (mais pas uploadés sur canardtof, la compression jpg fait disparaître l'aliasing)

    Oui je suis chiant
    Tous mes screens récents de SoC sont avec AA.
    Pas ceux de CS, ma config est un peu juste.


    T'inquiète, t'es moins chiant que moi lorsque j'avais mes soucis de spawns merdiques d'objets et PNJ.

  26. #26
    J'aurais aimé ne jamais à avoir à passer par ici.

    Description du problème:
    Au lancement de la Map tchernobyl, retour bureau avec erreur de l'Xengine. Juste après la synchro client.

    D'après les logs, on dirait un problème de texture pas trouvé.

    Log du jeu:
    CLIENT : synchronisation...
    * phase time: 13 ms
    * phase cmem: 301562 K
    * [win32]: free[627924 K], reserved[227176 K], committed[1241988 K]
    * [ D3D ]: textures[543887 K]
    * [x-ray]: crt heap[301562 K], process heap[757622 K], game lua[20133 K], engine lua[143 K], render[5278 K]
    * [x-ray]: economy: strings[16324 K], smem[26896 K]

    FATAL ERROR

    [error]Expression : fatal error
    [error]Function : CRender::texture_load
    [error]File : E:\stalker\sources\trunk\xr_3da\xrRender\Texture.c pp
    [error]Line : 295
    [error]Description : <no expression>
    [error]Arguments : Can't find texture 'veh\veh_bmp'
    Environnement:
    Stalker SoC 1.0006 Complete Mod sous XP SP3


    Si vous avez déjà vu ça ou une idée pour le résoudre... Je vois même pas de quel fichier sur le DD il s'agit (ptet aussi que c'est dû au fait que je ne l'ai pas...). Si par hasard vous auriez la bonté de me mettre un ptit lien DL que je puisse corriger ça, ça serait pas de refus.

  27. #27
    Citation Envoyé par mackwic Voir le message
    Environnement:
    Stalker SoC 1.0006 Complete Mod sous XP SP3
    You are into the caca I think.
    Malgré ce qui est en dessous, quelqu'un a peut-être la solution à ton problème, on verra


    Règle pratique à ajouter au topic :

    # Ne surtout pas utiliser le patch 1.0006 (SHoC). Ce patch rend incompatible le jeu avec beaucoup de mods et peut provoquer des bugs dans l'aventure solo. Ce patch a d'ailleurs été retiré du site officiel, et SHoC se patche automatiquement en 1.0005 sous Steam.
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  28. #28
    Moi perso j'ai un problème sur CD je peux jouer parfaitement en DirectX 9, mais dès que j'essaye de passer le jeu en DirectX 10 il ne se lance même plus j'arrive sur un ecran tout noir et ca me dit XEngineX à cesser de fonctionner

    Aller Svp aidez moi, je trouve rien pouvant corriger mon problème sur le net.
    Dernière modification par Benloutik ; 15/02/2010 à 08h05.
    Cherche site pour apprendre à ne plus être fainiant.

  29. #29
    Dans Call of Pripyat, je suis très sujet au clipping des touffes d'herbes. Dès que je suis dans une petite vallée (par exemple celle pleine de marécages où s'est crashé l'hélico 5, en haut à gauche de la carte), je vois les herbes sur ma pente, mais pas sur celle d'en face. Enfin, du clipping quoi, mais ça me choque pas mal, j'ai l'impression de rejouer à Oblivion. C'est normal, ça vous le fait aussi, où y'a un truc pour y remédier?

    Ma config: XP SP3, dual core 2.14 ghz, 2 giga RAM, 8600 GTS. D'ailleurs, en dehors de ça ça tourne nickel en 1280x1024, en directX9 amélioré, tout à fond (sauf détail des textures, limité pour système 32 bits).

  30. #30
    Citation Envoyé par Bus Voir le message
    je vois les herbes sur ma pente, mais pas sur celle d'en face.
    C'est normal. Ce n'est pas vraiment du clipping, mais le moteur graphique qui est ainsi.
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •