Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Page 3 sur 24 PremièrePremière 123456789101113 ... DernièreDernière
Affichage des résultats 61 à 90 sur 716
  1. #61
    Citation Envoyé par Darkath Voir le message
    Bien deviné
    Hum... J'ai eu ce problème une seule fois sous Clear Sky ; la première fois qu'il s'est mis à pleuvoir dans le jeu -> artefacts. Je venais de changer le ventilo de ma carte graphique, je te dis pas la trouille... Ragequit du jeu illico, examen des températures, ouverture de la tour pour voir si tous les ventilo tournaient bien... Aucun problème. Depuis ça ne m'a jamais refait ce genre de truc.
    Peut-être que ça vient d'une option graphique particulière, mais il me semble que je n'avais rien bidouillé entre temps... Voilà mon user.ltx, regarde ce qui est différent chez toi

    Code:
    _preset Extreme
    ai_use_torch_dynamic_lights on
    unbindall
    bind left kLEFT
    bind right kRIGHT
    bind up kUP
    bind down kDOWN
    bind jump kSPACE
    bind crouch_toggle kLCONTROL
    bind accel kLSHIFT
    bind sprint_toggle kX
    bind forward kW
    bind back kS
    bind lstrafe kA
    bind rstrafe kD
    bind llookout kQ
    bind rlookout kE
    bind cam_zoom_in kADD
    bind cam_zoom_out kSUBTRACT
    bind torch kL
    bind night_vision kN
    bind wpn_1 k1
    bind wpn_2 k2
    bind wpn_3 k3
    bind wpn_4 k4
    bind wpn_5 k5
    bind wpn_6 k6
    bind artefact k7
    bind wpn_next kY
    bind wpn_fire mouse1
    bind wpn_zoom mouse2
    bind wpn_reload kR
    bind wpn_func kV
    bind wpn_firemode_prev k9
    bind wpn_firemode_next k0
    bind pause kPAUSE
    bind drop kG
    bind use kF
    bind scores kTAB
    bind chat kCOMMA
    bind chat_team kPERIOD
    bind screenshot kF12
    bind quit kESCAPE
    bind console kGRAVE
    bind inventory kI
    bind buy_menu kB
    bind skin_menu kO
    bind team_menu kU
    bind active_jobs kP
    bind map kM
    bind contacts kH
    bind vote_begin kF5
    bind vote kF6
    bind vote_yes kF7
    bind vote_no kF8
    bind speech_menu_0 kC
    bind speech_menu_1 kZ
    bind use_bandage kRBRACKET
    bind use_medkit kLBRACKET
    bind quick_save kF5
    bind quick_load kF7
    cam_inert 0.7
    cam_slide_inert 0.25
    cl_cod_pickup_mode 1
    cl_dynamiccrosshair on
    g_always_run on
    g_autopickup off
    g_backrun off
    g_corpsenum 10
    g_eventdelay 0
    g_game_difficulty gd_novice
    hud_crosshair off
    hud_crosshair_dist off
    hud_info on
    hud_weapon on
    load_last_save dark fread_quicksave
    mm_mm_net_srv_dedicated off
    mm_net_con_publicserver off
    mm_net_con_spectator 20
    mm_net_con_spectator_on off
    mm_net_filter_empty on
    mm_net_filter_full on
    mm_net_filter_listen on
    mm_net_filter_pass on
    mm_net_filter_wo_ff on
    mm_net_filter_wo_pass on
    mm_net_srv_gamemode st_deathmatch
    mm_net_srv_maxplayers 32
    mm_net_srv_name PC-FRED
    mm_net_srv_reinforcement_type 1
    mm_net_weather_rateofchange 1.
    mouse_invert off
    mouse_sens 0.24
    net_cl_icurvesize 0
    net_cl_icurvetype 0
    net_cl_interpolation 0.
    net_cl_log_data off
    net_compressor_enabled 0
    net_compressor_gather_stats 0
    net_dbg_dump_export_obj 0
    net_dbg_dump_import_obj 0
    net_dbg_dump_update_read 0
    net_dbg_dump_update_write 0
    net_dedicated_sleep 5
    net_sv_gpmode 0
    net_sv_log_data off
    net_sv_pending_lim 2
    net_sv_update_rate 30
    ph_frequency 100.00000
    ph_iterations 38
    r1_dlights on
    r1_dlights_clip 75.
    r1_glows_per_frame 16
    r1_lmodel_lerp 0.1
    r1_pps_u 0.
    r1_pps_v 0.
    r1_ssa_lod_a 64.
    r1_ssa_lod_b 48.
    r1_tf_mipbias 0.
    r2_aa off
    r2_aa_break 0.800000,0.100000,0.000000
    r2_aa_kernel 0.5
    r2_aa_weight 0.250000,0.250000,0.000000
    r2_allow_r1_lights off
    r2_gi off
    r2_gi_clip 0.001
    r2_gi_depth 1
    r2_gi_photons 16
    r2_gi_refl 0.9
    r2_gloss_factor 1.
    r2_ls_bloom_fast off
    r2_ls_bloom_kernel_b 0.7
    r2_ls_bloom_kernel_g 3.3
    r2_ls_bloom_kernel_scale 1.
    r2_ls_bloom_speed 10.
    r2_ls_bloom_threshold 0.3
    r2_ls_depth_bias -0.0001
    r2_ls_depth_scale 1.00001
    r2_ls_dsm_kernel 0.7
    r2_ls_psm_kernel 0.7
    r2_ls_squality 1.
    r2_ls_ssm_kernel 0.7
    r2_mblur 0.5
    r2_parallax_h 0.02
    r2_slight_fade 2.
    r2_ssa_lod_a 48.
    r2_ssa_lod_b 32.
    r2_sun on
    r2_sun_depth_far_bias 0.
    r2_sun_depth_far_scale 1.
    r2_sun_depth_near_bias -0.00004
    r2_sun_depth_near_scale 1.00001
    r2_sun_details off
    r2_sun_focus off
    r2_sun_lumscale 1.
    r2_sun_lumscale_amb 1.
    r2_sun_lumscale_hemi 1.
    r2_sun_near 12.
    r2_sun_near_border 1.
    r2_sun_tsm off
    r2_sun_tsm_bias -0.05
    r2_sun_tsm_proj 0.18
    r2_tf_mipbias 0.
    r2_tonemap off
    r2_tonemap_adaptation 5.
    r2_tonemap_amount 0.5
    r2_tonemap_lowlum 0.001
    r2_tonemap_middlegray 0.25
    r2_wait_sleep 0
    r2_zfill off
    r2_zfill_depth 0.1
    r2em 0.
    r__detail_density 0.2
    r__geometry_lod 1.2
    r__supersample 1
    r__tf_aniso 16
    renderer renderer_r2
    rs_c_brightness 1.
    rs_c_contrast 1.
    rs_c_gamma 1.
    rs_fullscreen on
    rs_refresh_60hz off
    rs_stats off
    rs_v_sync off
    rs_vis_distance 1.5
    snd_acceleration on
    snd_cache_size 16
    snd_efx off
    snd_targets 16
    snd_volume_eff 1.
    snd_volume_music 0.7
    sv_anomalies_enabled 1
    sv_anomalies_length 3
    sv_artefact_respawn_delta 30
    sv_artefact_spawn_force 0
    sv_artefact_stay_time 3
    sv_artefacts_count 10
    sv_auto_team_balance 0
    sv_auto_team_swap 1
    sv_bearercantsprint 1
    sv_client_reconnect_time 0
    sv_console_update_rate 1
    sv_dedicated_server_update_rate 100
    sv_dmgblockindicator 1
    sv_dmgblocktime 0
    sv_dump_online_statistics_period 0
    sv_forcerespawn 0
    sv_fraglimit 10
    sv_friendly_indicators 0
    sv_friendly_names 0
    sv_friendlyfire 1.
    sv_hail_to_winner_time 7
    sv_max_ping_limit 2000
    sv_pda_hunt 1
    sv_reinforcement_time 20
    sv_remove_corpse 1
    sv_remove_weapon 1
    sv_returnplayers 1
    sv_rpoint_freeze_time 0
    sv_shieldedbases 1
    sv_spectr_firsteye 1
    sv_spectr_freefly 0
    sv_spectr_freelook 1
    sv_spectr_lookat 1
    sv_spectr_teamcamera 1
    sv_statistic_collect 0
    sv_teamkill_limit 3
    sv_teamkill_punish 1
    sv_timelimit 0
    sv_vote_enabled 255
    sv_vote_participants 0
    sv_vote_quota 0.51
    sv_vote_time 1.
    sv_warm_up 0
    texture_lod 0
    vid_mode 1680x1050
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  2. #62
    Oui moi aussi la première fois que ça me l'a fait j'ai eu la trouille parceque la dernière fois que j'avais eu ce genre de truc dans un jeu ma carte graphique avait grillé....

    Je suis quasiment sur que ça a voir avec la distance de vue vu que c'est le seul parametre que j'ai changé dans les options juste avant que ça me le fasse (et c'est une valeur que j'avais bidouillé dans le user.ltx) j'avais viré le paralax mapping aussi mais je pense pas que ça viennent de la.
    Citation Envoyé par Sabrovitch
    Trump c'est la déchéance du capitalisme et de la superpuissance américaine en une personne, c'est un peu le Gorbachev orange du bloc de l'Ouest.

  3. #63
    Citation Envoyé par Plopman Voir le message
    Hello,

    J'ai un petit souci dans les espaces clos (en général) : des artefacts graphiques extrêmement succincts avec les ombres (genre pendant une image).

    Voici ma config' :
    -Core 2 Duo 6850
    -8800 GTX 768 Mo RAM (dernier drivers)

    Une idée ?
    Je me permets une autoquote. Need halp !

  4. #64
    Citation Envoyé par Dark Fread Voir le message
    Non ! C'est pas une question de puissance, mais de vitesse à laquelle on peut lire les données à l'endroit où est installé Stalker. Je peux essayer d'installer Stalker sur mon Raptor, je pense qu'il y aura encore du stuttering. A ce moment-là, il faudrait essayer de l'installer sur un disque qui envoie du 15000rpm, mais je pense qu'il y aurait encore du stuttering, et donc il faudrait tester Stalker installé sur un bon SSD...
    Et là, je serais curieux de voir le résultat.

    Le stuttering, je dirais que c'est pas vraiment un problème à part entière, plutôt un effet de bord. Dans Oblivion, c'est pareil, mais en pire ; après, tout dépend si le moteur est plutôt bien foutu, si il y a un bon équilibre entre stuttering et décors moches à 3m du joueur...

    Et puis, comme il est dit dans le premier post, le stuttering est dû aux accès disque... Tu auras beau avoir de la ram et un processeur dernier cri, ça changera rien à ça ; dis-nous plutôt ce que tu as comme type de disques durs, déjà...
    2 Samsung HD3322HJ 320Go (7200rpm) montés en RAID1...

    Mais ouais, je ne saurais probablement pas m'en débarraser. Cela dit, entre le moment où j'ai posté ce message et maintenant, ça me semble être moins flagrant, mais j'peux pas trop dire pourquoi. 'fin, tant mieux hein, je m'en plains pas!

  5. #65
    Moi perso, j'ai un problème l'herbe semblent s'afficher au fur et à mesure. Disons qu'au délà d'une certaine distance elle ne s'affiche plus
    Cherche site pour apprendre à ne plus être fainiant.

  6. #66
    Relis le premier post et détaille-nous ta configuration, ça nous aidera plus qu'un "Docteur, j'ai mal"...

  7. #67
    Citation Envoyé par Benloutik Voir le message
    Moi perso, j'ai un problème l'herbe semblent s'afficher au fur et à mesure. Disons qu'au délà d'une certaine distance elle ne s'affiche plus
    C'est normal, le moteur est fait comme ça. Il n'est pas possible d'afficher de l'herbe sur la totalité de la map, t'imagines les ressources que ça boufferait !
    D'ailleurs quelqu'un a posé la même question à la fin de la première page. Pourquoi vous pensez que c'est un bug ? C'est pareil dans Oblivion et Far Cry, par exemple.

    Edit : hé bah merde Darkath, je viens d'arriver aux Entrepôts Militaires dans Clear Sky, il pleut ; artefacts. Je vois vraiment pas ce qui provoque ça. En tout cas ça e produit bien quand il pleut, mais si il pleut ça ne se produit pas forcément...
    Dernière modification par Dark Fread ; 25/02/2010 à 16h30.
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  8. #68
    Salut

    Config :

    I5 750
    ATI HD4890
    dla ripjaw
    installer sur un caviar black 1TO
    et hmm ça dois être tout.

    Le problème:

    Le jeux ne se lance pas enfin en gros je clique j'ai le petit rectangle avec le batiment et powered by gamespy , ensuite ça fait un écran noir comme quand il va y avoir une cinématique et quand la cinématique devrais démarer bah l'écran deviens un peu plus clair et la rien et sa me bloque 1coup sur 2 j'arrive à avoir le menu démarer grâce a Alt TAB et sinon j'éteins a la sauvage.

    Le jeux marchait bien tout à l'heure , j'ai voulu changer une option graphique je crois j'ai fermer le jeux et quand j'ai voulu redémarer ça m'a fait ça, je peux pas dire si le jeux marchait bien car je joue a SOC...

    J'ai suprimmer et Re-dl le jeux rien n'y fait.

    J'ai le jeux sous-steam acheter sur steam et voila.

    J'ai googler 5min j'ai rien trouver.

    Merci d'avance.

  9. #69
    Citation Envoyé par Treith Voir le message
    Salut

    Config :

    I5 750
    ATI HD4890
    dla ripjaw
    installer sur un caviar black 1TO
    et hmm ça dois être tout.

    Le problème:

    Le jeux ne se lance pas enfin en gros je clique j'ai le petit rectangle avec le batiment et powered by gamespy , ensuite ça fait un écran noir comme quand il va y avoir une cinématique et quand la cinématique devrais démarer bah l'écran deviens un peu plus clair et la rien et sa me bloque 1coup sur 2 j'arrive à avoir le menu démarer grâce a Alt TAB et sinon j'éteins a la sauvage.

    Le jeux marchait bien tout à l'heure , j'ai voulu changer une option graphique je crois j'ai fermer le jeux et quand j'ai voulu redémarer ça m'a fait ça, je peux pas dire si le jeux marchait bien car je joue a SOC...

    J'ai suprimmer et Re-dl le jeux rien n'y fait.

    J'ai le jeux sous-steam acheter sur steam et voila.

    J'ai googler 5min j'ai rien trouver.

    Merci d'avance.
    Apparemment les dynamic lights peuvent faire planter le jeu.

    Tu as installé les derniers catalyst (daté du 17/02) ? Ils sont optimisés pour CoP apparemment. Je n'avais pas eu de plantage, mais niveau fluidité ils m'ont carrément amélioré les perfs.

  10. #70

  11. #71
    Mais c'est Horrible . Ben dans ce cas, y pas un mod qui donne une sensation de flou sur le fond ou une sorte de profondeur de champs hyper profonde pour plus que je vois l'herbe aparaître comme par magie
    Cherche site pour apprendre à ne plus être fainiant.

  12. #72
    Bon bah aucun changements , je testerai de le re DL encore vu que j'ai une bonne connection ... sa coute rien d'essayer.

    En attendant go SOC...

  13. #73
    Citation Envoyé par Treith Voir le message
    Bon bah aucun changements , je testerai de le re DL encore vu que j'ai une bonne connection ... sa coute rien d'essayer.
    Essaye plutôt une vérification des fichiers cache, ça ne servira à rien de retélécharger le jeu, je pense...
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  14. #74

  15. #75
    Clic droit sur le jeu -> Proprietés -> Fichiers locaux
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  16. #76

  17. #77
    De rien
    Et puis tiens, si tu veux faire une réinstallation du jeu vraiment propre :

    -vérifier le cache
    -Steam -> Sauvegarder et restaurer des jeux - Sauvegarder CoP
    -Supprimer le contenu local sur CoP
    -Aller dans le répertoire de Steam et supprimer le dossier relatif à stalker CoP
    -restaurer le jeu grâce au backup créer à l'étape 2
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  18. #78
    Merci ,je vais tenter ça.

  19. #79
    ça remarche Merci Dark et LaVaBo

    Edit: héhé j'ai parler trop vite , les chargements sont super longs , quand j'appuie sur Echap il faut 30sec pour arriver au menu ( c'est immédiat sous tout mes autres jeux) , et la mise a l'échelle est bizare , enfin en 1920X1080 ya du noir autour de l'écran et si je baisse la réso j'ai la vie sur l' arme squi fait que j'y vois rien...
    Dernière modification par Treith ; 25/02/2010 à 19h22.

  20. #80
    Bon en plein désesspoir j'ai retélécharger le jeux ( meme si ça sert à rien) , je vais attendre que AMD sorte quelque chose car la je suis en 10.2 et ça viens de la cg ( bord mal dimmensionés et chargements interminables , quand je charge une sauvegarde , 6minutes!!! , j'ai l'impression d'avoir un vieux tromblon)

  21. #81
    Juste un passage en douce pour remercier chaleureusement dhabrelin qui m'as filé ma texture manquante.

    Je sais pas si je finirais le jeu ce soir mais au moins je suis plus bloqué pour qu'eud!

  22. #82
    Citation Envoyé par Treith Voir le message
    Bon en plein désesspoir j'ai retélécharger le jeux ( meme si ça sert à rien) , je vais attendre que AMD sorte quelque chose car la je suis en 10.2 et ça viens de la cg ( bord mal dimmensionés et chargements interminables , quand je charge une sauvegarde , 6minutes!!! , j'ai l'impression d'avoir un vieux tromblon)
    Tu as de l'antialiasing activé ?
    Apparement (en tout cas chez moi) à 4X il fait énormément ramer le jeu (avec une 5850) alors qu'à 2X tout est très fluide.
    Sinon plutôt que de retélécharger le jeu, essaye de supprimer ton user.ltx dans le dossier _appdata_ où est installé le jeu dans steam (steamapps\common\stalker call of pripyat\), ça réinitialisera tes settings.

    Aussi, quand on fait des changements dans les options, même si le jeu ne précise pas pour ces changements que de le relancer est nécessaire, en général on ne voit les changements qu'en le relançant.

    Sinon, au niveau de l'unpacker, quelqu'un aurait plus d'infos ?
    Il suffit de le lancer, il extrait les fichiers et c'est bon ?
    Ou bien il y a une autre manip' à faire ensuite ?

  23. #83
    Ouais mais la c'est meme pas le jeux qui rame , c'est 10min de chargements quand je charge une partie , 6min quand je sauvegarde ect...

    Et comme je suis chanceux , COS BUG!!!

  24. #84
    Citation Envoyé par Treith Voir le message
    Ouais mais la c'est meme pas le jeux qui rame , c'est 10min de chargements quand je charge une partie , 6min quand je sauvegarde ect...

    Et comme je suis chanceux , COS BUG!!!
    Oui oui, mais c'est lié à tes settings graphiques, ça me le faisait chez moi aussi quand je mettais l'AA à 4x (bon peut être pas 6 minutes pour la sauvegarde t'as essayé une défragmentation ?).

  25. #85
    Non mais la surtout je l'ai delete le jeux , jvais me finir Cos et ensuite je le retelechargerai...

    Mais la c'est contagieux , 6-7min de chargements sur Cos , ya 2jours sa dépassait pas 1-2min...

    Enfin bon j'en suis pas au point de Cop ( 30sec a partir du moment ou j'appuie sur echap pour arriver au menu...)

  26. #86
    Citation Envoyé par Treith Voir le message
    Non mais la surtout je l'ai delete le jeux , jvais me finir Cos et ensuite je le retelechargerai...
    Cos, Cadeau of Shernobyl ? Call of Sangsue ?

    Sinon, tu n'as pas essayé de lancer une fois le jeu avec toutes les options au minimum ? C'est un peu la première chose à faire dés qu'on a des problèmes...
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  27. #87
    Ouai j'ai essayer ...

    Mais bon le chargement je pense pas que sa ai quelque chose à voir , 10min de chargement , ok avec une config qui date de beaucoup , mais avec du matos tout frais...

    Soc , Cos c'est la même chose

    Ahh sinon les sauvegarde de Soc elles sont ou? je trouve aucun dossier et aucun fichier au nom de mes sauvegardes.




  28. #88
    Citation Envoyé par Treith Voir le message
    Ouai j'ai essayer ...

    Mais bon le chargement je pense pas que sa ai quelque chose à voir , 10min de chargement , ok avec une config qui date de beaucoup , mais avec du matos tout frais...

    Oui, mais on ne sait jamais... Il y a un type sur jv.com qui a le même problème de chargement de 10 minutes sous CS, c'est bizarre. Point commun avec toi ; il a un disque dur 1To.


    Soc , Cos c'est la même chose

    Non

    Ahh sinon les sauvegarde de Soc elles sont ou? je trouve aucun dossier et aucun fichier au nom de mes sauvegardes.

    Cf premier post de ce topic
    Dernière modification par Dark Fread ; 26/02/2010 à 15h22.
    Tais-toi, mange ta soupe, sniffe ton joint, fume ta bière et bois ta coke.
    PS : quand vous jouez avec moi en ligne, appelez-moi Fred, pas Dark.

  29. #89
    Quand tu as changé tes settings tu as redémarré le jeu ?

  30. #90
    Non je l'ai delete

    Et Soc il avais les memes réglages ya 2jours et ya 2jours il marchait parfaitement.

    C'est COP qui me porte la poisse

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •