Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 18 sur 25 PremièrePremière ... 810111213141516171819202122232425 DernièreDernière
Affichage des résultats 511 à 540 sur 737
  1. #511
    Citation Envoyé par Grogro Voir le message
    Reviens sur les anciens pilotes !

    Sur Clear Sky, t'as vraiment pas de problème ?
    Ou attendre les prochaines mises à jour, ça met combien de temps en général chez NVidia?

    Sur CS j'ai pas encore testé.


    Edit:
    Aucun souci avec CS. Cela viendrait du nouveau pilote 275.33?

    Edit 2:
    Y'a déjà un pilote 275.50 Beta dispo, une future mise à jour?
    Dernière modification par Lt Anderson ; 19/07/2011 à 00h42.

  2. #512
    Je sais pas pour Nvidia. J'imagine tous les mois.

    Mais si tes jeux fonctionnaient avec les anciens pilotes, j'irais pas voir plus loin à ta place.
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  3. #513
    Bof j'attendrais les MàJ, c'est une bonne occasion de reprendre Deus Ex, Deus Ex IW, et Dark Project Deadly Shadows.

    Edit :
    Je viens d'installer la 275.50 Béta et "jusqu'ici tout va bien", même pas besoin de booster les ventilos des CG.

    Edit 2 :
    Abanon, maintenant c'est CS qui plante...


    Edit 3 :
    Lors du boot le statut des CG affiche "0 Healthy NVidia Stripe"...
    Dernière modification par Lt Anderson ; 19/07/2011 à 11h46.

  4. #514
    J'ai inatallé CoP et une série des mods
    Absolute_Structures_v1
    Absolute_Nature_2_CoP
    AtmosFear_3_CoP

    Le problème, je n'ai qu'éclairage statique dans les options graphique

    Ma config
    2600k
    HD5850
    4gb
    win7 64

    edit: problème résolu en installant le dernier patch.
    Dernière modification par r4z0r ; 19/07/2011 à 22h22.

  5. #515
    Salut à tous !

    J'ai testé priboy story et le complete sur stalker.

    Le problème c'est qu'aucun des deux ne fonctionnent avec l'éclairage full dynamique ...

    J'ai mis le jeu en 1.0005 mais ça ne change rien :s.

    Help !
    Citation Envoyé par Monsieur Cacao Voir le message
    Tu sais que dans le fond j'aime beaucoup Fallout 3 ?

  6. #516

  7. #517
    Citation Envoyé par Grogro Voir le message
    Reviens sur les anciens pilotes !

    Sur Clear Sky, t'as vraiment pas de problème ?
    Je suis revenu à l'avant dernier pilote (270.61) mais le soucis a empiré, mes 3 STALKER plantent au bout de moins de 2 min de jeu.
    Génial.

    Edit :
    Voici le résultat le plus fréquent.



    Dernière modification par Lt Anderson ; 23/07/2011 à 00h02.

  8. #518
    Ça sent pas bon pour une de tes cg je pense.
    Essaie de faire des passes Heaven 2.5 (http://unigine.com/download/) pendant quelques minutes, enfin ça ou 3Dmark 2011 ou n'importe quel autre soft tirant beaucoup sur les cg.

  9. #519
    Citation Envoyé par Zuglok Voir le message
    Ça sent pas bon pour une de tes cg je pense.
    Essaie de faire des passes Heaven 2.5 (http://unigine.com/download/) pendant quelques minutes, enfin ça ou 3Dmark 2011 ou n'importe quel autre soft tirant beaucoup sur les cg.
    J'ai désactivé le SLI et ça tourne bien (sur une seule GTX-260 c'est un peu juste pour Clear Sky), donc il est clair qu'une CG est bien malade mais heureusement c'est la CG "esclave".

  10. #520
    Pas impossible que ce soit le port PCI-e aussi, même si c'est plus rare, et que tes artéfacts font plus penser à de la mémoire gpu défectueuse.

  11. #521
    Citation Envoyé par Zuglok Voir le message
    Pas impossible que ce soit le port PCI-e aussi, même si c'est plus rare, et que tes artéfacts font plus penser à de la mémoire gpu défectueuse.
    J'y pensais. Bonne hypothèse.

    De toute façon la CG est foutue. Hein?

  12. #522
    Bonsoir les Canards.

    J'ai le sommeil rongé par une Chimère qui m'oblige à rester éveiller le temps de libérer mon esprit de l'emprise du Monolithe... En clair : J'ai un problème, j'ai pas la solution, et sa me bouffe ma nuit ^^'.

    Bon, je ne sais pas trop sur quel thread loger mon problème, donc, évidemment je me lance ici vu qu'il s'agit, si l'ont peut dire, d'un problème technique.

    Donc, je bosse sur un 'Variation Mod' avec 4X plus de textures que ceux proposés par Darkenneko, sur filefront. Toutes mes 'meshs' et textures sont bonnes et ltx 'prefetch_single.ltx' est fonctionnel, Jusque la tout va bien... MAIS (et oui y'a un 'mais' n_n'). Toutes les meshes sont rattachés à la texture par défaut...

    Je m'explique :

    Il est normal que le modèle 3D 'stalker_bandit_1.ogf' soit rattaché a la texture 'act_stalker_bandit_1.dds'. J'ai copier/coller le modèle 'stalker_bandit_1.ogf' puis l'ai renommé en 'stalker_bandit_1b.ogf'. Or, le modèle 3D 'stalker_bandit_1b.ogf' est aussi rattaché à la texture 'act_stalker_bandit_1.dds', au lieu d'être rattaché avec le bon fichier, soit : 'act_stalker_bandit_1b.dds'.

    D'ou ma question : peut-on réattribuer une texture à un fichier OGF, de façon à obtenir la correspondance voulue entre le modèle 3D et sa texture ?

    Merci d'avance pour toutes vos réponses à ma question, et veuillez m'excuser aussi de pondre un tel roman pour une si petite question.

    J'espère maintenant retrouver le sommeil. :D

    Bonne nuit à tous !

    Amicalement,

    NavisCraft.

  13. #523
    Je ne sais pas comment on édite un fichier ogf, mais apriori soit c'est un paramètre à modifier dans ce fichier (ou dans un autre?), soit c'est une histoire de convention de nommage, à mon avis.

  14. #524
    Apparement c'est avec le fichier OGF. Quand j'ouvre par exemple 'act_stalker_neutral_2.ogf', OGF-Viewer 1.0.4 me donne l'emplacement de la texture correspondante ainsi que sa localisation.

    Donc je ne vois qu'une solutions possible :

    * Prendre le modèle de base des bandits puis le ré enregistrer sous un nouveau nom, pour ensuite attribuer une nouvelle texture.

    Pour moi, c'est pas irréalisable mais il faut que je trouve le bon logiciel (Maya8.5 je pense) et ensuite que je voie si c'est bien sa qu'il faut faire.

  15. #525
    Retour sur mon problème : apparemment c'était le pont SLI qui était foireux.

    Edit
    Abanon...
    Dernière modification par Lt Anderson ; 18/08/2011 à 18h00.

  16. #526
    Putain ce jeu ne veut décidément pas de moi.

    J'ai tenté plusieurs fois de jouer à CoP mais impossible d'y jouer plus de 2 minutes.
    Xrayengine has stopped working. Voilà l'erreur que j'ai à chaque fois, et j'ai déjà tenté de réinstaller complètement le jeu.
    Tous mes drivers sont à jours, GTX580, et ça commence à me souler !

    Vous avez des idées ? Parce que j'aimerai bien pouvoir me le faire ce jeu quand même !

    PS : Généralement ça plante au bout de 30 secondes de jeux avec un joli écran noir pendant une bonne minute puis retour windows, mais des fois j'ai l'écran qui se remplit d'artefacts avant de refaire la même erreur.
    PPS : Là mon Stalker tourne avec ça : http://stalker-forever.bestgamesforu...s-et-ai-a-jour
    Alors ça à l'air magnifique mais j'ai pas le temps d'en profiter longtemps.
    Dernière modification par P1nGou1N ; 19/08/2011 à 00h24.
    Dove sur sens critique.

  17. #527
    Citation Envoyé par P1nGou1N Voir le message
    Putain ce jeu ne veut décidément pas de moi.

    J'ai tenté plusieurs fois de jouer à CoP mais impossible d'y jouer plus de 2 minutes.
    Xrayengine has stopped working. Voilà l'erreur que j'ai à chaque fois, et j'ai déjà tenté de réinstaller complètement le jeu.
    Tous mes drivers sont à jours, GTX580, et ça commence à me souler !

    Vous avez des idées ? Parce que j'aimerai bien pouvoir me le faire ce jeu quand même !

    PS : 1- Généralement ça plante au bout de 30 secondes de jeux avec un joli écran noir pendant une bonne minute puis retour windows, mais des fois 2- j'ai l'écran qui se remplit d'artefacts avant de refaire la même erreur.
    PPS : Là mon Stalker tourne avec ça : http://stalker-forever.bestgamesforu...s-et-ai-a-jour
    Alors ça à l'air magnifique mais j'ai pas le temps d'en profiter longtemps.
    1- Pareil pour moi actuellement et il y a de gros soucis avec le nouveau pilote 280.26
    http://forums.nvidia.com/index.php?showtopic=207666
    http://forums.nvidia.com/index.php?showtopic=206522

    2- Pareil encore...

  18. #528
    Ah bah ça doit venir de la nouvelle mise à jour de Nividia alors... Bah je choisis bien mon moment pour me mettre à ce jeu moi :D
    Cependant là j'ai réussi à jouer une dizaine de minutes avant que ça plante, en désactivant l'EAX du jeu et en le mettant le .exe en administrateur.
    Bon ça a planté quand même mais on dirait qu'il y'a du mieux.

    Sinon pendant les 10 minutes que j'ai pu faire ma carte graphique a crachée ses poumons. Les ventilos tournaient à fond et l'air qui sortait du boitier était brûlant.
    Je me demande si je suis pas short en RAM aussi avec mes 4go.
    Dove sur sens critique.

  19. #529
    Bonjour à tous,

    Durant la promo Stalker sur Steam il y a quelques temps, j'ai offert Clear Sky à une amie afin qu'elle découvre ce fantastique jeu.

    Cependant, impossible de le lancer: le jeu crash pendant le spash screen (cf le fichier en pièce jointe)

    Il semblerait que tout soit à jour sur sa machine (un laptop Sony Vaio), aucun mod n'a été installé, on a tenté de désinstallé/réinstallé le truc, rien n'y fait.

    Des heures à écumer le web et les forums n'ont rien donné...

    Avez-vous une idée de l'origine du problème et de comment le résoudre?

    Merci beaucoup pour votre aide.
    Fichiers attachés Fichiers attachés

  20. #530
    Si tu veux affecter une texture spécifique à un model, tu as deux solutions:
    la simple: copier le fichiers 3d ( dans ton cas "stalker_bandit_1.ogf" en "stalker_bandit_1a.ogf" et l'éditer avec notepad++ ou un quelconque éditeur de texte.
    Cherche ce type de texte "act\act_stalker_bandit_1" (c'est la texture). Modifie la MAIS en ne rajoutant, ni en supprimant aucun cartères! pour la nouvelle texture prend comme noms :
    "act_stalker_bandit_a". tu devrais avoir ça:"act\act_stalker_bandit_a" . sauvegarde.
    Renomme ta texture modifié en "act_stalker_bandit_a", dans le gamedata\textures\act

    Deuxième méthode: passer avec le xray_actot editor
    C'est plus compliqué, car il faut convertir le .ogf en .objects ( via converter de Bardak), ouvrir avec le xray_actor editor, lui assigner les textures, et le reconvertir en .ogf. C'est plus chiant mais tu peux mettre les textures que tu veux.
    ouala.. j'èspère avoir été un "peu clair"...

    Au pire, fait moi parvenir ton model et ta (tes) textures. Je tacherai de voir comment faire ( bein, vouai, j'ai lâché un peu le moddage pour jouer à autre choses ces mois ci...)
    Mes mod en français pour CS.
    http://frcs-dada4.blogspot.com/

  21. #531
    @P1nGou1n

    PPS : Là mon Stalker tourne avec ça : http://stalker-forever.bestgamesforu...s-et-ai-a-jour
    Alors ça à l'air magnifique mais j'ai pas le temps d'en profiter longtemps.


    As tu mis le particle.xr modifié que j'avais mis quelques messages plus tard (sans penser à le mettre sur le 1er message!)
    c'est celui-ci et il n'y a plus aucun crash :


    Mise à jour du particle.xr de Loner 1 pour assurer la compatibilité de son fichier de particules avec l'Atmosfear 3.
    (Crash lors des blow out )

    http://www.mediafire.com/?fuzl7htkzzhtfjt

    @Darius4
    Super la technique!Méthode 1 ok ça marche!Méthode 2 je bloquais avec le xray actor editor je vais re essayer.
    Merci pour les précieux conseils!

  22. #532
    Bonsoir à tous,

    Je me suis acheté ce soir Stalker Call of Pripyat sur steam avec le pack. J'installe celui-ci et je souhaite y jouer évidemment, seulement, les chargements sont d'une lenteur extrême, bien 10 minutes pour le premier, en jeu ça va impeccable, mais dès que je fais "echap" le jeu freeze pendant plusieurs secondes, résultat j'ai pas envie d'aller plus loin ça commence à m'soualer lourdement.

    Je cherche depuis 2 heures sur internet mais je ne trouve rien.

    je suis sous windows 7 avec un Gforce 580 GTX.

    Je doute que ça soit ma config sachant que je joue à Crysis 2 au maximum, Dead Space 2, Shogun 2 Total war, ces dernières semaines, toujours au maximum et sans aucun ralentissement.
    Je ne comprends donc pas.
    J'ai vu que certains avaient ce problème sur la version steam, mais aucun qui soit résolu ...

    Si vous pouvez m'aider... Je vous en serez très reconnaissant.

    Merci d'avance.

  23. #533
    Bonjour Bloh,
    Pour ton problème de freeze a tu essayer différent éclairage dynamique, je sous entend donc de repasser a direct.x10 ou 9 juste pour voir si tu a toujours le même souci , tu dit jouer avec les graph au max alors je suppose que tu est sous direct.x11.
    Je suis pas un pro hein je tente juste de t'aider a cerné d'ou peut venir ton problème, j'avait le même avec Stalker Shoc version steam et c'est d’ailleurs pourquoi je préfère maintenant les version boite avec les qu'elle je n'est jamais de problème même avec ma config plutôt légère...
    Voila,tien nous au courant

  24. #534
    Salut Stalker,

    J'ai trouvé la solution effectivement, ça n'a rien à voir avec la machine, c'est steam, comme je le pensais.

    Alors je connais 2 solutions, après avoir cherché trèèèèèès longtemps sur le net. Il y a la solution étrange, qui consiste à pirater le .exe avec un no-dvd, personnellement j'ai pas compris, je connais pas ça, mais en gros pour jouer faut pirater le jeu que l'on a acheté ...

    Deuxième solution, plus simple, qui est de déplacer le fichier du jeu hors du ficher steam... Tout simplement, et lancer le jeu avec le .exe du dossier.

    Voila, c'est tout c*n et graphismes au maximum pas un pet de rame, que du bonheur.

  25. #535
    Hello Bloh,
    J'avais entendu parler de cette technique du No cd pour Shoc mais je savais pas que sa marchai aussi pour Cop,
    Sinon content de Savoir que tu va pouvoir profiter de ce jeux Extra^^

    Bon béh moi je retourne tripatouiller les dernier détailles de mon mod

  26. #536
    J'ai un problème bizarre avec SoC, depuis une réinstallation, car j'avais mis le patch 1.0006.
    D'habitude lors de la désinstall', le jeu revient en 1.0000.
    J'ai donc réinstallé pour dépatcher. Je lance le jeu, et au menu principal je vois écrit "patch 1.0000".
    Puis j'essaye de mettre le 1.0004/5 mais là...
    Un message d'erreur me dit que le jeu est introuvable...
    Pourquoi?
    Citation Envoyé par Lt Anderson Voir le message
    je te piquerais bien ton avatar, mais mon sens moral me l'interdit.

  27. #537
    Citation Envoyé par Bobby-du-desert Voir le message
    Un message d'erreur me dit que le jeu est introuvable...
    Pourquoi?
    Peut-être parce-que le patch ne trouve pas la clef de la base de registre référençant l'installation (et le chemin correspondant) ?

  28. #538
    Arf...
    Je fais quoi alors?
    Citation Envoyé par Lt Anderson Voir le message
    je te piquerais bien ton avatar, mais mon sens moral me l'interdit.

  29. #539
    Citation Envoyé par Bobby-du-desert Voir le message
    Arf...
    Je fais quoi alors?
    Tu lances: Démarrer > Exécuter > regedit (l'éditeur de la base de registre).

    Tu navigues jusqu'à:

    HKEY_LOCAL_MACHINE\SOFTWARE\GSC Game World\STALKER-SHOC

    ... et tu vérifies que les données des valeurs "InstallPath" et "InstallVers" correspondent aux chemin et version actuelles (si tel n'est pas le cas tu modifies en conséquence).

    À la limite tu peux vérifier sous la clef:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Uninstall\S.T.A.L.K.E.R. - Shadow of Chernobyl_is1

    ... que les données des valeurs "InstallLocation", "Inno Setup: App Path" entre autres (le chemin d'installation) correspondent à ton installation actuelle du jeu.

    Au cas où tu ne te sentirais pas d'attaque à farfouiller là-dedans, tu peux toujours désinstaller le jeu, vérifier que ces clefs ont été supprimées après désinstallation, puis relancer une installation propre. Et ainsi de suite.

    Sinon, ben je sais pas.

  30. #540
    Ah mais c'est duuuuuuuur ça!
    J'essaierai, merci beaucoup!
    Citation Envoyé par Lt Anderson Voir le message
    je te piquerais bien ton avatar, mais mon sens moral me l'interdit.

Page 18 sur 25 PremièrePremière ... 810111213141516171819202122232425 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •