Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Page 1 sur 31 12345678911 ... DernièreDernière
Affichage des résultats 1 à 30 sur 925
  1. #1
    Voilà,
    J'ouvre ce petit Topic car à priori il y aurait des questions sur l'utilisation du mode XMP dans le BIOS des CM.
    Donc pour commencer, le proc I5 par ex ne gère nativement ou supporte officiellement que la RAM jusqu'à 1333MHz et au delà les constructeurs de RAM et de CM offre la possibilité du XMP.
    Donc vous voilà l'heureux possesseurs d'une RAM 1600MHz XMP.

    1er- votre RAM n'est pas reconnue, normal,vous vous heurtez aux limitations du chipset.
    Que faire ?
    Tout paramétrer manuellement

    Activer le mode XMP

    Oui mais là, vous lisez le manuel de votre CM et il écrit précisément :

    Chapitre 2 dans Configurations mémoires, c'est écrit précisément : En raison de certaines limitations du chipset Intel, les modules mémoire XMP ne sont supportés que pour un seul module par canal.

    Chapitre 3 du manuel : point 3.5.3 Pour obtenir les meilleures performances possibles des modules mémoires XMP ou 1600MHz, n'installez qu'un seul module sur chaque canal mémoire.

    Euh, y-a pas comme un prob quelque part

    Tout avis est le bienvenue.

    Mises à jour au fil des BIOS et commentaires :

    Edit. Alors les derniers BIOS sont beaucoup plus stables et assez efficaces. Donc si vous possédez une RAM parfaitement compatible avec le socket 1156 (P55) et avec votre CM, qui fonctionne à une fréquence de 1600MHz, vous pouvez procéder comme suit : (suggestions)

    - RAM supportant le profil XMP : vous activez simplement le profil dans le BIOS (pensez juste par acquis de conscience à vérifier timings et tensions) et cela devrait rouler. AI Overclock Tuner: XMP. Il semblerait même d'après certains feedbacks, que cela fonctionne très bien avec 8 Go de RAM maintenant. ! modules supportant l'XMP.

    - RAM XMP ou pas : réglage en manuel de la RAM, en s'assurant de respecter les données constructeurs, à savoir fréquence-timings et tensions (ex ci-dessous).

    - Caratéristiques sommaire du i5 750 (premier du nom) : http://ark.intel.com/Product.aspx?id=42915 ainsi que : http://processorfinder.intel.com/det...px?sSpec=SLBLC

    * Liens pour MAJ BIOS :
    CM P7P55D : http://fr.asus.com/product.aspx?P_ID...RFZ&templete=2
    CM P7P55D-LE : http://fr.asus.com/product.aspx?P_ID...0Lm&templete=2
    CM P7P55-M : http://fr.asus.com/product.aspx?P_ID...QW0&templete=2
    CM P7P55D Deluxe : http://fr.asus.com/product.aspx?P_ID...Z35&templete=2

    * Mettre à jour son BIOS avec une clé USB :

    Se rendre sur la page de sa CM, puis onglet téléchargement, sélectionner votre OS. Afficher les versions BIOS avec un clic sur + choisir la version souhaitée (la dernière par ex) et sélectionner un lieu pour le téléchargement (ex : Mondial), rentrer le code soumettre et downloader le fichier .zip (que vous enregistrez dans Téléchargements par ex) :



    Donc vous avez maintenant votre fichier .zip sur votre ordi à l'emplacement souhaité. Pour que ce fichier soit utilisable afin de mettre à jour votre BIOS, il faut qu'il soit en .ROM, donc clic droit sur le fichier .zip puis Extraire tout (dans le même répertoire c'est plus facile)



    Vous allez donc avoir un nouveau fichier dézippé comme suit :

    Qui contient bien le fichier .ROM

    Il ne vous reste plus qu'à enregistrer votre fichier .ROM sur votre clé USB (vierge de préférence).

    Dernière étape, laissez la clé USB insérée (il se peut que votre clé USB ne soit pas détectée si branchée en façade, il suffit alors de la connecter directement sur la CM dixit dic), redémarrez le PC, puis se rendre dans le BIOS (appuyer sur la touche ``suppr`` durant le POST) :

    Menu Tools puis EZ Flash 2 appuyer sur Enter ensuite sur Tab pour sélectionner le lecteur contenant le BIOS, le fichier .ROM devrait s'y trouver et valider avec Enter. Voilà, c'est terminé !

    - Exemple de réglages BIOS Ram en Manual :
    Mettre sa RAM à la bonne fréquence, ex pour 1600.

    Voici mes réglages : Ram G.Skill Série Eco PC12800. CM P7P55D, BIOS 1207.

    AI Overclock Tuner: Manual
    CPU Ratio Setting: Auto
    Intel Speedstep: Activé
    Turbo Mode: Activé
    Xtreme Full Power Mode: Auto
    BCLK Frequency: 160 (le BCLK détermine toutes les autres fréquences)
    PCIE Frequency: 100
    DRAM Frequency: DDR3-1600Mhz
    QPI Frequency: Auto

    DRAM Timing: 7-8-7-24 (mettre vos timings sur les 4 premières lignes) et 2N (ou 1N en fonction de votre RAM) dans DRAM Timing mode

    CPU Voltage Mode : Offset
    DRAM Voltage : 1.35V (mettre le voltage préconisé pour vos barrettes)
    Tout le reste en Auto...

    Dans le menu advanced puis CPU configuration:

    -CPU Ratio Setting: Auto
    -CIE Support: Désactivé (au choix)
    -Hardware Prefetcher: Activé
    -Adjacent cache lin prefetech: Activé
    -Max CPUID Value: Désactivé
    -Intel Virtualization Tech: Désactivé
    -Fonction TM du CPU: Activé
    -Execute Disable Bit Capability: Activé
    -Active Processor Cores: All
    -A20M: Désactivé
    -Intel Speedstep: Activé
    -Turbo Mode: Activé
    -C-State tech: Activé

    - Quelques astuces BIOS :

    * Le ventilo CPU fait un barouf pas possible : contrôler le ventilo CPU (4 broches en PWM), et éventuellement des ventilos chassis si branchés aux emplacements prévus sur la CM :

    Menu Power, puis Hardware Monitor
    CPU Q-Fan Control : Enabled (activé)
    CPU Fan Profile : Standard ou selon votre choix.

    Chassis Q-Fan Control : Enabled
    Chassis Fan Profile : Standard ou selon votre choix.

    Infos : seuls les connecteurs CPU_FAN, CHA_FAN 1 et CHA_FAN 2 supportent la fonction ASUS FAN Xpert.

    * Il se peut que selon le ventirad utilisé, le BIOS ne le détecte pas et affiche un message d'erreur (par ex si le ventilo tourne trop lentement) dans ce cas, toujours sur la même page à la ligne :

    CPU Fan Speed : Ignored

    * Si vous utilisez un OS 64 bits et donc pour que le système reconnaisse les 4Go (ou plus), juste s'assurer que dans le BIOS dans le Menu Advanced puis

    Memory Remap Feature : Enabled Pour info : support.microsoft.com

    Ou encore au niveau de l'OS, menu Démarrer - dans rechercher taper MSCONFIG puis ouvrir - dans l'onglet Démarrer puis Options avancées - décocher la case Mémoire maximale

    * Le coef CPU ne varie pas (x9 - x24 par ex) et donc reste à x21 par ex (ne redescend pas en iddle/repos).

    Vérifier dans le BIOS que les options d'économies d'énergies soient bien activées : Intel Speedstep, C-State tech, CIE Support (au choix).
    Cela peut aussi provenir d'un paramètre de l'OS, exemple pour Seven, s'assurer que :
    Dans panneau de configuration > Systeme et sécurité > Options d'alimentation > usage normal ou performance élevées ou économie d' énergie (choisir usage normal)
    Merci à herge3 de forum hardware pour l'astuce.

    - Quelques softs:

    Le grand classique, utilitaire qui fournit des informations sur le matériel : CPU-Z http://www.cpuid.com/cpuz.php

    Infos sur le matériel et plus encore : HWiNFO32™ http://www.hwinfo.com/download32.html A essayer.
    Contrôler la T° : RealTemp http://www.techpowerup.com/realtemp/
    Contrôler T°/Voltage/Vitesse ventilo... : CPUID HWMonitor http://www.cpuid.com/hwmonitor.php
    Contrôler vitesse ventilos et plus... : SpeedFan http://www.speedfan.fr/
    Tester son CPU : OCCT http://www.ocbase.com/perestroika_en/index.php?Download
    Information sur votre système (spécifications) Interface "Sympa" : Speccy http://www.piriform.com/speccy
    Tester sa RAM : Memtest86+ http://www.memtest.org/ Tuto : http://www.sospc-en-ligne.com/tutoriaux-memtest.html
    Tester sa RAM : Windiag microsoft/windiag
    Tester sa RAM avec Seven : memoire_windows7
    Tests de diagnostics complets : PCWizard http://www.cpuid.com/pcwizard.php
    Alternative à PCWizard : SIW 2010 http://www.gtopala.com/siw-download.html
    Inventaire software/hardware : Belarc Advisor http://www.belarc.com/free_download.html
    Vérifier si vos programmes sont à jour : Secunia http://secunia.com/vulnerability_scanning/online/
    Vérifier MAJ drivers : Mes Drivers http://www.touslesdrivers.com/index.php?v_page=29
    Test et infos HDD : CrystalDiskInfo http://crystalmark.info/software/Cry...o/index-e.html
    "Idem"... : HD Tune http://www.hdtune.com/download.html
    Petit utilitaire qui répertorie les crashs système : AppCrashView http://www.nirsoft.net/utils/app_crash_view.html

    A tester, logiciel de Monitoring (semble léger, simple et convivial) : Glint Computer Activity Monitor http://sites.google.com/site/glintutility/ pas besoin d'installation...

    - Astuces diverses :

    Tuto, connecter ses ventilos en 5V ou 7V : http://www.homemedia.fr/tests-guides...s-en-5V-0.html



    - Article au sujet de l'USB 3.0 et Sata 6 : urgent d'attendre

    http://www.pcinpact.com/articles/usb...asus/374-1.htm

    - Aide : afficher entre autre, les données relatives aux écrans bleus :

    http://www.pcinpact.com/actu/news/56...formations.htm

    - Idem + aide à la résolution des problèmes (logiciel Microsoft) :

    http://fixitcenter.support.microsoft.com/Portal

    - Comprendre et paramétrer son BIOS :

    http://www.clubic.com/article-269516...urer-bios.html

    - Articles sur la mémoire utilisable et installée :

    http://support.microsoft.com/kb/978610/fr
    http://support.microsoft.com/kb/929605/fr

    - Tuto pour changer sa carte graphique :

    Changer de carte graphique

    - Désinstaller proprement ses logiciels (antivirus...) :

    désinstaller proprement liens et astuces

    - Test carte mère P67

    p67-lga-1155-sandy-bridge

    - Faire un Clear CMOS RTC (Clic sur l'image pour agrandir).



    - Créer une Clé USB d'installation

    windows-creer-une-cle-usb-d-installation

    - Bench pur comparaison matériel, hardware

    anandtech.com/bench

    - Mettre son PC à niveau

    mettre-a-niveau-son-pc-tuto

    - Tester son matériel avec des logiciels (liste)

    tester-son-materiel-avec-des-logiciels

    - Explorer son PC : Maj pilotes, analyse BSOD etc...

    ma-config.com
    Dernière modification par sonic ; 19/02/2013 à 23h53.

  2. #2
    Bon si on suit une logique, je reprends :

    - Pour obtenir les meilleures performances possibles des modules mémoires XMP ou 1600MHz, n'installez qu'un seul module sur chaque canal mémoire.

    Un canal = A1 et B1 et l'autre A2 et B2

    Donc, cela voudrait dire (en prenant pour principe que l'on installe la RAM sur les slots les plus éloignés) : 1 module sur B1 et l'autre sur B2. Donc on se retrouve bien dans une configuration de 1 module par canal ? Donc à ce niveau faudrait vérifier que tout soit Ok.

    Oui mais, si on suppose que l'on ne peut installer qu'un seul module par canal dans le mode XMP, à quoi serve les 2 autres Slots

    On pourrait donc en conclure que le mode XMP limite aussi le nombre de barrettes à 2. Quel intérêt

    Qu'en pensez vous ? mon raisonnement ne tiens peut-être pas la route, j'ai vraiment été au plus simple, en essayant de déchiffrer mot à mot.
    Dernière modification par sonic ; 23/02/2011 à 14h04.

  3. #3
    wé. j'appuie la question aussi ! que faire quand on a 8go de ram 1600 et un i5 ?

  4. #4
    Citation Envoyé par ese-aSH Voir le message
    wé. j'appuie la question aussi ! que faire quand on a 8go de ram 1600 et un i5 ?
    2x4Go ou 4x2Go ?

  5. #5
    Citation Envoyé par sonic Voir le message
    2x4Go ou 4x2Go ?
    4*2, mais n'entrepenons pas le même dialogue en double xD (http://forum.hardware.fr/forum2.php?...ojs=0#t7195873)

  6. #6
    Citation Envoyé par ese-aSH Voir le message
    4*2, mais n'entrepenons pas le même dialogue en double xD (http://forum.hardware.fr/forum2.php?...ojs=0#t7195873)
    Oui c'est bien moi ! Vu qu'il y avait un forum dédié à la CM, j'en ai profité, et à priori, y-a quelques personnes qui se posent les mêmes questions. Mais pourquoi ne pas ouvrir un Topic ici tous les Canards ne sont pas sur HFR, non ? Y-a peut-être quelqu'un qui aurait une réponse ici...

    Donc 4x2 en 1600 MHz, il semblerait qu'il soit inutile d'activer l'XMP, vu que l'on est limité à une barrette par canal.
    Par défaut la RAM va donc fonctionner en 1333, après libre à toi de bidouiller les paramètres en manuel au niveau du BIOS. Voilà ce que j'en ai déduit.

    Edit. Une parade existerait pour 4 RAM en XMP qui passerait en Hyper Dimm (technologie d'Asus) mais je n'en sais pas plus...

    Pour info, comment utiliser Memtest86+ : http://www.sospc-en-ligne.com/tutoriaux-memtest.html
    Dernière modification par sonic ; 06/11/2009 à 18h13.

  7. #7

  8. #8
    Pour les screens ci-haut tout vous semble correct ?

    Tite question, vu la limitation du Chipset et la non reconnaissance native de RAM au dessus de 1333, si on possède une RAM 1600 8-8-8-24 par ex ou autres, peut-on envisager de la faire tourner en 1333 avec des timings plus bas par ex ?

  9. #9
    Bon je viens de m'apercevoir d'un truc, lorsque j'active l'XMP dans le BIOS, pour la reconnaissance de la RAM en 1600, je n'ai plus le TurboMode ?
    Alors j'en viens à me poser une question bête peut-être : RAM 1600 et XMP ou 1333 et TurboMode

  10. #10
    Ouais dans ce cas là, et vue la différence de perf observée dans les deux modes et si ça se confirme: mieux vaut laisser tomber la RAM 1600 pour rester sur du 1333 avec turobmode. Il faut tout de même vérifier si ça marche et surveiller le voltage de sa ram parce que j'ai pas l'impression que ça se mette comme il faut par défaut. Je serais curieux que quelqu'un (aSH?) teste quatre barrettes, en les laissant en 1333 par défaut, sans XMP donc, pour voir si c'est stable. Auquel cas cette solution me parait la meilleure... Jusqu'à un bios qui répare ça? Ou ce serait HW?
    Citation Envoyé par smokeit Voir le message
    Je l'ai déjà dis, je m'achète un maillot du PSG si c'est le cas !
    Conspiracy forever - Lordz of Ragequit for the win - Choupinou un jour, Choupinou toujours

  11. #11
    Oui tout à fait, ce serait bien si quelqu'un pouvait nous faire un Screen avec 4x2 Go en 1333, cela pourrait nous donner une belle indication.

    Pour info : j'ai vu un Screen (XMP actif) avec 2x4 Go en 1600 (7-8-7-24), alors il semblerait que l'XMP permette bien de reconnaitre la RAM à 8192 MB mais la fréquence semble inférieure à 2 modules en XMP !
    Ce qui semblerait confirmer que l'XMP est efficace sur 2x2 (1600) et perds son utilité avec 2x4...

    Allez un ptit screen avec 4x2 en 1333 l'idéal ce serait de la vrai RAM 1333.

    Pour info : http://forum.corsair.com/forums/showthread.php?t=82525

    http://tof.canardpc.com/show/88accdd...0b1c945b2.html http://tof.canardpc.com/show/33b4e7e...450f6fee4.html
    http://tof.canardpc.com/show/76db1bc...d75c44e91.html http://tof.canardpc.com/show/7058680...40a6e30e0.html http://tof.canardpc.com/show/69d2057...daf98f471.html
    Dernière modification par sonic ; 09/11/2009 à 13h05.

  12. #12
    Nouveaux Screens, j'ai désactivé l'XMP (tout en auto j'ai laissé le BIOS tout configurer) et là l'option Turbo étant disponible je l'ai activée, on voit clairement que selon la sollicitation du CPU, le Core Speed et le multiplier varie (effet Turbo?) j'ai pas remarqué de changement à ce niveau là avec l'XMP. Chose étrange, ma RAM est donc reconnue en 1333 (9-9-9-24) et lorsque j'ai refait un indice performance Windows, l'indice de la RAM n'a pas bougé !? alors qu'il me semble que lorsque je l'ai fait pour la 1ère fois sans XMP j'étais à 7,4... Tous ces chiffres des screens ci dessous sont à comparer avec ceux du post un peu plus haut qui sont avec XMP actif.

    http://tof.canardpc.com/show/88accdd...0b1c945b2.html
    Dernière modification par sonic ; 06/03/2010 à 20h02.

  13. #13
    Qu'en pensez vous au niveau des screens, des posts 7 et 12

  14. #14
    bonsoir
    je viens poser mon cheveu dans la soupe:
    J'ai aussi une P7P55D et actuellement de la RAM OCZ PC3-12800 CL7 (J'ai normalement la même chose en Gskill, mais elle est en SAV, cause DOA)
    première chose: quand je suis en mode XMP, le bios reconnait la RAM en tant que 1333Mhz (de même en mode auto). Par contre il la reconnait comme 1600 en mode DOCP. Est-ce normal?
    Concernant la désactivation du turbomode, j'ai une hypothèse: L'activation du mode DOCP, ou XMP étant tous deux un genre d'OC dans la mesure où l'i5 ne supporte la RAM que jusqu'a 1333MHz, ils partent probablement du principe aue si tu OC la RAM, alors tu veux surement aussi OC le Proc toi même.

    J'aimerais aussi savoir s'il est possible de désactiver la detection/ajustement automatique de la RAM au démarrage. Je parle des 10 - 15 secondes au démarrage, avant le POST pendant lesquelles lécran reste en veille. Cela représente 1/3 de mon temps de boot, docn ca serait pas mal si je pouvais l'écourter

    Et enfin, quelqu'un q-t-il testé le nouveau Bios? moi je suis encore avec la première version.

    Merci

  15. #15
    Kecheu,
    Bon je viens de mettre à jour mon BIOS avec la version 0711, Alors dans le Menu Ai Tweaker je n'ai plus du tout l'option TurboMode, par contre j'ai 3 nouvelles lignes : dessous QPI Frequency
    ASUS/3rd Party UI Priority : je suis sur Asus utility y-a aussi 3rd party utility
    OC Tuner Utility
    OC Tuner Limit Value : je suis sur Turbo Profile et y-a aussi Good performance et Better Performance
    J'ai dans un 1er temps activé l'XMP (screen1) j'ai constaté que le core speed était en permanence sur 2731 et le multiplier x17, ensuite je suis retourné dans le bios et j'ai activé le SpeedStep (sreen 2) cette fois ci le core speed redescend à x9 lorsque non sollicité puis j'ai lancé plusieurs applis et il boost max à 2731MHz x17. Donc par rapport au début, j'ai l'XMP de fonctionnel et sans doute que le Turbo Profile joue son rôle.



    Pour info : j'avais essayé dans un 1er temps avec l'ancien BIOS, le DOCP, ce n'était pas stable du tout. Par défaut en Auto la RAM est détectée en 1333, ce qui est normal à cause de la limitation du Chipset, mais par contre dans ce mode mon PC était tout a fait stable avec le TurboMode activé et niveau perf c'était pas mal ! Le Hic c'est qu'en mode XMP la RAM était bien détectée en 1600 avec les bons timings mais je perdais le Turbo ! Par contre maintenant, j'ai les 2. La version 0711 corrige sans doute un truc à ce niveau là.
    Dernière modification par sonic ; 10/11/2009 à 00h24.

  16. #16
    Content que ton problème soit résolu sonic.

    @ezechiel : le XMP ne supporte que 1 module par channel, donc tu risque pas d'entendre parler des résultats en mode 4*2

    et je relance la question de keucheu : comment on zap les 10 secondes initiales ou les diodes se balades sur la carte mere (memoire, proc, gpu, memoire, etc..) et qui me paraissent franchement inutiles.

  17. #17
    Citation Envoyé par ese-aSH Voir le message
    Content que ton problème soit résolu sonic.

    @ezechiel : le XMP ne supporte que 1 module par channel, donc tu risque pas d'entendre parler des résultats en mode 4*2

    et je relance la question de keucheu : comment on zap les 10 secondes initiales ou les diodes se balades sur la carte mere (memoire, proc, gpu, memoire, etc..) et qui me paraissent franchement inutiles.
    Tu va rire, y-a rien de résolu avec un coeff de x17, cela veut dire que j'ai pas le Mode Turbo !? Par contre je compense car ma RAM boost avec un BCLK à 160 mais en contrepartie j'ai un QPI qui semble trop élevé alors le prob c'est que si les tensions en fonctionnement ne sont pas bonnes, ben c'est pas bon. Bref ça commence à me saouler ! Et vu que je ne veux pas trifouiller dans le BIOS...

    Les options de démarrage se trouvent dans le Menu Tools et BOOT.
    Perso dans le Menu TOOL à l'option Express Gate j'ai mis sur NO.
    Ensuite dans le Menu BOOT, dans Boot Device Priority, j'ai mis le DD en first. Dans le même menu BOOT :
    Quick Boot : si sur Enabled le BIOS ignore certains tests de mise en route (POST) pour réduire le délai de démarrage.

    Full Screen Logo : Disabled

    AddOn ROM Display Mode : Keep Current
    Dernière modification par sonic ; 10/11/2009 à 12h22.

  18. #18
    Citation Envoyé par sonic Voir le message
    Les options de démarrage se trouvent dans le Menu Tools et BOOT.
    Perso dans le Menu TOOL à l'option Express Gate j'ai mis sur NO.
    Ensuite dans le Menu BOOT, dans Boot Device Priority, j'ai mis le DD en first. Dans le même menu BOOT :
    Quick Boot : si sur Enabled le BIOS ignore certains tests de mise en route (POST) pour réduire le délai de démarrage.

    Full Screen Logo : Disabled

    AddOn ROM Display Mode : Keep Current
    J'ai a peu près la même configuration que toi, et les 10 secondes de "pré boot" sont toujours là! Et chez toi sonic? est-ce que la version 0711 apporte des améliorations de ce coté là?
    Et sinon, il faudrait peut être demander à quelau'un possédant une Gigabyte GA-PA55-UD3(R) savoir s'il a le même problème.


    PS:
    Cette limitation ne se pose que pour le i5, n'est-ce pas? Les possesseur de i7 8xx eux s'en foutent, car le contrôleur accepte aussi nativement de la PC 12800, j'ay bien compris?
    Dernière modification par Kecheu ; 10/11/2009 à 15h37.

  19. #19
    Pour la limitation Chipset, i5 c'est sûr, i7 faudrait demander. Par contre ce n'est pas normal que ta RAM ne soit pas reconnue en 1600 en XMP, c'est fait pour ça ! Le mode DOCP et plus compliqué, il faut souvent trifouiller le BCLK par ex et c'est pas le top niveau stabilité, à moins d'avoir les compétences.
    J'ai aussi des infos du BIOS avant le démarrage, tu peux aussi dans le Menu Boot mettre Disabled dans Hit Del Message Display, sur enabled le système affiche Press DEL to run Setup (appuyer sur Suppr. pour accéder au BIOS) lors du POST.

    Alors pour le moment pour la RAM, j'ai tout laissé en Auto dans le BIOS (reconnue en 1333) tourne en 1,593V, j'ai le TurboMode activé et le système fonctionne nickel. Peut-être une version BIOS ultérieure règlera une fois pour toute ces ``bizarreries``!?
    Dernière modification par sonic ; 10/11/2009 à 16h36.

  20. #20
    Petit sondage,

    @ tous ceux qui ont une RAM PC12800 (1600MHz) et qui ont activé l'XMP uniquement, pouvez-vous répondre à ce petit questionnaire avec la participation de CPU-Z :

    Mod CM :
    Ref BIOS :
    Quantité RAM : 2x2 Go
    Timings RAM constructeur:

    Valeurs relevées CPU-Z pour le CPU
    Core Volt :
    Core speed au repos :
    Multiplier au repos :
    Core speed max :
    Multiplier max :
    Bus Speed :
    QPI Link :

    Dans CPU-Z Memory
    NB Frequency :
    DRAM Frequency :
    Timings RAM :

    Dans CPU-Z SPD
    XMP-1600
    Frequency :
    Timings :
    Voltage :

    Merci par avance pour votre participation

  21. #21
    Voilà j'ai mis le bios 0711 et la seule chose qui ai chqngé, c'est la présence de la fonction OC tuner utility, qui overclock le système tout seul. Alors je me mets en manual, et je r'ègle les options principales à la main, aussi bien que je peux (7-7-7-21 et le reste en auto)

    Concernant les profile XMP, je pense que c'est simplement que OCZ n'en a pas mis dans mes barettes.Tu veux quand même qu je répondes au sondage?

    Tu voudrais bien répondre À ma question concernant ce pré-boot stp?

  22. #22
    Citation Envoyé par Kecheu Voir le message
    Voilà j'ai mis le bios 0711 et la seule chose qui ai chqngé, c'est la présence de la fonction OC tuner utility, qui overclock le système tout seul. Alors je me mets en manual, et je r'ègle les options principales à la main, aussi bien que je peux (7-7-7-21 et le reste en auto)
    Concernant les profile XMP, je pense que c'est simplement que OCZ n'en a pas mis dans mes barettes.Tu veux quand même qu je répondes au sondage?

    Tu voudrais bien répondre À ma question concernant ce pré-boot stp?
    Même chose pour moi au niveau du BIOS. Pour l'XMP c'est bizarre, de toute façon ce n'est pas au point, mais tes OCZ qui n'auraient pas le profil XMP m'étonne...Non ne fais le sondage, si pas en XMP ça sert à rien.

    Pour le pré-boot, tout semble être dans le Menu Boot, si tu as mis la même chose que moi, j'ai aussi ce pré-boot.
    Là je ne vois plus qu'une chose que je n'ai pas testé : toujours dans le menu Boot, option POST State LEDs en mettant sur Disabled (c'est une fonction qui allume les LED des périphériques embarqués dans l'ordre de séquence du POST).

  23. #23
    Concernant l'XMP, J'ai en mémoire un site marchand qui propose des corsair dominator CL8 en deux version différente, une sans XMP à 105€, et l'autre avec pour 115€. Donc ces profiles ne sont pas obligatoirement présents sur toutes les barettes. Je ferais le sondage quand j'aurais récupéré mes G.skill

    Pour ces LED qui clignotent au démarrage, jmen fous j'ai pas de fenetre sur ma tour. Peut etre que je l'ouvrirai dans un mois, si mes girlandes electrique ne fonctionnent plus.

    Mais en fait, ma question c'est plutot: Ca ne te choque pas que enter le moment où tu appuies sur le bouton démarrer, et le moment ou il s'affiche un truc à l'écran, il s'écoule 10 à 15 secondes? moi je trouve ca super long/chiant, et je voudrais savoir si c'est pas un défaut de ma CM.

    PS: bon je vais arrêter de te harceler avec ca ^^
    Dernière modification par Kecheu ; 13/11/2009 à 01h18.

  24. #24
    Oui je comprends Kecheu, t'inquiète ça me ``dérange``pas, c'est tout à fait normal que tu aies des questionnements.
    Oui c'est clair que plus le délai du POST est raccourcit mieux c'est ! Alors maintenant est-ce à cause de la CM ? Faudrait demander à ceux qui ont une Gigabyte ou autres, comment le démarrage se passent.

    Donc, @ tous ceux qui ont une CM et qui passent par là, ce serait sympa de nous donner votre feedback à partir du moment où vous appuyez sur Power jusqu'au moment ou Windows apparaît, que se passe t'il ?
    Voir les interrogations ci-haut de Kecheu à ce sujet.
    Merci

  25. #25
    @ Kecheu, à l'occasion, si tu peux regarder dans ton BIOS, quand on passe en Manuel pour les réglages, si y-a bien 1600MHz dans le choix des fréquences de la RAM stp.

    Nouveau BIOS dispo pour la P7P55D : Version 0915

    http://www.asus.com/product.aspx?P_I...RFZ&templete=2

  26. #26

  27. #27
    j'ai créé un post il y a peu ou je parle d'un problème de ram avec mon i5 (sauf que dans mon cas, tout le pc est instable et j'ai des reboot intempestifs, avec de beaux écrans bleus...)

    Si tu veux, tu peux voir en photo mes cpu-z .... tu verras que le problème est identique

  28. #28
    @ tous ceux qui ont une RAM PC12800 (1600MHz) et qui ont activé l'XMP uniquement, pouvez-vous répondre à ce petit questionnaire avec la participation de CPU-Z :

    Mod CM : gigabyte GA-P55-UD3R
    Ref BIOS : F3M
    Quantité RAM : 2x2 Go
    Timings RAM constructeur: 8 8 8 24

    Valeurs relevées CPU-Z pour le CPU
    Core Volt : 1.248
    Core speed au repos : 2720 mHZ (je crois, voir photo)
    Multiplier au repos : X17 (je crois, voir photo)
    Core speed max : ??
    Multiplier max : ??
    Bus Speed : 160 mhz
    QPI Link : 2880 mhz

    Dans CPU-Z Memory
    NB Frequency : 2560 mhz
    DRAM Frequency : 800 mhz
    Timings RAM : 8 8 8 24

    Dans CPU-Z SPD
    XMP-1600
    Frequency : 800 mhz
    Timings : 8 8 8 24
    Voltage : 1,600 V

    pour info: j'ai mis le bios à jour. J'ai effectué un réglage des timing de la ram en mode auto, en passant à 800mhz (car la mise à jour me mettait en 667mhz environ). Le mode était en turbo, je l'ai mis en standard pour voir et j'ai remis en turbo comme cela était dans le bios.... je croise les doigts pour que ce soit stable et plus avoir des bluescreen.


  29. #29
    Salut chtiprof,
    Mouaih en plus tu as une Gigabyte, donc y-a réellement un prob de compatibilité-reconnaissance de RAM.
    As tu essayé juste avec le Mode XMP sans rien toucher d'autre ?

    Ce qui est bizarre aussi sur tes screens c'est que ton x est à 17 (tout comme moi d'ailleurs ) , même au repos ? En fait il faut laisser ta fenêtre CPU-Z sur ton écran avec l'onglet CPU et là tu regarde si ton multiplier varie en fonction de la sollicitation CPU.
    Par contre tu as un BCLK à 160, donc ta RAM est déjà OC, et ton TurboMode est-il disponible ?

    Edit. Lors d'une MAJ du BIOS il arrive souvent que les paramètres se remettent par défaut et que tu perde tes réglages antérieurs, tu peux les retrouver si tu as fait une sauvegarde du profil. Par ex lors de ma dernière MAJ, j'ai dû tout reconfigurer dans le BIOS et là j'ai fait une sauvegarde.

    Autre chose aussi : il semblerait que les G.Skill (certaines) soient sensibles au voltage appliqué et il est conseillé de mettre la valeur constructeur.

    Dernière modification par sonic ; 16/11/2009 à 16h30.

  30. #30
    je ne sais plus comment j'ai fait pour changer les timings de la ram

    par contre, je suis repassé en mode standard, afin de faire rapasser le bus speed à 133Mhz. J'ai un coefficient multiplicateur à x24 au max et x9 au min
    (core voltage 0,848V)

    J'aimerais tenter de garder ces valeurs, tout en réglant de nouveau les timings de la ram. Si tu peux me rappeler la démarche pour changer les timings (yep, le bios est nouveau pour moi et j'oublie vite )

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •