Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 23 sur 23
  1. #1
    Bonjour à tous,

    Je suis depuis quelques années (5-6 ans...) sur ma configuration qui fonctionne assez bien hormis un problème : lorsque je tourne un jeu assez gourmand pendant un certain temps, l'ordinateur "plante" (entendez ici "planter" comme, la tour ne montre aucun signe de faiblesse ou quoi que ce soit, cependant, écran et son s'interrompent d'un coup m'obligeant à faire un "force shut down" sur le bouton du boitier et de redémarrer.

    Au début de la config, ce n'était pas trop problématique, la plupart des jeux demandant moins, je parvenais à jouer quelques heures et même si ça plantait de temps en temps, c'était lourd... mais viable. Je m'étais déjà renseigné et avait cherché en vain à l'époque.

    Cependant, avec les jeux récents qui sont de plus en plus gourmands (et les chaleurs des derniers jours) ça arrive plus souvent et cela rend la chose assez compliquée... le problème arrive maintenant presque systématiquement.

    Ma config :
    Boiter : Zalman Z11 Plus
    Alim' : LDLC 500W (80Plus Bronze)
    Disque Dur: SSD Kingston 250Go (+ WD Greeen 2To + WD Green 1To)
    Processeur : I5-3570K, non overclooké @3.40GHz
    Mémoire : 4x4Go G.Skill RipJaw
    Carte Mère : Asus P8Z68 Deluxe
    Carte Graphique : AMD Radeon HD 7800


    Voilà voilà, désolé pour le petit retour dans le passé...

    Plus de détails et mes tentatives de debug :

    Au vu du comportement de base, j'ai d'abord visé la Carte Graphique. En effet, le comportement se montre en jeu.. mais pas lors des (gros) rendus 3D de Cinema4D, de Blender ou de Adobe After Effects... je pense que ces derniers tapant plus sur le CPU, c'est pourquoi le problème de se manifeste pas dans ces cas.

    Mais donc la Carte Graphique? Mais pourquoi?
    • Alimentation? D'après mes recherches, elle devrait être OK
    • Drivers? A jour.
    • Insuffisance par rapport au jeux? Me semble peu plausible, parce que d'après Open Hardware Monitor, sur le long de la session de jeu je n'ai aucun problème de framerate ou autre.. en bonne qualité, et le problème se montre aussi si je diminue drastiquement la qualité du jeu.
    • Carte graphique trop chaude? Là aussi, en jeu d'après Open Hardware monitor, la CG ne monte pas à plus de 65°C et le ventilateur n'est pas sollicité à plus de 60%.


    Il me semble alors que je peux écarter cette éventualité.

    J'ai regardé aussi niveau processeur... même si le comportement du PC lors des rendus 3D&cie semble écarter un problème du CPU... et là aussi, températures des 4 cœurs OK...

    J'ai utilisé 3DMark avec un Stress Test pas trop trop violent pour mon vieux compagnon de jeu (le Sky Driver Stress Test) sur 60 boucles. Après environ 6 mintues, il a reproduit le comportement. Sur la Carte Mère aucun message d'erreur le classique "A0" constamment affiché lors du fonctionnement correct de l'ordinateur. Les chiffres de Open Hardware Monitor ne montraient rien de spécial pour un PC en marche dans une pièce qui avoisine les 28-29°c.
    (Voir la vidéo : https://youtu.be/U1MxY3ejX6I , désolé pour la vidéo filmée au GSM.. mais je n'avais pas tellement le choix étant donné que le PC qui plante ne me permet pas de faire de capture)

    Niveau drivers, c'est normalement à jour.. hormis CG, CM & ceux nécessaires pour les jeux je ne vois pas trop quoi vérifier. Le BIOS de la CM me semble à jour aussi. Chacun des ventilateurs de mon boitier fonctionne normalement.
    Cependant, lors de mes recherches je suis tombé sur ce monsieur qui avait un problème plus ou moins similaire. Le résultat de ses recherches semblait être que son ventirad CPU apportait trop de chaleur aux puces avoisinantes au CPU sur la carte-mère, si j'ai bien suivit, son problème survenait en jeu parce que cette puce gérait justement les connexions entre CPU & Carte Graphique d'où les problèmes en jeu particulièrement. Cependant, il ne me semble pas que le ventirad soit si proche sur mon setup de ces puces... Je suis en train d'essayer de me procurer un ventirad Intel de base pour tester cela sans devoir racheter un autre sans être sûr que cela résolve le problème.

    Voici des photos du setup :
    (Vue générale)

    (Coin supérieur droit par rapport à la photo générale)

    (Coin inférieur droit par rapport à la photo générale)

    (Coin inférieur gauche par rapport à la photo générale)

    (Coin supérieur gauche par rapport à la photo générale)


    Lorsque je consulte le manuel, je peux voir que la puce "DIGI + VRM EPU" est en effet située sous le ventirad :



    Et ce DIGI + VRM machinchose, semble en effet être quelque chose qui est relié à la Carte Graphique.

    "Les cartes mères ASUS utilisant un chipset AMD® A55 dispose d'un régulateur de tension qui garantit une alimentation numérique précise de l'APU. Cette technologie d'alimentation numérique s'appelle DIGI+ VRM. La tension de l'APU et la fréquence du régulateur de tension sont modifiables en passant par des modes prédéfinis ou en modifiant soi-même les réglages."

    Cependant le Ventirad ne me parait pas tellement "contre" la puce en question..?

    Quelqu'un dans la communauté aurait-il déjà vu/vécu une problème similaire avec le combo Asus P8Z68 Deluxe (ou une de la gamme) et le refroidisseur Arctic Freezer Extreme (Rev.2) ?

    Ou plus globalement auriez vous une autre piste pour m'aider à résoudre ce problème?
    Si je peux ajouter de l'information à ce post, n'hésitez pas à me conseiller ^^

    Merci déjà,

    Passez une bonne journée !

  2. #2
    Salut,

    La première piste est de s'assurer qu'il y a rien qui chauffe et qui fait planter le PC. Comme tu le sais y'a des capteurs, mais tous les composants n'en n'ont pas.

    Dans ton cas, méthode à l'ancienne, je ferais le même test 3D mark ou autre sans hésiter à pousser les détails pour voir si le problème survient plus vite ou pas. Je ferais le test au moins deux fois jusqu'à plantage en regardant rapidement le temps que ça met à planter.

    Ensuite, j'ouvrirais le panneau latéral du PC + brancherais un ventilo (le truc sur pied pour les gens par pour le PC ) en le mettant en direction de la carte mère. Je relancerai le même test et verrai s'il y' a une différence ou pas.

    Si tu te rends compte qu'il y a une différence, voire absence de plantage, tu auras un début de piste.

  3. #3
    Citation Envoyé par Rocca Voir le message
    Salut,

    La première piste est de s'assurer qu'il y a rien qui chauffe et qui fait planter le PC. Comme tu le sais y'a des capteurs, mais tous les composants n'en n'ont pas.

    Dans ton cas, méthode à l'ancienne, je ferais le même test 3D mark ou autre sans hésiter à pousser les détails pour voir si le problème survient plus vite ou pas. Je ferais le test au moins deux fois jusqu'à plantage en regardant rapidement le temps que ça met à planter.

    Ensuite, j'ouvrirais le panneau latéral du PC + brancherais un ventilo (le truc sur pied pour les gens par pour le PC ) en le mettant en direction de la carte mère. Je relancerai le même test et verrai s'il y' a une différence ou pas.

    Si tu te rends compte qu'il y a une différence, voire absence de plantage, tu auras un début de piste.
    Salut, merci beaucoup pour l'idée du ventilateur !
    Je vais tâcher de faire ça demain je devrais pouvoir trouver le temps de faire les différents essais d'affilée tout en chronométrant pour pouvoir avoir les mêmes facteurs externes pour les essais !

    Je reviens donner des nouvelles dès que j'ai les infos !

    J'ai réussi à trouver un ventirad de base Intel pour le socket LGA1155 je pourrai essayer ça si la thèse de la chaleur est confirmée !

    A demain dans l'train sur le coup !

  4. #4
    Alors alors... je suis assez perplexe.
    J'ai d'abord essayé de reproduire le problème avec le panneau latéral du PC ouvert et... je n'y suis pas parvenu... mais je n'avais pas énormément de temps. Pourtant il faisait encore bien chaud !

    Pour référence, j'ai utilisé le test Sky Driver de 3D Mark.. en mode "Stress Test" avec une loop de 45. J'ai tenté de mettre les détails plus forts ou quoi.. mais en vain pour le Stress Test (Je n'y arrive que pour le test Benchmark, mais celui là n'est pas assez long que pour faire planter le PC de manière stable)

    Cependant, hier ma session de debug était plus intéressante. J'ai remis le panneau latéral contre (pas fermé fermé, mais contre). Et deux premiers essais étaient assez intéressants.

    Je contextualise : après la journée de travail, il a bien fait chaud la journée et j'ouvre la porte de mon bureau, ouvre le PC, le laisse tourner 5/10 minutes pour m'installer et je commence les tests.

    De nouveau, point de vue chaleur.. rien de trop méchant, aucun sensor de la CM n'a approché les 70°c ! Par conséquent les ventilateurs se la jouaient cool (Cool.. .ventilateur.. haha) (gros max 80% pour ceux du boitier, ceux de la CG étaient aux alentours de 50%).

    Donc, premier essai, temps pour faire crasher le PC : 05' 20".

    Je force shut down le pc, je redémarre, même procédure je recalcule le temps. Même comportement et cette fois ci : 4' 06"

    Je me dis : "Normal, le PC a pas eu tellement le temps de refroidir, je l'ai relancé directement, il a pris moins de temps pour crasher".

    J'ai donc décidé de faire un dernier test sans le gros ventilateur pour humain (le temps d'aller le chercher) et là il a fallu .... 46' 25" pour qu'il crashe.
    Qu'est-ce qui peut expliquer ça à mon avis... (de nouveau sous l'hypothère que c'est un problème de chaleur). J'ai trouvé 3 explications.
    * Le premier stress test a crashé et j'ai du le redémarrer après 7 minutes, je ne sais pas si il tournait vraiment avant, peut être que sur le coup, il a eu le temps de refroidir.
    * Peut être que vu que la porte était ouverte (alors qu'avant non), ça a suffit pour ventiler la pièce et réduire la température.
    * Après environ 20 minutes, le Stress Test finissait, j'ai du donc en redémarrer un, ce qui a peu faire baisser un peu la température.

    J'ai relancé le test juste après toujours sans ventilateur pour en avoir le coeur net et là c'était 32' 27".
    * Ici sur le coup les 30' pourraient s'expliquer par la pièce ventilée et de nouveau le test qui a fini et a du être relancé.


    Bon bon bon bon. C'est basé sur beaucoup d'hypothèses pour le moment. Mais je dirais que ça tends quand même légèrement vers un problème de chaleur.

    J'ai remarqué aussi un léger bruit "non constant" de ventilateur qui avait l'air de survenir un peu avant de crasher. Tous les ventilateurs ont l'air d'être OK, mais je note tjrs.


    Dans l'ordre je compte essayer ceci :
    (a)--> Répéter l'opération avec le gros ventilateur pour humain (je vais looper le test pendant beaucoup plus longtemps sur le coup).
    (b)--> Utiliser un outil pour gérer manuellement mes ventilateurs et trouver peut être le ventilateur qui "vibre"

    Si l'expérience (a) est fructueuse, je vais répeter l'expérience, mais cette fois ci en fermant le boitier et en augmentant la vitesse des ventilateurs (principalement celle du ventirad processeur).
    Si cela ne fonctionne pas j'essaierai avec le ventirad Stock du CPU pour voir si mon ventirad est fautif ou non.


    Si vous avez une remarque ou quoi n'hésitez pas à men faire part !



    Je me demandais aussi deux choses :
    Est-ce que ça se fait de mettre une carte graphique sur le 2eme port PCIe, je me disais que cela pourrait peut être laisser plus d'air et "faire respirer" la partie autour du CPU?

    Lié à celà je me demandais aussi dans quelle mesure je gérais bien le flux d'air dans mon boitier. J'ai orienté mes ventilateurs ainsi (en rouge les ventilateurs, en bleu les ventilateurs des panneaux latéraux, le carré rouge sans flèche c'est l'alim et le carré rouge avec une flèche c'est le ventilateur processeur):




    Bonne journée à tous !

  5. #5
    Salut, intéressant tout ça, même si comme tu le dis, ça ne donne pas vraiment de solution

    Concernant la ventilation, mon idée est que certains composants de la carte mère ne sont pas ventilés (VRM par exemple) et peuvent peut-être planter le PC. Maintenant, le souci c'est que si un coup ça met 5 minutes et l'autre 45 minutes, sans rien changer, à part ouvrir la porte de la pièce (à moins que la pièce soit très petite et qu'il y ait un delta de température très important) me laisse dubitatif.

    Histoire d'être certain, tu peux refaire les tests ci-dessus, mais en ne modifiant rien (ni porte, ni fenêtre, ni boitier...). 3 Tests avec tout fermé comme il est censé fonctionner. Ensuite, 3 tests avec la trappe latéral ouverte. Et, s'il te reste du courage, 3 tests avec le ventilateur qui souffle sur la carte mère.

    Pour le test, histoire de ne pas y passer la soirée, essaye avec Time Spy (la version gratuite de 3D n'est pas configurable, tu peux rien changer de mémoire), car il est beaucoup plus lourd que celui que tu as essayé qui est pour les Laptops et non les PC tours dignes de ce nom

    Time spy, comme l'indique l'éditeur, est fait pour les PC gaming

  6. #6
    Salut !
    Je viens d'essayer un Time Spy de 200 loops.. qui a success (il fait aussi chaud que l'autre jour...) .. c'est à n'y rien comprendre...
    Voici les logs au cas où.. je n'y ai rien vu d'anormal..

    https://www.cjoint.com/c/JHouJXaewnK

    EDIT :

    J'ai dans le doute lancé juste après un nouveau test avec le Sky Driver qui a fait crasher le PC en 8 minutes..
    Je continuerai les tests demain avec le Sky Driver sur le coup.. c'est compliqué tout ça...
    Dernière modification par DrLoutre ; 14/08/2020 à 22h49.

  7. #7
    Salut,

    Y'a une autre hypothèse possible : avec le temps ( tu parles de 5/6 ans ), ton alim a perdu des watts sur sa puissance nominale et quand elle est très sollicitée sa puissance de sortie baisse ("elle fatigue") et elle n'est plus suffisante pour alimenter la carte graphique, ce qui provoque son extinction. La durée au bout de laquelle elle passe en dessous du seuil de puissance minimum pour alimenter la carte peut varier, et ça expliquerait le problème.

    Le test à faire serait avec le logiciel gratuit OCCT ( à prendre sur ocbase.com ), il faut choisir le test PSU ( = Power Supply ). Le test fait tourner la configuration en tirant toute la puissance de la config. Il doit falloir afficher la résolution de l'écran, il me semble. Tu règles la durée du test sur 15 minutes, s'il ne va pas au bout y'a un gros doute sur l'alim .

    Mais c'est juste une piste possible, pas une certitude .

  8. #8
    Citation Envoyé par Loulou le relou Voir le message
    Salut,

    Y'a une autre hypothèse possible : avec le temps ( tu parles de 5/6 ans ), ton alim a perdu des watts sur sa puissance nominale et quand elle est très sollicitée sa puissance de sortie baisse ("elle fatigue") et elle n'est plus suffisante pour alimenter la carte graphique, ce qui provoque son extinction. La durée au bout de laquelle elle passe en dessous du seuil de puissance minimum pour alimenter la carte peut varier, et ça expliquerait le problème.

    Le test à faire serait avec le logiciel gratuit OCCT ( à prendre sur ocbase.com ), il faut choisir le test PSU ( = Power Supply ). Le test fait tourner la configuration en tirant toute la puissance de la config. Il doit falloir afficher la résolution de l'écran, il me semble. Tu règles la durée du test sur 15 minutes, s'il ne va pas au bout y'a un gros doute sur l'alim .

    Mais c'est juste une piste possible, pas une certitude .
    Ben, le truc c'est que durant les fortes charges, il ne semble pas planter, mais il plante dans les charges moins élevées au final d'après ces derniers tests. Après ça reste une bonne piste à explorer et il n'est pas à 15 minutes près

  9. #9
    Citation Envoyé par Rocca Voir le message
    Ben, le truc c'est que durant les fortes charges, il ne semble pas planter, mais il plante dans les charges moins élevées au final d'après ces derniers tests. Après ça reste une bonne piste à explorer et il n'est pas à 15 minutes près
    Oui, faut faire le test ... Comme ça premier abord, on dirait soit la surchauffe d'un composant soit une alim " fatiguée " ....

    Aprés, faudrait voir également ce que dit l'Observateur d'évènements de Windows. Il a du enregistrer des erreurs critiques à chaque plantage ( normalement il n'y a aucune erreur critique ). En cliquant sur la ligne de l'erreur, ça ouvre une fenêtre en bas qui en détaille la cause.
    Faudrait voir ce que ça dit ... En général, c'est aussi clair que du pétrole brut mais ça peut préciser si le problème est logiciel ou matériel.

  10. #10
    Bonjour à tous !
    Je reviens d'un gros weekend de tests et donc je vais essayer de compiler tout ça !

    Sur le coup j'ai exécuté les 3 passes de 3 tests avec Sky Driver étant donné qu'il semble que ça soit ce tests qui fasse resurgir les faiblesses de mon PC


    Passe N°1 : 200 Loops, Boitier fermé.

    Ces tests ont crashé au bout des temps suivants :
    * 15' 25"
    * 10' 40"
    * 13' 20"

    Donc là on était le matin, et malgré la pièce fermé, elle avait pu refroidir un peu pendant la nuit.


    Passe N°2 : 200 Loops, Boitier ouvert.

    Ces tests là on donné un temps moyen moins grand avant de sauter :
    * 11' 21"
    * 11' 15"
    * 7' 25"

    Ici mon hypothèse serait que Primo : la température avait augmenté, midi approchant et Deuxio : le flux d'air était dispersé vu que le boitier était ouvert et donc dissipait moins la chaleur sur le boitier.

    Passe N°3 : 2000 Loops, Boitier ouvert, ventilateur pour humain devant :

    La première tentative a pété à 9' et 46", cependant j'avait commencé ce tests tout juste après le dernier et le ventilateur soufflait à moitié à côté de la CM.

    Après un ajustement du ventilateur, je ré exécute le test. Et là...
    Hier soir mon PC a tourné 6h d'affilée sans crasher.
    Aujourd'hui c'est 9h d'affilée qu'il a pu tourner sans faillir !


    La cause thermique me semble plus ou moins confirmée !

    J'ai tout de même exécuté le test OCCT (en effet, je suis plus à 15' près :D ) et celui ci a réussi sans problème. N'étant pas 100% sûr du test à effectuer en question, voici une capture d'écran du test que j'ai exécuté.


    Voilà voilà ! Ca fait beaucoup d'informations !

    Par contre je ne compte pas commencer des sessions de jeu avec le boitier ouvert et le ventilateur qui donne dessus donc voici les prochaines étapes que je compte essayer (si une semble fonctionner je pense m'arrêter là).

    a) je vais tenter d'augmenter le % de puissance des ventilateurs même si les températures sont basses.
    b) je vais tenter de réorienter mon ventirad plutôt que de souffler de droite à gauche, je vais tenter de le faire souffler de bas en haut.
    c) si rien ne marche, je vais remplacer le venitrad par le ventirad Intel vendu avec le CPU.



    Je me pausais aussi la question suivante : Pensez-vous que ça soit possible de déplacer la carte graphique sur le second slot CG ? Cela aurait pour effet de la descendre de 6cm et de laisser un peu plus respirer l'espace CPU où semble être l'endroit qui chauffe..


    Merci encore pour tous vos conseils ! Si vous avez une illumination au regard de ces infos, n'hésitez pas !

    Bonne journée!

  11. #11
    Citation Envoyé par DrLoutre Voir le message

    Par contre je ne compte pas commencer des sessions de jeu avec le boitier ouvert et le ventilateur qui donne dessus donc voici les prochaines étapes que je compte essayer (si une semble fonctionner je pense m'arrêter là).

    a) je vais tenter d'augmenter le % de puissance des ventilateurs même si les températures sont basses.
    b) je vais tenter de réorienter mon ventirad plutôt que de souffler de droite à gauche, je vais tenter de le faire souffler de bas en haut.
    c) si rien ne marche, je vais remplacer le venitrad par le ventirad Intel vendu avec le CPU.



    Je me pausais aussi la question suivante : Pensez-vous que ça soit possible de déplacer la carte graphique sur le second slot CG ? Cela aurait pour effet de la descendre de 6cm et de laisser un peu plus respirer l'espace CPU où semble être l'endroit qui chauffe..


    Merci encore pour tous vos conseils ! Si vous avez une illumination au regard de ces infos, n'hésitez pas !

    Bonne journée!
    Eh ben dis donc ça en fait du test

    Le truc qui me semble bizarre, c'est qu'un test plus lourd devrait le faire planter et ce n'est pas le cas. Du coup, on peut supposer une petite chose. Partons du principe qu'à pleine grosse charge, tout tourne a fond au niveau des ventilos >> pas de plantage. Maintenant, imaginons une charge un peu moins lourde mais quand même importante. Les ventilos tournent moins vite, car les composants ne sont pas sollicités à fond et ne nécessitent pas forcément plus de ventilation. Par contre, côté composants ventilés par les ventilos boitiers, vu que ces derniers se calent, la plupart du temps, par rapport au CPU et sa charge, ils ne tournent pas plus que ça, car le système ne le demande pas vu les températures demandées >>> plantages.

    Cela reste une théorie, bien entendu.

    Maintenant pour te répondre aux questions :
    a) Si ma théorie est bonne, augmente la vitesse de rotation uniquement de ceux du boitier. Dans le BIOS c'est configurable, tu les fais tourner plus vite même à température modérée.
    b) Mauvaise idée. Le plus efficace est la position actuelle de ce que j'ai pu lire.
    c) Les composants alentours pourront peut-être être mieux refroidis et j'ai déjà lu certains tests qui allaient dans ce sens. Toutefois, tes oreilles et ton CPU vont pas aimer et on peut compenser cela par un apport d'air avec les ventilos du boitier

    Pour la carte graphique, rien ne s'y oppose. Par contre, faudra voir comment est câblée la carte mère. Souvent en 8x et non 16x sur le deuxième ports PCI-E, tu auras donc peut-être un peu de perte de performance dans les jeux.

  12. #12
    Le truc qui me semble bizarre, c'est qu'un test plus lourd devrait le faire planter et ce n'est pas le cas. Du coup, on peut supposer une petite chose. Partons du principe qu'à pleine grosse charge, tout tourne a fond au niveau des ventilos >> pas de plantage. Maintenant, imaginons une charge un peu moins lourde mais quand même importante. Les ventilos tournent moins vite, car les composants ne sont pas sollicités à fond et ne nécessitent pas forcément plus de ventilation. Par contre, côté composants ventilés par les ventilos boitiers, vu que ces derniers se calent, la plupart du temps, par rapport au CPU et sa charge, ils ne tournent pas plus que ça, car le système ne le demande pas vu les températures demandées >>> plantages.
    Yes en effet ça pourrait expliquer les choses. Moi je théorisais (attention ça sera vague ) que ce test utilisait une techno que l'autre test n'utilisait pas (genre je sais que SkyDriver utilise DirectX11 par ex, mais je ne sais pas si TimeSpy l'utilise..) qui nécessite des opérations qui sollicitent une puce où le flux d'air est pas trop bien géré (et où il n'y a pas de thermomètre) ou un peu bloqué et qui donc surchaufferait.


    J'ai fait une très rapide tentative hier soir avec SpeedFan mais je crois que je vais plutôt checker dnas le BIOS, je sais que j'ai déjà su prendre en main SpeedFan sur un portable mais jamais sur un fixe et... là pour le coup ça me paraissait compliqué..


    Ok, donc on va priviliégier a) pour le moment ^^ je vais lancer les tests ce soir si j'ai le temps sinon demain normalement.


    Pour ce qui est de la CG dans les Specs de ma CM, ça a l'air d'être "2 x PCIe 2.0 x16 (x16 or dual x8)", si je comprends bien c'est 16x sur chacun des deux sauf si je branche deux CG auquel cas ça sera 8x? Donc il n'y aurait même pas de perte?


    Merci encore pour toute l'aide !!

  13. #13
    Citation Envoyé par DrLoutre Voir le message
    Yes en effet ça pourrait expliquer les choses. Moi je théorisais (attention ça sera vague ) que ce test utilisait une techno que l'autre test n'utilisait pas (genre je sais que SkyDriver utilise DirectX11 par ex, mais je ne sais pas si TimeSpy l'utilise..) qui nécessite des opérations qui sollicitent une puce où le flux d'air est pas trop bien géré (et où il n'y a pas de thermomètre) ou un peu bloqué et qui donc surchaufferait.


    J'ai fait une très rapide tentative hier soir avec SpeedFan mais je crois que je vais plutôt checker dnas le BIOS, je sais que j'ai déjà su prendre en main SpeedFan sur un portable mais jamais sur un fixe et... là pour le coup ça me paraissait compliqué..


    Ok, donc on va priviliégier a) pour le moment ^^ je vais lancer les tests ce soir si j'ai le temps sinon demain normalement.


    Pour ce qui est de la CG dans les Specs de ma CM, ça a l'air d'être "2 x PCIe 2.0 x16 (x16 or dual x8)", si je comprends bien c'est 16x sur chacun des deux sauf si je branche deux CG auquel cas ça sera 8x? Donc il n'y aurait même pas de perte?


    Merci encore pour toute l'aide !!
    Pour timeSpy c'est DirectX12 de ce que j'ai pu lire sur le site même.

    Pour le PCIe, je ne pense pas qu'il soit câblé en x16. Quand tu lis le manuel, le 2ème port semble en x8 (numéro 5 sur capture). Après, tu peux essayer la chute de performances ne sera pas non plus énorme vu ta config.


  14. #14
    Hello !
    Hier soir je n'ai eu l'occasion que d'essayer une fois avec le mode "turbo" pour le ventilateur CPU & pour les ventilateurs chassis. Résultat des courses la config crashe après un peu plu sde 20 minutes. Donc on gagne du temps.
    Ce soir je plannifie de jouer un peu sur Fan Xpert, un tool d'Asus que j'ai découvert en cherchant d'autres moyen de gérer les ventilateurs dans le BIOS même que les modes "normal, silent, turbo" (Spoiler: j'ai pas trouvé).

    Je vais essayer en un tout premier temps de faire tourner tous les ventilos à fond et voir si la config tient comme ça, si ce n'est pas le cas... je réfléchirai à autre chose ^^

    J'essaierai dans le doute d'abord de bouger la CG, même si j'ai un doute que cela fonctionne.. (aussi je ne me rends pas compte exactement de ce que représentent dans ce cas les x8 et x16 donc je vois moyen ce que çapeut impacter en perfs).

    Puis je partirai sur le ventirad d'origine.. je sais qu'il fera plus de bruit mais bon voilà.. et le CPU sera plus chaud mais bon il n'est pas bien chaud pour le moment donc je pense qu'il tiendra qqes °c en plus.


    Bonne journée !

  15. #15
    Citation Envoyé par DrLoutre Voir le message
    Hello !

    J'essaierai dans le doute d'abord de bouger la CG, même si j'ai un doute que cela fonctionne.. (aussi je ne me rends pas compte exactement de ce que représentent dans ce cas les x8 et x16 donc je vois moyen ce que çapeut impacter en perfs).

    Puis je partirai sur le ventirad d'origine.. je sais qu'il fera plus de bruit mais bon voilà.. et le CPU sera plus chaud mais bon il n'est pas bien chaud pour le moment donc je pense qu'il tiendra qqes °c en plus.


    Bonne journée !
    Au vu de ta CG pas très performante tu devrais pas perdre grand chose en 8X, je sais même pas si elle est capable de saturer le port PCI-E.

    Ensuite je ne comprends pas pourquoi tu te focalises sur les températures (d'après tes relevés semblent dans la norme), au pire tu laisses la tour ouverte ça devrait permettre à l'air "frais" de circuler dans ton boitier, à moins que tu ne vives dans une étuve... (t'as quoi comme température dans ta pièce !?).

    En plus vu ta config (j'ai eu/ j'ai à peu près la même) au max à fond les ballons ça doit consommer 250-300 W max, donc c'est pas non plus un truc qui chauffe énormément à pleine charge.

    Mon avis c'est que tu devrais te concentrer sur la CM et/ou tester ta mémoire (à la limite tu vires les barrettes tu les tests paire par paire), ou peut-être l'alim qui déconne c'est possible mais j'y crois pas trop.
    "Nombreux sont les chevaliers blancs" Lancelot du Lac

  16. #16
    Merci pour ton retour !

    Au vu de ta CG pas très performante tu devrais pas perdre grand chose en 8X, je sais même pas si elle est capable de saturer le port PCI-E.
    Ca c'est bon à savoir, je vais essayer ça aussi alors


    Ensuite je ne comprends pas pourquoi tu te focalises sur les températures (d'après tes relevés semblent dans la norme), au pire tu laisses la tour ouverte ça devrait permettre à l'air "frais" de circuler dans ton boitier, à moins que tu ne vives dans une étuve... (t'as quoi comme température dans ta pièce !?).
    D'après les différents tests que j'ai effectué, un gros ventilateur braqué sur la tour semble faire en sorte que la Config ne plante pas, c'est pour ça que je me focalise sur la température. Aussi, il y a qu'un échantillon mais le test que j'ai fait avec les ventilateurs en mode "turbo" a duré plus longtemps que les précédentes. (Et les tests tour ouverte crashaient plus vite, à mon avis pcq l'air se dispersait plutôt que d'être "poussé" sur les composants et donc de les refroidir (?).)

    La température de ma pièce est OK (25°c - 29°), mais je ne pense pas que ça soit un problème de température où il y ait un senseur, mais sur une zone assez localisée (un peu un truc comme pour la vidéo).


    Mon avis c'est que tu devrais te concentrer sur la CM et/ou tester ta mémoire (à la limite tu vires les barrettes tu les tests paire par paire), ou peut-être l'alim qui déconne c'est possible mais j'y crois pas trop.
    Je ferai le test de la mémoire ce soir alors aussi, c'est une bonne idée ! Un memtest c'est pertinent pour ça aussi ou non?

    Par contre pour tester la CM directement je ne vois pas trop comment faire..
    Et pour l'alim j'ai déjà fait le OCCT je vois pas trop quoi d'autre faire..
    Dernière modification par DrLoutre ; 18/08/2020 à 12h19.

  17. #17
    Citation Envoyé par DrLoutre Voir le message


    Je ferai le test de la mémoire ce soir alors aussi, c'est une bonne idée ! Un memtest c'est pertinent pour ça aussi ou non?

    Par contre pour tester la CM directement je ne vois pas trop comment faire..
    Et pour l'alim j'ai déjà fait le OCCT je vois pas trop quoi d'autre faire..
    Effectivement, tu ne perds rien à faire un mem test 86+ en plus. J'y crois pas trop, vu le type de plantages. La ram quand il y a un souci, c'est pas qu'en charge, c'est tout le temps et de manière fortement aléatoire. Maintenant, on n'est pas à l'abri d'une surprise non plus

    Pour l'alimentation, t'as déjà fait le test en charge. Pour l'instant, oriente toi vers les autres tests.

    Pour la carte mère, y'a aucun test à part la changer par une autre

    D'ailleurs les tests sur la températures concernent la carte mère. L'hypothèse est qu'un des composants de la carte mère n'est pas suffisamment refroidi et fait planter le PC (VRM et autre dans le genre...)

    Du coup, test en poussant tous les ventilos boîtiers. Je ne sais plus le nom exacte, désolé, mais me semble que c'est FanControl qui peut faire ça très bien. Si un canard connaissant le nom passe par là

    EDIT : j'ai retrouvé : LIEN

  18. #18
    Je pars aussi vers un problème mémoire.

    Il faudrait tester chaque barrette seule, dans chacun des 4 slots. Soit 16 tests. En effet tu peux avoir tout aussi bien un ou plusieurs barrettes HS, mais idem pour les slots de ta CM.

  19. #19
    Bonjour tout le monde !

    Je n'ai eu le temps que de faire un seul test hier ! J'ai forcé à 90% le ventilateur de la CG et le reste à 100%. (Note : autant le ventilateur de la CG, je l'entends bien, autant les autres je perçois à peine la différence).
    J'ai donc lancer le Sky Driver avec cette config de ventialteurs et... rien ça a tourné environ 4h30 sans crasher.
    Je réitèrerai le test parce que avec une occurence c'est peu.. mais disons que j'ai un peu espoir quand même !


    Je garde toujours en tête le memtest et le test barrette par barrette. (Pour le barrette par barrette faire booter le pc et voir que ça fonctionne suffit non?)


    Si les tests de la mémoire né révelle rien, je tâcherai de faire baisser un peu le ventilateur de la CG (le plus bruyant) pour voir si ça fonctionne tjrs. Si remettre à la normale le ventilateur de la CG refait crasher la config, je vais la descendre d'un étage vu que ça ne devrait pas changer grand chose

  20. #20
    Citation Envoyé par DrLoutre Voir le message
    Bonjour tout le monde !
    Pour le barrette par barrette faire booter le pc et voir que ça fonctionne suffit non?

    Malheureusement non, mais vu les dernières infos que tu as donné, teste effectivement ta carte graphique avec plusieurs vitesse de ventilateur. Tu peux essayer avec furemark c'est ce qui stressera le plus la carte, sans stresser le CPU.

  21. #21
    Bonjour !
    Encore peu de temps pour tester hier, mais j'ai pu faire un test où je gardais en "normal" les ventilateurs de la CG et à 100% les ventilateurs du boitier + CPU.
    Au prochain test je la passerai à 50% pour tester ainsi !
    Je donnerai un petit coup de furemark aussi sur le coup merci pour le filon !


    EDIT : plutôt que 50, je passerai direct à 60% ou 70% vu que le ventilateur avait l'air d'aller à 50% selon ma toute première vidéo où le PC a crashé.

    RE-EDIT : hier la config a tourné 5h sans crasher avec le ventilateur de la CG a 60% ! Je compte retourner ce test une ou deux fois puis si ça se confirme essayer de changer la CG de place Je vous tiens au courant, mais j'ai de plus en plus confiance sur le fait qu'on tient une solution (même si on est pas 100% sûr la cause du problème en tant que telle)
    Dernière modification par DrLoutre ; 21/08/2020 à 09h46.

  22. #22
    Bonjour à tous !

    Alors ce w-e, j'en ai profité pour faire un petit test encore avec le ventilateur fixé à 60% : Son acceptable, ne crash pas après pas mal de temps. (~3-4h)
    Donc je me suis lancé, en espérant ne pas devoir recommencer le début du jeu encore une fois (Mais en même temps qu'est-ce qu'ils ont en tête de laisser la première sauvegarde après 50 minutes de jeu??)

    Et baah, nickel, j'ai su jouer 2h d'affilée sans problème !



    Apparemment en me reseignant sur la Carte graphique même, il y a quelques personnes qui ont des problèmes qui s'apparentent à la surchauffe alors que ça ne monte qu'à une cinquantaine de degrés.. (senseur thermique mal placé? arrêt de sécurité trop sensible?)



    Avec cette toute petite manip', je peux profiter un peu des jeux un peu plus lourds que Binding of Isaac ce dont j'ai été privé pendant pas mal de temps !! Merci à tous !


    Après un tout petit dernier truc, pour le moment j'utilise Fan Control qui est top pour tester ou pour setter les trucs manuellement, mais il y aurait moyen de faire un truc automatique? J'ai pas encore regardé touuuutes les possibilités de Fan Control, mais l'idéal ça serait d'avoir un truc comme ça en permanence :

    Courbe par défaut du ventilateur de la CG + 15%

    Il ya moyen que FanControl se lance au démarrage du PC et fixe comme défaut cette configuration? Ou il faut que je trouve un autre soft?


    Merci encore !

  23. #23
    Citation Envoyé par DrLoutre Voir le message
    Bonjour à tous !

    Alors ce w-e, j'en ai profité pour faire un petit test encore avec le ventilateur fixé à 60% : Son acceptable, ne crash pas après pas mal de temps. (~3-4h)
    Donc je me suis lancé, en espérant ne pas devoir recommencer le début du jeu encore une fois (Mais en même temps qu'est-ce qu'ils ont en tête de laisser la première sauvegarde après 50 minutes de jeu??)

    Et baah, nickel, j'ai su jouer 2h d'affilée sans problème !



    Apparemment en me reseignant sur la Carte graphique même, il y a quelques personnes qui ont des problèmes qui s'apparentent à la surchauffe alors que ça ne monte qu'à une cinquantaine de degrés.. (senseur thermique mal placé? arrêt de sécurité trop sensible?)



    Avec cette toute petite manip', je peux profiter un peu des jeux un peu plus lourds que Binding of Isaac ce dont j'ai été privé pendant pas mal de temps !! Merci à tous !


    Après un tout petit dernier truc, pour le moment j'utilise Fan Control qui est top pour tester ou pour setter les trucs manuellement, mais il y aurait moyen de faire un truc automatique? J'ai pas encore regardé touuuutes les possibilités de Fan Control, mais l'idéal ça serait d'avoir un truc comme ça en permanence :

    Courbe par défaut du ventilateur de la CG + 15%

    Il ya moyen que FanControl se lance au démarrage du PC et fixe comme défaut cette configuration? Ou il faut que je trouve un autre soft?


    Merci encore !
    Salut,

    Alors soit tu passes par l'UEFI/BIOS pour les ventios soit, il me semble, que tu peux lancer Fan control au démarrage du PC et qu'il gère tout ça comme un grand. Au pire, s'il n'y a pas l'option dans Fan control, tu peux utiliser le planificateur de tâches de Windows comme pour d'autres programmes

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •