Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 6 sur 6
  1. #1
    Bonjour,

    Mon fils a un pc que je lui ai monté il y a 2 ans. Core i7 6700 K (jamais overclocké), carte mère Asus Z170, SSD et 2 HDD. Carte graphique Nvidia 970.

    Au sorti d'une vieille, son pc a freezé. Il a forcé l’arrêt en appuyant 10 sec sur la touche power, et au redémarrage, patratrac Ecran bleu qui dit que Windows va lancer la réparation mais qui en fait reboot sur cet écran sans amélioration.

    J'ai tenté pas mal de chose.
    Entrer dans le safe mode en arrêtant 3 fois le pc avec le bouton power -> Echec pas possible d'entrer dans le safe mode
    Boot depuis une clef usb bootable -> Echec, on arrive sur le même écran bleu de réparation
    Boot depuis un DVD d'installation de Windows -> Echec, soit le cd n'arrive pas à arriver sur la page de choix (le cerle de point tourne en boucle) soit Ecran Bleu de réparation

    J'ai changé d'alim -> Echec
    J'ai changé de carte graphique -> Echec

    J'ai débranché le SSD pour tenter d'installer Windows sur un HDD, cf boot sur le DVD d'installation de Windows, pas plus pas moins.

    Le message le plus fréquent sur mon Ecran Bleu est Critical Process Died.

    Ah j'oubliais, j'ai testé la RAM avec un Memtest, tout est ok pas d'erreur. J'ai testé le CPU avec un des utilitaires d'Ultimate boot CD, il n'y a pas l'air d'avoir de soucis, mais je ne connais pas bien ce programme.

    Si une bonne âme avait une idée, j'avoue que ça m'aiderai pas mal...Mon crédit auprès de mon ado est en train de fondre comme neige au soleil.
    Citation Envoyé par GdabZ Voir le message
    On ne marche pas avec ses oreilles, on n'entend pas avec sa bite.

  2. #2
    Hello !

    Le message le plus fréquent sur mon Ecran Bleu est Critical Process Died
    Quel autre messages rencontre-tu niveau BSOD ?

    J'ai débranché le SSD pour tenter d'installer Windows sur un HDD, cf boot sur le DVD d'installation de Windows, pas plus pas moins.
    Que veux-tu dire par là ? Tu as essayé d'installé Windows de nouveau et tu as rencontrer les mêmes BSOD ?
    + Toshiba A200 PRO (Intel T7250 & Lubuntu 18.04 LTS) + Panasonic Lumix FZ-72

  3. #3
    Citation Envoyé par Raoul Wolfoni Voir le message
    J'ai testé le CPU avec un des utilitaires d'Ultimate boot CD, il n'y a pas l'air d'avoir de soucis, mais je ne connais pas bien ce programme.
    Il y a un outil dédié pour les Intel https://www.intel.fr/content/www/fr/...e%20processor.
    Mais si tu ne peux le lancer, je vais reprendre un café moi

    Essaye un linux live éventuellement.

  4. #4
    Citation Envoyé par Ferraz Voir le message
    Hello !



    Quel autre messages rencontre-tu niveau BSOD ?
    Un qui se terminait par "more or less", en regardant sur internet j'ai vu qu'un Driver Nvidia pouvait en être responsable c'est pour cela que j'ai tenté de changer de carte graphique.

    Citation Envoyé par Ferraz Voir le message
    Que veux-tu dire par là ? Tu as essayé d'installé Windows de nouveau et tu as rencontrer les mêmes BSOD ?
    . Yes, sans le SSD ça donnait un BSOD aussi.

    - - - Mise à jour - - -

    Citation Envoyé par Passparla Voir le message
    Il y a un outil dédié pour les Intel https://www.intel.fr/content/www/fr/...e%20processor.
    Mais si tu ne peux le lancer, je vais reprendre un café moi

    Essaye un linux live éventuellement.
    Pas con le coup du live CD, j'ai tenté de passer sur Parted Magic qui si je ne dis pas de bêtise est basé sur Debian, ça fonctionnait plus ou moins correctement mais cela ne reconnaissait pas la connexion internet (en Ethernet pourtant), mais je vais tenter sur une "vrai" distribution plus clean.
    Citation Envoyé par GdabZ Voir le message
    On ne marche pas avec ses oreilles, on n'entend pas avec sa bite.

  5. #5
    Bon alors en ce moment je poste depuis le Live CD Ubuntu qui reconnaît tout semble-t-il.

    Le CD a mis deux fois pour s'installer ce qui est un peu bizarre mais désormais il fonctionne. La première fois il est resté bloqué sur l'ecran de boot, mais en faisant un arrêt forcé et en relançant c'est parti.

    J'ai regardé l'outil de test intel, il faut pouvoir arriver sur une session Windows Non ?
    Citation Envoyé par GdabZ Voir le message
    On ne marche pas avec ses oreilles, on n'entend pas avec sa bite.

  6. #6
    Bon alors epilogue.

    J'ai booté sur Ubuntu Live CD, j'ai installé comme un barbu en ligne de commande les divers outils de diagnostic, j'ai testé le SSD, le CPU (j'avais déjà testé la RAM pour rappel) : aucune erreur.

    Pris d'une inspiration soudaine, j'ai quitté le live CD et j'ai réinséré le même disque d'installation de Windows qui m'avait planté au moins 5 fois et là miracle ça a marché, je suis tombé sur le programme d'installation de Windows...

    L'outil de Diagnostic n'a rien détecté, ça me faisait chier de reprendre un point de restauration antérieur, j'ai donc sorti le CD et mû encore par cette géniale inspiration, j'ai relancé le PC et là re-miracle, tout à fonctionné; le PC a booté normalement.

    J'ai remis la carte graphique que j'avais enlevé hier soir, ça fonctionne toujours.

    Donc bref c'est reparti, je ne sais pas comment, je ne sais pas pourquoi mais merci pour votre aide en tout cas.
    Citation Envoyé par GdabZ Voir le message
    On ne marche pas avec ses oreilles, on n'entend pas avec sa bite.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •