Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 8 sur 8
  1. #1
    Hello,

    Ma chère et tendre a un ordi en dual boot Ubuntu / W10.

    Elle a lancé depuis l'interface graphique Ubuntu une mise à jour (de 16.04 LTS vers la dernière version 18.x) qui ne s'est pas terminée à cause d'un package capricieux.

    Depuis, impossible de se connecter à sa session (lorsqu'elle entre son mot de passe, elle retombe en permanence sur la page de connexion).

    On a pu démarrer le rescue du GRUB puis on a tenté de reprendre la mise à jour via le terminal en root (via get-upgrade) mais, de manière fort logique, le terminal nous met une erreur de réseau ("impossible de récupérer http://fr.archive.ubuntu.com/............."). On n'a pas trouvé de commande pour réactiver le réseau (connexion en Wifi) depuis le root.
    Lorsqu'on essaie de se connecter au Wifi via l'écran d'ouverture de session, on a le message d'erreur "insufficient privileges".

    Est-ce que la seule solution restante est le live USB ou peut-on retrouver les fichiers de mise à jour locaux pour la relancer depuis le root ? Dans l'affirmative, par quelles commandes ?

    Il est essentiel qu'on ne perde pas les documents qui sont sur la session, est-ce qu'une restauration par le live USB va les conserver ?

    Merci d'avance pour votre aide.
    Dernière modification par Ithilsul ; 26/05/2020 à 22h34.
    Citation Envoyé par tompalmer Voir le message
    tu brille de mille feux Ithilsul
    Apposement de texte en bas de message, crotte !

  2. #2
    Citation Envoyé par Ithilsul Voir le message
    Depuis, impossible de se connecter à sa session (lorsqu'elle entre son mot de passe, elle retombe en permanence sur la page de connexion).
    Tu as essayé Ctrl+Alt+Fn pour ouvrir un terminal ou ça ne marche pas non plus ?

    Citation Envoyé par Ithilsul Voir le message
    On a pu démarrer le rescue du GRUB puis on a tenté de reprendre la mise à jour via le terminal en root (via get-upgrade) mais, de manière fort logique, le terminal nous met une erreur de réseau ("impossible de récupérer http://fr.archive.ubuntu.com/............."). On n'a pas trouvé de commande pour réactiver le réseau (connexion en Wifi) depuis le root.
    Peut-être "systemctl start NetworkManager".

  3. #3
    Merci pour tes réponses.

    Citation Envoyé par Cwningen Voir le message
    Tu as essayé Ctrl+Alt+Fn pour ouvrir un terminal ou ça ne marche pas non plus ?
    Nope, rien du tout.



    Citation Envoyé par Cwningen Voir le message
    Peut-être "systemctl start NetworkManager".
    Je crois que ça faisait partie des commandes qu'on a essayées dans le terminal en mode rescue. Elles s'exécutent instantanément, mais il n'y a pas de commentaire, ni de message, qu'il soit d'erreur ou de confirmation. Et derrière, la mise à jour ne se récupère pas, donc on en déduit que ça n'active pas le réseau.
    Citation Envoyé par tompalmer Voir le message
    tu brille de mille feux Ithilsul
    Apposement de texte en bas de message, crotte !

  4. #4
    En mode rescue tu n'iras pas bien loin pour ça.

    Par contre, ce que propose Cwningen est censé fonctionner. Fn => F1 à F6.

    Donc soit tu bootes en rescue et tu fais un systemctl isolate multi-user.target pour finir en CLI avec tout le réseau démarré, soit tu tentes le CTRL + ALT + F(2 à 6) pour avoir une console quand l'interface graphique déconne.

  5. #5
    Citation Envoyé par Wobak Voir le message
    En mode rescue tu n'iras pas bien loin pour ça.

    Par contre, ce que propose Cwningen est censé fonctionner. Fn => F1 à F6.

    Donc soit tu bootes en rescue et tu fais un systemctl isolate multi-user.target pour finir en CLI avec tout le réseau démarré, soit tu tentes le CTRL + ALT + F(2 à 6) pour avoir une console quand l'interface graphique déconne.
    Effectivement ça fait déjà plus de choses (CTRL+alt+F4 ou F5).
    Sauf que le terminal lui demande login et mot de passe, et ne les reconnaît pas. Qu'ils soient tapés en QWERTY ou AZERTY, on se méfie.

    Idem avec systemctl isolate........, on retombe sur la demande login + password, qui ne sont pas reconnus.

    Le login a un format particulier ? Normalement c'est son prénom. :/
    Citation Envoyé par tompalmer Voir le message
    tu brille de mille feux Ithilsul
    Apposement de texte en bas de message, crotte !

  6. #6
    Attention... ce qui est affiché dans l'interface graphique et le login ne sont pas identiques.

    Si c'est son prenom, mets bien tout en minuscule pour le login.

  7. #7
    Yes c'est ce que j'ai fini par déduire, et effectivement on arrive à se connecter.

    Il est en train d'enchaîner les messages d'erreur et semble ne plus avancer.

    Citation Envoyé par tompalmer Voir le message
    tu brille de mille feux Ithilsul
    Apposement de texte en bas de message, crotte !

  8. #8
    Bah t'es connecté.

    Si tu fais entrée tu auras ton prompt. Donc tu peux essayer de refaire un aptitude clean / apt-get update / apt-get upgrade / apt-get dist-upgrade.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •