Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 15 sur 15

Discussion: Crash comme jaja

  1. #1
    Coin les canards spé matos !

    Je viens vers vous parce que j'ai un tracas type shutdown du pc bien embêtant.

    J'ai une config entrée de gamme qui a deux ans :

    Processeur Intel Core i5 7400 Cadencé à 3 GHz
    Fréquence mesurée (core0): 3.50 GHz
    Nombre de coeurs: 4 physique(s), 4 logique(s)
    Socket: Socket 1151 LGA
    Température CPU (core 0): 34 °C
    Carte mère Gigabyte Technology Co., Ltd. B250M-DS3H-CF x.x
    Numéro de série (carte mère): Default string
    SKU Number: Default string
    Version du bios: F6
    Date: 24/04/2017
    Chipset Pont nord : Intel Kaby Lake
    Identifiant de révision: 05
    Pont sud : Intel B250
    Identifiant de révision: 00
    Mémoire 8 Go de mémoire totale de type DDR4 à 1.07 GHz
    Timings mémoire: 15.0 clocks-15 clocks-15 clocks-35 clocks-2 TT
    Barrette G.Skill de 4 Go
    Fréquence maximale: 1.07 GHz
    Bande passante: DDR4-2132
    Barrette G.Skill de 4 Go
    Fréquence maximale: 1.07 GHz
    Bande passante: DDR4-2132
    Carte Graphique Radeon RX 570 Series
    Version DirectX installée: 11.0
    Fréquence du GPU: 300 MHz
    Fréquence mémoire du GPU: 300 MHz
    Disque dur Disque dur ST1000DM010-2EP102 de 931.51 Go SATA III
    Firmware: CC43
    Version du SATA: SATA Rev 3.0
    Numéro de série: Z9ACQESC
    SSD WDCWDS240G2G0B-00EPW0 de 223.57 Go SATA III
    Firmware: UJ220400
    Version du SATA: SATA Rev 2.6
    Numéro de série: 201119801522

    Les crash ont commencé après que j'ai installé le SSD, il y a environ 10 jours. J'ai l'impression que le problème vient, au moins en partie de la CG puisque j'ai deux type de crash différents : mon écran devient noir et affiche le même message que lorsqu'il n'est pas connecté à l'ordri. Rien à faire je dois forcer un arrêt. Le second type de crash, le plus fréquent, c'est du shutdown pur et simple. Je précise qu'ils n'interviennent que lorsque j'utilise des logiciels qui tirent sur les compo (AC Odyssey, Apex également) et que j'ai une alim CORSAIR 500W.

    Je ne sais pas trop quoi faire et j'ai peur de tuer ma bestiole que je pensais conserver jusqu'à la fin de l'année avant de passer sur une belle config .

    Merci d'avance pour les conseils éventuels. Des bisous.

  2. #2
    Regarde déjà du côte des températures avec HWMonitor quand t'es en jeu.

    Sur ton SSD, t'as installé windows ? t'as cloné depuis le disque dur ?
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  3. #3
    Citation Envoyé par Grogro Voir le message
    Regarde déjà du côte des températures avec HWMonitor quand t'es en jeu.

    Sur ton SSD, t'as installé windows ? t'as cloné depuis le disque dur ?
    J'ai passé Windows sur le SSD et j'ai remis mon HDD à zéro qui sert de stockage. Sur HWMONITOR, j'ai deux températures hors de clous TPMIN 3 et 5 qui sont à 90 ° C sur la carte mère.

  4. #4
    Tu veux pas prendre un screen HWMonitor en pleine session de jeu.

    TPMIN, ça me parle pas. Plus les températures CPU et CG qui me parlent.
    La Zone symbolise l'étrangeté, lieu abandonné et sinistre, mais fascinant pour ce qu'il suppose d'inhumanité. (Frédérique ROUSSEL, Libération 3/06/2010)

  5. #5
    Le problème dans ton cas, c'est qu'il peut y avoir plusieurs causes possibles : alim défaillante, carte graphique qui lâche, ou problème sur la carte mère.
    Et ça va être difficile avec des tests de trouver le composant à l'origine : une alim pas stable peut entraîner un blackout de la CG par exemple.

    Donc la meilleure solution serait de faire un test en remplaçant poste pour poste, CG et alim en priorité.

    Pour les TPMIN, pas évident de savoir à quoi elles correspondent, ça dépend comment le fabricant positionne les sondes sur la CM. En général, celle qui a la température la plus élevée c'est celle relative aux VRM, les puces qui gèrent l'alimentation des autres composants de la CM. Donc ça peut être une cause aussi ...

    Et oui, poste un screen complet de HWMonitor en jeu, ça peut aider si y'a un problème évident.

  6. #6
    Salut,

    Dans les idées simples, vu que c'est survenu lors du changement de SSD, commence par vérifier que tu n'as tout simplement rien de débranché ou de mal branché

  7. #7
    https://imgur.com/a/kbZQ9SS

    J'arrive pas à upload un screen, je sais pas si c'est possible sur ce forum. J'ai crée un compte Imgur du coup pour mettre les screens de mon monitoring. Ce qui est étrange c'est que les relevés de température extrêmes sont au même niveau au démarrage, en jeu ou sur n'importe quel logiciel.

    @Rocca : J'ai ouvert la bestiole hier pour vérifier mais je vois pas de soucis au niveau de la connectique.

  8. #8

  9. #9
    Sur la fiche technique des 570, AMD recommande au moins 450 watt, c'est pas un peu faible une 500w pour l'ensemble du pc qui tire à pleine puissance en jeu ?
    Vérifie que tu n'as pas un Kernel Power 41 dans le journal des événements. J'en ai eu une tripotée des shutdown en jeu et ça s'est arrêté en changeant d'alim (une 750W pour une 500W).

  10. #10
    Oui, même avis... Vu les symptômes, c'est l'alim le suspect numéro 1.

    J'ai regardé le screen : alors c'est correct comme valeurs. 92° pour les VRM, c'est chaud mais pas critique normalement.

    Par contre je sais pas dans quelle condition tu as fait l'enregistrement, mais la carte graphique (en bas) est très sous-utilisée : 17% d'utilisation du GPU, ventilateurs à l'arrêt, et surtout elle tourne à 330 MHz alors que sa fréquence de base est à 1170 MHz ?...

  11. #11
    J'ai screen avec Discord, mumble et Apex de lancé (mais du coup sur l'écran titre du jeu, pas en jeu en soi).

    Pour répondre sur les erreurs Kernel, j'en ai une sur les 7 derniers jours. Sans souvenirs précis, je pense avoir eu quand même au moins trois crash sur la dernière semaine.

    Je comprends pas trop comment marche tout ça donc j'ai screen aussi le journal d’événement

    https://imgur.com/a/iSBkA20

  12. #12
    Tu double-click sur l'erreur critique, la première pas celle qui est surlignée, et tu vas avoir une explication plus complète qui s'affiche dans une fenêtre en bas.
    Copie / colle la ici.

    Edit : oui, alors si c'est sur l'écran titre du jeu, c'est OK pour la CG.

  13. #13
    Citation Envoyé par Mister Phokie Voir le message
    https://imgur.com/a/kbZQ9SS



    @Rocca : J'ai ouvert la bestiole hier pour vérifier mais je vois pas de soucis au niveau de la connectique.
    T'as bien fait la vérification en poussant sur les câbles et pas juste visuelle ? Disons que si un connecteur est mal enfoncé, tu ne le verras pas...

    - - - Mise à jour - - -

    Citation Envoyé par sissi Voir le message
    Sur la fiche technique des 570, AMD recommande au moins 450 watt, c'est pas un peu faible une 500w pour l'ensemble du pc qui tire à pleine puissance en jeu ?
    Vérifie que tu n'as pas un Kernel Power 41 dans le journal des événements. J'en ai eu une tripotée des shutdown en jeu et ça s'est arrêté en changeant d'alim (une 750W pour une 500W).
    Nan, mais les recommandations c'est de la merde, l'ami

    AMD part du principe qu'il ne sait pas ce que tu as comme alimentation, noname ou non, donc ils appliquent une marge gigantesque pour ne pas dire ubuesque.

    Une alimentation 500 W est très largement suffisante pour sa configuration. Reste à savoir si elle fonctionne bien

  14. #14
    Alors déjà,merci à tous les canards qui prennent le temps de répondre entre mes réponses erratiques (boulot oblige).

    Pour l'erreur, je mets les détails ci-dessous. Pour la connectique, j'ai vérifié à la mano celle de la CG et de mon HDD. Je m'y connais trop peu sur le reste, j'ai pas osé touché.

    - Provider

    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

    EventID 41

    Version 6

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000400000000002

    - TimeCreated

    [ SystemTime] 2020-05-16T08:26:52.631048500Z

    EventRecordID 2365

    Correlation

    - Execution

    [ ProcessID] 4
    [ ThreadID] 8

    Channel System

    Computer DESKTOP-M63RR5A

    - Security

    [ UserID] S-1-5-18


    - EventData

    BugcheckCode 0
    BugcheckParameter1 0x0
    BugcheckParameter2 0x0
    BugcheckParameter3 0x0
    BugcheckParameter4 0x0
    SleepInProgress 0
    PowerButtonTimestamp 132340911640375295
    BootAppStatus 0
    Checkpoint 41
    ConnectedStandbyInProgress false
    SystemSleepTransitionsToOn 1
    CsEntryScenarioInstanceId 0
    BugcheckInfoFromEFI false
    CheckpointStatus 0

    - - - Mise à jour - - -

    Je rajoute que ma CM a des soucis depuis l'achat en terme de connectique, vu que j'ai un bug son depuis le début, avec des déco reco d'une demi-seconde toute les demi-heures au niveau du son sur la prise casque arrière (aucune idée de s'il s'agit d'un faux contact ou d'un mauvais placement) et pas de son ni micro sur le panneau avant.

  15. #15
    Oué, pour l'erreur on est guère plus avancé vu que c'est incompréhensible ...

    L'erreur Kernel Power 41, elle apparaît notamment lors d'une défaillance matérielle du trio alimentation - carte graphique - carte mère.

    Pour plus de détail, je remets le lien de sissi car ce site est très bien ( paragraphe " Solutions pour résoudre l'erreur Kernel Power 41 " ) :
    https://www.malekal.com/redemarrage-...rnel-power-41/

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •