Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 5 sur 5
  1. #1
    Bonjour,

    Alors voilà depuis hier, mon disque dur Western Digital Blue 4 To (acheté en mai 2019) gratte pendant 1/2 secondes toutes les 5 secondes environ...... Il ne le faisait pas avant. C'est un tout petit bruit mais qui est relativement chiant quand on navigue sur internet dans le silence total (autrement on l'oublie).

    Mon pc était allumé pendant 36h. Quand j'ai été me couché, le pc et le disque dur fonctionnait nikel. Au réveil paf, j'entends ce mini grattage toutes les 5 secondes.

    Crystal Disk : Nikel
    Logiciel de WD : tout nikel aucune erreur.
    Hdtune : tout nikel aussi aucune erreur. J'ai même fait un benchmark de débit (moyenne de 160mb/s sachant que je suis en SATA2).

    Vraiment, 0 erreurs nulle part. Et le disque dur en lui même fonctionne nikel.

    Mais d'où vient ce problème alors?

    J'ai essayé de mettre le disque dur en veille...... Baaa impossible. Si je passe par l'option alim de windows et que je dis de mettre les HDD en veille au bout de 1 min......... Mon autre HDD Seagate passe bien en veille. Mais le WD lui non, il ne veut pas. Sur Crystal Disk, je remarque que je ne peux pas le faire non plus. Il n'a pas cette fonctionnalité apparemment. Pourtant par le passé, je l'avais déjà foutu en veille. Pourquoi ce changement soudain??????

    J'ai changé le câble sata, l'emplacement sata. Rien à faire.

    Je l'ai mis dans un boitier externe USB 3. Exactement les même symptômes. Mini grattage toutes les 5 secondes et impossible de le foutre en veille. Du coup je pense que c'est à cause de ce grattage que la mise en veille est impossible.

    Ah et ce mini-grattage...... je l'ai quand je suis dans le BIOS...............

    Bref, ça vient clairement du disque dur. C'est venu d'un coup. Le disque dur en lui même est en parfaite santé.

    Des idées??? Car j'ai passé plusieurs heures à chercher une solution... mais je trouve rien.

    HELP
    Pseudo Oculus : Visidar // MyAnimeList

  2. #2
    1) Si ce n'est pas déjà fait, fais tout de suite une copie de sauvegarde de tout ce que tu veux garder sur ce DD.
    2) T'as testé Data Lifeguard Diagnostic for Windows ?

    Je ne suis pas un spécialiste mais je parierais que ton dd n'arrives pas à parquer les têtes ou il ne détecte pas le parcage correctement. Bref il est défectueux.
    Patou pour les intimes

  3. #3
    Tout est déjà sauvegardé.

    Et oui j'ai déjà fait un test (court et long) de Data Lifeguard (c'est le logiciel de WD). Et aucune erreur. Bref, je pense aussi que ce que tu dis est correct. Il doit y avoir un problème de parcage. Mais le problème ne ressort sur aucun logiciel -_-'.
    Pseudo Oculus : Visidar // MyAnimeList

  4. #4
    Citation Envoyé par nephyl Voir le message
    Je ne suis pas un spécialiste mais je parierais que ton dd n'arrives pas à parquer les têtes ou il ne détecte pas le parcage correctement. Bref il est défectueux.
    Baaa, depuis 1h tout est revenu à la normal. Littéralement magiquement (comme quand le bruit est apparu).... Et le disque dur fonctionne toujours nikel (j'ai fait test de lecture écriture, tout nikel). Bref, c'est peut être un disque dur magique qui s'auto-répare.

    Bon à voir si ça continu. Si ça se trouve, dans 1h le bruit va revenir.
    Pseudo Oculus : Visidar // MyAnimeList

  5. #5
    Ce genre de problème n'est pas visible par les logiciels
    Les logiciels ne regardent que le smart et s'il y a des secteurs défectueux et c'est tout, les têtes rien et pas certain que ça puisse être testé

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •