Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 11 sur 11
  1. #1
    Salut la commu

    Je me permet de créer un post car je m'arrache les plumes depuis plusieurs semaines et j'ai décidé enfin, de solliciter votre aide cher compatriote technophile ^^
    Tout commence avec une belle config neuve acheté et monté par mes soins en octobre.
    Elle est composé des pièces suivantes,

    CPU : Ryzen 5 3600
    CM : Asus B450 Gaming plus
    GPU : Geforce RTX 2060 EVGA
    Ram : 2*8GB ballistix sport LT 3000mhz
    SSD : 2*480GB crucial
    Hdd : 2*2to seagate barracuda
    carte réseau : asus PCE-AC56
    ventirad : d'origine amd puis passage sur AIO H100i rgb en décembre
    alim : be quiet 750 gold

    Tout est 1ere main.

    Pour l'instant l'usage est très simple peu gourmand en ressources : musique, video, surf, jeux (hearthstone principalement)

    j'utilise Ai suite 3 pour réguler mes fans et Icue pour gérer le rgb syncro de l'AIO et de la CM (icue que j'ai désinstallé depuis car je note une aggravation des crash)

    Donc le pc plante en jeux comme en musique , mail... peu importe. l'image fige la musique continue ou s’arrête obligé de faire un arrêt forcé avec le bouton du boitier.
    Le pc redémarre comme si de rien n’était aucun messages d'erreur, seul "erreur matériel" noté dans les rapports d'erreurs windows.

    J'ai déjà réinstallé mon os 2 fois et testé soft par soft rien n'y fait et depuis la dernière réinstallation il ne sort plus de veille le pc se relance mais l’écran reste noir (réglages bios vérifié).
    niveau courbe et température je ne note pas d'anomalie mais je commence à me demander si le problème n'est pas lié à mon Aio (software ou hardware)

    Merci d'avance pour votre aide j'offre la bière

  2. #2
    Salut,

    Je vois que tu as pas mal de HDD et SSD. Je commencerai pas virer le surplus, juste en débranchant les HDD et SSD en plus du C:// pour voir ce que ça donne, si possible bien entendu.

    Ensuite, tu devrais tester ta ram avec mem test 86+.

    Avant de débrancher les HDD / SSD en surplus, lance un petit cristal disk info pour voir ce qu'il te remonte comme données SMART.

    Tu peux aussi utiliser whocrashed pour voir ce qu'il dit. Si c'est un problème de pilote ou conflit de pilotes, ça apparaîtra assez clairement de mémoire.

  3. #3
    Salut,

    Une autre piste à explorer : la compatibilité de ta Ram.

    Je suis allé voir la liste des barrettes mémoire compatibles pour l'Asus TUF B450 - Plus Gaming ET pour les processeurs AMD de 3° génération :

    https://www.asus.com/fr/Motherboards.../HelpDesk_QVL/

    ( Il faudrait vérifier la référence complète de tes barrettes Crucial Ballistix. Perso j'ai trouvé : BLS2K8G4D30BESBK )

    Or dans la liste des barrettes compatibles ci-dessus, on la trouve bien dans la version 3600 MHz (Crucial BLS8G4D36BESBK), mais pas dans la liste des barrettes à 3000 MHz. Ca m'étonnerait que ça soit juste pour faire court ...

    Donc, peut-être faire un test avec une autre marque ...
    Dernière modification par Loulou le relou ; 15/02/2020 à 15h04.

  4. #4
    Salut,

    Merci pour votre réponses rapide , la ref complète de ma RAM c'est bien ballistix sport LT 3000Mhz CL 15 SR (BLS2K8G4D30AESBK)

    Effectivement n’apparaît pas dans la liste de la CM... ça serait simplement cette bete errzeurs ?

    whocrashed me dit RAS idem pour crystal disk

    Pour mem test impossible de le booter étrange ...

    (pour ce qui est d'intervenir sur le raccord des disques pas possible pour l'instant désolé )

  5. #5
    Sur le principe, une incompatibilité carte mère - processeur / barrettes de ram peut tout à fait donner ce genre de crashs.


    Si on va cette fois sur le site AMD, il y a aussi une liste de barrettes compatibles pour les Ryzen 3000. Alors chez eux, ils donnent bien la Crucial BLS2K8G4D30AESBK compatible, mais seulement en single, pas en Dual ... (page 4) :

    https://www.amd.com/fr/processors/ry...patible-memory

    Name:BLS8G4D30AESBK
    Brand: Crucial
    Memory IC: Micron E-die
    Rank: Single
    JEDEC Timings: 2400 / 16-16-16-39 1T
    XMP Timings: 3000 / 15-16-16-35 1T
    Tier: Ready for 3rd Gen AMD Ryzen


    Bon alors ... C'est pas certain que ce soit ça, mais ça vaudrait le coup de vérifier si tu peux te procurer 1 ou 2 barrettes d'une autre marque.

  6. #6
    Citation Envoyé par Loulou le relou Voir le message
    Sur le principe, une incompatibilité carte mère - processeur / barrettes de ram peut tout à fait donner ce genre de crashs.


    Si on va cette fois sur le site AMD, il y a aussi une liste de barrettes compatibles pour les Ryzen 3000. Alors chez eux, ils donnent bien la Crucial BLS2K8G4D30AESBK compatible, mais seulement en single, pas en Dual ... (page 4) :

    https://www.amd.com/fr/processors/ry...patible-memory

    Name:BLS8G4D30AESBK
    Brand: Crucial
    Memory IC: Micron E-die
    Rank: Single
    JEDEC Timings: 2400 / 16-16-16-39 1T
    XMP Timings: 3000 / 15-16-16-35 1T
    Tier: Ready for 3rd Gen AMD Ryzen


    Bon alors ... C'est pas certain que ce soit ça, mais ça vaudrait le coup de vérifier si tu peux te procurer 1 ou 2 barrettes d'une autre marque.
    Ou en utilisant qu'une seule barrette d'après les informations que tu as obtenues

  7. #7
    Citation Envoyé par Rocca Voir le message
    Ou en utilisant qu'une seule barrette d'après les informations que tu as obtenues
    Bien vu, Rocca. Je vais me faire tester Alzheimer

    @N4PSTER : fais le test ...

  8. #8
    Donc testé avec 8go simplement. Peu importe le slot du coup ?

    Moi qui avait pris un kit upgrade, CM, RAM, pross pour ne pas avoir ce genre de problème ^^"

    Mais du coup pour vous ça peu difficilement venir d'autre chose ?

  9. #9
    Citation Envoyé par N4PSTER Voir le message
    Peu importe le slot du coup ?
    Non, en principe il y a un slot recommandé. Il faut vérifier sur le manuel de la CM.

    Ca peut évidemment venir d'autre chose (voir Rocca plus haut), mais le but c'est de procéder par élimination.

  10. #10
    Citation Envoyé par Loulou le relou Voir le message
    Non, en principe il y a un slot recommandé. Il faut vérifier sur le manuel de la CM.

    Ca peut évidemment venir d'autre chose (voir Rocca plus haut), mais le but c'est de procéder par élimination.
    Exactement.

    T'es pas à l'abri d'une barrette défectueuse aussi.

    Tu test une barrette sur le port adéquat. Si rien tu testes l'autre. Si toujours rien, on peut dire que les deux barrettes fonctionnent et tu pourras te pencher sur l'histoire du dual canal.

  11. #11
    Ok je vais testé dans ce cas, merci

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •