Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 10 sur 10
  1. #1
    hello

    Suite à un upgrade de mon pc , j'ai tout installé ce matin , mais au 1er boot , bip sur la RAM . je dispose de 2* 8 GO de DDR4 G skill 3200
    D’après le manuel de la carte il faut bien mettre 1 barrette en DIMMA2 et la seconde sur DIMMB2.

    En fait la carte boot si je ne mets qu'une seule barrette dans le port DIMMA2 , si je mets les deux ça bip et donc reboot infini .
    J'ai interverti les 2 barrettes , dans le port dimmA2 . Pour moi elles sont ok puisque la CM démarre avec 1 seul barrette.
    y' a t-il qq chose à activer dans le BIOS? j’ai juste fait un load optimized default

    Le CPU est un ryzen 5 3600 , bios à jour

    Merci du coup de patte

    edit : test fait sur les deux ports DIMMA1 et DIMMAB1 , même résultat . clear CMOS mais kif kif
    Dernière modification par marsu ; 11/02/2020 à 08h58.

  2. #2
    Salut,

    C'est quelle G Skill 3200 exactement ?

    Si c'est l'Aegis, j'ai bien peur de t'apporter une mauvaise nouvelle : " RAM incompatible avec les plateformes AMD Ryzen " :

    https://www.ldlc.com/fiche/PB00278892.html
    Dernière modification par Loulou le relou ; 08/02/2020 à 21h17.

  3. #3
    Citation Envoyé par Loulou le relou Voir le message
    Salut,

    C'est quelle G Skill 3200 exactement ?

    Si c'est l'Aegis, j'ai bien peur de t'apporter une mauvaise nouvelle : " RAM incompatible avec les plateformes AMD Ryzen " :

    https://www.ldlc.com/fiche/PB00278892.html
    Salut

    non justement j'avais essayé de faire gaffe en achetant c'est celle ci https://shop.hardware.fr/fiche/AR201509130022.html
    Vais contacter le SAV hardware.fr , un collègue va me prêter 2 barrettes avec des fréquences moindre que je teste si ça vient de de la CM ou pas . et lui testera mes 2 barrettes

  4. #4
    OK.

    Alors, c'est bizarre parce que les Ripjaws sont bien compatibles effectivement. Et en principe la carte mère les détecte automatiquement pour fonctionner en Dual Channel, il n'y a pas de réglage à faire dans le Bios ...

    Quand tu mets les 2 barrettes, t'as accès au Bios ou ça reboote d'entrée ? Si oui, vérifie sur la page d'accueil du Bios ce que t'as dans " Informations Système " : 8 Go ou 16 Go ? Et vérifie si le bouton XMP est bien sur ON.

    Sinon oui, mettre une autre paire de barrettes est le meilleur test à faire, attention il faut bien que les 2 soient strictement identiques.
    Dernière modification par Loulou le relou ; 09/02/2020 à 14h59.

  5. #5
    Citation Envoyé par Loulou le relou Voir le message
    OK.

    Alors, c'est bizarre parce que les Ripjaws sont bien compatibles effectivement. Et en principe la carte mère les détecte automatiquement pour fonctionner en Dual Channel, il n'y a pas de réglage à faire dans le Bios ...

    Quand tu mets les 2 barrettes, t'as accès au Bios ou ça reboote d'entrée ? Si oui, vérifie sur la page d'accueil du Bios ce que t'as dans " Informations Système " : 8 Go ou 16 Go ? Et vérifie si le bouton XMP est bien sur ON.

    Sinon oui, mettre une autre paire de barrettes est le meilleur test à faire, attention il faut bien que les 2 soient strictement identiques.
    oui j'ai bien XMp activé , quad je mets les 2 je ne peux pas accéder au bios , ça bip et écran noir. Reste à faire un test avec 2 autres barrettes identiques . sinon avec une seule barrette le BIOS m'indique bien 8 Go DDr 4 3200 mhz
    j'ai envoyé un mail au SAv de hardware.fr

  6. #6
    Quelle version du bios.

    7B86vH2 : - Improve memory compatibility


    https://fr.msi.com/Motherboard/suppo...AMING-PLUS-MAX

  7. #7
    Citation Envoyé par Berk-124 Voir le message
    Quelle version du bios.

    7B86vH2 : - Improve memory compatibility


    https://fr.msi.com/Motherboard/suppo...AMING-PLUS-MAX
    7B86vH5
    J'ai eu contact avec le SAV hardware.fr : m'ont demandé de tester individuellement les barrettes . ce que j'avais fait ... Du coup il me demande de , je cite :
    fournir une photo montrant l'état du socket processeur du Ryzen 5 3600. En effet, si des broches ont été abimées, la fonction "dual channel" peut présenter des instabilités ou une absence totale de fonctionnement lorsque deux mémoires sont installées dans la machine.
    Je suis bon pour démonter la ventirad . Pis je vais tester d'ici après demain ma mémoire chez un collègue et récupérer deux barrettes à lui pour voir si ça marche .. Auquel cas je serais dans je cite encore le SAV
    une incompatibilité exotique entre votre kit mémoire et la carte mère

  8. #8
    Citation Envoyé par marsu Voir le message
    7B86vH5
    J'ai eu contact avec le SAV hardware.fr : m'ont demandé de tester individuellement les barrettes . ce que j'avais fait ... Du coup il me demande de , je cite :
    "fournir une photo montrant l'état du socket processeur du Ryzen 5 3600. En effet, si des broches ont été abimées, la fonction "dual channel" peut présenter des instabilités ou une absence totale de fonctionnement lorsque deux mémoires sont installées dans la machine."
    Réponse standard complètement bateau, puisque sur les socket AMD il n'y a pas de broche, cette vérification n'est valable que pour les sockets LGA

  9. #9
    Citation Envoyé par marsu Voir le message
    7B86vH5
    J'ai eu contact avec le SAV hardware.fr : m'ont demandé de tester individuellement les barrettes . ce que j'avais fait ... Du coup il me demande de , je cite :


    Je suis bon pour démonter la ventirad . Pis je vais tester d'ici après demain ma mémoire chez un collègue et récupérer deux barrettes à lui pour voir si ça marche .. Auquel cas je serais dans je cite encore le SAV
    Attention au démontage. Le lock des ryzen est très faible et tu risques d'arracher le CPU avant même de le déverrouiller. Fais bien des rotations droite gauche pour aider.


    Sinon tu as testé chaque slot individuellement ?

    Dernier point, sur ma gigabyte B450 il n'y a pas d'imposition à mettre les barrettes dans le slot DIMMA2 (il s'appelle autrement chez moi). As-tu essayé la config DIMMA1 et DIMMB1 ? Ca doit pas craindre grand chose. Et peut il y a une erreur dans le manuel MSI. Chez gigabyte il précise juste que dans cette configuration les performance pourraient ne pas être optimale.

  10. #10
    Citation Envoyé par Passparla Voir le message
    Réponse standard complètement bateau, puisque sur les socket AMD il n'y a pas de broche, cette vérification n'est valable que pour les sockets LGA
    Citation Envoyé par Berk-124 Voir le message
    Attention au démontage. Le lock des ryzen est très faible et tu risques d'arracher le CPU avant même de le déverrouiller. Fais bien des rotations droite gauche pour aider.


    Sinon tu as testé chaque slot individuellement ?

    Dernier point, sur ma gigabyte B450 il n'y a pas d'imposition à mettre les barrettes dans le slot DIMMA2 (il s'appelle autrement chez moi). As-tu essayé la config DIMMA1 et DIMMB1 ? Ca doit pas craindre grand chose. Et peut il y a une erreur dans le manuel MSI. Chez gigabyte il précise juste que dans cette configuration les performance pourraient ne pas être optimale.

    bon hé bien les gars , ayé ça tourne
    Me demandez pas pourquoi : et pourtant j'en ai vu des trucs zarbos avec l'informatique à une époque lointaine ...
    J'ai donc démonté avec soin le rad + le proc , en effet j'ai du faire gaffe car y'avait la pâte thermique dessus mais bon , j'ai réussi à pendre photo comme j’ai pu . Je le ai envoyé à hardware fr
    Selon moi rien de spécial , tout est ok

    donc je remonte le bazar et me dis : bon tiens allez pour le fun je remets les 2 barrettes

    je boot et hop , arrive dans le bios : 16 go de RAM . Ma carte mère n'a pas bipé , tout est ok
    J'y comprends rien

    photo du proc et socket , désolé les photos du proc sont un peu floues

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •