Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 6 sur 6
  1. #1
    Hello à tous

    voici le problème que je rencontre suite à l'installation de nouveau matériel.
    Quand le PC passe en mode veille, la carte réseau ethernet en PCIe est désactivée. Hyper relou si je veux me connecter à mon ordi à distance par exemple.
    Avant, je n'avais jamais eu de souci, évidemment que tout le monde veut garder le net activé pendant la veille!

    J'ai essayé pas mal de choses:

    - dans les options de l'alimentation de windows 10 je ne trouve rien en rapport avec la connectivité réseau. J'utilise le "AMD Ryzen balanced power plan", mais ça me fait la même chose avec le mode par défaut équilibré de Windows 10. Je ne vois rien lié au réseau.

    - dans le BIOS j'ai modifié quelques options pour m'assurer de ne pas avoir des veilles trop profondes, par exemple pour pouvoir recharger des appareils quand l'ordi est en veille. Mais ça ne change rien.

    - dans l'éditeur de stratégie de groupe locale de windows 10 (gpedit.msc) il y a un réglage pour forcer la connectivité réseau lors de la mise en veille, j'ai activé ça, mais rien à faire

    - j'ai vérifié un paramètre similaire dans la base de registre (je sais plus le nom) il était de toute façon bien activé

    - dans le gestionnaire de périphériques, l'onglet relatif à l'alimentation de la carte ethernet contient des otpions grisées. Il y a une option du genre autoriser l'ordinateur à éteindre ce périphérique", mais elle est de toute façon décochée

    - le problème arrive aussi bien avec le chipset intégré qu'avec la carte réseau dédiée

    Bref je sèche là.
    Le matos:
    Ryzen 3600
    MSI B450 Tomahawk max, dernier firmware
    Carte réseau Asus XG C100C
    Win 10
    Ajoutez-moi sur Steam : Chartreuse

  2. #2
    En quelques clics on peut vite voir que ta carte réseau Asus ne propose pas le wake on lan, cf ici : https://www.asus.com/support/FAQ/1039219/
    Ta carte mère MSI semble problématique chez beaucoup à ce sujet, mais c'est possible qu'elle soit ok en fouinant. Dans tous les cas ça se passera plus dans le BIOS/UEFI que sous Windows (sauf manque de connaissance de ma part à propos de Windows 8/10). Tu fais comment d'habitude pour booter à distance ? Un soft spécifique qui envoie un magic packet ? A ce sujet je te conseille wolcmd et wolgui éventuellement.

  3. #3
    Salut Yoryze et merci
    Surprenant que le Wake on LAN ne fonctionne pas car le chipset de la carte le supprote bien. Mais de toute façon le WoL est il indispensable pour garder la connectivité réseau en veille? Je pensais que c'était pour allumer le PC éteint.
    Bref, il me semble de toute façon que le souci doit venir d'ailleurs. Car sur ma config précédente, la carte réseau n'a jamais posé de souci et qu'ici, le chipset Realtek intégré à la carte mère a le même comportement.
    En fait dès que la veille se lance, les LED à l'arrière des cartes réseau s'éteignent purement et simplement.
    En effet je pense que ça doit se gérer au niveau du BIOS.
    Par défaut j'ai trouvé que les réglages étaient hyper conservateurs: en veille après 10 minutes, il n'y avait plus aucun courant visiblement dans les périph USB, je ne pouvais même pas sortir de la veille avec souris et clavier, il fallait passer par le bouton Power. J'ai réussi à me débarrasser du problème en allant dans le BIOS, mais je ne sais plus ce que j'ai fait. Peut-être passer ErP ready sur disabled?
    J'ai pas mal fouillé le reste des options, mais je ne trouve pas quoi que ce soit en rapport avec ça. Les options de "Power consumption" sont hyper maigres...
    Si quelqu'un a cette carte mère assez répandue, je suis preneur de conseil!

    Voici ce que j'ai dans le BIOS relatif à ce sujet:
    - un chapitre "Wake Up event setup" contenant des options du style "Resume by RTC Alarm", "Resume by PCI-e", "Resume by PS2".
    - un chapitre ErP ready activé/désactivé

    C'est à peu près tout. J'ai à peu près tout testé là-dedans.
    Dernière modification par Chartreuse ; 02/02/2020 à 14h35.
    Ajoutez-moi sur Steam : Chartreuse

  4. #4
    Hello !
    Peux-tu définir le type de veille, car je pense qu'il y a une incompréhension commune à ce sujet.
    Pour moi veille = PC en veille, disque éteints, CPU éteint, GPU éteint et RAM alimentée afin d'avoir un réveil en l'état. Dans ce cas le WOL est la porte d'entrée et l'option "resume by PCI-e" aurait pu être nécessaire si ta carte fille était compatible. Et même dans le cadre actuel, la carte réseau intégrée de ta carte mère passe probablement via une interface PCI-Express : tu peux tenter de l'activer et tester ensuite. Et aussi vérifier les protocoles activés sous Windows pour le coup.
    Bref, si veille = éteint le WOL est bien nécessaire, dans le cadre du réseau il faut autoriser le réveil avec un magic packet : ta procédure ou ton logiciel d'accès distant doit passer par ça.
    À noter aussi, mais je n'ai aucune idée si ces protocoles sont maintenus, la veille proposait plusieurs niveaux via le BIOS : S1, S2 (?) et S3, permettant une économie plus ou moins grande avec un réveil plus ou moins rapide dans certaines conditions. La mise en veille prolongée passait par le mode S3 et autorisait le réveil, j'utilisais encore cette fonction avec un P4 sur une Abit IC7-G sous Win XP il y a deux ans, avec un réveil sur simple pression CTRL+F1 via resume sur USB, option BIOS.

  5. #5
    Ben pour moi la veille c'est telle que spécifié dans les options d'alimentation de Windows 10, et ça correspond visiblement à l'état S3.

    En fait je vois deux soucis, qui sont reliés:

    a/ les cartes réseau sont étaintes lorsque l'ordi passe en mode S3 / veille (soit quand j'attends un certain temps, soit quand je fais démarrer / marche/arrêt / mettre en veille dans le menu démarrer)
    b/ dans cet état, je ne peux plus réveiller le PC par le réseau lorsque je veux m'y connecter avec Parsec ou Teamviewer par exemple

    A court terme, j'aimerais régler le souci a/, je peux vivre un moment avec le b/. Mais je ne sais pas si mon souci a/ est possiblement gérable. Ca me parait hallucinant, mais vu que j'ai vraiment pas mal cherché... par exemple sur le site de MSI ils disent de faire ça: https://forum-en.msi.com/faq/article/wake-on-lan-wol
    Mais ça n'a servi à rien.

    J'ai fait quelques recherches et j'ai constaté que la majorité des cartes 10Gb ne fonctionnent pas avec le WOL, même les cartes pro de chez Intel
    Pourtant, je ne suis pas fou, avec mon ancienne carte mère (chipset Z170), ma carte réseau fonctionnait 100% du temps, PC en veille ou non, et je pouvais m'y connecter à distance pendant qu'il était en veille je n'ai jamais eu le moindre souci. Donc il y a quelque chose qui déconne au niveau de ma carte mère je crains. J'hésite à la renvoyer et à en prendre une autre, mais si le souci vient du chipset je ne serai pas beaucoup plus avancé.
    Ajoutez-moi sur Steam : Chartreuse

  6. #6
    Citation Envoyé par Chartreuse Voir le message
    (...) PC en veille ou non, et je pouvais m'y connecter à distance pendant qu'il était en veille
    Si veille S3 ça m'étonne sincèrement.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •