Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 8 sur 8
  1. #1
    Bonjour à tous,

    je viens de terminer le montage et l'installation de ma nouvelle configuration et j'ai un petit souci.
    J'ai comme composants :
    • Asus Rog Strix x570 E-Gaming
    • AMD Ryzen 7 3700X
    • AMD Radeon Sapphire Nitro+ RX 5700 XT
    • Ecran BenQ 32" 4K


    J'ai mis le BIOS à jour ainsi que les drivers de la carte vidéo via le logiciel dédié (janvier 2020). La carte vidéo étant livrée avec un câble DP vers mini-DP, j'ai passé commande d'un câble DP 1.4 dont j'attends l'arrivée. J'ai du me résoudre pendant ce temps à mon ancien câble HDMI.

    Lorsque je lance Starcraft 2, une vidéo Netflix ou un YouTube en plein écran, il m'arrive souvent d'avoir un écran noir avec l'image qui va et vient toutes les 1-10 secondes. La vidéo ou le jeu continue à tourner (son actif) mais plus l'affichage.
    Est-ce que cela vient uniquement du fait que mon câble HDMI n'est pas suffisant et cela sera résolu avec le câble DP 1.4 ou dois-je vérifier d'autres pistes?
    Axel Breaker Jones
    Coach Debutant


  2. #2
    Salut, tu as pris quels pilotes pour la RX 5700 XT. Ils me semblent qu'il y a des soucis avec la dernière version.

  3. #3
    J'ai installé la version 20.1.2 du 13/01/2020... je vais regarder si je peux revenir facilement à la précédente et tester!

    C'est faisable via le software d'AMD ou est-ce que je dois reinitialiser les valeurs d'usine?
    Dernière modification par clark_69_fr ; 19/01/2020 à 20h13.
    Axel Breaker Jones
    Coach Debutant


  4. #4
    Citation Envoyé par clark_69_fr Voir le message
    J'ai installé la version 20.1.2 du 13/01/2020... je vais regarder si je peux revenir facilement à la précédente et tester!

    C'est faisable via le software d'AMD ou est-ce que je dois reinitialiser les valeurs d'usine?
    Je ne sais pas. Regarde sur le site d'AMD, j'imagine que c'est possible sans trop de difficultés, vu que plusieurs canards l'ont fait

  5. #5
    Passage a la version précédente 19.12.2 et ca a l'air d'améliorer les choses… plus d'écran noir depuis lors!
    Axel Breaker Jones
    Coach Debutant


  6. #6
    Citation Envoyé par clark_69_fr Voir le message
    Passage a la version précédente 19.12.2 et ca a l'air d'améliorer les choses… plus d'écran noir depuis lors!
    Plus qu'à espérer que ça continue

  7. #7
    apres lancement de SC2 pas de souci… je suppose donc que cela venait des drivers!
    J'attends le cable DP 1.4 pour terminer les branchements finaux!
    Merci pour ton aide
    Axel Breaker Jones
    Coach Debutant


  8. #8
    Tant que ça vient pas de la chaise ...



Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •