Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 4 sur 4
  1. #1
    Bonjour, j'ai un gros problème, qui dure depuis 1 semaine et cela devient de plus en plus chiant...
    Ma carte réseau, nommée Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC. est "touchée" par une erreur de code 10, ce qui fait que ma connexion Wi-Fi crash sans raison, souvent au bout de 2 minutes de connexions au réseau Wi-Fi. Lorsque je vais checker dans le gestionnaire de périphérique, la carte Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC. et un panneau "attention" (triangle à fond jaune avec un point d'exclamation noir) sont visibles. Alors j'essaie de réparer le problème, en vain bien-sûr...

    Je vais vous lister tout ce que j'ai tenter de faire:



    1. -Redémarrer simplement le PC.
    2. -Désactiver>Activer la carte>Redémarrer.
    3. -Désinstaller la carte>Redémarrer.
    4. -Windows+R>regedit>HKEY_LOCAL_MACHINE>SYSTEM>Curren tControlSet>Services>Tcpip6>Parameters>par défaut+clique droit>Modifier>Donnée de la valeur=0.
    5. -Restaurer le système (j'ai restauré Windows Update 2 fois, la 2ème restauration n'a pas fonctionnée).
    6. - Mettre à jour la carte.
    7. -Restaurer la carte à la version précédente.
    8. -Le machin de Windows pour détecter les problème ne signale rien...
    9. -Commande CHKDSK sur cmd qui ne détecte aucun problème...
    10. -Désactiver les programmes qui se lancent avant la carte réseau comme BranchCache, Fichier hors connexion...et puis j'ai redémarré le PC. (Remarque que les crashs se font moins souvent et des fois après 2 heures de connexions au Wi-Fi).


    Maintenant, je vais vous donner les infos à propos de ces arrêts de cartes graphiques.



    • J'ai vu que les premiers problèmes ont commencés le 05/09/2019:


    Nom du journal :Microsoft-Windows-Kernel-PnP/Configuration
    Source : Microsoft-Windows-Kernel-PnP
    Date : 05/09/2019 19:17:35
    ID de l’événement :411
    Catégorie de la tâche :Aucun
    Niveau : Erreur
    Mots clés :
    Utilisateur : Système
    Ordinateur : DESKTOP-M3FIR6D
    Description :
    L'appareil PCI\VEN_10EC&DEV_B723&SUBSYS_172311AD&REV_00\0023B 7FEFF4CE00000 a eu un problème de démarrage.

    Nom du pilote : netrtwlane.inf
    GUID de classe : {4d36e972-e325-11ce-bfc1-08002be10318}
    Service : RTWlanE
    Filtres inférieurs :
    Filtres supérieurs : vwifibus
    Problème : 0x15
    État du problème : 0x0

    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9c205a39-1250-487d-abd7-e831c6290539}" />
    <EventID>411</EventID>
    <Version>0</Version>
    <Level>2</Level>

    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2019-09-05T17:17:35.482576000Z" />
    <EventRecordID>304</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="9760" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>DESKTOP-M3FIR6D</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="DeviceInstanceId">PCI\VEN_10EC&amp;DEV_B723& amp;SUBSYS_172311AD&amp;REV_00\0023B7FEFF4CE00000</Data>
    <Data Name="DriverName">netrtwlane.inf</Data>
    <Data Name="ClassGuid">{4d36e972-e325-11ce-bfc1-08002be10318}</Data>
    <Data Name="ServiceName">RTWlanE</Data>
    <Data Name="LowerFilters">
    </Data>
    <Data Name="UpperFilters">vwifibus</Data>
    <Data Name="Problem">0x15</Data>
    <Data Name="Status">0x0</Data>
    </EventData>
    </Event>



    • Et les derniers problèmes ont surgis hier, le 28/12/2019 (on peut noter que le problème est différent, noté en rouge.).



    Nom du journal :Microsoft-Windows-Kernel-PnP/Configuration
    Source : Microsoft-Windows-Kernel-PnP
    Date : 28/12/2019 14:20:24
    ID de l’événement :411
    Catégorie de la tâche :Aucun
    Niveau : Erreur
    Mots clés :
    Utilisateur : Système
    Ordinateur : DESKTOP-M3FIR6D
    Description :
    L'appareil PCI\VEN_10EC&DEV_B723&SUBSYS_172311AD&REV_00\0023B 7FEFF4CE00000 a eu un problème de démarrage.


    Nom du pilote : netrtwlane.inf
    GUID de classe : {4d36e972-e325-11ce-bfc1-08002be10318}
    Service : RTWlanE
    Filtres inférieurs :
    Filtres supérieurs : vwifibus
    Problème : 0xA
    État du problème : 0xC0000001

    XML de l’événement :

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9c205a39-1250-487d-abd7-e831c6290539}" />
    <EventID>411</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2019-12-28T13:20:24.913881100Z" />
    <EventRecordID>476</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="5800" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>DESKTOP-M3FIR6D</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="DeviceInstanceId">PCI\VEN_10EC&amp;DEV_B723& amp;SUBSYS_172311AD&amp;REV_00\0023B7FEFF4CE00000</Data>
    <Data Name="DriverName">netrtwlane.inf</Data>
    <Data Name="ClassGuid">{4d36e972-e325-11ce-bfc1-08002be10318}</Data>
    <Data Name="ServiceName">RTWlanE</Data>
    <Data Name="LowerFilters">
    </Data>
    <Data Name="UpperFilters">vwifibus</Data>
    <Data Name="Problem">0xa</Data>
    <Data Name="Status">0xc0000001</Data>
    </EventData>
    </Event>


    Et aussi, voici mon ipconfig:

    Microsoft Windows [version 10.0.17763.914]
    (c) 2018 Microsoft Corporation. Tous droits réservés.

    C:\Users\ASUS>ipconfig

    Configuration IP de Windows


    Carte Ethernet Ethernet :

    Statut du média. . . . . . . . . . . . : Média déconnecté
    Suffixe DNS propre à la connexion. . . : Home

    Carte Ethernet VirtualBox Host-Only Network :

    Suffixe DNS propre à la connexion. . . :
    Adresse IPv6 de liaison locale. . . . .: fe80::1422:7400:7476:c89e%19
    Adresse IPv4. . . . . . . . . . . . . .: 192.168.56.1
    Masque de sous-réseau. . . . . . . . . : 255.255.255.0
    Passerelle par défaut. . . . . . . . . :

    Carte réseau sans fil Connexion au réseau local* 15 :

    Statut du média. . . . . . . . . . . . : Média déconnecté
    Suffixe DNS propre à la connexion. . . :

    Carte réseau sans fil Connexion au réseau local* 16 :

    Statut du média. . . . . . . . . . . . : Média déconnecté
    Suffixe DNS propre à la connexion. . . :

    Carte réseau sans fil Wi-Fi :

    Suffixe DNS propre à la connexion. . . :
    Adresse IPv6. . . . . . . . . . . . . .: 2a01:e0a:2e5:7ab0:6567:282d:d22e:9760
    Adresse IPv6 temporaire . . . . . . . .: 2a01:e0a:2e5:7ab0:24ab:4424:8eb9:3b20
    Adresse IPv6 de liaison locale. . . . .: fe80::6567:282d:d22e:9760%8
    Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.30
    Masque de sous-réseau. . . . . . . . . : 255.255.255.0
    Passerelle par défaut. . . . . . . . . : fe80::160c:76ff:fe6a:5b9c%8

    Pour vous dire, j'ai tenté auparavant de faire un programme qui permet de "griller" un PC, par pur curiosité, je l'ai tester sur mon PC, mais en tant qu'administrateur, je ne pense pas que cela a eu un impact sur mon PC...

    Et dernier truc à vous montrer, le rapport complet du wlan report, le lien en dessous:
    file:///C:/ProgramData/Microsoft/Win...rt-latest.html

    Mon PC est un Asus.

    Bon, je pense vous avoir donné plein plein d'infos, j'espère que cela permettra de régler ce problème .
    Merci beaucoup, bonne journée à vous, et aussi, sorry sorry pour le long pavé et le dérangement, merci encore <3


    Goldrinn, le Grand loup.

    - - - Mise à jour - - -

    Je vien de voir que le lien du wlan report ne fonctionne pas, je réessaie: file:///C:/ProgramData/Microsoft/Win...rt-latest.html

  2. #2
    Citation Envoyé par GoldrinnFR Voir le message
    [/B]Pour vous dire, j'ai tenté auparavant de faire un programme qui permet de "griller" un PC, par pur curiosité, je l'ai tester sur mon PC, mais en tant qu'administrateur, je ne pense pas que cela a eu un impact sur mon PC...
    ... ??? C'est à dire ?

  3. #3
    Citation Envoyé par GoldrinnFR Voir le message
    Le pilote vient de chez Asus.
    J'ai un ami qui m'avait dit de lui craquer un jeu et de le lui transmettre via une clé USB. Afin de lui montrer que ce n'est pas chose facile et que c'est plus facile de parler que d'agir, il fallait le raisonner. Mais il a pas compris et c'est parti en cacahuète...
    C'est ma "vengeance". Le programme est fait via le bloc-note et il est programmé en langage Batch. Je ne vais tout de même pas le dévoiler.
    J'ai ajouté cette précision pour dire si cela a eu une conséquence sur la situation de mon pilote, même si je pense que non car c'est moi qui a fait le programme.


    Petit ajout: J'envoie ce message depuis mon PC et mon pilote à réussi à fonctionné 2h. Puis il a recrash. J'ai Désactivé>Activé>Redémarrer et là sa remarche .




    Pouah le type qui dit n'importe quoi, et crée 2 topics en plus : http://forum.canardpc.com/threads/12...4#post12671324

    J'ai bien ri également sur le passage que tu as quote Nilsou.

  4. #4
    Et ben XD XD
    Si t'écrit pour dire des idioties et ne pas répondre à ma demande, ne te fatigue pas les doigts .
    Faut donner le max d'infos quoi...Un médecin tu lui dis tout, même si c'est """"étrange"""" afin qu'il puisse te soigner dans les meilleures conditions...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •