Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 21 sur 21
  1. #1
    Bonjour les canards!

    Je me permets de solliciter humblement votre aide pour un problème de surchauffe anormale de mon GPU GTX 970.
    J'ai récemment changé CM CPU et RAM et réinstallé mon système. Mon GPU qui était jusque là normalement refroidi monte désormais dans les tours dès les premières secondes du démarrage d'un jeu. On passe de 40° à 92° en quelques secondes avec utilisation GPU à 100% et ventilos qui tournent au max non stop. Quand j'arrête le jeu, ça redescend à la seconde à 40°.
    Je ne comprends plus rien.
    La nouvelle CM est une ASUS Z 390 H Gaming et le CPU un intel i7-9700k.
    La seule chose atypique que j'ai effectuée est de brancher mon ventilo arrière au CPU opt par manque de branchements (et il tourne bien). La seule modif de bios a été de mettre ma RAM à sa fréquence prévue de 3000mhz au lieu de 2133. Sinon tout fait pareil que sur ma config précédente.
    Avez vous une idée de ce qui peut se passer?
    Merci beaucoup.

  2. #2
    Ce serait pas le CPU_OPT qui mets le boxon? car c'est seulement pour le CPU pour les ventilateurs boîtier tu as deux sorties(CHA_FAN1 et 2).

    Et peut-être que le soucis est que le boîtier est pas adapté à cette config surtout que le 9700k est pas connu pour être froid.

  3. #3
    Merci pour ta réponse.
    Mon 9700k est quant à lui bien refroidi, il n'excède pas les 40° en pleine charge (en test OCCT) avec le noctua nh u14s. Ma tour est une Silencio 652s qui n'a jamais connu de problème de refroidissement jusque là (sauf que mon ancienne CM avait 3 cha fan).
    Pensez vous vraiment que ça peut provenir du branchement sur le CPU opt? Un changement aussi radical de température en lançant comme en fermant un jeu?

  4. #4

  5. #5
    Manifestement le GPU doit tourner à une fréquence très supérieure à sa fréquence de base, ce qui entraîne son échauffement immédiat. Comme si tu l'avais overclocké volontairement.

    Pour confirmer, faudrait vérifier ça avec un logiciel de monitoring, style MSI Afterburner, et comparer à la fréquence GPU ( = gpu core clock ) donnée pour ton modèle et marque de carte graphique.

  6. #6
    Citation Envoyé par Loulou le relou Voir le message
    Manifestement le GPU doit tourner à une fréquence très supérieure à sa fréquence de base, ce qui entraîne son échauffement immédiat. Comme si tu l'avais overclocké volontairement.

    Pour confirmer, faudrait vérifier ça avec un logiciel de monitoring, style MSI Afterburner, et comparer à la fréquence donnée pour ton modèle et marque de carte graphique.
    Merci pour ta réponse. Je vais installer ce logiciel et voir si je trouve cette option. Merci!

  7. #7
    Alors je viens de tester et j'ai 3 données officielles : base clock 1114 mhz boost clock 1253mhz et memory clock 1753mhz. Sur le logiciel lorsque j'étais en jeu ça a enregistré un graphie clock à 1316mhz max. Est ce bien ça dont tu parlais?

  8. #8
    Logiquement oui.

    Il faut ouvrir MSI Afterburner, le laisser en tâche de fond pendant que tu joues. Après tu regardes les graphiques en bas (en faisant défiler). Celui qui nous intéresse, sur ma version d'Afterburner, il s'intitule " Horloge du core ". Et il te donne la valeur max et la valeur mini du graphique en MHz. Et tu peux lire la valeur en continu en faisant bouger le repère sur la courbe avec la souris pout avoir une idée de la moyenne.
    "Memory clock", c'est la fréquence de la mémoire vidéo.

    Donc si c'est bien ça, ça correspondrait. Mais ça m'étonne un peu que 1316 MHz provoque un tel échauffement, car d'après tes valeurs elle est prévue pour tourner à 1253 MHz d'usine.

    Alors tu peux essayer de descendre la valeur " Core clock " avec la réglette de l'ordre de 10 % pour voir si ça supprime le problème (tout en vérifiant avec le graphique que la baisse de MHz est bien effective).

  9. #9
    Super je teste ce soir et je reviens vers toi pour te donner mes conclusions. Merci beaucoup.

  10. #10
    1316 MHz c'est rien pour une 970.
    La mienne, certe une msi gaming x, prenait 1500 sans la moindre chauffe avec 115% de TDP et sachant la gaming avait un TDP de base déjà augmenté par rapport à la plupart.

    Je regarderai plutôt la pate thermique qui peu avoir vieilli, et surtout peut être que dans ton montage tu as fait bouger le radiateur qui ferai un mauvais contact.

  11. #11
    Citation Envoyé par Berk-124 Voir le message
    1316 MHz c'est rien pour une 970.
    La mienne, certe une msi gaming x, prenait 1500 sans la moindre chauffe avec 115% de TDP et sachant la gaming avait un TDP de base déjà augmenté par rapport à la plupart.

    Je regarderai plutôt la pate thermique qui peu avoir vieilli, et surtout peut être que dans ton montage tu as fait bouger le radiateur qui ferai un mauvais contact.
    J'ai fait super gaffe en la manipulant mais franchement c'est pas impossible. Je préfère garder cette option quand tout le reste aura échoué car je n'ai jamais eu besoin de démonter une CG et ça me fait un peu flipper mais si j'ai pas le choix....

  12. #12
    Sinon une réinstallation propre des drivers.

    Désinstallation pour l'ajout surpression de programme de windows de tout ce qui peut s'appeler nvidia.
    Utilisation de DDU (display driver uninstaller) en ayant redémarré en mode sans échec.
    Redémarrage en mode normal et installation du dernier pilote.

  13. #13
    Citation Envoyé par Berk-124 Voir le message
    Sinon une réinstallation propre des drivers.

    Désinstallation pour l'ajout surpression de programme de windows de tout ce qui peut s'appeler nvidia.
    Utilisation de DDU (display driver uninstaller) en ayant redémarré en mode sans échec.
    Redémarrage en mode normal et installation du dernier pilote.
    Ok je vais faire ça.

  14. #14
    Citation Envoyé par Loulou le relou Voir le message
    Logiquement oui.

    Il faut ouvrir MSI Afterburner, le laisser en tâche de fond pendant que tu joues. Après tu regardes les graphiques en bas (en faisant défiler). Celui qui nous intéresse, sur ma version d'Afterburner, il s'intitule " Horloge du core ". Et il te donne la valeur max et la valeur mini du graphique en MHz. Et tu peux lire la valeur en continu en faisant bouger le repère sur la courbe avec la souris pout avoir une idée de la moyenne.
    "Memory clock", c'est la fréquence de la mémoire vidéo.

    Donc si c'est bien ça, ça correspondrait. Mais ça m'étonne un peu que 1316 MHz provoque un tel échauffement, car d'après tes valeurs elle est prévue pour tourner à 1253 MHz d'usine.

    Alors tu peux essayer de descendre la valeur " Core clock " avec la réglette de l'ordre de 10 % pour voir si ça supprime le problème (tout en vérifiant avec le graphique que la baisse de MHz est bien effective).
    J'ai fait le test, la baisse du core est bien effective (dans les 1100mhz) mais ça n'a eu aucun impact sur la t° qui reste à 90°+
    Ça devient pénible, je pense que je vais faire un test croisé avec le PC d'un pote et s'il y a le même problème chez lui je crois que je vais ouvrir la CG et changer la pâte thermique. Si pas de problème chez lui ça va être compliqué de savoir si c'est logiciel ou matériel (histoire de CM sans doute).

  15. #15
    Ah ...

    Oui, avec un test croisé tu peux savoir si l'origine c'est la carte ou le pc.

    Fais quand même une réinstallation propre des drivers (avec un driver certifié WHQL). Ils peuvent causer des dysfonctionnements bizarres.
    Tuto : https://www.pcastuces.com/pratique/w..._gpu/page1.htm

    Le problème de refroidissement de la CG, perso j'y crois pas trop, il faudrait que tu l'aies endommagée en la transférant, vu qu'avant tout était OK.
    Le fait qu'elle chauffe instantanément fait plutôt penser à un facteur technique. Peut-être un problème de voltage appliqué à la carte, à cause des branchements, comme dit au début.
    (qui dit voltage trop élevé, dit courant trop élevé, donc surchauffe)

  16. #16
    Je viens de tester chez un pote et les températures de la CG malgré un jeu très gourmand en haute résolution restent normales (75° max) et là montée de température est progressive. Autre fait intéressant: en touchant la CG à 75° je me suis brûlé de suite alors qu'à 90° chez moi j'ai pu rester quelques secondes le doigt dessus avant que ça me brûle....

  17. #17
    Ah ... Là ça change tout.

    D'ailleurs je trouvais bizarre qu'à 90°C tu n'ais pas de dysfonctionnements, crashs ou retours bureau.

  18. #18
    Citation Envoyé par Loulou le relou Voir le message
    Ah ... Là ça change tout.

    D'ailleurs je trouvais bizarre qu'à 90°C tu n'ais pas de dysfonctionnements, crashs ou retours bureau.
    Oui c'est clair. Je ne vois que 2 options : virer tout mes drivers graphiques avec DDU et les réinstaller en propre et éventuellement faire une MAJ BIOS. Est ce que ça vous paraît utile?

  19. #19
    Citation Envoyé par Daeszkor Voir le message
    Oui c'est clair. Je ne vois que 2 options : virer tout mes drivers graphiques avec DDU et les réinstaller en propre et éventuellement faire une MAJ BIOS. Est ce que ça vous paraît utile?
    Oui, faut commencer par là, et dans cet ordre.

    ( quand tu dis que les ventilos tournent à fond sur ta config, ce sont ceux de la CG, ceux de la tour, ou les deux ? )

  20. #20
    Citation Envoyé par Loulou le relou Voir le message
    Oui, faut commencer par là, et dans cet ordre.

    ( quand tu dis que les ventilos tournent à fond sur ta config, ce sont ceux de la CG, ceux de la tour, ou les deux ? )
    Juste ceux de la CG. Tout le reste fonctionne normalement.

  21. #21
    Bon, j'ai clean mes drivers avec DDU avant de les réinstaller en WHQL et ça ne change rien.
    Là dessus j'ai mis à jour le Bios au cas où et ça ne change rien non plus.
    Bref je crois qu'un retour SAV de ma carte mère est requis.
    Merci à tous en tout cas!

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •