Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 7 sur 7
  1. #1
    Ceci n'est pas un sous-titre grossier Avatar de Agano
    Ville
    Tours
    Coincoin,
    J'ai un problème récurrent depuis plusieurs semaines maintenant: des ralentissements réguliers sur l'intégralité de ma meule depuis la dernière mise à jour de Windows.

    Ma config:

    OS: Windows 10 64bits

    Carte mère: ASUSTeK COMPUTER INC. B85M-E Rev X.0x, Version du bios: 0703

    Processeur: Intel Core i5 4670 Cadencé à 3.40 GHz ; Socket: Socket 1150 LGA Température CPU: 38 °C

    Mémoire: 12 Go de DDR3 à 799 Mhz

    Carte Graphique (pas celle d'origine): MSI NVIDIA GeForce GTX 1060 6GB

    DD: Un SSD SATA III de 220 go, , un DD SATA III de 2 To, un DD SATA II d'1 To.

    Mon problème:

    J'ai fait la dernière mise à jour de Windows proposée, la 1903, et il me semble que c'est à partir de là que j'ai constaté des ralentissements constants. Je dis "il me semble" mais je n'en suis pas sûr à 100%, en tout cas ça date de quelques semaines.

    Concrètement, ça veut dire que quel que soit ce que je fais sur le PC, boulot, jeux ou n'importe quel logiciel, j'ai des sortes de lags qui vont de une fois toutes les trois minutes à une fois toutes les trente secondes, durant lesquels l'appli se fige et "rattrape" tout à la fin du lag. Évidemment ça devient vite exaspérant voire même handicapant en cas de jeu (rien qu'en écrivant ça, j'en ai eu deux).
    Et le problème c'est que je ne sais pas s'il vient de cette mise à jour à la con ou tout simplement du PC au sens large, qui est vieux et va sur ses six ans excepté la CG que j'ai remplacé l'année dernière.
    Du coup, si quelqu'un a une solution... je suis preneur. Autre que de claquer 1400 balles dans un nouvel ordinateur immédiatement.

  2. #2
    Tu as un seul écran de branché ?
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  3. #3
    Ceci n'est pas un sous-titre grossier Avatar de Agano
    Ville
    Tours
    Deux. Mais ça n'a jamais posé problème pourtant?

  4. #4
    Ca ressemble pas à ça ton truc ?
    http://forum.canardpc.com/threads/12...=#post12197314
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  5. #5
    Ceci n'est pas un sous-titre grossier Avatar de Agano
    Ville
    Tours
    Je croyais au début mais non: je n'ai pas ajouté de périphérique, j'ai le même clavier, la même souris, les mêmes écrans, les mêmes tout depuis au moins trois ans, y'a absolument rien qui a changé hormis cette màj Windows. Et je peux pas inverser les sorties sur ma CG parce que j'ai qu'un seul écran en HDMI, l'autre c'est un vieux VGA branché avec un adaptateur sur je sais plus quoi, enfin bon c'est pas compatible quoi. J'ai mis à jours tous les drivers de ma bécane mais rien ne change!

  6. #6
    En fait c'était vraiment les écrans le problème, dans mon cas. La souris et le clavier ont été innocentés, et le PC était aussi connecté aux deux écrans depuis un bail sans que ça ne pose de souci. (jusqu'à ce que le problème arrive, pour une raison qui m'échappe)
    Ton problème a l'air différent, mais essaye quand même de débrancher l'écran en VGA pour voir, on sait jamais
    Dernière modification par Dark Fread ; 31/10/2019 à 22h53.
    Citation Envoyé par O.Boulon Voir le message
    Chouette topic.
    C'est le genre de truc qui couronne des années de modération impitoyable et d'insultes lancées au hasard.

  7. #7
    Ceci n'est pas un sous-titre grossier Avatar de Agano
    Ville
    Tours
    Je remonte le sujet; les freezes ont inexplicablement cessé depuis hier soir... quand ma version de Windows a téléchargé une mise à jour corrective de la version 1909. Je ne sais pas ce qu'il y avait dedans, mais ça s'est complètement arrêté... ensuite, à l'arrêt de mon ordinateur la mise à jour s'est installée et ça n'a pas recommencé depuis.

    Je n'y comprends pas grand-chose, mais tout porte à croire que c'était bien cette foutue mise à jour de Windows qui avait fait dérailler quelque chose là-dedans.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •