Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 17 sur 17

Discussion: Odeur de brulé !

  1. #1
    Salut les canards,

    J'ai une tour gaming qui date de 2-3 ans et depuis ce matin, elle me lâche une petite odeur de brûlé. Surtout quand je lance des jeux demandant beaucoup de ressources, comme Arma 3 par exemple.
    En l’occurrence, j'ai voulu lancer une partie d'Arma 3 et l'ordi s'est subitement éteint, tout en me lâchant une bonne odeur de brûlé. J'ai pas lancer Arma 3 depuis, de peur de cramer toute ma tour, donc pour l'instant je suis en standby et je checkerais demain si aucun composant a cramer ou une puce graphique qui a griller par exemple. Après quelques recherches sur Google, j'ai entendu dire que ça pouvait venir de l'alimentation mais RAS.

    - tout les ventilos tournent correctement
    - aucun câble ne gêne les ventilos
    - l'alimentation tourne correctement et son hélice aussi
    - pas de puce fondu ou autres à première vue...

    Donc si des personnes ont des solutions, je suis preneur, parce que là j'avoue que ça me fait tout drôle de sentir une odeur de brûlé sortant de mon ordi.

    Merci !
    Citation Envoyé par Redlight Voir le message
    Je le vide régulièrement.
    https://clips-media-assets.twitch.tv...54x480.mp4#t=0

  2. #2

  3. #3
    Nop Aux dernières nouvelles, c'est ma carte graphique qui sentait le brulé
    Citation Envoyé par Redlight Voir le message
    Je le vide régulièrement.
    https://clips-media-assets.twitch.tv...54x480.mp4#t=0

  4. #4
    Salut,

    Il faudrait être sûr à 100% que ça provient de la carte graphique, car ça paraît surprenant à priori. Ca devrait être assez facile à localiser en enlevant un panneau latéral du boîtier sur un jeu chargé en graphismes (pas toucher évidemment).

    Sur une carte graphique, y'a pas d'isolant caoutchouc, ou de trucs comme ça.
    Mais sur certaines cartes graphiques, pas toutes, est apparue récemment une bande caoutchoutée sur les bobines SFC, pour limiter le bruit de " coil whine " (sifflement des bobines). Exemple ici (on la voit au milieu). Le problème, c'est que, normalement, les bobines ça chauffe peu ...

    Donc, c'est quel modèle exactement ta carte graphique ?

    (et perso, j'aurai plutôt des doutes sur l'alim, vu que elle, elle est bardée d'isolants)


  5. #5
    Citation Envoyé par Loulou le relou Voir le message
    Salut,

    Il faudrait être sûr à 100% que ça provient de la carte graphique, car ça paraît surprenant à priori. Ca devrait être assez facile à localiser en enlevant un panneau latéral du boîtier sur un jeu chargé en graphismes (pas toucher évidemment).

    Sur une carte graphique, y'a pas d'isolant caoutchouc, ou de trucs comme ça.
    Mais sur certaines cartes graphiques, pas toutes, est apparue récemment une bande caoutchoutée sur les bobines SFC, pour limiter le bruit de " coil whine " (sifflement des bobines). Exemple ici (on la voit au milieu). Le problème, c'est que, normalement, les bobines ça chauffe peu ...

    Donc, c'est quel modèle exactement ta carte graphique ?

    (et perso, j'aurai plutôt des doutes sur l'alim, vu que elle, elle est bardée d'isolants)

    https://tof.cx/images/2019/06/22/009...a571340.md.jpg
    Ma carte graphique a des composants en cuivre, mais je pense pas que ce soit elle.

    Bon bah aux dernières mauvaises nouvelles :
    mon alimentation m'a lâcher. Je jouais à Rainbow Six Siege, le pc suivait correctement puis j'ai voulu jouer à un autre jeu, Arma 3 (qui demande beaucoup plus de ressources) et l'alim qui devait déjà être en fin de vie, a pas tenu le choc et m'a lâcher.
    En gros j'ai lancer Arma 3 puis écran noir, la tour gaming qui fait «clac» suivi d'une fumée et d'une odeur de fumée. Ça m'a un peu choquer sur le coup donc je me suis éloigner et j'ai voulu le redémarrer, rien à faire.

    - lorsque que je jouais à R6, depuis quelques temps, j'avais des freezes et c'était ptetre l'alim qui commençait à avoir du mal à suivre.

    - Quand j'attends 1h le temps que les choses se tassent et refroidissent, j'essaie d'allumer mon PC mais j'ai juste le ventilo qui démarre pendant 1 fraction de seconde.

    - J'ai essayé de faire fonctionner mon alim manuellement avec un trombone, idem, le ventilo qui démarre pendant une fraction de seconde.

    Conclusion : l'odeur de brûler vient de la carte graphique, peut-être parce qu'elle a surchauffer dû à mon alimentation qui commençait à mourir et devenait insuffisante. Quand je jouais à R6, ça allait, mais Arma 3 a définitivement achever mon alim dû aux ressources que ce jeu demande.

    Quelqu'un pourrait me dire ce qu'il en pense ?

    Merci encore pour vos réponses Loulou et Narm, c'est cool parce que là c'était vraiment galère.

  6. #6
    J'en pense que l'odeur venait de ton alimentation ainsi que tes freezes et autres problèmes.

    Prends une alimentation de qualité, comme une Seasonic, et tu verras si l'odeur réapparaît ou pas.

    Tu ne précises pas ta config mais une 500-550 W devrait suffire.

  7. #7
    Même avis que Rocca, c'est l'alimentation qui commençait à lâcher, chauffait, et donnait cette odeur de brûlé. Je sais pas comment tu as repéré cette odeur sur la carte graphique ...
    ( Edit : en y réfléchissant, c'est sans doute la ventilation de la CG qui a brassé de l'air à l'odeur de brûlé. )

    La bonne nouvelle c'est que la carte graphique devrait être OK, et qu'une bonne alim c'est moins cher qu'une CG par les temps qui courent
    Dernière modification par Loulou le relou ; 29/08/2019 à 22h49.

  8. #8
    Toujours aucune infos sur les composants

  9. #9
    Citation Envoyé par Loulou le relou Voir le message
    Même avis que Rocca, c'est l'alimentation qui commençait à lâcher, chauffait, et donnait cette odeur de brûlé. Je sais pas comment tu as repéré cette odeur sur la carte graphique ...
    ( Edit : en y réfléchissant, c'est sans doute la ventilation de la CG qui a brassé de l'air à l'odeur de brûlé. )

    La bonne nouvelle c'est que la carte graphique devrait être OK, et qu'une bonne alim c'est moins cher qu'une CG par les temps qui courent
    Je pense aussi que la CG a brasser l'air du brûlé et s'en est imprégner ? Je sais pas comment dire ça :/
    Du coup je reçois mon alim demain, j'ai pris une Bequiet Power 9, apparemment elle a l'air pas trop mal !
    J'ai regardé pour les Seasonic Rocca mais elle avait l'air un peu onéreuse quand même

    Merci pour vos réponses en tout cas Rocca et Loulou ! Vos réponses me rassurent

    Ma config :
    I5 4690k
    980 gtx
    8gb de ram
    Citation Envoyé par Redlight Voir le message
    Je le vide régulièrement.
    https://clips-media-assets.twitch.tv...54x480.mp4#t=0

  10. #10
    Pour les Seasonic tu as 20% de réduction sur mat.net en ce moment avec le code ZEUS https://www.materiel.net/alimentatio...fb-C000005572/

  11. #11
    C'était quelle marque/modèle l'alim qui a flambé?
    Geeks love opening boxes full of cool shit that will just be burned in an incinerator when they die.

  12. #12
    Citation Envoyé par MrBishop Voir le message
    J
    J'ai regardé pour les Seasonic Rocca mais elle avait l'air un peu onéreuse quand même
    Ah bon, elles étaient pourtant devenues accessibles aux dernières nouvelles

    Après j'en avais pris une avec code promo également il y a 2 ans...

    La qualité se paie aussi et dans le cas présent, je pense que ça vaut le coup, contrairement à d'autres domaines.

    Après chacun fait comme il veut ou peut

  13. #13
    Citation Envoyé par Tiax Voir le message
    C'était quelle marque/modèle l'alim qui a flambé?
    Une Corsair TX650 qui avait quand même + de 4 ans !

    @Rocca : oui c'est sûr, c'est pour ça que j'espère ne pas avoir mal miser en choisissant Bequiet :/
    Citation Envoyé par Redlight Voir le message
    Je le vide régulièrement.
    https://clips-media-assets.twitch.tv...54x480.mp4#t=0

  14. #14
    Des (mauvaises) nouvelles :

    - J'ai changer l'alimentation par le Bequiet que je viens de recevoir
    - J'ai changer la pâte thermique du processeur
    - J'ai changer le câble d'alimentation pendant que j'y étais (on sait jamais)

    Conclusion : sans la carte graphique, la tour s'allume direct et est encore plus silencieuse qu'avant.
    AVEC la carte graphique, la tour fait les mêmes symptômes qu'avant. Démarrage qui dure une fraction de seconde et petite fumée + odeur de brûlé qui émane du cuivre de la CG.

    Conclusion de la conclusion : je pense que mon alim en fin de vie a griller ma carte graphique. Du coup j'ai perdus 2 composants d'un coup . Tant pis, c'est la vie.
    Je recherche donc activement une 1070 d'occaz !

    Merci beaucoup aux canards qui m'ont aidés en tout cas. Je vous tiens au courant une fois que j'aurais ma nouvelle CG. Je tenais vraiment à up et évoluer ce topic au cas où quelqu'un autre le même problème que moi (chose que je ne souhaite pas)'
    Citation Envoyé par Redlight Voir le message
    Je le vide régulièrement.
    https://clips-media-assets.twitch.tv...54x480.mp4#t=0

  15. #15
    Citation Envoyé par MrBishop Voir le message
    Des (mauvaises) nouvelles :

    - J'ai changer l'alimentation par le Bequiet que je viens de recevoir
    - J'ai changer la pâte thermique du processeur
    - J'ai changer le câble d'alimentation pendant que j'y étais (on sait jamais)

    Conclusion : sans la carte graphique, la tour s'allume direct et est encore plus silencieuse qu'avant.
    AVEC la carte graphique, la tour fait les mêmes symptômes qu'avant. Démarrage qui dure une fraction de seconde et petite fumée + odeur de brûlé qui émane du cuivre de la CG.

    Conclusion de la conclusion : je pense que mon alim en fin de vie a griller ma carte graphique. Du coup j'ai perdus 2 composants d'un coup . Tant pis, c'est la vie.
    Je recherche donc activement une 1070 d'occaz !

    Merci beaucoup aux canards qui m'ont aidés en tout cas. Je vous tiens au courant une fois que j'aurais ma nouvelle CG. Je tenais vraiment à up et évoluer ce topic au cas où quelqu'un autre le même problème que moi (chose que je ne souhaite pas)'
    Y'avait une 1070 d'occas sur le topic achat/vente à 150 euros de mémoire.

  16. #16
    J'envisage peut être de me séparer de ma 1070 TI msi gaming. Mais ça sera certainement plus cher.

    Fais moi une proposition raisonnable en MP si ça t'intéresse.
    Je suis dans le 78 (Houilles) et assez facilement sur paris st lazarre pour une vente en main propre.

  17. #17
    C'est "marrant" j'ai eu un problème similaire il y a un peu moins de 2 ans, avec la même odeur de brulé, la même alim, la même carte graphique et le problème s'est présenté sur le même jeu : http://forum.canardpc.com/threads/11...qui-surchauffe
    Bon, j'ai eu plus de chance et ma carte graphique n'a pas grillé...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •