Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos

Sondage: Quel API Android utilisez-vous ?

Affichage des résultats 1 à 3 sur 3
  1. #1
    Hello

    J'ai besoin de vos avis, si vous utilisez un smartphone de type Android (peut importe la marque). Je me lance actuellement dans le développement mobile avec Kotlin et Android et j'aurais aimer savoir l'API android que vous utilisez actuellement, si vous avez la dernière version que votre tel permet ou si vous rester sur une version précise, etc.

    Le but de cette manoeuvre est de savoir sur quel API je dois tourner pour le dev, sans qu'il soit trop récent (pour eviter que peu de monde l'utilise) ou trop vieux (pour éviter un système obsolète).

    Par défaut, je teste sur une plateforme 10 avec une version 5.1 pour le dev, mais je vous cache pas que j’aimerais aller plus loin dans la version de dev.

    Merci d'avance.
    Dernière modification par Whiskey ; 19/08/2019 à 12h15.

  2. #2
    Bon ben je pense que ca va plus trop évoluer, merci en tout cas a ceux qui ont répondu au sondage, vais donc partir sur l'API 15 (Android 4.x), sauf cas exceptionnel.
    Besoin de décompresser ? Deux solutions : BlazBlue (steam) ou Guilty Gear (steam) !

  3. #3
    Coin,

    tu as normalement accès aux stats officielles d'utilisation des API. C'est au moins présent sur le site du SDK, et rappelé dans les outils (SDK et Android Studio) dans le formulaire de choix d'une API cible.
    Après oui, il y a une couche de retro-compatibilité, donc tu peux faire du Android 10 et rester compatible Android 4, même s'il faut s'attendre à quelques bugs.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •