Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Affichage des résultats 1 à 9 sur 9
  1. #1
    Coucou les canards !

    J'ai un soucis avec mon PC qui refuse de s'allumer. Le bouton on/off ne démarre pas le PC, le reset non plus.
    J'ai revérifié les connexions de ces boutons sur la carte mère mais nada, pas de changement.
    J'ai essayé de rebrancher tous les câbles, ai effectué un clear CMOS, j'ai retiré puis remis la pile de la carte mère mais l'ordinateur refuse toujours de montrer des signes de vie.
    Enfin, j'ai fait le test du trombone pour l'alimentation : rien, nilch, nada, aucun démarrage des ventilateurs. L'alimentation en question vient de chez LDLC, c'est une ATX 550W gold 80+. Cela va faire maintenant 2 ans et un mois que j'ai assemblé mon PC (ça sent l'obsolescence programmée cette histoire).
    Bref, toujours est-il que j'ai un PC HS et que je ne sais pas trop quoi faire. J'avais eu le même coup il y a quelques mois mais l'ordinateur avait de nouveau fonctionné sans que je sache trop pourquoi.
    Dois-je en conclure que l'alimentation est morte ? Je n'ai aucun led sur la carte mère qui puisse m'indiquer que le problème vient d'elle (en même temps, si elle n'a pas de courant...) ?

    Merci d'avance.

  2. #2
    Bon, je suis allé manger et j'ai réussi à démarrer l'ordi après : je n'ai rien fait de spécial, j'ai juste rallumé la multiprise et l'ordi. Par contre, Windows 10 m'a installé des mises à jour et l'horloge était bloquée sur 03:40. Un caprice logiciel peut-être (j'ai déjà eu le coup inverse, Windows qui s'éteint mais les ventilateurs et les voyants du PC qui restent allumés) ?

    En tous cas c'est flippant si ça peut paralyser un ordinateur de cette manière.

  3. #3
    Coucou

    Peut-être ta pile bios carte mère qui est morte et ça peut faire ne pas démarrer ton pc, vérifie là

  4. #4
    Tu as dû foiré ton test du trombone, car c'est justement quand rien ne se lance qu'on peut affirmer que l'alim est HS

  5. #5
    Citation Envoyé par Passparla Voir le message
    Tu as dû foiré ton test du trombone, car c'est justement quand rien ne se lance qu'on peut affirmer que l'alim est HS
    Oui effectivement. A moins que je n'ai le pouvoir de ressusciter les alims mortes mais j'en doute fort.
    Toujours est-il que le problème est résolu, je ne sais pas comment ni pourquoi mais il est résolu.

  6. #6
    Et voilà que ça recommence... La soirée est orageuse, je jouais tranquille pénard (Atelier Lulua, c'est loin d'être un jeu qui demande beaucoup de ressources) et voilà que le PC s'éteint d'un coup. Je pense directement à une coupure de courant mais non : les voyants de l'écran et de l'ampli sont restés allumés et j'ai encore de la lumière dans la pièce.

    Du coup j'essaie de changer de prise, j'ai fait un clear CMOS, j'ai enlevé et remis la pile de la carte mère mais rien pour le moment. Tout ce que j'arrive à avoir c'est une micro seconde d'allumage du voyant de ma clef wifi branchée à l'arrière de la tour lorsque je coupe l'interrupteur de l'alimentation, que je débranche et rebranche le câble et que je remette l'interrupteur en position ON.

    Le pire c'est qu'il est fort probable qu'il me fasse le même coup qu'il y a quelques jours et se remette en route par lui-même mais si j'ai une alim ou une carte mère qui est en train de rendre l'âme, j'aimerais bien être fixé que je puisse résoudre le problème. =/

    Edit : j'ai éteint et débranché l'alim, j'ai débranché la carte mère de l'alimentation, j'ai retiré la pile de la carte mère, j'ai refait un clear CMOS, j'ai changé l'emplacement de mes barrettes de RAM dans le doute, j'ai tout rebranché et le PC a démarré sans problème. Je suis content que cela fonctionne mais je n'y comprends absolument plus rien.
    Dernière modification par Eila ; 18/08/2019 à 23h51.

  7. #7
    On dirait que ton alim se met en sécurité, à savoir pourquoi...
    Faudrait tester avec une autre alim déjà

  8. #8
    Salut, tu indiques utiliser une multiprise, branche l'ordinateur directement sur le secteur et l'écran seulement sur la multiprise, déplace l'ordi si c'est possible/nécessaire ou essaye une autre multiprise mais le premier test est plus sûr.
    YouTube | Meilleur RPG AU MONDE T'ENTENDS !!&&:GOTHIC 2 GOTHIC 2 GOTHIC 2 GOTHIC 2
    Citation Envoyé par Big Bear Voir le message
    C'est ta vision, et elle est faible comme dans les Marvel

  9. #9
    Citation Envoyé par JazzMano Voir le message
    Salut, tu indiques utiliser une multiprise, branche l'ordinateur directement sur le secteur et l'écran seulement sur la multiprise, déplace l'ordi si c'est possible/nécessaire ou essaye une autre multiprise mais le premier test est plus sûr.
    Je ne l'avais pas mentionné mais j'avais déjà testé ça, surtout que l'électricité (et un peu tout ce qui concerne les travaux) a été fait par un véritable sagouin dans cette maison (aucune séparation selon les étages ou pièces/seule la salle de bains est reliée à la terre, des fils tirés dans tous les sens, certains reliés à rien, bref...) mais non, le problème ne vient pas de là.

    Par contre j'ai identifié le problème : Windows 10. J'ai voulu mettre le PC en veille avant d'aller diner car le wi-fi déconnait, il me donne seulement l'option de faire une mise à jour puis de redémarrer, je le laisse faire et je vais manger. Je reviens et bim, même problème que les fois précédentes : le PC ne veut pas s'allumer. Du coup j'ai appliqué ma petite technique mentionnée plus haut et ça démarre sans problème (avec l'horloge décalée à l'heure ou j'ai mis le PC en veille comme les fois précédentes).

    D'une façon ou d'une autre, Windows 10 fait ses MaJs, éteint le PC après ça et empêche l'allumage. Je ne vois pas de solution au problème : Dieu sait que j'aimerai revenir sur Windows 7 mais impossible de se procurer une vraie clé CD de nos jours et les activateurs ne fonctionnent pas avec une carte mère en UEFI...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •