Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 13 sur 13
  1. #1
    Bonjour à tous,

    Je m'adresse à vous car je rencontre un problème et je suis incapable d'identifier la source de ce dernier.
    Description de mon problème:
    Lorsque je procède à des opération GPU intensives comme le jeux vidéos, mon écran principal va rapidement commencé à faire faire des périodes de blacks out de plus en plus fréquente et de plus en plus longue, on va aussi voir l'apparition de petits artefacts sous la forme de petites lignes qui apparaisses et disparaisses. L'ordinateur continue de fonctionner normalement durant les black out et le jeux avance. Même une fois le jeux arrêté, le bug va continuer un certain temps puis disparaitre. Jusque là j'aurai envie de dire que ma carte graphique était en bout de vie MAIS:
    -Le deuxième écran lui aussi connecté à la même carte continu de fonctionner normalement.
    -Si je lance des benchmark synthétique comme OCCT, le bug ne semble pas apparaitre (?!?!?)
    -Le Bug ne semble pas lier à la température de la carte
    -Le son qui vient de mon écran principale s'arrête lui aussi en cas de black out. (donc ça doit pas être le câble DP?)
    -Changer de sortie vidéo sur la carte règle le problème pour bien quelques minutes.

    Je dois bien avouer que je ne comprends rien, mais alors rien de ce qui cause ce problème. Si vous avez une idée, faites en moi part.
    Merci d'avance

    Mon système (de tête, si besoins de détails je peux chercher)
    CPU: i7-3770k
    GPU: asus GTX 1080
    l'écran pricipal: Dell 3440*1440
    écran qui bug pas: Samsung 1080

  2. #2
    Salut,

    Je dirais de commencer par regarder du côté des drivers de la carte. Installer une autre version...

  3. #3
    Salut Rocca,

    Merci pour la réponse. Malheureusement j'ai déjà essayé. Le problème a commencé avec un ancien driver, je l'ai mis à jour et aucune différence.

  4. #4
    Salut,

    Tu devrais prendre le problème en photo de l'extérieur avec ton smartphone ou autre et faire aussi un imprim écran, voir si cela diffère ou non

  5. #5
    Enregistré après avoir quitter un jeu ouvert pour un petit moment (dsl pour la qualité patate et le crime de filmer verticalement) :


  6. #6
    Pas disponible...
    T'as essayé ce que j'ai dit, faire des screens avec imprim écran pour voir si le problème apparaît aussi sur le screen ou pas

  7. #7
    Elles devraient être accessible maintenant. [barre]Je crois que j'ai trouvé l'origine du problème: Le câble USB de l'écran. Je sais pas vraiment à quoi il sert vu que même après l'avoir viré j'ai encore le son, mais depuis que je l'ai enlevé, je le bug n'apparait plus. Je fais encore quelques test pour être sûr. Je vous tiens au courant.[/barre] BAS NON c'était évidement pas ça. voire message suivant
    Je mets aussi le modèle de l’écran pour si jamais qqn rencontrait le même soucis et faisait une recherche google: U3415Wb
    Dernière modification par Arlequin ; 17/07/2019 à 20h06.

  8. #8
    faux espoir. C'était pas ça, je me disais que ça faisait pas de sens.
    @Stiouf Quand je fais une capture sur Shadow play, les black out n'apparaissent pas, tout à l'air normal.
    Une capture d'écran fonctionne aussi normalement durant les crashs
    Dernière modification par Arlequin ; 17/07/2019 à 17h38.

  9. #9
    OK, l'écran qui pose problème as-tu moyen de le brancher avec un autre câble ?

    Tu utilises quoi comme liaisons entre l'écran et la carte ? Idem pour le deuxième écran qui ne présente pas de souci.

  10. #10
    C'est un câble mini DisplayPort to DisplayPort, l'écran qui fonctionne quand à lui est branché en HDMI. Du coup je me suis commandé un nouveau câble DP to DP pour tester tout ça, il faudra attendre une semaine pour qu'il arrive. Je croise les doigts pour que ça soit lui le coupable et pas l'écran. Mais je comprends absolument pas pourquoi, si c'est bien lui (ou même l'écran d'ailleurs), ça n'arrive que lorsque je fais du jeux.

  11. #11
    Euh dis voir. En regardant avec la référence, ton écran semble posséder du HDMI.

    Tu peux déjà tenter en branchant en HDMI pour voir ce que ça donne.

  12. #12
    P*** j'ai vraiment pas inventé l'eau chaude moi, merci bcp du conseil, je teste demain et vous tiens au jus.

  13. #13
    Il semble bien que ça soit le câble, je n'ai pas le temps de faire de grosse session de jeux pour vérifier à 100%. Mais en utilisant le câble HDMI de l'autre écran, tout à l'aire de fonctionner normalement. Je rajouterai une petite mise à jour quand j'aurai reçu le nouveau câble et définitivement testé tout ça.
    Merci à tous pour votre aide.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •