Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 3 sur 3
  1. #1
    Bonjour à tous et à toutes,

    Depuis quelques temps, je suis face à un souci étrange, voire curieux : au démarrage de Windows 10, il ne s'allume pas. Enfin, parfois. C'est un problème aléatoire.
    La carte graphique démarre correctement, je suis quasiment sûr que mon Windows démarre (le clavier marche, par exemple).

    J'ai essayé :


    • De le brancher en HDMI
    • De brancher le câble HDMI sur ma télé (elle reste noire aussi)
    • De le brancher en DisplayPort


    Malgré son grand âge, mon PC est parfaitement stable et pas de souci autre que celui-ci. (i5 2500k, 970GTX)
    Je l'ai fraîchement réinstallé il y a quelques jours, mais le problème persiste.

    À vue de nez, on dirait un problème de gestion de l'alimentation sous Windows.

    Une idée ?

  2. #2
    Hello,

    As-tu essayé avec une autre carte graphique ?

  3. #3
    Salut, il est propre le PC (niveau poussière), notamment sur la carte mère ?

    Sinon, on dirait un souci de carte graphique effectivement. Par contre, petite précision...

    Le Pc démarre avec un "no signal" dès le départ ou uniquement lors du chargement de Windows ? Si c'est dès le départ on peut exclure la gestion d'alimentation de Windows et toute la partie software.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •