Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 8 sur 8

Discussion: Probleme de son

  1. #1
    Bonjour à tous.

    Je vous explique mon problème, je n'ai du son que du coté droit de mon casque. Je ne sais pas d’où ca vient. J'ai changé aujourd'hui de SSD, l'ancien étant entrain de mourir ( parfois plus reconnue par le pc) j'ai préféré prendre les devant et le changer après 5 ans de loyaux service. Du coup j'ai réinstaller Windows, je pensais a un problème de driver, j'ai téléchargé les driver realtelk proposé sur le site de ma carte mère ( MSI B450 thomahawk) toujours le même soucis.

    En test j'ai fait ca:
    -Test de deux casque différents avec leur jack respectif (senheiser game one / Cloud hyper x 2). Les deux casque fonctionnent sur mon téléphone.
    - Test sur les Port jack frontale / arrière
    - vérifier la balance dans le gestionnaire de son

    Dans les deux cas et avec les deux casque, je n'ai du son que du coté droit.

    Si quelqu'un peux m'aider

  2. #2
    Teste le casque ailleurs(téléphone/baladeur/etc) et si c'est toujours le cas c'est le casque qui est mort(faux contact ou haut parleur mort).

    le fait que ça arrive après le changement de SSD est juste une coïncidence.

  3. #3
    J'ai essayer les deux casque sur les jack avant et arrière avec toujours que le son a droite alors que les deux marche très bien sur mon téléphone. Ca voudrait dire que mes deux jack avant/arriere ne marche plus d'une coup ?
    je pense plus a un problème de réglage ou de driver vu que j'ai réinstallé W10 mais je trouve pas...

  4. #4
    C'est surprenant.

    Utilises-tu l'adapateur avec deux prises jacks en sortie du casque (bien), et non le jack unique à quatres contacts (pas bien) ?

    Tu peux déjà vérifier que les sons sous windows sont bien joués en stéréo.
    Une méthode parmi d'autres, lancer Audacity, sélectionner la sortie (speakers/headphones) en source à la place de microphone et cliquer sur le VUmètre (en haut au centre). Les deux barres (L et R) sur la ligne du micro devraient bouger lorsqu'il y a du son d'une source stéréo.

    Dans les trucs à essayer :
    - brancher sur un autre jack à l'arrière (celui du micro par ex.)
    - vérifier la configuration dans le gestionnaire realtek
    - passer sur les drivers du site realtek

    Si la configuration de windows (et du logiciel jouant le son) est bonne, et que le casque est bon, c'est que la carte son déconne.

  5. #5
    Je pense que c'est la carte son qui déconne, je connecte bien avec deux jack (rose/vert) et lorsque je branche mon cloud en usb (donc avec la carte son intégré) ça marche bien. Ce qui est étonnant c'est que ma CM doit avoir 6 mois (MSI B450 Thomahawk). Si c'est juste une question de carte son, je pense que je vais investir dans une carte son externe pour pouvoir profiter de mon Senheiser ...

  6. #6
    Essaye toujours le coup de l'autre jack + vérifier la configuration du gestionnaire Realtek (un peu bordelique de mémoire).

    Ta carte mère est sous garantie, donc tu peux aussi demander un remplacement.

    Une carte son correcte pour utiliser avec le Sennheiser ne peut pas faire de mal, c'est du bon matos, par contre je ne suis pas à jour sur les cartes son externes. Heureusement il y a le topic dédié avec de vrais morceaux d'experts dedans.

  7. #7
    Tu as celui de Sennheiser le GSX 1000 en version reconditionné(garantie 2 ans) à 109€(lancer ce lien avant pour que le lien direct au produit marche).

    Et tu as aussi le GSX 1200 Pro à 129€.

  8. #8
    Merci pour les réponses. je vais m'orienter vers une carte son senheiser reconditionné.
    Dernière modification par taiba ; 07/07/2019 à 13h06.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •