Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 30 sur 31

Discussion: Carte mère

  1. #1
    Bonjour,
    J'ai acheté une carte mère ASUS ROG STRIX B450-F GAMING - AM4 avec un processeur Ryzen 5 2400G - Socket AM4 - Quadricoeur - Fréquence 3.6GHz.
    Tout est branché ! Le PC s'allume (les ventilateurs tournent) mais le disque dur ne démarre pas, aucun bip lors du démarrage et l'écran reste noir.
    J'ai vérifié le disque dur, l'écran, ils fonctionnent.
    Je pense que c'est peut-être dû à l'alimentation qui n'est que de 350W et donc plus assez puissante pour démarrer le reste des composants ??? Est-ce possible ?

    Merci par avance.




  2. #2
    Hello,

    Quelle est la marque et le modèle de ton alimentation ?

  3. #3
    Si tu n'as pas de CG dédiée, normalement 350W c'est tranquille pour un 2400G sans composants exotiques. Ça fait combien de temps que tu l'as ?

  4. #4
    Citation Envoyé par TTSev Voir le message
    Si tu n'as pas de CG dédiée, normalement 350W c'est tranquille pour un 2400G sans composants exotiques. Ça fait combien de temps que tu l'as ?
    Le PC a 4 ans donc l'alim aussi. Carte graphique ASUS GTX1050TI

  5. #5
    Mais quelle est la marque et le modèle de l'alimentation ?

  6. #6
    En fait c'est une integrator 500W

    - - - Mise à jour - - -

    D'ou cela peut-il venir si ce n'est pas de l'alimentation ? La carte mère neuve est défectueuse ?

  7. #7
    J'ai l'impression que ton alimentation est une No-Name...

    Pour alimenter la carte graphique, tu a les connecteurs d'origine en PCie où tu as du mettre des adaptateurs molex ?

  8. #8

  9. #9
    Pourrais-tu mettre une photo où un lien de ton alimentation ?

  10. #10

  11. #11
    Et à tout hasard, les barrettes mémoires que tu as montés sur ta configuration, elles étaient bien marqué sur le site d'ASUS ?

  12. #12
    J'ai pas vérifié. Ca peut venir de ça ?

  13. #13
    Effectivement cela peut venir de ça. Car si ta barrette mémoire n'est pas reconnu par la carte mère du fait qu'elle n'est pas été répertorié par ASUS, cela peut expliquer que le PC ne BIP pas.

    En faite cela l'empêche de booter et tu as un écran noir.

  14. #14
    Sur le site ASUS, ils disent de mettre DDR4 3200Mhz et j'ai installé DDR4 2133 MHz - CAS 15

  15. #15
    Tiens regarde la liste de barrettes mémoires compatibles : Clique ICI.

  16. #16
    Eh ben...elle ne fait pas partie de la liste

    - - - Mise à jour - - -

    Je vais en acheter une pour voir. Un grand merci pour ton aide dominicale !!!!

  17. #17
    Donc cela peut expliquer pourquoi tu as un écran noir. Surtout que ton alimentation est certifié 80 Plus Bronze, donc elle est suffisante pour alimenter ton PC.

    Par contre un conseil, si tu veux 8Go, prends toi au moins deux barrettes mémoires de 4Go marqué dans la liste.

    Cela te permettra de pouvoir bénéficier du dual channel.

  18. #18
    Citation Envoyé par Evil71 Voir le message
    Donc cela peut expliquer pourquoi tu as un écran noir. Surtout que ton alimentation est certifié 80 Plus Bronze, donc elle est suffisante pour alimenter ton PC.

    Par contre un conseil, si tu veux 8Go, prends toi au moins deux barrettes mémoires de 4Go marqué dans la liste.

    Cela te permettra de pouvoir bénéficier du dual channel.
    Trop fort ! J'espère que ca va marcher. En tous cas, un grand merci pour ton aide !!!

  19. #19
    De rien .

    Reviens ici pour nous dire si cela a fonctionné.

  20. #20
    Citation Envoyé par Evil71 Voir le message
    De rien .

    Reviens ici pour nous dire si cela a fonctionné.
    Je n'y manquerai pas !

  21. #21
    Rien à voir avec ton problème mais pourquoi ce choix de carte mère ?

  22. #22
    Citation Envoyé par fabio83 Voir le message
    En fait c'est une integrator 500W
    Salut,

    c'est une Aérocool la marque, pas vraiment réputé, il n'y a qu'à voir la garantie minimale obligatoire de 2 ans seulement

    "composants d'origine chinoise à faible coût utilisés dans la construction"

    https://www.kitguru.net/components/p...tt-psu-review/

  23. #23
    Hello,

    @ caneton : Dans les points négatifs relevés il y a rien de bloquant. Rien non plus qui est dit que c'est une mauvaise alimentation...

  24. #24
    Citation Envoyé par Stiouf Voir le message
    Rien à voir avec ton problème mais pourquoi ce choix de carte mère ?
    Je n'y connais pas grand chose en carte mère, celle-ci avait un bon rapport qualité prix

  25. #25
    Citation Envoyé par Evil71 Voir le message
    Hello,

    @ caneton : Dans les points négatifs relevés il y a rien de bloquant. Rien non plus qui est dit que c'est une mauvaise alimentation...
    C'est une ségrégation par rapport au rang, ou bien ? caneton à la cinquantaine passé, pourquoi pas

    Je dis juste que cette marque n'est pas réputé et qu'ils font des alim moyennes, c'est tout, c'est HEC le fabricant, ils font du bon comme du moins bon ....

  26. #26
    Oula il faut rien prendre mal hein ! Je faisais juste allusion au point négatif relevé par kitguru...

    Je sais bien que ce n'es pas non plus une CORSAIR où une SEASONIC...

  27. #27
    Citation Envoyé par fabio83 Voir le message
    Je n'y connais pas grand chose en carte mère, celle-ci avait un bon rapport qualité prix
    Il aurait fallu venir ici, on t'aurait conseillé une autre car là mettre autant avec le reste de tes composants, un peu disproportionné

    Pour l'alim, y a qu'à voir le commentaire de Jonnyguru pour voir que c'est vraiment pas terrible

  28. #28
    Citation Envoyé par Evil71 Voir le message
    Oula il faut rien prendre mal hein ! Je faisais juste allusion au point négatif relevé par kitguru...

    Je sais bien que ce n'es pas non plus une CORSAIR où une SEASONIC...
    Non mais tu n'as pas compris, tu t'adressé à mon LVL, c'est comme si je t'appelé Rookie Balboa Comme je ne sais pas trop à quoi ça correspond (n'étant pas très actif sur le fofo), je me demandais si tu me prenez de haut, mais en fait non après vérif

    Par contre je ne mettrais pas Seasonic et Corsair sur le même plan, l'un faisant ses alim et reste constant alors que l'autre fait fabriquer par des tiers et est plutôt inégal selon les périodes/modèles.

  29. #29
    Citation Envoyé par Stiouf Voir le message
    Il aurait fallu venir ici, on t'aurait conseillé une autre car là mettre autant avec le reste de tes composants, un peu disproportionné

    Pour l'alim, y a qu'à voir le commentaire de Jonnyguru pour voir que c'est vraiment pas terrible
    Oui, je n'y manquerai pas pour la prochaine fois !!!

  30. #30
    Citation Envoyé par Evil71 Voir le message
    De rien .

    Reviens ici pour nous dire si cela a fonctionné.
    Bon ben toujours pareil !
    Tout s'allume, les ventilateurs, la carte graphique sauf le disque dur. J'ai essayé avec 2 autres disques mais ils ne s'allument pas et toujours pas de bip au démarrage.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •