Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 13 sur 13
  1. #1
    Bonjour,

    Je suis en train de remettre le PC vérolé de chez vérolé d'un ami en bonne forme mais j'ai commis une bonne boulette... Oups ...
    PC qui plantait tout le temps. Décision radicale remise version de départ mais PC monté et pas PC d'une marque. Bref, recherche dans un premier temps grâce à Produkey du numéro de série de son XP version familiale. Tout va bien. Ma boulette est que j'aurai dû utiliser un logiciel tel que Driver Updater qui m'aurait listé les drivers préents car je ne les ai plus...
    Pas de connexion internet pour aller les chercher. Du coup utilisation d'un autre PC connectable pour aller chercher un pack de drivers à défaut de connaître exactement ceux qu'il faut. Et DriverPack téléchargé mais ça ne fonctionne pas pour autant. Idem pour Drivers version Offline mais ça ne marche pas. Le téléchargement du pack complet Offline avec un torrent prendrait troisième jours au vu de ma connexion...
    Du coup, je me suis tourné vers des connaisseurs, ici, car même si j'attends trois jours, je doute...
    Si ça peut aider, sa carte mère est une Asus PcinqGC MX x séries, désolé j'ai aussi un but pour écrire cinq en chiffre, tout va bien...

    Merci d'avance.

    Luke Lucky

  2. #2
    ''désolé j'ai aussi un but pour écrire cinq en chiffre, tout va bien....''

    Oups, correcteur automatique, il fallait lire ''bug'' et non ''but'' ! Problème d'ailleurs résolu pour le bug, la carte est bien une Asus P5GC MX x series.

  3. #3
    Petite idée : je pense qu'en lui installant un OS beaucoup plus récent (8, par exemple), voire le dernier Windows 10, cela règlerait le problème (les pilotes devraient être contenus dans ces versions de Windows, non ?). Mais ces versions seraient-elles compatibles avec le PC ? Là est la question ! Niveau RAM et CPU, ça irait. Concernant le GPU, je ne sais pas. Qu'en pensez-vous ?

    Cordialement.

    Luke Lucky

  4. #4
    Bêtement, tu as regardé ici : https://www.asus.com/fr/Motherboards...Desk_Download/ ?
    (Le site est lent à charger, mais il fonctionne)

  5. #5
    Bonjour Robix66,

    Non. Je vais aller jeter un œil et télécharger. Le nom de la carte mère suffirait donc à résoudre ce pb ? Bonne info, si c'est le cas. Et beaucoup plus simple alors à résoudre !!!
    Pour info, dans mon approche, pour résoudre ce problème, j'étais entrain de télécharger une version gratuite de Windows 10, pour voir...

  6. #6
    Sur le lien du site d'Asus que tu me donnes, pour le LAN (je crois que c'est seulement de ça dont j'ai besoin), il n'y a d'ailleurs rien pour W10, ça s'arrête à la version W8. Donc certainement pas compatible W10...

  7. #7
    Citation Envoyé par Luke Lucky Voir le message
    Bonjour Robix66,

    Non. Je vais aller jeter un œil et télécharger. Le nom de la carte mère suffirait donc à résoudre ce pb ? Bonne info, si c'est le cas. Et beaucoup plus simple alors à résoudre !!!
    Pour info, dans mon approche, pour résoudre ce problème, j'étais entrain de télécharger une version gratuite de Windows 10, pour voir...
    Oui, le modèle d'un équipement permet de trouver les drivers adéquats, généralement sur le site du fabricant (parfois, un même nom va correspondre à plusieurs générations d'un matériel, c'est un peu plus compliqué... Mais c'est rare pour les cartes mères).

    Citation Envoyé par Luke Lucky Voir le message
    Sur le lien du site d'Asus que tu me donnes, pour le LAN (je crois que c'est seulement de ça dont j'ai besoin), il n'y a d'ailleurs rien pour W10, ça s'arrête à la version W8. Donc certainement pas compatible W10...
    C'est possible oui.
    Après, il se peut aussi aussi que le support soit terminé pour cette carte-mère (c'est même probable), et qu'ils n'ont pas refait toute la validation du driver, ça ne veut pas dire qu'il ne fonctionne pas sous Windows 10. (Bon, je ne suis pas vraiment certain que ce soit une bonne idée d'essayer, même si le réseau fonctionne, ce n'est pas dit que le reste marche pour autant).

  8. #8
    Merci Robix66,

    Pour info, j'ai essayé d'installer le LAN et ... non, ça ne marche pas. Je vais retourner voir sur le site d'ASUS pour voir si j'ai raté qqch, autre chose que le LAN... La maîtrise est loin d'être là !

  9. #9
    Il n'y aurait pas des pilotes génériques pour la carte réseau (ou le chipset réseau de la CM) inclus dans Win 10 ?

  10. #10
    Mouai, il faudrait connaitre l'ensemble de la configuration et ensuite réfléchir à quoi faire.

    W10, si tu veux mon avis, ne pourra pas tourner sur ta machine (à vérifier) s'il est trop ancienne, car le processeur ne prendra pas en charge certaines instructions nécessaires.

    Pour XP, j'ai envie de dire, tu auras moyen de trouver les pilotes, LAN, WIFI sur le site du fabricant ou sur d'autre sites. Mais bon, est-ce vraiment viable ?

    Sincèrement, tu pourrais utiliser MINT sous Linux qui ressemble fortement à une interface windows et qui pour un usage classique fonctionne impeccable et vu sa légèreté et compatibilité fonctionne sur des vieux PC.

    Perso, une tour de 2008 avec un AMD X2, 2 Go de ram, GT 1030 dessus tourne encore pour les vidéos du petit et la GT 1030 décodant le 1080p en H264 et HEVC, je lis certaines séries sans soucis. Par contre, pour être honnête, l'ajout de mon vieux SSD de 2012 a été pas loin d'un miracle pour la config qui est devenue réactive, démarrage en moins de 10 secondes...

    Bref, il convient de prendre son temps afin d'avoir un peu de recul sur ce qu'il faut faire.

    En attendant, le détail de la config est nécessaire.

  11. #11
    C'est du LGA775 c'est pas non plus une config totalement antédiluvienne.

  12. #12
    Citation Envoyé par Cedski Voir le message
    C'est du LGA775 c'est pas non plus une config totalement antédiluvienne.
    Et mon AMD X2 est de la même époque et ne peut faire tourner W10 (problème niveau instructions). Où t'as vu que je disais que c'était un truc ultra ancien ? J'attends justement la config complète pour juger, même si le LGA 775 à quand même, mini, 10 ans.

  13. #13
    Bonjour tout le monde,

    Problèmessssss résolus !!!!
    Je vous explique :
    Je devais aller voir un pote depuis longtemps et j'en ai profité pour lui demander s'il pouvait jeter un œil. Et il a jeté un œil... directement dans la tour. Bah oui en fait, logique ! On a retiré CG, C Wifi...
    Numéros types de cartes et de série en main... recherche des pilotes. Galères pour certains bien sûr, vous aurez bien compris, surtout pour la carte Wifi. J'ai failli me diriger vers l'achat d'une clef USB compatible W10 (car oui, on a aussi pu faire tourner le coucou sur W10), et là, comme j'avais formaté dans un premier temps le PC avec la version XP, on a tous compris qu'un Windows.old avait été créé ! Tout con mais on aurait même dû aller par là en premier. Et un dossier vide, bizarre, nous a conduit à une série de lettres étranges. Gogole à l'appui. Images et 'bim', on tombe sur la même carte. Installation du driver recherché et hop ! Tout roule.

    Pour info :

    Nvidia GeForce 7300 GT
    Atheros L2
    Marvell Libertas 802.11 Netgear

    Voilà. Bonne lecture à ceux qui auraient la même galère. Je retiendrai une chose : avant de formater, utiliser un logiciel, type mais SPEECY', qui liste tous les composants de l'ordi, comme un gestionnaire de périphériques mais en mieux je trouve, et penser au Windows.old, au pire.

    Cordialement.

    Luke Lucky

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •