Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 3 sur 5 PremièrePremière 12345 DernièreDernière
Affichage des résultats 61 à 90 sur 137
  1. #61
    Citation Envoyé par Wobak Voir le message
    Le seul lien cpc.cx de cette page c'est l'image OW en signature d'un des canards...
    Howii#2999 / Growii#2643 / Sakhakaka#21278
    TABANE TABANE TABANE !! La tête dans l'platane !

  2. #62
    Citation Envoyé par Wobak Voir le message
    Bonjour à tous,

    Voici un résumé actuel de la situation :
    - la machine vers laquelle le forum a été migré samedi avait des plantages réguliers (kernel panic) sans explication valable autre qu'un problème matériel (CRC sur le disque a priori).
    - Suite aux plantages qui ont eu lieu (environ 10/15 reboots entre samedi et mardi), la base de données du forum s'est retrouvée corrompue
    - Plutôt que de repartir de ça, j'ai décidé de ré-importer la base en l'état de Samedi (l'export initial que j'avais prévu pour la migration).
    - L'import s'est bien passé sur la nouvelle machine qui n'a subi aucun crash pour l'instant ("l'ancienne nouvelle" crashant même sans activité particulière)
    - La journée d'aujourd'hui servira de test. Si jamais le forum merdoie, on referme à nouveau, le temps que je comprenne pourquoi.
    Tiens j'ai le meme souci sur une de mes machines au taf... le SSD est neuf (tout comme la CM et le reste) donc je soupsonne le cable sata...
    Bravo pour le taf en tous cas!
    Message conforme à la norme ISO 9002-2000. Ce message ne met en doute que la santé mentale de son créateur et est placé sous son entière responsabilité. B0b0 sent du slip.

  3. #63
    Pour info Wobak, depuis la remise en ligne du forum j'ai aussi eu 2 ou 3 fois le Database error, à chaque fois un coup de F5 et ça repartait. Il n'y avait que le message standard, pas d'indication sur le pourquoi du comment.


  4. #64
    'tain c'est vrai qu'il trace le forum !
    Howii#2999 / Growii#2643 / Sakhakaka#21278
    TABANE TABANE TABANE !! La tête dans l'platane !

  5. #65
    Merci Wobak
    Citation Envoyé par Arteis Voir le message
    scie pieds sous terre

  6. #66
    Citation Envoyé par TheProjectHate Voir le message
    Pour info Wobak, depuis la remise en ligne du forum j'ai aussi eu 2 ou 3 fois le Database error, à chaque fois un coup de F5 et ça repartait. Il n'y avait que le message standard, pas d'indication sur le pourquoi du comment.
    Ouais, notamment quand tu utilises les extentions comme CPC checker qui ouvre 15 topics à la fois, ça doit bousiller le nombre d'IO par personne.
    Grand maître du lien affilié

  7. #67
    C'est pas le nombre d'io le problème c'est les locks de tables.

    J'ai changé le moteur de cette table donc si quelqu'un a la problème maintenant je suis intéressé.

  8. #68
    Je viens d'avoir le problème à l'instant en voulant ouvrir ce topic. C'est la première fois que je le rencontre. Idem que les autres, un coup de F5 et hop ça fonctionne à la vitesse de la lumière.

  9. #69
    Ouais pareil, j'ouvre 8 topics à la fois j'en ai 3 qui merdent
    Grand maître du lien affilié

  10. #70
    Désolé c'est pas un souci de migration, mais grosse alerte de chrome quand on veut ouvrir le topic de "life on mars" sur cette page : https://forum.canardpc.com/forums/76...tres-Rubriques


  11. #71
    Citation Envoyé par Flad Voir le message
    Désolé c'est pas un souci de migration, mais grosse alerte de chrome quand on veut ouvrir le topic de "life on mars" sur cette page : https://forum.canardpc.com/forums/76...tres-Rubriques

    https://tof.cx/images/2019/05/04/6cd...e6bd8cb.md.jpg
    Bizarre mais je n'ai pas du tout le souci chez moi.

    D'autres ont le problème ?

  12. #72
    Non
    C'est ça d'aller sur des sites louches sans se protéger

  13. #73
    Citation Envoyé par sticky-fingers Voir le message
    Non
    C'est ça d'aller sur des sites louches sans se protéger
    J'aurai jamais du faire cette recherche sur spelunky deviant arts

  14. #74
    Citation Envoyé par Wobak Voir le message
    D'autres ont le problème ?
    J'ai la même, oui.
    Lire "Narushima" et "sympathiquement" dans la même phrase, c'est vrai que ça fait zarb.

  15. #75
    Bon moi j'ai toujours des erreur de DB, mais quand on ouvre plusieurs topics à la fois
    Grand maître du lien affilié

  16. #76
    Salut Wobak,

    tout d'abord un grand merci pour le travail accompli et aussi d'avoir bossé un 1er Mai, grâce à toi le forum "revit" maintenant.

    Autrement j'ai remarqué un petit problème mais je ne sais pas si c'est du à la migration, sur mes anciens post* les balises spoiler sont traitées comme des balises spoiler2 mais avec rien dedans. Quand on les ouvre on peut juste lire W00t!.

    Un exemple ci-dessous :

    Spoiler Alert!
    test


    Normalement on devrait avoir le mot test surligné noir.

    Voila, voila c'est pas bien grave (enfin si puisse plus rien ne s'affiche dans les balises spoiler... ).



    *Edit : et les nouveaux aussi apparemment.
    Glory to Mankind!

  17. #77
    C'est corrigé, merci de l'avoir remonté.

  18. #78
    Merci pour le taf Wobak, c'est très agréable de naviguer sur le forum maintenant

  19. #79
    Citation Envoyé par Wobak Voir le message
    Bizarre mais je n'ai pas du tout le souci chez moi.

    D'autres ont le problème ?
    C'est la signature de Madval qui pointe vers un site qui a mauvaise réputation.

    Code:
    <blockquote class="signature restore"><div class="signaturecontainer"><a href="http://raptr.com/Madval?src=em_allsm" target="_blank"><img src="http://raptr.com/badge/Madval/fss_overall.png" border="0" alt="" /></a></div></blockquote>

  20. #80
    Salut, juste pour signaler :
    La balise spoiler ne met plus les trucs en noir, mais agit maintenant comme une balise spoiler2.

    genre :

    Spoiler Alert!

    blabla ceci est entouré par une balise spoiler


    Spoiler Alert!

    blabla ceci est entouré par une balise spoiler 2

  21. #81
    A priori c'est un changement volontaire. Ce qui n'est pas plus mal quand tu viens ici via téléphone.
    Citation Envoyé par cooperman Voir le message
    le chpt chinois de maintenant vaut bien la nba de 1990 !!

  22. #82
    C'est volontaire. La balise noire est illisible sur portable si tu n'utilises pas la skin mobile. Donc j'ai transformé toutes les balises spoiler en spoiler2, et la balise noire c'est spoiler3 maintenant.

  23. #83
    Citation Envoyé par Nilsou Voir le message
    Salut, juste pour signaler :
    La balise spoiler ne met plus les trucs en noir, mais agit maintenant comme une balise spoiler2.

    genre :

    Spoiler Alert!

    blabla ceci est entouré par une balise spoiler



    blabla ceci est entouré par une balise spoiler 2
    Passe la 3.

  24. #84
    Citation Envoyé par Wobak Voir le message
    C'est volontaire. La balise noire est illisible sur portable si tu n'utilises pas la skin mobile. Donc j'ai transformé toutes les balises spoiler en spoiler2, et la balise noire c'est spoiler3 maintenant.
    Sauf que les balises spoiler2 sont inutilisables sous Firefox Android... Le bouton ne réagit tout simplement pas. Donc entre des trucs difficilement lisibles et d'autres qui ne peuvent être simplement pas lus...
    Oook ?

  25. #85
    Est-ce que la migration est marquée comme résolue ? Parce que moi j'ai toujours des erreurs de Db à la pelle (40 % des ouvertures de topics)
    Grand maître du lien affilié

  26. #86
    La migration est terminée, mais j'investigue toujours sur ces erreurs, ne t'inquiète pas.

  27. #87
    Ça peut être un problème de cache DNS par rapport au navigateur ?

  28. #88
    Non, c'est une erreur de replace dans une table du forum, et j'ignore pourquoi pour l'instant.

  29. #89
    Citation Envoyé par Wobak Voir le message
    C'est volontaire. La balise noire est illisible sur portable si tu n'utilises pas la skin mobile. Donc j'ai transformé toutes les balises spoiler en spoiler2, et la balise noire c'est spoiler3 maintenant.
    Quitte à créer des balises à la con, on pourrait pas avoir une balise plus courte que spoiler3 ? du genre spoil ou sp ?
    嫌な顔されながらおパンツ見せても?? ?いたい

  30. #90
    Pas bête. Je fais une spoil pour le spoiler3 du coup.

Page 3 sur 5 PremièrePremière 12345 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •