Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 22 sur 22
  1. #1
    Salut les coins coins !
    Ce week-end c'est l'upgrade de Ginette.
    C'est le PC de madame.
    Comme un gars du genre à faire des précommandes, j'avais mis sur le même volume (disons seagate) son C: et D: actuels.
    Là j'ai profité des tarifs ridiculement anecdotiques des disques pour prendre un SSD (le futur C: ) et un GrosDur (2To).

    Ma question est : comment procéder pour éviter les problèmes de DUAL boot, la perte de données (on peut scratcher le C mais pas le D) ?

    => débrancher le seagate, réinstaller W10 sur le nouveau C:, et installer le GrosDur
    => puis rebrancher le seagate pour récupérer les données de D (les mettre sur GrosDur)
    => puis formatter le seagate

    ou bien
    => installer GrosDur dans la config actuelle
    => déplacer les données de D sur GrosDur
    => formatter Seagate
    => installer le SSD et W10

    ou .... ?

    Merci d'avance pour vos conseils à visée (éducative).
    Aucune touche SHIFT n'a été maltraitée durant la réalisation de ce message.

  2. #2
    Perso je commencerai par sauvegarder les données en premier.
    Puis après tu ne branche que le ssd seul, et tu installe windows.
    Une fois windows installé tu connecte le 2To.

  3. #3
    Merci Tilt.
    Et à quel moment tu lui pèterais son p'tit MBR , au disque C+D actuel ?
    > après récup et avant install SDD ?
    > après install SSD ?
    Aucune touche SHIFT n'a été maltraitée durant la réalisation de ce message.

  4. #4
    Je ne connais pas bien l'install de Windows 10, mais pour être sûr qu'il n'essaye pas de te créer un multiboot, comme Tilt, je brancherais uniquement le SSD pour l'install.
    Ensuite tu peux tout rebrancher, si tu vois qu'il démarre sur ton ancien disque, tu vas vérifier l'ordre de boot dans le bios.
    Une fois que t'es sur ton nouveau W10, tu peux copier tes anciennes données sur ton nouveau disque puis reformater ton seagate.

  5. #5
    Salut à tous,
    Voilà c'est fait, je vous écris depuis la nouvelle Ginette.

    En retour d'XP : il vaut mieux tout brancher.
    En effet, quand j'ai rebranché l'ancien disque (seagate) qui avait un install de windows, après avoir installé avec succès W10 sur le SSD, hé bien pouf. Oui, pouf, il ne voulait plus booter sur le nouveau windows. Manuellement, il acceptait de booter sur l'ancien.

    J'ai donc relancé toute l'install (pareil, en choisissant le SSD) et là, ça va bien. Je vois tous les disques, et il ne boote que sur le nouveau.

    Sans doute le MBR ou équivalent W10, ou cet enfoiré de kernel32.

    En tout cas, encore merci pour vos réponses.

    Vous aurez reconnnu Ginette on en avait parlé ici
    http://forum.canardpc.com/threads/71...hlight=ginette

    Elle est plus rapide, plus belle, son poil luit et même, elle sent bon.

    Coin coin à tous

    Neu9
    Aucune touche SHIFT n'a été maltraitée durant la réalisation de ce message.

  6. #6
    Citation Envoyé par neu9 Voir le message
    Salut à tous,
    Voilà c'est fait, je vous écris depuis la nouvelle Ginette.

    En retour d'XP : il vaut mieux tout brancher.
    En effet, quand j'ai rebranché l'ancien disque (seagate) qui avait un install de windows, après avoir installé avec succès W10 sur le SSD, hé bien pouf. Oui, pouf, il ne voulait plus booter sur le nouveau windows. Manuellement, il acceptait de booter sur l'ancien.

    J'ai donc relancé toute l'install (pareil, en choisissant le SSD) et là, ça va bien. Je vois tous les disques, et il ne boote que sur le nouveau.

    Sans doute le MBR ou équivalent W10, ou cet enfoiré de kernel32.

    En tout cas, encore merci pour vos réponses.

    Vous aurez reconnnu Ginette on en avait parlé ici
    http://forum.canardpc.com/threads/71...hlight=ginette

    Elle est plus rapide, plus belle, son poil luit et même, elle sent bon.

    Coin coin à tous

    Neu9
    Ah merde, pourtant j'aurais dit comme "Tilt" l'ayant fait une petite dizaine de fois sur pc portable ou tour (remplacer HDD système par SSD).

    Le problème de ne pas débrancher tout sauf le SSD est souvent, d'après les cas vu dans la section dépannage, dû à windows qui, on ne sait pourquoi, installe la MBR ou équivalent sur la partie HDD au lieu du SSD. Du coup, on n'est jamais sûr du résultat final. D'ailleurs, quand tu vas dans la gestion des disques, ton ancien HDD n'a plus de partition cachée ou appelée récupération ?

    L'astuce, dans ton cas, au lieu de tout réinstaller, était de brancher le HDD après avoir lancé le système. Eh oui, le sata le permet

  7. #7
    Hello all,

    Je me permets de rebondir sur ce thread car j'ai de la même façon acheté un SSD et un HDD, laissant branché mon vieux HDD (l'idée c'est que cet ex C: devienne un disque secondaire). Pardon pour les éventuelles erreurs grossières que le message pourrait contenir, mais je suis loin d'être un pro du boot.

    J'ai débranché tous mes vieux disques et branché le SSD (disk 0), le HDD 2 To (disk 1) et mon ancien HDD (disk 2).

    EDIT : j'avais quelques HDD externes qui étaient branchés en USB. En les débranchant également, l'installation peut se lancer... Bon...


    Problème : impossible d'installer Windows 10 sur le SSD. Je fonctione à partir d'une clef bootable créée avec l'utilitaire microsoft - version 1809. Après un boot UEFI, au moment du choix du disque sur lequel installer Windows, je choisis mon SSD qui est clean (donc espace non attribué, donc l'installateur créé lui-même les partitions), lance l'installation et au début de la copie des fichiers, le processus se bloque à 0% avec une erreur 0xC0000005 ("L'installation de Windows a rencontré une erreur inattendue. Vérifiez que les sources d'installation sont accessibles, et recommencez l'installation").

    J'ai essayé avec d'autres clefs USB, passées en NTFS ou en FAT32, mais j'ai pas plus de résultats. J'ai essayé d'installer via mon DVD de Windows 8 pour ensuite passer à 10, mais apparemment, le boot à partir du DVD n'est pas possible en UEFI, et il est donc nécessaire que je passe le SSD de GPT en MBR (et là à nouveau problème car j'ai l'impression qu'après chaque conversion et redémarrage de la machine le SSD est resté en GPT, du moins c'est ce que m'indique diskpart).

    J'ai également essayé en ne branchant que le SSD, pas plus de résultats. J'ai tenté une installation sur le HDD 2To, mais le code erreur à 0% de la copie des fichiers apparait (c'est le même).

    Auriez-vous des idées sur l'origine de l'erreur (probablement très vaste je sais), voire des pistes de résolution?
    Dernière modification par upacesky ; 29/03/2019 à 19h09.
    |

  8. #8
    Salut,

    Tu indiques que tu as utilisés l'utilitaire de W10. Tu as pris quoi comme option, il se copie dans la clef ou une ISO ?

    Tu expliques avoir utilisé plusieurs clef USB. Tu as téléchargé à chaque fois une nouvelle image avec le logiciel W10 ou tu utilises les mêmes données téléchargées la première fois ?

    A mon avis, l'iso de W10 que tu as doit être corrompu. Tu as une bonne connexion internet ?

  9. #9
    Citation Envoyé par Rocca Voir le message
    Salut,

    Tu indiques que tu as utilisés l'utilitaire de W10. Tu as pris quoi comme option, il se copie dans la clef ou une ISO ?

    Tu expliques avoir utilisé plusieurs clef USB. Tu as téléchargé à chaque fois une nouvelle image avec le logiciel W10 ou tu utilises les mêmes données téléchargées la première fois ?

    A mon avis, l'iso de W10 que tu as doit être corrompu. Tu as une bonne connexion internet ?
    Merci pour les pistes. Toutefois j'ai trouvé la solution (l'édit de mon précédent message était pas assez marqué : je l'ai fait en crash sur mon téléphone). J'avais deux disques durs externes branchés en USB et vraisemblablement c'est l'un des deux qui empêchait l'installation car en les débranchant, c'est passé sans problèmes. Je savais pas que des disques externes étaient susceptibles de perturber le processus à ce point ?
    |

  10. #10
    Citation Envoyé par upacesky Voir le message
    Merci pour les pistes. Toutefois j'ai trouvé la solution (l'édit de mon précédent message était pas assez marqué : je l'ai fait en crash sur mon téléphone). J'avais deux disques durs externes branchés en USB et vraisemblablement c'est l'un des deux qui empêchait l'installation car en les débranchant, c'est passé sans problèmes. Je savais pas que des disques externes étaient susceptibles de perturber le processus à ce point ?
    Ben ça peut même perturber le Boot en temps normal, donc bon, il faut clairement éviter

  11. #11
    Citation Envoyé par Rocca Voir le message
    Ben ça peut même perturber le Boot en temps normal, donc bon, il faut clairement éviter
    Oups, désolé pour la réponse tardive. Merci, c'est bien noté !
    |

  12. #12
    Ah merde, pourtant j'aurais dit comme "Tilt" l'ayant fait une petite dizaine de fois sur pc portable ou tour (remplacer HDD système par SSD).

    Le problème de ne pas débrancher tout sauf le SSD est souvent, d'après les cas vu dans la section dépannage, dû à windows qui, on ne sait pourquoi, installe la MBR ou équivalent sur la partie HDD au lieu du SSD. Du coup, on n'est jamais sûr du résultat final. D'ailleurs, quand tu vas dans la gestion des disques, ton ancien HDD n'a plus de partition cachée ou appelée récupération ?

    L'astuce, dans ton cas, au lieu de tout réinstaller, était de brancher le HDD après avoir lancé le système. Eh oui, le sata le permet
    Désolé pour la réponse tardive, depuis que Ginette a eu son polish, j'ai du mal à l'approcher, sa propriétaire est tout le temps dessus !

    Oui y'a du vieux "récupération" sur les anciens HDD.

    D'ailleurs, sur Raoul (mon PC) aussi.

    Après je lisais je ne sais plus où que W10 crée des partoches où bon lui semble (de ce type) selon la place dispo.

    Dès lors, je ne sais que penser de ces partoches récup : vieux fantômes ou actives ?

    Pour l'instant je les laisse là. Je n'ai pas trouvé de méthode pour être certain de pouvoir leur péter leur petite gueule sans risquer de dégât collatéral.

    En tout cas merci bien, et ravi que ce topic a pu re-servir.

    Bonne journée les coincoins.
    Aucune touche SHIFT n'a été maltraitée durant la réalisation de ce message.

  13. #13
    Citation Envoyé par Rocca Voir le message
    Ah merde, pourtant j'aurais dit comme "Tilt" l'ayant fait une petite dizaine de fois sur pc portable ou tour (remplacer HDD système par SSD).

    Le problème de ne pas débrancher tout sauf le SSD est souvent, d'après les cas vu dans la section dépannage, dû à windows qui, on ne sait pourquoi, installe la MBR ou équivalent sur la partie HDD au lieu du SSD. Du coup, on n'est jamais sûr du résultat final. D'ailleurs, quand tu vas dans la gestion des disques, ton ancien HDD n'a plus de partition cachée ou appelée récupération ?

    L'astuce, dans ton cas, au lieu de tout réinstaller, était de brancher le HDD après avoir lancé le système. Eh oui, le sata le permet
    Heu on sait pourquoi il fait ça : il prend le premier disque dans l'ordre de boot du BIOS ou le premier disque dans l'ordre des ports SATA.

    C'est pour ça qu'en Legacy BIOS on recommande d'installer le SSD en SATA Port 0.

  14. #14
    Citation Envoyé par Wobak Voir le message
    Heu on sait pourquoi il fait ça : il prend le premier disque dans l'ordre de boot du BIOS ou le premier disque dans l'ordre des ports SATA.

    C'est pour ça qu'en Legacy BIOS on recommande d'installer le SSD en SATA Port 0.
    Non, c'est plus compliqué que ça. Si c'était aussi simple, on aurait pas de multiples topics sur le sujet.

    D'autre part, lors de l'installation c'est toi qui lui indique le disque à prendre, voire la partition à prendre, il ne devrait donc pas faire n'importe quoi. Bref, c'est rare, mais ça semble arriver.

  15. #15
    Citation Envoyé par Rocca Voir le message
    Non, c'est plus compliqué que ça. Si c'était aussi simple, on aurait pas de multiples topics sur le sujet.

    D'autre part, lors de l'installation c'est toi qui lui indique le disque à prendre, voire la partition à prendre, il ne devrait donc pas faire n'importe quoi. Bref, c'est rare, mais ça semble arriver.
    Alors si si, pour un truc aussi simple que "mettre le disque que tu veux booter en port SATA 0 sur la carte mère", tu vas avoir des dizaines de topics. Parce que c'est pas si évident que ça.

    Ensuite, tu lui indiques un disque où installer ses fichiers d'OS. Il va aussi probablement modifier la MBR du disque de boot principal (qui sera souvent celui en SATA 0, qui n'est pas forcément le disque sur lequel tu installes), ce qui fait que une fois installé, si tu retires le disque sur lequel il bootait, il ne retouve pas ses petits, et c'est "normal".

    Perso j'ai jamais vu de situation qui se passe différemment de ce que je viens de décrire quand quelqu'un a des problèmes de boot suite à un changement de disque.

    Je vais essayer de trouver un peu de doc pour étayer mes propos

  16. #16
    Citation Envoyé par Wobak Voir le message
    Alors si si, pour un truc aussi simple que "mettre le disque que tu veux booter en port SATA 0 sur la carte mère", tu vas avoir des dizaines de topics. Parce que c'est pas si évident que ça.

    Ensuite, tu lui indiques un disque où installer ses fichiers d'OS. Il va aussi probablement modifier la MBR du disque de boot principal (qui sera souvent celui en SATA 0, qui n'est pas forcément le disque sur lequel tu installes), ce qui fait que une fois installé, si tu retires le disque sur lequel il bootait, il ne retouve pas ses petits, et c'est "normal".

    Perso j'ai jamais vu de situation qui se passe différemment de ce que je viens de décrire quand quelqu'un a des problèmes de boot suite à un changement de disque.

    Je vais essayer de trouver un peu de doc pour étayer mes propos
    Comment tu expliques les cas où windows installe plusieurs mbr sur le même disque ? Genre au lieu d'avoir 3 partitions, tu en as 5 dont 2 qui semblent identique à deux autres (même nom et même taille) ?

    Je te laisse chercher, tu as 4 heures pour rendre la copie

  17. #17
    ???

    Y'a qu'une seule MBR sur un disque, avant la liste des partitions en fait...

    Citation Envoyé par wikipedia
    The MBR is not located in a partition; it is located at a first sector of the device (physical offset 0), preceding the first partition.

  18. #18
    Citation Envoyé par Wobak Voir le message
    ???

    Y'a qu'une seule MBR sur un disque, avant la liste des partitions en fait...
    Ben pas quand ça bug, justement...Cela arrive dans le cas où tu refais une installation sans virer toutes les anciennes partitions. Normalement, W10 nettoie/recréer/transforme les anciennes partitions ce qui est complément transparent pour l'utilisateur. Le hic, c'est que des fois, non. Du coup, il recréait les 3 partitions (dont le C://) en plus des 2 partitions cachées.

    C'est rare, mais je l'ai déjà rencontré 2 fois pour une trentaine d'installations.

    Pour la petite histoire, si un jour tu testes, deux windows sur deux disques différents ou deux partitions différentes, tu verras qu'à chaque boot, le windows sur lequel tu bootes ce met à réparer le système. Puis tu découvres qu'il ne répare rien, il flingue juste la MBR de l'autre

  19. #19
    Mais attends soit on parle pas de la même chose, soit j'ai pas compris un truc.

    La MBR c'est quelque secteurs au début du disque qui indique quel OS sera bootable (ie le disque sur lequel elle se trouve, la partition à botter, le kernel pour un Linux, etc...).

    Que tu aies une ou 5 partitions n'a rien à voir dans l'histoire. Tu pourrais essayer de clarifier un peu pour que je comprenne mieux ?

  20. #20
    Citation Envoyé par Wobak Voir le message
    Mais attends soit on parle pas de la même chose, soit j'ai pas compris un truc.

    La MBR c'est quelque secteurs au début du disque qui indique quel OS sera bootable (ie le disque sur lequel elle se trouve, la partition à botter, le kernel pour un Linux, etc...).

    Que tu aies une ou 5 partitions n'a rien à voir dans l'histoire. Tu pourrais essayer de clarifier un peu pour que je comprenne mieux ?
    Non t'as bien compris, c'est moi qui explique mal. Dans certains cas, tu peux avoir des doublons de MSR, ESP ou EFI (des partitions en double visibles dans le gestionnaire de disque). Dans d'autres cas, elle sont pas installées au bon endroit (D/E... au lieu de C://).

    Même constant pour la MBR qui ne s'installe pas au bon endroit certaines fois.

    Même si aujourd'hui, on ne parle plus trop de MBR, mais de GPT.

    Bref on peut en débattre 30 ans, mais les constats sont là (problème d'installation), même si mettre sur le port SATA 0, t'évite beaucoup de soucis.

    Le top, que je fais personnellement, c'est le C:// sur le port SATA 0 et enlever tous les HDD lors de l'installation (ça prend dans les 10 secondes).

  21. #21
    Citation Envoyé par Rocca Voir le message
    Non t'as bien compris, c'est moi qui explique mal. Dans certains cas, tu peux avoir des doublons de MSR, ESP ou EFI (des partitions en double visibles dans le gestionnaire de disque). Dans d'autres cas, elle sont pas installées au bon endroit (D/E... au lieu de C://).

    Même constant pour la MBR qui ne s'installe pas au bon endroit certaines fois.

    Même si aujourd'hui, on ne parle plus trop de MBR, mais de GPT.

    Bref on peut en débattre 30 ans, mais les constats sont là (problème d'installation), même si mettre sur le port SATA 0, t'évite beaucoup de soucis.

    Le top, que je fais personnellement, c'est le C:// sur le port SATA 0 et enlever tous les HDD lors de l'installation (ça prend dans les 10 secondes).
    Hmmmm pour le MBR vs GPT ça dépend de la méthode de boot utilisée en fait. Si t'en en Legacy BIOS ça sera compliqué d'utiliser du GPT et inversement.

    Master Boot Record (MBR) disks use the standard BIOS partition table. GUID Partition Table (GPT) disks use Unified Extensible Firmware Interface (UEFI). One advantage of GPT disks is that you can have more than four partitions on each disk. GPT is also required for disks larger than two terabytes (T.

  22. #22
    Citation Envoyé par Wobak Voir le message
    Hmmmm pour le MBR vs GPT ça dépend de la méthode de boot utilisée en fait. Si t'en en Legacy BIOS ça sera compliqué d'utiliser du GPT et inversement.
    Mais pas impossible d'après ce que j'ai pu voir. Par contre, j'ai pas cherché plus loin.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •