Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 11 sur 11
  1. #1
    Salutation les canards,
    Je viens à vous car après plusieurs recherche et essais ça ne marche toujours pas.

    Voila le problème, comme l'indique le titre, lorsque je branche mon micro et mon casque sur le panneau avant celui ci n'est pas reconnu par ma carte mere (X470 GAMING PRO CARBON AC)
    (Je précise que le défaut ne vient pas de mon casque car il fonctionne sur un autre pc)


    Je me suis assuré de plusieurs points:
    - Branchement du câble sur HD audio sur la carte mère
    -Mise a jour des périphérique realtek
    -Désactivation de la détection du jack panneau avant (sur le software MSI concernant le son)
    -J'ai essayé de mettre les hauts parleurs en priorité dans le panneau de contrôle son de Windows 10


    Mais rien de tout cela fonctionne.
    Pouvez vous me donner un coup de main ?
    En vous remerciant par avance
    Dernière modification par septicflesh ; 14/02/2019 à 18h42.

  2. #2
    On peu supprimer le post, j'ai trouvé mon problème x)

  3. #3
    Et quelle est la solution ? Ca peut servir à d'autres.

  4. #4
    Citation Envoyé par Berk-124 Voir le message
    Et quelle est la solution ? Ca peut servir à d'autres.
    En effet, je dirais que ça arrive même souvent ce genre de questions

  5. #5
    Tres franchement je n'ai pas envie d'expliquer car j'ai mis 2 jours a comprendre que c'était une erreur de ma part. Je ne pense pas que ça aidera les personnes qui liront ce topic d'ou le fait que je demande de supprimer le sujet^^



    Mais vous avez l'air d'insister :

    -J'ai vérifié mon cable HD audio boitier front panel relié a la carte mere
    - j'ai mis a jour les logiciels de ma carte mere : Chipset AMD et audio realtek HD
    - j'ai vérifié dans mon bios si le module HD audio était bien activé



    Ensuite quand j'ai vu que le logiciel gestion audio de msi ne fonctionnait pas, j'ai tout désinstallé concernant les pilotes audio et nahimic2+

    J'ai réinstallé au propre le package realtek via le site msi que le constructeur fournis correspondant à la carte mère.

    Et au final quand j'ai vu que rien ne fonctionnait, j'ai démonté mon boitier pour voir si mon câble était bien connecté au port jack.

    Pour au final voir que mon cable HD audio était mal connecté a ma carte mére. En fait sur le cable vous avez 5 ports sur le bas et 4 ports sur le haut plus 1 détronpeur (donc 9 trous) et bien dans le noir sombre de ma piéce je n'ai pas fait gaffe que j'avais mis les 5 ports sur les 4 pico du haut.... ( en clair j'ai décalé mon branchement ) je me dis que j'aurais pu faire cramé un truc no ?


    Du coup ça ne pouvait pas très bien marché
    Dernière modification par septicflesh ; 16/02/2019 à 14h43.

  6. #6
    Ça reste intéressant

    Et merci d'avoir partagé.
    crève boulon

  7. #7
    Merci pour le retour.

    Je pense pas que t'aurais pu cramer quoi que ce soit car c'est juste du signal, et pas de la puissance. Dans le pire des cas tu renvoyais la sortie sur l'entrée micro avant ce qui aurait créé une sorte de larsen jusqu'à saturation.

  8. #8
    Ouai idem, c'est toujours bien de partager.

    Et tu crois que tu es le seul à faire ce genre d'étourderies ?
    Dernière modification par Rocca ; 16/02/2019 à 16h16.

  9. #9
    Citation Envoyé par Rocca Voir le message
    Ouai idem, c'est toujours de partager.

    Et tu crois que tu es le seul à faire ce genre d'étourderies ?
    Non bien sur que non, c'est juste que je me suis senti con sur le moment

  10. #10
    Citation Envoyé par septicflesh Voir le message
    Non bien sur que non, c'est juste que je me suis senti con sur le moment
    Je viens bien le croire

  11. #11
    Perso, j'ai eu un truc similaire sur ma dernière config avec un CM MSI.

    J'ai du désactiver "la détection du jack du panneau avant" pour que lorsque je branche mon casque à l'avant il fonctionne.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •