Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 6 sur 6

Discussion: latence étrange

  1. #1
    Bonjour,

    J'ai remarqué par hasard un truc dont la logique m'échappe. Quand je ping ma box j'ai une latence mini/moy/max de 3ms (outre le fait que je trouve ça assez élevé pour une connexion ethernet) et quand je ping mon serveur web relié à ma box en ethernet également, qui est un raspberry pi trônant sur mon bureau, j'ai une latence mini/moy de 1ms avec une occurrence à 2ms.

    Donc en fait plus la distance à parcourir est grande, plus la latence est petite... wtf ?

  2. #2
    C'est probablement que ton Raspberry est plus rapide à générer sa réponse, pas un problème dans la communication elle-même.

  3. #3
    Effectivement, bien vu. En passant, c'est pas un peu élevé 3ms pour une box pour répondre à un simple ping ?

  4. #4
    Il me semble que c'est un delai assez normal.
    D'ailleurs, tu ne mesures pas la latence avec le resultat du ping, mais le delai entre envoi d'un paquet, process du paquet par la machine cible, puis reception de la reponse (la latence, en tant que terme reseau consacre, c'est le temps entre envoi d'un paquet et reception par la cible). Du coup c'est pour ca que tu es etonne du resultat.
    La latence entre ton PC et ta box sera elle inferieure a la latence entre ton PC et ton serveur web (si ton serveur web est accessible via ta box, comme je l'ai compris).

  5. #5

  6. #6
    Citation Envoyé par TH3 CAK3 Voir le message
    Effectivement, bien vu. En passant, c'est pas un peu élevé 3ms pour une box pour répondre à un simple ping ?
    Ce n'est pas son boulot principal et il n'y a pas vraiment d'inconvénients à ce qu'elle mette 2ms à réagir lors d'un ping.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •