Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 4 sur 4
  1. #1
    Salut à tous,

    J'ai un soucis avec mon pc depuis un peu plus de 6 mois.

    Le problème :

    Il redémarre systématiquement au lieu de s'arrêter. Pour être absolument précis le pc prend bien la commande de s'arrêter et affiche bien "Shutting down..." il s'arrête complètement quelques secondes et paf il se rallume tout seul.

    Ces 6 derniers mois je me contentais d'un appui long sur le bouton pour l'éteindre complètement après qu'il se soit rallumé. Un appui simple étant insuffisant, il faut maintenir appuyer jusqu'à ce qu'on entende le bruit du second allumage (qui s'éteint instantanément) et après on peut relâcher le bouton sans que le pc ne redémarre.

    Sauf que ça commence à me gonfler donc j'aimerai trouver une solution.

    A noter que souvent, lorsque je démarre le pc il me dit qu'il n'a pas réussit à l'overclocker et tourne effectivement en non overcloké. Un simple redémarrage bouton reset et il arrive à overclocker normalement

    Origine du problème :

    Le problème est apparu après que j'installe un second SSD dédié aux jeux (pas celui sur lequel est mon OS). Du coup j'ai ouvert mon pc, et un peu trifouillé les câbles. J'ai du y aller un peu trop fort parce qu'en démarrant après installation je me suis rendu compte qu'un des ventilos de ma CG s'était débranché et tournait donc plus. J'ai donc rebranché le ventilo, non sans mal, en poussant la petite prise sur la CG et ma CG a pu tourner à pleine vitesse comme avant. Et c'est là, une fois que tout semblait bien remarcher, que cet agaçant problème de redémarrage est apparu. Je rappelle que l'OS n'est pas sur le nouveau SSD mais sur un autre plus ancien que j'avais déjà monté sans soucis.


    Ma config :
    Windows 10 pro
    Carte mère Z87-K (màj 31/01)
    nvidia 970 gtx
    16 Go de ram (4x4)
    i5-4670K (màj 31/01)
    SSD WD 140 Go
    1 SSD Kingston de 240 GO (le nouveau)
    1 HDD 1 To


    J'ai déjà essayé :
    - Désactiver le FastBoot
    - Désactiver le WakeOnLAN
    - Désactiver l'option qui fait redémarrer le pc en cas d'echec critique de windows.
    - Éteindre en ligne de commande
    - Démarrage sans OC. (màj 31/01)
    - Désactiver le PowerAfterFailure (enfin le passer à "éteindre") dans le BIOS (màj 31/01)

    Aucun succès, je commence à sécher un peu niveau pistes...
    Dernière modification par Jeandelaville ; 31/01/2019 à 10h52.

  2. #2
    Salut,

    Déjà faudrait tester sans oc, le fait qu'il n'y arrive pas au premier essai est assez étrange

  3. #3
    Et encore, premier réflexe en ce qui me concerne : il faudrait tester avec une distribution Linux (installée sur l'un des disques si tu peux faire de la place, ou installé sur un disque de récup/une grosse clé usb) pour voir si le problème est présent.
    En gros, si oui -> le soucis est probablement au niveau ACPI et la carte mère effectue des soft reboot au lieu d'un soft power off. Et sinon -> il faut regarder plus en détail du côté de môssieur Windows.

  4. #4
    J'ai essayé sans OC pardon j'ai oublié de précisé. En fait l'échec de l'OC se fait après que j'ai eu à faire un shuttdown sauvage au bouton, donc ça me surprend pas tant que ça.

    La distrib linux c'est pas bête, je vais essayer ça, merci pour l'idée.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •