Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 15 sur 15

Discussion: i7 7700K chauffe ...

  1. #1
    Bonsoir a tous ,

    J'ai besoin de votre aide, car je viens de passer a un i7 7700k quand je me met sur CPUID HWMonitor , je regarde au niveau de la température du CPU j'ai l'impression que c'est des températures énorme quand même , je suis avec un Corsair Watercooling H100i , je souhaite savoir si c'est du au Watercooling ou c'est normal , merci de votre aide.



    Config:
    CPU: i7 7700K
    GPU: GTX 970 gigabyte
    watercooling H100i
    RAM:16GB - 2x8GO 2400Ghz
    Alim : Corsair TX850
    2 SSD


    Lien image température :


    https://ibb.co/xDCNMP5

  2. #2
    Salut,

    Effectivement 88°C c'est trop haut. Je dirais max 82°C.

    Vérifie si ton watercooling est bien fixé et que la pompe/débit fonction bien.

    Après, le i7 7700K est connu pour chauffer dû à la mauvaise pâte thermique utilisée par Intel (à l'intérieur, non visible). Mais dans ton cas, ça semble vraiment élevé.

  3. #3
    C'est "normal" car ils ont vraiment merdé avec le refroidissement avec ce CPU, tu as pas mal de topic/réponse à ce sujet par ici.

    la seule solution est de delid et changer la pâte thermique interne mais en faisant ça tu annule la garantie.

  4. #4
    Merci pour vos réponses , donc le mieux pour moi c'est de changer de refroidissement ? voir faire un delid sur le processeur ?

  5. #5
    Déjà vérifier que le ventirad est bien fixé et qu'il fonctionne(c'est le gros souci des watercooling), car s'il faut changer la pâte thermique interne il faut un outil pour le faire sans casser le CPU.

  6. #6
    Bonjour,
    Étrange que ton CPU soit toujours à 4,4 Ghz même quand il n'est pas sollicité ? Est-il overclocké ? Peut-être un paramètre dans le bios ou Windows qui merdoie ?

    Cdlt,

  7. #7
    Citation Envoyé par Mulet Voir le message
    Bonjour,
    Étrange que ton CPU soit toujours à 4,4 Ghz même quand il n'est pas sollicité ?
    Cdlt,
    Oui, c'est même pas normal du tout (et sur les 4 coeurs en plus).

    Pour rappel, le i-7700K a une fréquence de fonctionnement variable de 4,2 GHz à 4,5 GHz sur un seul coeur actif, 4,4 GHz sur les 4 coeurs actifs. Fréquence qu'il adapte automatiquement en fonction de la charge de calcul : c'est le " mode Turbo " d'Intel présent sur tous les processeurs récents ( rien à voir avec l'overclocking).

    Mais évidemment, plus la fréquence augmente et plus il chauffe. Et dans ton cas, on dirait qu'il reste bloqué à sa fréquence maxi.

    Le problème vient généralement d'une option dans le Bios de la carte mère qui active en permanence la fréquence maxi. Elle se dénomme en général " Core Enhancement machin " ou " Boost quelque chose". Attention, ce n'est pas l'option "Turbo" qu'il faut laisser activée, sinon le processeur tournera à 4,2 GHz en permanence.

    Aprés, revanwolf a raison, ce processeur est connu pour ses problèmes de surchauffe pour les raisons qu'il évoque.
    Je me souviens effectivement d'un large sujet "surchauffe i-7700K" ici sur ce topic.


    Edit: Il faudrait donc regarder en priorité à quelle fréquence tourne le CPU sur le bureau : il doit être à 4,2 GHz (= 4200 MHz) obligatoirement.
    Dernière modification par Loulou le relou ; 15/01/2019 à 12h01.

  8. #8
    C'est quoi ta CM?
    "Not riding to keep the miles low for resale value is like not drilling your girlfriend to keep her tight for the next guy"

  9. #9
    Faut que je regarde dans le BIOS alors , ma carte mère, c'est une MSI Z270 GAMING M5 , j'ai un Corsair h100i en watercooling , ça fait 3 ans qu'il tourne ce n'est pas un nouveau non plus , a savoir si ça ne viens pas de lui ...

  10. #10
    Alors, sur les cartes mère MSI récentes c'est simple (j'ai une Z370) :

    1) sur la page d'accueil du BIOS, en bas, tu as un bouton "Hardcore Mode" : c'est lui qui maintient la fréquence du processeur au max. Mais normalement il est désactivé par défaut (c'est on ou off).
    2) toujours sur la page d'accueil, en haut à gauche, tu as un gros bouton rond "Game Boost", qui doit fonctionner pareil sur le processeur. Perso je le laisse sur OFF.

    Après quoi, tu vérifies avec HWMonitor que t'es bien à 4200 MHz sur le bureau, et pour les 4 cores.

    Ceci dit, ça m'étonne quand même que le watercooling n'arrive pas à mieux refroidir (donc voir la vérification suggérée plus haut par revanwolf).

  11. #11
    Désolé du retard sur ma réponse, du coup je comprend vraiment rien les fréquences elle son pas pareil partout, la température n'es toujours pas stable les fréquences aussi, j'ai télécharger le logiciel ( MSi COMMAND CENTER ) , sur le logiciel de MSI les fréquences s'amuse a monter et à descendre malgré que je sélectionne les 4 cœurs a 42 , pouvez-vous m'expliquer pourquoi ? Je vous mets les photos de tout, merci.

    Image: https://ibb.co/hRGn9WT
    https://ibb.co/wzD7p3b

  12. #12
    Bonsoir,

    Réponse très rapide (je suis au taf) : pareil, à première vue, je vois pas pourquoi il descend à 800 MHz en valeur minimum. Logiquement avec tes réglages tu devrais avoir : 100,2 x 42 ( fréquence basse X multiplicateur ), soit environ 4200 MHz, ce qui correspond à sa valeur basse par défaut. J'essaie de voir.
    4400 et 4500 MHz en valeurs max, c'est logique, suivant qu'un seul coeur fonctionne (4,5) ou plusieurs (4,4).

  13. #13
    Avec speedstep activé, le 800 Mhz me semble normal. Ton cpu ne tourne plus à fond à 4,4 Ghz et les températures sont correctes...

  14. #14
    Mais du coup je doit régler quel que chose en particulier ou pas ?

  15. #15
    Non, rien à régler.
    Ce qui provoque un échauffement, ce sont des fréquences élevées. Jusqu'à 4500 MHz il est en fonctionnement normal. Et il ne semble pas bloqué à cette valeur.

    Le problème est sans doute matériel : watercooling peu performant ou pâte thermique du processeur peu efficace.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •