Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 7 sur 7
  1. #1
    Salut tout le monde,

    Heureux possesseur d'une nouvelle tour (la Rockefeller sur le topic des configs au foie gras), je rencontre hélas déjà un soucis.
    En effet, depuis hier soir, ma tour fait "beaucoup" de bruit (car je l'entends pas mal alors que je ne l'entendais pas pendant les 3 premiers jours). Sans raison apparente.
    J'ai regardé avec CPUID HWMonitor, il apparaît que mon CPU Fan tourne entre 1300 RPM et 2300 RPM lorsque je joue.
    Hors jeu, il tourne toujours entre 1200 RPM et 1900 RPM. Ça fluctue constamment, sans que je ne trouve pourquoi. Je ne suis pas un expert mais cela me semble beaucoup, non ?

    Alors que j'étais en plein jeu, mon a totalement freeze. J'avais l'image du jeu bloquée et je ne pouvais plus rien faire. Obligé de redémarrer via le bouton physique de la tour.

    J'ai vérifié la CG, elle n'a aucun soucis.
    Le CPU n'a pas dépassé les 60° en plein jeu (Wolfenstein New Order en ultra, si précision nécessaire).

    Quel pourrait être le soucis d'après vous ?

    Monitor en jeu :


    Monitor sur bureau :



    Merci d'avance.

  2. #2
    Salut,

    Le ventilateur CPU régule sa vitesse en fonction de la T° de celui-ci. C'est totalement normal qu'elle varie, et qu'elle soit plus basse hors jeux (moins sollicité).

    En revanche la vitesse du ventilateur doit varier entre 200 –1,800 RPM selon le fabricant. C'est donc curieux d'avoir 2300RPM rapportés par HWMonitor. Tu as bien la dernière version 1.38? Regarde si un autre soft (MSI Afterburner par exemple) ne te donne pas une autre valeur. Je ne vois pas le ventilo tourner plus vite que sa Vmax en PWM.

    Ton crash est peut-être aussi bien dû à autre chose ; un ventilateur ne plante pas un PC (sauf s'il s'arrête que le CPU qu'il refroidit surchauffe à cause de ça). La raison doit être ailleurs, soit dans un bug du jeu lui-même, soit un plantage de driver, soit encore dans un souci hardware.

  3. #3
    C'est très étrange en effet cette vitesse de variation, mais en aucun cas ça ne peux faire planter un PC.

    Tu as un autre ventilateur en PWM dans ton boîtier que tu pourrais mettre à la place (en le tenant à la main ou autre le temps d'avoir des infos mais pour pas cramer ton CPU) pour savoir si ça vient de la CM ou du ventilo ?

    Sinon pour ton freeze, vas faire un tour dans le journal d'événements (cherche "Observateur d'événements" dans Cortana) et dans les onglets "Journal Windows" > "Applications" et "Système", cherche des erreurs ou des critiques à l'heure où le freeze s'est produit, ça nous donnera plus d'infos.

  4. #4
    Je suis dans les 2200 moi aussi, si je le force à fond dans le bios je suis à 2900. D'ailleurs j'ai le problème inverse, il ne semble pas vouloir changer de vitesse en fonction de la température (alors que je le configure bien de la sorte dans le bios).

  5. #5
    Si tu as installer le logiciel de Gigabyte qui permet de contrôler la vitesse des ventilos, il est prioritaire sur les réglages BIOS.
    C'est pas ça ton souci ?

    Pour les freeze ça c'est le problème qui pue bien. Tu as installer un windows propre ou tu as juste garder le windows de ton ancien pc sans réinstaller proprement ?

  6. #6
    Citation Envoyé par Qiou87 Voir le message
    En revanche la vitesse du ventilateur doit varier entre 200 –1,800 RPM selon le fabricant. C'est donc curieux d'avoir 2300RPM rapportés par HWMonitor. Tu as bien la dernière version 1.38? Regarde si un autre soft (MSI Afterburner par exemple) ne te donne pas une autre valeur. Je ne vois pas le ventilo tourner plus vite que sa Vmax en PWM.
    Ton crash est peut-être aussi bien dû à autre chose ; un ventilateur ne plante pas un PC (sauf s'il s'arrête que le CPU qu'il refroidit surchauffe à cause de ça). La raison doit être ailleurs, soit dans un bug du jeu lui-même, soit un plantage de driver, soit encore dans un souci hardware.
    J'avais également été voir la vitesse max du ventilo, c'est d'ailleurs ça qui m'étonnait (et la raison pour laquelle je lui ai attribué le plantage du PC).
    Je viens d'aller voir le programme MSI Afterburner mais en lisant leur site j'ai l'impression que c'est uniquement pour la CG ? Ou alors je rate une option ?


    Citation Envoyé par Streght Voir le message
    C'est très étrange en effet cette vitesse de variation, mais en aucun cas ça ne peux faire planter un PC.
    Tu as un autre ventilateur en PWM dans ton boîtier que tu pourrais mettre à la place (en le tenant à la main ou autre le temps d'avoir des infos mais pour pas cramer ton CPU) pour savoir si ça vient de la CM ou du ventilo ?
    Bonne idée. Je vais essayer ça quand j'aurai un peu de temps et je viendrai donner le résultat ici.[/QUOTE]

    Citation Envoyé par Streght Voir le message
    Sinon pour ton freeze, vas faire un tour dans le journal d'événements (cherche "Observateur d'événements" dans Cortana) et dans les onglets "Journal Windows" > "Applications" et "Système", cherche des erreurs ou des critiques à l'heure où le freeze s'est produit, ça nous donnera plus d'infos.
    Merci pour l'astuce. J'ai trouvé l'erreur, c'est bien lié à la CG on dirait, ça parle de "nvlddmkm".

    Citation Envoyé par Erkin_ Voir le message
    Je suis dans les 2200 moi aussi, si je le force à fond dans le bios je suis à 2900. D'ailleurs j'ai le problème inverse, il ne semble pas vouloir changer de vitesse en fonction de la température (alors que je le configure bien de la sorte dans le bios).
    Pour avoir refait le test hier, au début ça va mais après j'ai l'impression que ma tour fait le bruit d'un lave-vaisselle. On sent carrément les variations en touchant le boîtier.

    Citation Envoyé par Tilt Voir le message
    Si tu as installer le logiciel de Gigabyte qui permet de contrôler la vitesse des ventilos, il est prioritaire sur les réglages BIOS.
    C'est pas ça ton souci ?
    Je n'ai installé aucun logiciel pour le moment. Peut-être devrais-je essayer ?

    Citation Envoyé par Tilt Voir le message
    Pour les freeze ça c'est le problème qui pue bien. Tu as installer un windows propre ou tu as juste garder le windows de ton ancien pc sans réinstaller proprement ?
    Installation propre avec une nouvelle clé Windows.



    EDIT : Après un tour dans le BIOS, il m'indique la même chose que HWMonitor. Mon Fan CPU tourne à 1400 quand je suis dans le bios (NORMAL), monte dans les 2900 quand je choisi l'option pour le faire tourner à fond (MAX SPEED) et se coupe quand je choisis la troisième option (SILENT).
    Dernière modification par Pyjama Wallon ; 09/12/2018 à 16h23.

  7. #7
    Tu as essayé d'éditer la courbe des ventilateurs dans le BIOS ? Joue un peu avec, essaie de la mettre à plat au minimum, au maximum, etc afin de voir les vitesses. Pour ce qui est de ta CM, c'est la Aorus X470 actuelle ou la MSI qui était dans la config avant ?

    Pour ce qui est des freezes, tu as installé la dernière version des divers Nvidia ? Essaie aussi de virer le driver (Windows utilisera le driver générique puis installera une ancienne version) puis de le réinstaller.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •