Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 19 sur 19
  1. #1
    Bonjour les canards,
    Le pc de ma femme a subitement arrêté de fonctionner hier soir. Rien qui ne sorte de l'ordinaire dans son utilisation, pas d'oc ni de mise à jour du bios récente. Je dois souligner très fortement qu'il marchait jusque là farpaitement bien.


    Voilà les symptômes :

    - Au démarrage le premier boot ne va pas jusqu'au post, pas de bip non plus, et reboot au bout de quelques secondes.

    - Ensuite, de façon aléatoire : la même chose que précédemment OU passage du post, un seul bip de la carte puis j'arrive sur l'écran de dualboot de la cm mais impossible d'y faire quoique ce soit puisque le pc reboote à ce moment là.

    la bête :

    - Cm : Gigabyte GA-H97-D3H.
    - Proc : Intel Core i5-4690, socket 1150 (le drame).
    - Alim Ldlc préconisé ici.
    - boitier
    Cooler Master Silencio 652S - Noir.
    - Cg : Sapphire Radeon R9 290 Tri-X OC (UEFI) - 4 Go
    - Ventirad : Cooler Master Hyper 212 EVO

    Ce que j'ai fais :

    - Test de la ram. Tentative avec ou sans.
    - Avec ou sans la cg.
    - En débranchant tous les autres périphériques : disques, etc.
    - Avec une autre alim (j'ai vraiment pensé que c'était l'alim au début
    - Démonter et remonter le proc, changement de la pate thermique.
    - Suivre les tutos sur le net pour ce cas apparemment pas mal connu. Mon souci n'est pas d'arriver au dualboot mais de ne rien pouvoir faire une fois dessus.
    - Clear CMOS.

    Ce que je n'ai pas fais :

    - Enlever la carte du boitier.
    - Économiser .

    Es-ce que j'oublie quelque chose où je peux incriminer la cm ? Si oui, je me retrouve devant un problème encore plus épineux : comment trouver le socket aujourd'hui sans passer par de l'occaz ?

    J'ai d'autant plus les boules que le processeur est encore très bien et qu'il me servira maintenant à caler une table si je dois changer la cm.

    Merci d'avance,
    « Mon Dieu, Sire, je n'ai vraiment rien fait pour cela, c'est quelque chose d'inexplicable que j'ai en moi et qui porte malheur aux gouvernements qui me négligent. »

  2. #2
    Citation Envoyé par NiarkNiark Voir le message
    Est-ce que j'oublie quelque chose où je peux incriminer la cm ? Si oui, je me retrouve devant un problème encore plus épineux : comment trouver le socket aujourd'hui sans passer par de l'occaz ?
    Tu peut pas vu que le socket 1150 est plus produit depuis 3 ans à moins de trouver de vieux stocks(qui risque de pas marcher qui plus est).

  3. #3
    De mémoire j'ai une carte mère en socket 1150 en rab dans mon placard, elle est en bon état puisque j'avais changé en cours de route pour monter sur un modèle un peu plus costaud pour faire de l'OC avancé sur le 4670K.
    Mais oui c'est de l'occaz, du coup.

    Cela dit en neuf je pense que tu peux tout de suite abandonner l'idée de trouver. Il te faudra changer de plateforme au complet...
    Citation Envoyé par Nilsou Voir le message
    Sinon c'est bon, tu peut lewd the Dragonsaure. Tu as mon autorisation. Dragonsaure + Taro = <3

  4. #4
    Tu n'as pas essayé en retirant la carte graphique et en te branchant au port de la carte mère ? Des fois que ce soit la CG qui merdois

    Sinon il en reste en neuf, rien de très folichon mais ça peut dépanner https://www.ldlc.com/informatique/pi...v160-9006.html

    Plus haut de gamme au prix cher (à voir l'option de remboursement) mais vendeur tiers https://www.rueducommerce.fr/produit...offre-69588884

    Bref en fouillant ça peut encore se trouver.
    Dernière modification par Passparla ; 11/11/2018 à 15h30.

  5. #5
    Merci pour la réponse Passparla :

    - J'ai effectivement essayé avec et sans la cg, sans autre résultat.
    - Oui, il reste quelques réf en neuf, mais il s'agit de micro atx. Je ne me suis du coup pas attarder dessus.
    - Il existe également du haut de gamme mais le prix est un peu idiot : autant prendre du neuf plus récent à ce compte.

    Pas évident en tout cas.

    Tout cela étant dit, j'ai trouvé une solution grâce à la gentillesse de Taronyu : une autre gigabyte (Z87-D3HP) à un prix défiant l'entendement et qui, je l'espère, tiendra un poil plus longtemps que la précédente.
    Je n'osais presque pas y croire tellement je m'étais persuadé être bon pour un changement complet cm/proc/ram.

    Une fois reçue et montée, je reviendrai pour dire que tout va bien (parce que tout ira bien).
    « Mon Dieu, Sire, je n'ai vraiment rien fait pour cela, c'est quelque chose d'inexplicable que j'ai en moi et qui porte malheur aux gouvernements qui me négligent. »

  6. #6
    Citation Envoyé par NiarkNiark Voir le message
    Tout cela étant dit, j'ai trouvé une solution grâce à la gentillesse de Taronyu : une autre gigabyte (Z87-D3HP) à un prix défiant l'entendement et qui, je l'espère, tiendra un poil plus longtemps que la précédente.
    Je n'osais presque pas y croire tellement je m'étais persuadé être bon pour un changement complet cm/proc/ram.
    J'espère qu'elle tiendra longtemps, au final comme j'avais rapidement fait l'upgrade vers un modèle un poil plus haut de gamme, elle a assez peu servi.
    Et dire qu'il y a quelques temps je m'étais demandé si j'allais pas m'en débarrasser, puis je me suis dit "ça fait un bail que tu la gardes, autant continuer, ça servira bien tôt ou tard à quelqu'un dont la mobale va lâcher".

    Bingo
    Citation Envoyé par Nilsou Voir le message
    Sinon c'est bon, tu peut lewd the Dragonsaure. Tu as mon autorisation. Dragonsaure + Taro = <3

  7. #7
    Bonsoir,

    Carte mère reçu dans les temps (encore merci Taronyu !), démontage/remontage du bousin et ... Même problème où presque :

    Au boot, des bips courts et rapprochés pendant quelques secondes puis le pc reboote.

    Je suis un peu perdu là.
    « Mon Dieu, Sire, je n'ai vraiment rien fait pour cela, c'est quelque chose d'inexplicable que j'ai en moi et qui porte malheur aux gouvernements qui me négligent. »

  8. #8
    Aïe...

    Tu as essayé de faire un setup minimal ?
    C'est-à-dire : Alim + Carte mère + CPU + 1 seule barette de RAM ?
    Citation Envoyé par Nilsou Voir le message
    Sinon c'est bon, tu peut lewd the Dragonsaure. Tu as mon autorisation. Dragonsaure + Taro = <3

  9. #9
    C'est exactement le setup dans lequel je suis.

    J'ai retesté avec une autre alim, sans la cg, sans la ram même résultat.

    Edit :

    https://www.lifewire.com/awardbios-beep-codes-2624544

    1 High Pitched Beep (Repeating)
    A single, repeating, high pitched beeping sound means that the CPU is overheating. You'll need to figure out why the CPU is getting too hot before this Award beep code will go away.
    Si la cm ne repère pas le ventirad pour x raisons ? Faudrait que je teste avec le ventilateur stock.
    « Mon Dieu, Sire, je n'ai vraiment rien fait pour cela, c'est quelque chose d'inexplicable que j'ai en moi et qui porte malheur aux gouvernements qui me négligent. »

  10. #10
    Dans l'idéal faudrait une version "Gigabyte" de cette doc, il peut arriver que les significations changent.
    De mémoire ce genre de carte mère démarre sans ventilateur CPU (si on l'a mal branché, ou sur un port pour ventilo boitier par exemple) et affiche un bon gros warning au boot pour remonter le problème.

    Sur cette carte mère j'utilisais d'abord un Arctic Freezer 13 Pro puis un Phanteks PH-TC14PE (sacré morceau celui-là ).
    Essaie effectivement avec ton ventirad stock, mais franchement je doute que ça vienne de là.

    Le ventilo du refroidissement CPU tourne quand tu envoies le jus ?
    Citation Envoyé par Nilsou Voir le message
    Sinon c'est bon, tu peut lewd the Dragonsaure. Tu as mon autorisation. Dragonsaure + Taro = <3

  11. #11
    Euh, petite question, un petit CLEAR CMOS ne serait-il pas utile ?

    Je ne suis pas certains que taronyu26 ait eu les mêmes composants que tu as actuellement

  12. #12
    Citation Envoyé par Rocca Voir le message
    Euh, petite question, un petit CLEAR CMOS ne serait-il pas utile ?

    Je ne suis pas certains que taronyu26 ait eu les mêmes composants que tu as actuellement
    Tout à fait.
    Après un clear cmos ET avoir débrancher/rebrancher toutes les prises FAN, le pc boote et j'accède enfin a Seven.

    Mais avec une seule barette de ram sur les 4.

    Honnêtement, je n'y comprend plus rien.
    « Mon Dieu, Sire, je n'ai vraiment rien fait pour cela, c'est quelque chose d'inexplicable que j'ai en moi et qui porte malheur aux gouvernements qui me négligent. »

  13. #13
    Ah, bonne nouvelle, même si c'est en demi-teinte !

    Tu n'avais pas déjà fait le clear CMOS ? Je t'avais bien dit que mon CPU était différent

    Alors, première chose à faire, vérifier que le BIOS est bien 100% à jour.

    Normalement il l'est (je fais toujours gaffe à ça, et la preuve le 4690 est bien reconnu, avec la même carte mère mais sortie d'usine il ne l'aurait pas été) mais sait-on jamais, ça fait quand même des années que je ne l'utilise pas, elle a pu recevoir un BIOS entre temps.
    Si le BIOS est bien à jour, on pourra chercher les autres causes pour la non-reconnatatation de la RAM.

    Aucune crainte à avoir pour le flash du BIOS, la mobale a un dual-BIOS qui dépannera en cas de soucis.
    Citation Envoyé par Nilsou Voir le message
    Sinon c'est bon, tu peut lewd the Dragonsaure. Tu as mon autorisation. Dragonsaure + Taro = <3

  14. #14
    Citation Envoyé par taronyu26 Voir le message
    Ah, bonne nouvelle, même si c'est en demi-teinte !

    Tu n'avais pas déjà fait le clear CMOS ? Je t'avais bien dit que mon CPU était différent

    Alors, première chose à faire, vérifier que le BIOS est bien 100% à jour.

    Normalement il l'est (je fais toujours gaffe à ça, et la preuve le 4690 est bien reconnu, avec la même carte mère mais sortie d'usine il ne l'aurait pas été) mais sait-on jamais, ça fait quand même des années que je ne l'utilise pas, elle a pu recevoir un BIOS entre temps.
    Si le BIOS est bien à jour, on pourra chercher les autres causes pour la non-reconnatatation de la RAM.

    Aucune crainte à avoir pour le flash du BIOS, la mobale a un dual-BIOS qui dépannera en cas de soucis.
    Oui, je t'explique pas le soulagement..
    Ce sera demain pour la suite des tests et le flash du bios. Ça me ferait bien chier d'avoir trois barrettes de cramé d'un seul coup.
    « Mon Dieu, Sire, je n'ai vraiment rien fait pour cela, c'est quelque chose d'inexplicable que j'ai en moi et qui porte malheur aux gouvernements qui me négligent. »

  15. #15
    Par avance, une fois le BIOS à jour, pour tester les barrettes :
    • Booter avec une seule barrette, faire ça avec chacune des 4 (une seule à la fois, tour à tour)
    • En complément (une à une, par deux ou toutes en même temps, l'important sera de réussir à booter avec) faire un test memtest serait bien


    Pour ne pas t'y perdre dans les barrettes, je te conseille de les étiqueter (même temporairement, avec un peu de papier et du scotch) ou de les placer sur une feuille numérotée, quand tu ne les utilises pas.

    De manière générale j'aurais tendance à écarter la possibilité d'avoir trois barrettes de cramées d'un coup, mais puisqu'il s'avère que ta mobale était bien dans les choux, il faut envisager qu'elle ait pu endommager électriquement certaines de tes barrettes...
    Citation Envoyé par Nilsou Voir le message
    Sinon c'est bon, tu peut lewd the Dragonsaure. Tu as mon autorisation. Dragonsaure + Taro = <3

  16. #16
    Coucou. Pour l'instant, je n'ai pas le temps nécessaire pour le flash du bios (mais la date dans le bios et la dernière mise à jours sur le site de gigabyte sont très proches).
    J'ai quand même effectué quelques tests sur la ram :

    - Il s'agit de G-skill F3-12800CL9D-4GBRL, j'ai exactement les mêmes sur un autre pc.
    - Sur le pc "défectueux", j'ai deux ports sur les 4 qui merdent : si je met une barrette dessus (même une fonctionnelle tiré d'un autre pc), j'ai droit au bip de l'infini. Et pourtant la CM vient d'être changé.
    - Les deux autres ports fonctionnent mais le bios ne me compte que 2 go par barrette. Peu importe laquelle.
    - Si je teste les barrettes en question sur mon autre pc, elles sont aussi reconnu comme 2go au lieu de 4.

    C'est abracadabrantesque.
    « Mon Dieu, Sire, je n'ai vraiment rien fait pour cela, c'est quelque chose d'inexplicable que j'ai en moi et qui porte malheur aux gouvernements qui me négligent. »

  17. #17
    Salut, tu penses bien à faire des clear CMOS entre chaque essais ?

    Ton manuel de carte mère t'indiqueras quels slots, il convient d'utiliser.

    Après tes barrettes ont peut-être un souci.

  18. #18
    Citation Envoyé par Rocca Voir le message
    Salut, tu penses bien à faire des clear CMOS entre chaque essais ?
    Alors non, effectivement, je ne pensais pas que c'était nécessaire.
    Du coup je re-tente cet aprem en faisant un clear, en croisant les doigts mais j'ai quand même assez peu d'espoir.
    « Mon Dieu, Sire, je n'ai vraiment rien fait pour cela, c'est quelque chose d'inexplicable que j'ai en moi et qui porte malheur aux gouvernements qui me négligent. »

  19. #19
    Deux pistes à explorer :
    • La compatibilité des barrettes avec la carte mère laisse à désirer
    • Les barrettes elles aussi ont un défaut


    Pour le premier point, ça ne me paraitrait pas si surprenant, j'ai eu pas mal de barrettes G-Skill dans les premières machines que j'avais assemblé, et j'ai eu pas mal de soucis avec. Jamais plus aucun problème avec de la Kingston ou avec mes favorites, les Ballistix (par Crucial).

    Pour le second point, ça peut paraître un peu abusé étant donné que ta machine fonctionnait bien avant, mais justement, comme je l'indiquais un peu avant, puisque l'ancienne carte mère a manifestement grillé il n'est pas impossible qu'elle ait aussi mis un coup aux barrettes mémoire au passage...
    Citation Envoyé par Nilsou Voir le message
    Sinon c'est bon, tu peut lewd the Dragonsaure. Tu as mon autorisation. Dragonsaure + Taro = <3

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •