Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 12 sur 12
  1. #1
    Bonsoir

    J'ai acheté une EVGA 1080TI SC Black Edition à un ami d'occasion au mois de Mars et j'ai beaucoup de soucis dans les jeux (crashs).

    Dans Fortnite par exemple, pour arrêter que le jeu ne subisse un "GPU crash" (vu dans le log), j'ai été obligé de désactiver complètement les ombres en jeu.

    Mon problème actuel se porte sur Shadow Of The Tomb Raider sorti aujourd'hui.
    Très rapidement après l'avoir lancé (que ce soit en commençant l'aventure ou en lançant un bench interne), le jeu plante et m'a sorti jusqu'ici deux erreurs + un crash général (artéfacts à l'écran, pas pensé à prendre une photo)





    De plus, avec Rise of The Tomb Raider le jeu était instable aussi avec cette carte, pas de problème avec Tomb Raider cependant…
    Je vais voir si je peux contacter EVGA pour leur envoyer parce que je commence à en avoir marre de batailler avec cette carte…

    Le driver installé est le dernier (399.24)

    Depuis que j'ai la carte, j'ai également refait une installation clean de Windows, mais rien à faire.

    Avez-vous des avis?

    Merci d'avance

    Fortnite : White Kimblee

  2. #2
    Soit ton alimentation est pas assez bonne pour alimenter la GTX 1080ti soit elle à une soucis(et peut-être une des raisons pour que ton ami te l'ais vendu mais je voie souvent le mal partout ).

    LE problème ne pouvant être logiciel puisque tu as aussi essayé avec une base saine.

  3. #3
    J'ai réussi à prendre une photo de ce que j'ai eu tout à l'heure à l'écran :



    Pour l'alimentation cela m'étonne car j'ai une EVGA 650 G2 !!!
    Et pour certains jeux aucun problème (Dirty Bomb, AC : O, …)

    Pour information :
    Ryzen 5 2600X
    16Go RAM Corsair LPX Vengeance 2133 mhz
    Fortnite : White Kimblee

  4. #4
    Citation Envoyé par CrocodiX Voir le message
    Pour l'alimentation cela m'étonne car j'ai une EVGA 650 G2 !!!
    Ce n'est pas parce qu'une alimentation est puissante qu'elle est forcement bonne(exemple les LC Power qui était de vrai saloperie), mais fort heureusement l'EVGA G2 est une alimentation correcte.

    Je peut me tromper mais ça ressemble de la corruption de mémoire avec un module de mémoire qui soit défectueux bien que je trouve bizarre que ça le fasse sur Fortnite qui me semble pas un jeu gourmand en ressource.

  5. #5
    Citation Envoyé par revanwolf Voir le message
    Ce n'est pas parce qu'une alimentation est puissante qu'elle est forcement bonne(exemple les LC Power qui était de vrai saloperie), mais fort heureusement l'EVGA G2 est une alimentation correcte.

    Je peut me tromper mais ça ressemble de la corruption de mémoire avec un module de mémoire qui soit défectueux bien que je trouve bizarre que ça le fasse sur Fortnite qui me semble pas un jeu gourmand en ressource.
    Pour la RAM, à l'époque on pensait que c'était ça parce que les barrettes que j'ai (LPX Vengeance 3000 mhz) fonctionnent très mal avec Ryzen, c'est pour cela que je les ai laissées @stock soit 2133mhz.
    Des différents logs de crash que j'ai pu voir, le GPU revenait souvent…

    A moins que tu ne me parles de la mémoire du GPU?
    Fortnite : White Kimblee

  6. #6
    Citation Envoyé par CrocodiX Voir le message
    A moins que tu ne me parles de la mémoire du GPU?
    Yup du GPU, si le jeu à le malheur de stocker des données dans le module malade ça fait "pouf".

    Ou alors c'est le GPU en lui-même qui est malade mais de toute manière le problème est la carte graphique.

    Par contre attention certains fabricants refusent de prendre en garantie si c'est pas l'acheteur initial(aucune idée de la politique d'EVGA).

  7. #7
    Citation Envoyé par revanwolf Voir le message
    Yup du GPU, si le jeu à le malheur de stocker des données dans le module malade ça fait "pouf".

    Ou alors c'est le GPU en lui-même qui est malade mais de toute manière le problème est la carte graphique.

    Par contre attention certains fabricants refusent de prendre en garantie si c'est pas l'acheteur initial(aucune idée de la politique d'EVGA).
    Bon je vais retourner la carte à EVGA voir ce que ça donne et je vais en profiter pour changer mes barrettes de RAM aussi car ça me fait un peu chier d'être à 2133mhz alors que je devrais être à 3000mhz, surtout pour Ryzen quoi…
    Concernant EVGA, apparemment mon pote me dit qu'ils n'acceptent plus les secondes mains, mais je passerai par son compte ce n'est pas un problème...
    Fortnite : White Kimblee

  8. #8
    Re-bonjour

    J'ai fini par commander de la Trident Z spécial pour Ryzen au cas où, et j'ai également envoyé la carte pour remplacement à EVGA.
    Mais en débranchant la CG, je me suis rappelé que la carte était alimentée par :




    Je m'étais déjà posé la question lors du montage de la tour sur le fait que les deux PIN soient alimentés par le même câble, mais on m'avait dit que ce n'était pas risqué pour cette carte là.
    Pensez-vous que ça y joue dans mon problème? Faudrait-il quand même deux câbles séparés pour chaque PIN?
    Fortnite : White Kimblee

  9. #9
    Si l'alimentation à 2 câble PCIE il faut utiliser un câble par prise, pour pourvoir équilibrer la charge(même si l'alimentation en elle-même s'en moque car elle a qu'un rail unique en 12V).

    C'est bizarre qu'on t'ait conseillé cela sur une 1080ti, autant sur une 1060 ou une 1070 utiliser un seul câble est pas forcement embêtant mais sur une cg HdG je m'y risquerait pas.

  10. #10
    Si tu es passé sur un 1080 ti, c'est que tu avais autre chose avant. C'était quoi ? Une Nvidia, une AMD ?

    Si nvidia un changement sans réinstal de pilotes ça peut passer, mais si c'était une AMD, je te conseille de désinstaller tous tes pilote graphique de démarrer en mode sans échec et de faire un coup de DDU.

  11. #11
    Oui c'était bien une AMD, mais comme mentionné plus haut, j'ai réinstallé deux fois Windows depuis, là de toute façon je n'ai plus qu'à attendre l'envoi d'une nouvelle carte mais ça ne se fera pas avant 10 jours au moins...

  12. #12
    Citation Envoyé par CrocodiX Voir le message
    Oui c'était bien une AMD, mais comme mentionné plus haut, j'ai réinstallé deux fois Windows depuis, là de toute façon je n'ai plus qu'à attendre l'envoi d'une nouvelle carte mais ça ne se fera pas avant 10 jours au moins...
    Oups pas vu

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •