Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 14 sur 14
  1. #1
    Bonjour les pinpins,

    J'ai installé un Xeon W3690 sur ma X58A-UD5 (rev1), les performances en encodage sont là ! Mais depuis j'ai une gestion étrange de la ram, j'ai un Detecting DRAM size
    aléatoire (pas si aléatoire, j'ai compté il en fait précisément 3 !) qui me fait rebooter juste avant le 1er chargement de Windows, il me fait ça 3 fois puis passe tranquillement, à noter que je sais à l'avance que ça va passer car lorsqu'il va booter normalement la RAM s'affiche en haut de ce même écran.

    Et même quand ça passe je n'ai que 8 Go au lieu de mes 16 Go habituels, toutes les barrettes sont pourtant detectées, j'ai le fameux 16 Go de RAM (8,00 utilisable).

    Je possède 1 barrette de G Skill 1333 4 Go (PC3-10600) et 3 barrettes de G Skill 1600 (PC3-12800) 4 Go... Je précise également que je n'ai rien OC pour le moment. Et que tout est placé comme l'indique le manuel pour le " Tableau de configuration des mémoires à 3 canaux " (quelle belle formulation), et que la G skill 1300 est sur un slot bleu, et les trois autres G skill 1600 sont sur des blancs.

    Selon CPU-Z mon bios est la version F7J datée du 03/07/2011... J'ai test la F7 et la F6 sans aucun résultat concluant.

    A noter que ces barrettes sont bien detectées dans CPU-Z, pire encore, dans le bios j'ai les DIMM SLOT qui me montrent bien que tout est là, mais en dessous les DIMM ENABLED ne m'en comptent que 2.... Comme pour me narguer....

    Et je suis sous Windows 7 Familiale Premium.... Peut être que mon OS est mal adapté ? Mais cela ne resout pas le mystere des DIMM ENABLED !

    Merci a vous ! J'ai essayé d'être le plus précis possible.
    Dernière modification par Akirai ; 09/09/2018 à 01h56.

  2. #2
    Bonjour,

    Sur ton manuel, c'est bien marqué
    "il est conseillé d'utiliser de la mémoire de même capacité, de même marque, de même vitesse et à base de même composant."

    Ce qui n'est pas le cas avec tes rams, mais ça devait fonctionner avant avec l'i7 930 je suppose, le W3690 gère peut-être moins bien ces différences
    Retire la 1333 pour voir si ça fonctionne mieux sans, à priori, avec 3 barrettes, c'est sur tous les blancs donc rien d'autre à modifier
    Faudrait aussi tester en double canal, donc mettre tes barrettes sur les 4 premiers lots

    Après aussi, faudrait vérifier les pins du socket cpu sur ta carte mère, peut-être un qui est trop enfoncé ou tordu

  3. #3
    J'ai tout testé niveau barrettes, avec uniquement les 1333, en triple, en double, même résultat...

    J'ai aussi update le bios dans la version F8A, même soucis... Le pire c'est que CPU-Z me mets bien " Size 12 Gbytes "

  4. #4
    Et sinon, une idée comme ça, lors du remplacement du i7 vers ton Xeon, tu as pensé à faire un clear CMOS entre les deux ? Il est certes reconnu, je suis d'accord, mais bon y'a peut-être d'autre paramètres qui lui sont liés.

  5. #5
    Microsoft n'oblige t-il pas à passer sur du Windows Pro pour des CPU Intel Xeon ?
    Juste une idée comme ça.

  6. #6
    Oui j'ai fais un clear cmos plusieurs d'ailleurs....

  7. #7
    Je viens de démonter le cpu et horreur : Deux pins dans la partie supérieure du socket de la carte mère ressortent legerement quand je passe le doigt ! Je ne sais pas dans quel sens les " retordre ", je pense que ça vient de là !!

    Une intervention est possible ?
    Dernière modification par Akirai ; 09/09/2018 à 21h01.

  8. #8
    Ben prend une photo et ne touche à rien pour l'instant

    Normalement, un pin tordu peut se redresser avec une aiguille par exemple.

  9. #9
    Vous avez une video de la marche a suivre ? C'est sur le dessus....

    Avec une aiguille ? Besoin d'une loupe ?

    Sinon dans le pire scenario ou ça ne serait pas possible que dois-je faire ? Racheter une CM ?

    Car je peux acheter 2 barrettes de 8 Go de RAM pour retrouver mes 16 Go... Il n'y aurait pas d'autre problèmes a venir hormis ces slots verrouillés ? Un moyen de savoir si ce pin tordu gère uniquement les slots de RAM et ne va perturber le bon déroulement de la mémoire vive ? Aucun soucis detecté avec l'outil de diagnostic de Windows
    Dernière modification par Akirai ; 09/09/2018 à 22h47.

  10. #10
    Déjà prends une photo et si possible nette ^^

    On te dira, et je dirais avec un tournevis plat fin, enfin à voir

    Même problème là et c'était aussi des pins tordus à la fin
    https://forum.giga-byte.co.uk/index.php?topic=13729.0

    C'est réparable, débranche tout avant !

  11. #11
    Je n'ai pas d'appareil photo sous la main mais je vais tenter de m'en procurer un au plus vite !

  12. #12
    Pas de smartphone non plus ?

  13. #13

  14. #14
    Citation Envoyé par Stiouf Voir le message
    C'est réparable, débranche tout avant !
    Je l'ai fait il y a quelques années alors que j'avais laissé tomber mon proc' sur le coin de ma tour… Deux pins tordus que j'ai réussi à redresser avec un tout petit tournevis plat, en effet. 'Faut y aller mollo car ça se tord EXTRÊMEMENT VITE ET FACILEMENT. Si tu vas trop fort tu risques de le forcer dans l'autre sens et le casser aussitôt.
    www.infotographiste.com - Si ça doit merder, ça merdera…- PC i5 2500K+GTX980Ti OC - Panasonic GX7+14mm+20mm pancake+45-200mm+Olympus 60mm macro ou Mamiya C220 ou GF1+14-42OIS

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •