Salut les canards,

Un petit témoignage :
Mon PC faisait un léger bruit de cliquetis régulier depuis quelques temps. Je me dis "c'est un ventilo qui déconne". J'ouvre le PC, et je finis par identifier que le bruit vient de l'alimentation.
C'est une LDLC QS550+ 80+ Gold de mars 2014 ... Je regarde, je vois "garantie 5 ans". Cool, je contacte le support par email.

1ère déception, en fait ma garantie était de 2 ans et pas 5 ans, la garantie 5 ans est arrivée après mai 2014 uniquement. Le technicien LDLC me suggère de remplacer le ventilateur de l'alimentation par un autre, un bequiet purewings 2 par exemple. Bon esprit, on me conseille de réparer plutôt que de tout changer.
Je récupère donc un bequiet purewings 2, j'ouvre l'alimentation ...

2ème déception : le bequiet a un connecteur 3 pins, celui de l'alimentation est un 2 pins ...
Bon pas grave, je trouve un adaptateur 3 pins vers 2 pins chez LDLC, en plus j'avais un bon d'achat à utiliser.
Réception de l'adaptateur, ouverture de l'alimentation, démontage de l'ancien ventilateur ...

3ème déception : le détrompeur 2 pins du ventilateur d'origine n'est pas le même que celui de l'adaptateur ... doigts de fée et petite pince en action, je démonte délicatement le détrompeur d'origine pour le mettre sur l'adaptateur. Je branche, je referme le tout. Je remonte tout. J'allume le pc qui démarre sans problème mais étonnamment aucun bruit ...

4ème déception : je vérifie l'alimentation, le bequiet de remplacement ne tourne pas. J'éteins, je rallume, je vois le ventilateur tourner 2 secondes puis s'arrêter ...
Je redémonte tout ... je ré-ouvre l'alimentation : je défais les fils du bequiet (sans adaptateur que j'ai dégagé au passage), je le teste avec une pile 9V carré duracell : il tourne sans problème ... idem pour le ventilateur d'origine.

Conclusion : je prends la référence du ventilateur d'origine, je m'aperçois que comme prévu c'est le même qui équipe la Seasonic G550, à savoir un ADDA AD1212-M70GL ... direction ebay, réception prévue fin du mois

Donc la seule différence entre les 2 ventilateurs c'est que le bequiet prends 0.20A et le ADDA 0.33A. Pourtant ça ne tourne pas. Mes connaissances en électricités ne sont pas terribles, mais il me semble que c'est sensé fonctionner dans ce sens là.

Si quelqu'un à l'explication car les techniciens LDLC ne l'ont pas, ils m'ont dit "à remplacer par même modèle ça devrait marcher". J'ai même supposer une protection sur l'alimentation qui ne peut fonctionner qu'avec ce modèle précis ou cet ampérage précis mais ça serait très bête de la part de seasonic d'avoir implémenter ça non ?