Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 5 sur 5
  1. #1
    Bonjour à tous, je viens solliciter votre aide car je suis à court d'idées sur un problème de ma configuration : depuis que j'ai changé ma carte mère et mon processeur il y a un an le disque dur et le SSD sont souvent non reconnus au cold boot. Parfois l'un, l'autre ou les deux. Parfois 2-3 reset sont nécessaires. Dans ce cas les lecteurs ne sont pas visibles lors du POST. Une fois le PC démarré tout roule normalement, les lecteurs ne disparaissent pas durant l'utilisation ni avec un redémarrage.

    J'ai testé de brancher les lecteurs sur différents ports SATA sans amélioration particulière.

    Avant de changer le couple carte mère processeur (P7P55D et Core i7), je n'avais jamais rencontré ce problème en 7 ans, j'aurais donc tendance à penser que les câbles sont en état correct.

    La configuration est la suivante :

    AMD Ryzen 5 1600X
    Asus Prime B350-PLUS
    HyperX Fury DDR4 8 Go 2666 MHz
    Zotac GeForce GTX 1060 Amp Edition
    HyperX Fury DDR4 8 Go 2666 MHz CAS 15
    Samsung Serie 850 EVO
    Super Flower Golden Silent Fanless Modulaire - 500W

    Si quelqu'un a des pistes, je suis preneur !

  2. #2
    Il faut voir.

    Sur la carte mère, et relativement aux périphériques SATA, tu a soit la possibilité de faire une détection automatique (= une détection à chaque boot), soit la possibilité de détecter ce qui est sur les ports et de le sauvegarder (le "danger" étant d'oublier ça le jour où tu branches autre chose dessus à la place d'un ancien périphérique).

    Regarde déjà sur quel réglage tu es (sans doute de la détection automatique à chaque fois), et essaie d'imposer ( = détection puis sauvegarde en sortant du bios) ce qui est branché dessus.

    Note: je pense que cette option existe toujours dans les bios... tout du moins c'était le cas il y a quelques années.

    Vérifie aussi non pas tes câbles mais bien les ports (enfoncement des fiches) sur la carte mère.
    Baalimologue - Le topic du The Voice of the X-Factor Canard's Got Talent & autres Vocalises.
    Battle.net (Diablo 3) : Fbzn#2658 ----- / ----- / ----- Steam ID

  3. #3
    Merci pour ta réponse, j'avoue que cette option ne me dit pas grand chose, mais je vais rejeter un oeil !

  4. #4
    Malheureusement je n'ai pas trouvé de telle option dans le bios. J'ai rechangé les disques de connecteur pour voir, sans effet malheureusement .

  5. #5
    Je crois qu'il suffit d'enlever la détection automatique, puis d'aller sur le périphérique mentionné (ou le port Sata associé) et d'appuyer simplement sur entrée.
    Ne pas oublier de sauvegarder en sortant.
    Baalimologue - Le topic du The Voice of the X-Factor Canard's Got Talent & autres Vocalises.
    Battle.net (Diablo 3) : Fbzn#2658 ----- / ----- / ----- Steam ID

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •