Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 15 sur 15
  1. #1
    Salut les canards,
    ça va faire maintenant 5-6 ans que je vivait une idylle avec mon gros pc, cependant depuis quelques semaines je chopais des écrans bleus sans trop savoir pourquoi.
    Etant donné que c'était assez rare (1 ou 2 fois par ci par là dans la semaine, quand il tournait longtemps) je me suis donc pas inquieté tout de suite; grossière erreur...
    Hier soir c'est assez vite parti en couille, plusieurs crash d'affilée de UE4 en jouant, reboot, recrash, puis un écran bleu, j'ai commencé à paniquer et ce matin il a tourner 20 minutes avant de bluescreen en boucle
    Les différents résolution de problèmes de windows on rien donné, le reformatage windows n'arrivant même pas à démarrer.

    Désormais impossible de le démarrer, j'ai essayé de voir avec le bios, fait une maj de celui ci en espérant que c'était peut-être ça, rien changé, et du coup maintenant même le bios bug 1 coup sur 2 ?
    Je comptais formater le disque et réinstaller un win propre mais j'ai pas mal de trucs important sur mon SSD ( projet video, audio, pas mal de e-monnaie sur un wallet etc...)
    J'ai même essayé de passer par un Tails d'une clé usb pour récupérer mes fichiers mais même lui bug et se lance pas ??!
    Bref, oscours c'est le gros bordel


    Les deux messages principaux de bluescreen qui s'affiche maintenant (il y en avait d'autres différents avant dont je me rappel plus):
    KMODE EXCEPTION NOT HANDLED
    ou
    SYSTEM THREAD EXCEPTION NOT HANDLED (éléments ayant échoué tcpip.sys)

    Et ma config :
    Asus PRIMEB250M-A
    IntelCore i5-7600K LGA1151
    Radeon STRIX 970GTX
    2x8GO RAM Corsair VengeanceLPX 2400MHz DDDR4
    J'ai un SSD avec l'OS dessus et les fichiers que je veux récup et un gros HDD pour les médias
    CORNICHE + ON = CORNICHON
    COÏNCIDENCE ? JE NE CROIS PAS

  2. #2
    Salut,

    Pour ce qui est des données sur le SSD, s'il n'a rien, normalement elles sont récupérables et ce même en mettant ton HDD dans un boitier externe.

    C'est quoi comme SSD ? Tu as quoi comme alimentation ?

    Tu peux commencer par essayer avec le minimum (seulement SSD, une barrette, pas de carte graphique...).

  3. #3
    Citation Envoyé par Rocca Voir le message
    Salut,

    Pour ce qui est des données sur le SSD, s'il n'a rien, normalement elles sont récupérables et ce même en mettant ton HDD dans un boitier externe.

    C'est quoi comme SSD ? Tu as quoi comme alimentation ?

    Tu peux commencer par essayer avec le minimum (seulement SSD, une barrette, pas de carte graphique...).
    Mon SSD c'est un Samsung 840EVO de 500Go
    ET l'alim une LDLC BG-500 QualitySelect 80PLUS Bronze

    Ca roule j'vais essayer
    CORNICHE + ON = CORNICHON
    COÏNCIDENCE ? JE NE CROIS PAS

  4. #4
    J'ai essayer sans la gpu, avec juste le ssd et une barrette de ram, pareil.

    Démarrage normal impossible, le chargement se bloque et écran bleu.
    La réinitialisation windows démarre puis s'annule d'elle même après quelques secondes avant de dire qu'un problème est survenu.
    Le démarrage avec le système d'exploitation windows recovery machin mène aussi à l'écran bleu...

    D'autres idées ?

    La seule solution serait de racheter un ssd, de mettre un windows propre dessus et à partir de ça aller chercher mes documents dans l'autre puis le formater non ?
    Ou bien le problème est pas lié au ssd ?
    CORNICHE + ON = CORNICHON
    COÏNCIDENCE ? JE NE CROIS PAS

  5. #5
    Tu devrais tenter , si possible, Hiren's boot CD qui utilise une simple clef USB (ou CD) pour fonctionner. Il laisse de côté ton SSD du coup. Si tu as arrives à utiliser HBCD sans soucis, ton SSD deviendra un vrai candidat au souci que tu rencontres.

  6. #6
    Finalement
    J'ai réussi à recup mes fichiers avec un vieux windows portable usb du coup ça c'est bon.

    Par contre même après reformatage impossible d'installer un windows sur ledit SSD , j'ai même essayer avec un tout neuf, pareil, et avec 2-3 versions de Win différentes, ça m'affiche un message d'erreur et que l'install à pas pu se faire.
    Du coup j'ai fait un petit Hiren's boot, et j'ai fait un memtest86+, ça a commencé et j'ai tous de suite eu beaucoup d'erreurs

    --> Beaucoup beaucoup d'erreurs
    J'en déduis que ma RAM est morte ?
    CORNICHE + ON = CORNICHON
    COÏNCIDENCE ? JE NE CROIS PAS

  7. #7
    Ah ouai quand même Après, j'ai eu de la ram avec des erreurs (moins que ça quand même) et je l'ai utilisé de nombreuses années.

    Par contre, test tes barrettes séparément, y' peut-être qu'une seule qui a des soucis

  8. #8
    Yes ok je fais ça, même si ça changeras pas grand chose pour les changer comme je les ai achetés en kit; je vais faire marcher la garantie (a vie), c'est galère quand c'est que la garantie constructeur ?

    Tu me conseille autre chose ? J'suis tombé sur des forums anglais et la plupart disait de check en premier la ram pour les écrans bleus comme ça.
    C'est surement ça non ? Qui faisait foiré mon install de Win (espère un oui pour pouvoir rejouer à nouveau )

    EDIT: J'ai essayé avec chaqu'une des barrettes et effectivement il y en avait qu'une des deux qui était défectueuse, merci à toi je vais pouvoir jouer en attendant de voir avec Corsair pour la garantie
    Dernière modification par Eclectik ; 13/07/2018 à 01h24.
    CORNICHE + ON = CORNICHON
    COÏNCIDENCE ? JE NE CROIS PAS

  9. #9
    Bon ben nickel

    J'espère que le renvoie en garantie ne sera pas trop long.

    Sinon, de ce que j'en sais, le retour garantie "constructeur" semble "in fine" plus facile, vu qu'il ne s'agit pas d'une contrainte réglementaire imposée

    D'ailleurs, hésite pas à faire un retour ici même.

  10. #10
    Citation Envoyé par Rocca Voir le message
    Bon ben nickel

    J'espère que le renvoie en garantie ne sera pas trop long.

    Sinon, de ce que j'en sais, le retour garantie "constructeur" semble "in fine" plus facile, vu qu'il ne s'agit pas d'une contrainte réglementaire imposée

    D'ailleurs, hésite pas à faire un retour ici même.
    Yes je ferais un ptit retour des aventures de Corsair pas de problèmes, merci à toi en tout cas
    CORNICHE + ON = CORNICHON
    COÏNCIDENCE ? JE NE CROIS PAS

  11. #11
    Me voilà de retour après 1 mois de galère, et le résultat est pas positif

    Devant l'impossibilité de voir directement avec Corsair pour faire marcher la garantie (la page du formulaire de demande de réparation bug, impossible d'y remplir quoi que ce soit...)
    J'ai donc vu directement avec LDLC, cependant ce n'était pas moi qui avait acheter les barrettes; un collègue qui faisait une commande de PC me les avaient prises en plus à l'époque.

    Donc galère pour transférer les messages, pour expliquer qu'il faut bien renvoyer chez moi et pas chez lui etc...


    Finalement je renvois ma barrette défectueuse dans sa boite d'origine (il manquait juste l'emballage intérieur en plastique), elle même à l'intérieur d'un petit carton Amazon très serré pour pas que ça bouge.
    Mon pote reçoit environ 1 semaine et demi après un mail qui dit que :
    L'article suivant n'a pas pu être pris en charge au titre de la garantie, celui-ci ne respectant pas l’une des conditions de garantie exposées dans nos conditions générales de vente :
    S0104371 - GSKILL DDR4 4GB F4-2400C15S-4GNT : Abimé client (1)


    Et que mon colis a directement été renvoyé à l’expéditeur...
    Colis que je reçois aujourd'hui, et le sentant venir gros comme une maison je vois bien que la barrette est abîmé, carrément plié en deux en fait, mais pas par moi, elle était nickel au départ du colis.
    L'emballage
    La barrette plié


    Résultats : NTM MERCI LA POSTE
    (et oui effectivement j'aurais du prendre une photo de mon colis avant de le donner...)
    CORNICHE + ON = CORNICHON
    COÏNCIDENCE ? JE NE CROIS PAS

  12. #12

  13. #13
    Ah merde

    Après même avec une photo ça aurait été difficile.

    Tu n'as rien payé pour les frais d'envoi ? (Normalement, tu n'as rien à payer, mais des fois tu dois les avancer me semble... Bref tout ça pour dire, quand c'est possible faut prendre au minimum R1 (bizarrement ils n'ont jamais de souci).

  14. #14
    Citation Envoyé par Eclectik Voir le message
    (et oui effectivement j'aurais du prendre une photo de mon colis avant de le donner...)
    Tu aurais surtout dû utiliser un emballage rigide ....

  15. #15
    Non non je n'ai rien payé (heureusement).

    Yes effectivement mais bon je me suis dit que ça passais,
    surtout que le carton était bien costaud et que c'était super serré et fin, le mec de la poste a vraiment du y aller comme un bourrin pour la plier comme ça...

    Tant pis tant pis
    CORNICHE + ON = CORNICHON
    COÏNCIDENCE ? JE NE CROIS PAS

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •