Cool.

Pour ton souci de message de priphriques audio, regarde dans gestion des priphriques si y'a un triangle qui apparait (clic droit sur ordinateur>grer). Sinon, peut-tre dans les options "sons".