Crunchez vos adresses URL
|
Calculez la conso lectrique de votre PC
|
Hbergez vos photos
Affichage des rsultats 1 4 sur 4
  1. #1
    Bonjour tous,

    Voici ma situation:
    hier j'ai dcid de dpoussirer ma tour: aspirateur pour la plupart, dmont deux trois ventilos notamment ceux du radiateur de mon CPU mais surtout j'ai dmont ma carte graphique pour lui donner un coup plus fond avec l'air sous pression de mon arographe dans la pice d' cot(il y aurait-il eu de malencontreuses gouttes d'eau/alcool qui aurait endommag la carte?). je remonte tout, lance mon PC qui va jusqu' la page de login et l freez complet, plus rien ne ragit. Je redmarre et me retrouve dans la situation dans laquelle je suis encore actuellement:

    En dmarrage normale l'ordi dmarre jusqu'au logo windows avec la petite roue de chargement, a charge un moment et a frezz.
    En mode sans chec je peux tout fait faire fonctionner l'ordinateur(mme avec l'cran branch sur la carte graphique)
    Si j'enlve la carte graphique et branche l'cran sur la puce graphique de la carte mre, l aussi, tout semble fonctionner.

    Ce que j'ai fait pour l'instant et qui n'a eu aucun effet (pas grand chose mais je ne sais pas quoi faire):
    -virer tout les priphrique inutiles
    -changer la carte graphique de PCI slot
    -pleur
    -rinstallation complte (avec suppression des prcdents ) des driver NVIDIA de la carte.
    -ce soir j'ai prvu d'aller essayer ma carte graphique sur la tour PC d'un de mes potes voire si a tourne chez lui.

    Mes spec.
    • Windows 10
    • carte mre saberthooth z77
    • CPU i7-3770k
    • GPU GTX1080
    • RAM 4X8 GB DDR3


    Merci d'avance pour votre aide,
    Arlequin

  2. #2
    MJ: j'ai pu tester ma carte graphique sur un autre PC et elle fonctionne, je me suis donc tromp de suspect. Apparemment c'est donc plutt dans la reconnaissance de la CG par ma carte mre que a bug et non pas la carte elle-mme. Je dois avouer que je ne sais plus trop quoi faire. je vais fouiller un peu plus cot driver mais toute aide est toujours la bien venu.
    merci

  3. #3
    MJ: J'ai rsolu le problme. Le systme utilisait le processeur graphique de la carte mre en lieu et place de ma carte graphique. J'avais essay dj de le "dsinstaller" dans le gestionnaire de priphrique mais il fallait le "dsactiver". Maintenant qu'il est dsactiv, mon systme utilise nouveau ma carte graphique et tout est rentr dans l'ordre.
    Dsol aux canards auxquels j'ai fait perdre du temps.

  4. #4
    Salut,

    Pas de souci, en plus tu as fini par trouver tout seul Cela pourra servir d'autres.

    Oublie pas de mettre jour ton premier post en indiquant rsolu dans le titre (options avances).

Rgles de messages

  • Vous ne pouvez pas crer de nouvelles discussions
  • Vous ne pouvez pas envoyer des rponses
  • Vous ne pouvez pas envoyer des pices jointes
  • Vous ne pouvez pas modifier vos messages
  •