Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 11 sur 11
  1. #1
    Salut,
    Je viens de recevoir ma nouvelle config:

    https://secure.hardware.fr/b-cb6e2a9a66e62063.html
    Quand je rentre dans le bios et que je règle la ram sur profile 1 XMP donc la ram a 2666mhz mon pc ne démarre pas je suis obligé de le laisser a 2400mhz. J'ai essayé de le régler manuellement a 2666mhz mais toujours le même problème.
    Merci de votre aide

  2. #2
    As-tu regardé s'il existait une mise à jour du bios pour ta CM ?
    Quand tu règles manuellement à 2666 MHz, as-tu bien rentré toutes les valeurs (fréquence/ CAS/ tension) ?

  3. #3
    Salut la carte mère à été mis à jour par hardware.fr c'est la version 23d et la dernière. Quand je règle manuellement, je règle la fréquence à 2666mhz la tension était déjà à 1.2V en automatique donc je l'ai laissé. Pour le CAS également en 15 en automatique donc je l'ai laissé comme tel.

  4. #4
    Au niveau des réglages de timings, tu as aussi des timings secondaires (il n'y a pas que le 15, mais aussi d'autres chiffres derrière): à vérifier et à rentrer à la main.

    Sinon si ça ne donne rien, je te dirais de laisser la mémoire à 2400 Mhz dans l'immédiat et de vérifier des correctifs de bios éventuels à l'avenir.

    Si sur le papier ça a l'air d'une grosse perte, je pense qu'en réalité ça doit jouer sur 1 à 2% de performances en moins.


    Tu peux aussi essayer de contacter la boutique Hfr en leur demandant si, à leur connaissance, les barrettes sont supportées par cette CM à leur fréquence optimale.

  5. #5
    Pour le réglage des timings et le reste j'avoue ne pas savoir comment faire. J'ai juste reporté les valeurs constructeur dans le bios. Sinon en 2400mhz le pc boot mais écran bleu en jeu.

  6. #6

  7. #7
    Ce que je te conseillerais de faire, ce serait déjà de ne t'occuper que du boot (donc débrancher d'éventuels disques durs).

    Tu ne laisses donc que ton Ryzen avec son rad (évidemment) et la Ram (je pense que tu utilises la partie iGPU du proco pour l'affichage c'est ça ?).

    Dans le bios, plutôt que d'essayer le réglage XMP, essaie simplement une détection auto et essaie de booter, de voir quelles fréquences sont détectées.



    En cas de soucis, je te rappelle que tu peux faire un ClearCmos (jumper ou enlever la pile de sauvegarde), ordinateur éteint et débranché.

  8. #8
    Alors j'ai enlever mon hdd et fait comme tu a dis. Oui j'utilise l'Igpu pour l'affichage et pour jouer. En détection auto la fréquence détectée est de 2133mhz, rien à changé depuis. Je pense que je vais laisser tomber pour 2666mhz et essayer de faire en sorte que le pc soit stable avec 2400mhz

  9. #9
    Sinon tu contactes la boutique HFR et tu leur demandes si les barrettes sont censées tenir avec du Ryzen.

    Tu pourrais essayer de faire un Memtest (pour voir si les barrettes ne sont pas défectueuses), mais je ne sais pas si un résultat négatif voudra dire que les barrettes sont nazes ou un problème d'incompatibilité.

    Donc, essaie de contacter la boutique HFR.

  10. #10
    Merci pour ta réponse, la elle marche nickel en 2400mhz en manuelle et en augmenter un peu le voltage. Mais je vais voir avec eux quand même

  11. #11

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •