Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 14 sur 14

Discussion: Ecran noir pc

  1. #1
    Alors il y a peine plus d'une heure j'ai allumé mon pc pour pouvoir jouer à Conan Exiles, et 2 minutes après quand j'étais en plein jeu il y a eu un bruit strident
    ( genre qui vous casse vraiment les oreilles )
    j'ai tenté la manip Crtl+Alt+Suppr mais rien ne répondait donc obligé de passer par le bouton power de mon pc en restant appuyé et il à finit par s'éteindre...

    Mais à chaque fois quand je le rallume j'ai un écran noir ( sauf une fois quand j'ai enlevé ma carte graphique tout fonctionnait )
    Mais depuis c'est impossible...

    En fait j'ai peur que ça soit ma carte mère, j'ai en fait une led qui reste allumée en permanence que mon pc soit allumé ou non ( la led sb_pwr )
    Et d'ailleurs c'est la seule qui s'allume, alors qu'avant celle ci me semble t'il s'éteignait au bout de quelques secondes et les autres s'allumaient et s'éteignaient après...

    Donc je suppose que c'est le démarrage...

  2. #2
    Salut, je dirais plus la carte graphique personnellement.

    Peux-tu donner ta configuration complète ?

    Tu devrais retirer la carte graphique et voir si ça fonctionne avec le puce graphique intégré au processeur, s'il en possède une (ce qui semble être le cas d'après tes propos).

  3. #3
    Ma config ?

    OS : Windows7 Pro
    Processeur : i5-6500 3.2 Ghz
    Carte Graphique : MSI Gtx 1060 Armor
    Carte mère : Asus B150 Pro Gaming
    RAM : 2 X 8GB DDR4 - 2133 Mhz ( crucial )
    Alim : VS 550 Corsair
    Disque dur : Western Digital 1GB

    Et je crois que c'est tout...

    Ah oui et un ventirad Cooler Master Hyper TX3 Evo


    Rocca ce qui me fait penser que c'est peut être la carte mère, c'est que avec ou sans la carte graphique : le pc démarre mais je n'ai pas d'affichage. ( a l'heure actuelle )
    Au début quand j'ai allumé mon pc pour la première fois après avoir retiré ma carte graphique j'ai eu un affichage et mon pc a pu démarrer normalement, mais depuis rien.

  4. #4
    Enlève la carte graphique et tente une CLEAR CMOS pour être certain que le PC cherche la partie intégrée.

    Question bête mais nécessaire, tu branches bien l'écran sur la sortie "graphique" de carte mère une fois que tu as retiré la carte graphique ?

  5. #5
    La carte graphique à déjà été enlevée, elle l'était déjà avant que je ne créé ce topic...
    Je n'ai pas tenté de la remettre depuis que j'ai remarqué le soucis...

    Dit moi Rocca, ou suis-je censé brancher mon cable hdmi si je n'ai pas de carte graphique d'installée ?

    Enfin ce que je voulais dire c'est que si ma carte graphique n'est pas installée, je ne vois pas d'autres emplacements que la carte mère pour brancher le câble de mon écran.

    J'ai tenté le CLEAR CMOS en retirant la pile du bios pendant 30 minutes ou + le temps de regarder un épisode de la saison 4 de Vikings mais ça n'a rien changé, comme toujours le pc s'allume mais rien de plus, pas d'affichage écran noir, et une chose que j'avais oublié de préciser c'est que le ventilateur de la carte mère côté arrière tourne à fond et fait véritablement du bruit...
    Dernière modification par Nico TroiN ; 08/06/2018 à 21h08.

  6. #6

  7. #7
    Rien en fait mon écran ne s'allume même pas, chose que j'avais oublié de préciser par écran noir j'ai voulu dire qu'il ne s'allumait pas, mais j'aurais mieux fait de dire tout simplement qu'il n'y a rien à l'écran.

  8. #8
    Ben, c'est important ce point. Un écran qui marche et qui attend un signal mets, généralement, "NO SIGNAL" puis passe en veille.

    Si ton écran n'affiche rien du tout, tu devrais approfondir ce point et bien vérifier que ton moniteur fonctionne

  9. #9
    Je te signale que mon écran fonctionne parfaitement étant donné que je l'utilise actuellement pour te répondre !! j'ai deux unités centrales pour un seul écran, évidemment je n'en utilise qu'une à la fois.
    L'autre n'est qu'un vieux pc de secours ( celui que j'utilise actuellement pour... communiquer.......... )

    ET quand je dit que mon écran ne s'allume pas avec mon pc gamer, c'est que mon écran ne s'allume pas
    Le problème n'est pas mon écran mais bel et bien ma tour gamer, puisque une fois allumée mon unité centrale tourne mais ne fait rien de plus...

    Pas d'affichage à l'écran, le ventilateur de la carte mère qui fait plus de bruit qu'avant, bref il y a bien un problème et ça n'est pas la carte graphique...

  10. #10
    Le bruit venait des enceintes ou d'un buzzer ?

    Quelque soit la réponse, si tu as une carte audio que tu n'as pas mentionnée dans le détail de ta configuration, tu devrais tenter un démarrage sans.
    Ensuite, carte audio ou non, tu pourrais désactiver temporairement le chipset audio intégré dans le bios et tester ainsi.

    Citation Envoyé par Nico TroiN Voir le message
    une led qui reste allumée en permanence que mon pc soit allumé ou non ( la led sb_pwr )
    C'est le témoin de mise sous tension, c'est parfaitement normal, tu n'y avais probablement pas prêté attention avant.

    Citation Envoyé par Nico TroiN Voir le message
    j'ai deux unités centrales pour un seul écran, évidemment je n'en utilise qu'une à la fois.
    N'aurais-tu pas forcé une entrée manuelle sur ton écran ?

  11. #11
    Le bruit venait des enceintes, puisqu'en les éteignant le bruit s'est arrêtée
    Comment tenter un démarrage sans carte audio ?
    D'autant que je n'en ai pas acheté, je crois que j'ai juste un chipset audio à la carte mère c'est tout...

    Ok pour le témoin de mise sous tension


    Forcer une entrée manuelle ?

    https://nsa39.casimages.com/img/2018...2932982281.jpg

    Sur cette image on peut voir que j'ai entouré d'un cercle une led, ces 4 led correspondent apparemment quand je lis la doc de ma carte mère aux Q-LEDs : dans l'ordre en commençant par le haut : BOOT_DEVICE LED ; après VGA LED ; DRAM LED ; et pour finir CPU LED
    celle qui est allumée est la deuxième du bas donc DRAM LED ?

    à quoi ça correspond ?



    Voici une photo de la notice de ma carte mère et si on lis bien la deuxième en partant par le bas correspond à la DRAM si je ne me trompe pas.
    https://nsa39.casimages.com/img/2018...2826371041.jpg
    Dernière modification par Nico TroiN ; 09/06/2018 à 14h25.

  12. #12
    Citation Envoyé par Nico TroiN Voir le message
    Je te signale que mon écran fonctionne parfaitement étant donné que je l'utilise actuellement pour te répondre !! j'ai deux unités centrales pour un seul écran, évidemment je n'en utilise qu'une à la fois.
    L'autre n'est qu'un vieux pc de secours ( celui que j'utilise actuellement pour... communiquer.......... )

    ET quand je dit que mon écran ne s'allume pas avec mon pc gamer, c'est que mon écran ne s'allume pas
    Le problème n'est pas mon écran mais bel et bien ma tour gamer, puisque une fois allumée mon unité centrale tourne mais ne fait rien de plus...

    Pas d'affichage à l'écran, le ventilateur de la carte mère qui fait plus de bruit qu'avant, bref il y a bien un problème et ça n'est pas la carte graphique...
    C'est bien et moi je suis censé le deviner

    Vu que tu es si fort, tu prends ton problème sous le bras et tu débrouilles avec Je vais pas deviner les écrans devant tes yeux, ton niveau informatique par télépathie, hein. Alors t'es gentil, tu te détends c'est pas moi qui demande de l'aide ici. Si tu avais commencé part lire le topic "A LIRE AVANT DE POSTER !!! Les préliminaires du Hard !" on serait plus efficace et je ne t'aurais pas posé des questions inutiles.

    Et pour info, je te réponds d'un téléphone. Si si ça existe et on peut poster sur canard pc avec

  13. #13
    Alors excuse moi, mais j'ai eu l’impression d'avoir été légèrement pris pour un idiot...
    Je sais pas toi et je ne dit pas que je suis si fort que ça, mais j’essaie en principe de ne faire que des choses logiques...

    Comme évidement si je dit que j'ai retiré ma carte graphique, selon toi ou est-ce que je peux donc bien brancher le câble audio vidéo, si ce n'est sur la carte mère...?
    ( je sais pas mais la, la réponse me parait évidente )

    Après évidement que tu ne pouvais pas deviner que j'utilisais deux unités centrales pour le même écran ( et j'aurais peut être du le préciser )
    Alors ne le prends pas mal, mais étant réellement paranoïaque j'ai parfois des bouffées délirantes et j'en passe...

    Et il peut m'arriver parfois d'être un peu spécial...
    Désolé mais ça me stresse d'avoir un pc déjà ko alors que ça fait moins d'un an que je l'ai...


    Après pour revenir un peu sur le sujet, mon écran n'affiche aucun signal tout court avec ma petite config gamer.
    Ceci dit je pense éventuellement que le problème peut venir de la carte mère étant donné que j'ai une led d'allumée et sur la notice ça correspond à une erreur sur ma carte mère pour ces leds en particulier ( QLEDs ), et d'après ce qu'on m'a dit c'est soit la RAM qui est défaillante soit le bus mémoire qui a un soucis ( DRAM LED, c'est celle la...)

  14. #14
    Citation Envoyé par Nico TroiN Voir le message
    Comme évidement si je dit que j'ai retiré ma carte graphique, selon toi ou est-ce que je peux donc bien brancher le câble audio vidéo, si ce n'est sur la carte mère...?
    ( je sais pas mais la, la réponse me parait évidente )



    Après pour revenir un peu sur le sujet, mon écran n'affiche aucun signal tout court avec ma petite config gamer.
    Ceci dit je pense éventuellement que le problème peut venir de la carte mère étant donné que j'ai une led d'allumée et sur la notice ça correspond à une erreur sur ma carte mère pour ces leds en particulier ( QLEDs ), et d'après ce qu'on m'a dit c'est soit la RAM qui est défaillante soit le bus mémoire qui a un soucis ( DRAM LED, c'est celle la...)

    Je peux, de mémoire, te citer au moins quatre topics où le problème venait d'un mauvais branchement de port sur la carte mère, d'où ma question vu que je ne connais pas ton niveau.

    Maintenant, concernant ton problème !

    Tu as effectué un CLEAR CMOS, tu as bien pensé à débrancher la PC du secteur et un appui sur le bouton on/off pour éventuellement décharger l'électricité résiduelle pendant le temps que tu as retirer la pile ?

    Si oui, et vu ce que tu indiques, rien ne coûte d'essayer d'enlever la ram puis de la remettre. Si tu as plusieurs barrettes, tu peux tester l'une puis l'autre. Je suis sceptique hein, mais bon...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •