Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 15 sur 15
  1. #1
    Bonjour à tous,

    Je suis confronté à un problème assez étrange avec ma machine (PC gaming fait maison en 2012 et amélioré en 2016 avec une nouvelle carte graphique et de la RAM en plus, ainsi que le rajout d'un disque dur).

    Le problème a commencé avant hier lorsque je démarre l'ordinateur, il s'allume (voyant, ventilateur) mais s'éteint directement 2s après puis va se relancer, s'éteindre à nouveau, etc...

    Donc j'ai procédé au démontage complet et testé les différents branchements pour voir où ça coince et si hier le problème venait d'une des barrettes de RAM (datant de 2012) il a refonctionné par la suite...

    Sauf que hier soir rebelote et là, le problème est lié à autre chose, je m'explique:

    Le pc démarre et reconnait les composants branchés quand j'ai uniquement la carte mère + processeur + RAM, j'ai ensuite branché le 6pin de l'alimentation sur la carte graphique (GTX 1060go) et ça marche aussi.
    Par contre dès que je branche un 5pin SATA pour n'importe lequel des composants, là ça marche plus.

    Alors j'ai 2 cables:
    Un pour mon SSD et les 2 disques durs, le problème persiste dans les cas suivants: n'importe quelle disque branché juste en alim mais pas sur la carte mère, idem si branché à la carte mère
    Un second pour le graveur DVD, et là c'est pareil qu'au dessus.
    J'ai essayé avec un cable neuf, le problème est le même.

    Par déduction je pense que le problème semble venir de mon alimentation au niveau des connecteurs 5pin (650W Corsair, sachant qu'originalement elle était prévu pour une GTX 570 culminant à 300W à pleine charge et depuis presque 2 ans elle était sur une 1060 qui ne consomme pas plus que 120W).

    En général je nettoie mon pc tous les ans principalement la carte graphique, les disques dur et le processeur, et la dernière fois pour l'alim ça doit remonter y a 2 ans).

    Je vais passer par un ami pour tester avec une autre alim mais d'ici là, avez vous une idée sur le problème que j'ai et des suggestions?

    Je vous remercie par avance.

  2. #2
    Bonjour,

    Je pense aussi à l'alim, j'ai eu le même problème il y a peu, un changement d'alim et c'était reparti de plus bel
    Donc on attend ton retour après un test avec une autre alim

  3. #3
    Vu que seul le sata utilise le 3.3V, il y a de grandes chances que ce soit cette partie de l'alim qui a cramé.

    Et comme pour tout ce qui est relatif aux problèmes d'alimentation, VRM qui fument et autres court-circuits : NE PAS INSISTER avec du matériel douteux sous peine de cramer le reste.

  4. #4
    Salut,

    quel modèle de Corsair 650W ?

  5. #5

  6. #6
    Hum et de mon coté une HX850...

  7. #7
    J'ai pu testé avec une autre alim et le problème venait bien de là, tout démarre niquel. Reste plus qu'à en commandé une nouvelle.

    - - - Mise à jour - - -

    Je compte prendre ce modèle en remplacement, des suggestions?
    Corsair Tx650w

  8. #8
    Seasonic seasonic seasonic!!!

    Focus+ Gold 550W(amplement suffisant pour une GTX 1060).

  9. #9
    Citation Envoyé par Corax06 Voir le message
    Cmpsu-650hx
    J'ai la même (acheté en novembre 2010)

    +1 pour seasonic, d'ailleurs la HX était un bloc seasonic contrairement à la TX

  10. #10
    Comme quoi !

    Un canard vend une Focus+ gold 550W 80€, peut-être qu'il peut négocier

  11. #11
    J'ai pris une 650w, car j'ai quand même 6 HDD dans la tour et le pros peut consommer jusqu'à 180w (i7 2600k).
    Elle est deja commande et arrivé demain (oui un dimanche)

  12. #12
    Mais au fait, elle était garantie 7 ans cette alim, si tu l'a acheté en 2012 .....

  13. #13
    Wow 7 ans de garantie ?

  14. #14
    Citation Envoyé par champion2000 Voir le message
    Wow 7 ans de garantie ?
    Et ça monte à 10 ans sur les Seasonic Focus+ donc ils sont très confiant de la fiabilité de leur alimentations.

  15. #15
    Et ça monte même à 12 ans sur les séries Seasonic Prime

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •