Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 14 sur 14
  1. #1
    Salut à tous,

    J'ai monté une config avec les caracs suivantes:
    CM ASRock AB350M PRO4
    Processeur Ryzen 5 1400
    RAM Ballistix Sport LT BLS2C4G4D26BFSC (2x4Go)
    Carte Video MSI GTX 1050 Ti (que j'ai récup)
    Alim Corsair VS450 (récup aussi)
    (j'ai du disque aussi, mais comme j'ai tout débranché, ça compte pas)

    et ... ça ne boote pas Les ventilos tournent, mais j'ai rien qui s'affiche, pas de bips, rien ...

    J'ai essayé : changer la carte graphique pour une vieille GT210, sans RAM (là ça boote en boucle toutes les 15 s, mais toujours sans video), vider le CMOS, essayer avec une seule barette, essayer avec l'autre barette seule, dans le slot A2, dans le slot B2
    Je vois plus là...

    Si quelqu'un a une idée, je serais super heureux et il aura ma reconnaissance éternelle

  2. #2
    Il faut essayer de booter avec le minimum: CM, proco, ram, CG.

    Eventuellement, ne pas mettre de Ram.

    Au niveau du bios, tu dois avoir une petite étiquette collée dessus, elle te donne la version "sortie de la boite": à comparer avec les plus récentes.

    - - - Mise à jour - - -

    Si tu es sûr de ton montage (alim), je vois soit une CM défectueuse, soit nécessitant un autre bios.

    J'allais te dire d'essayer de te faire prêter une CG récente, mais une 1050 Ti est assez récente pour écarter le problème de boot avec les vieilles CG.

    (Note: la 1050 Ti est-elle fonctionnelle ?).

  3. #3
    Merci pour les conseils.

    Je suis sûr de mon alim et de ma CG (elles sortent du PC que j'upgrade), la CM défectueuse était mon diagnostic aussi, mais je voulais vérifier si j'avais pas oublié quelque chose.

    Le truc que je trouve bizarre, c'est que quand je boot sans ram, j'ai quand même un boot loop alors que avec RAM, j'ai juste rien, comme si il détectait mal la ram ou quelque chose dans le genre

    Du coup, je vais essayer de trouver une autre CM demain (lundi :-/ ). Des conseils pour ça ?

  4. #4
    Bah... à part contacter le magasin qui t'a vendu la CM, y'a pas grand chose à faire.

  5. #5
    Ou tester avec d'autres barrettes de ram comme justement la CM réagit bien sans ram...

  6. #6
    La CM va repartir chez mamazon, juste pitet un saut chez ldlc demain ...
    Pour les barrettes, ben, j'en ai pas d'autres en DDR4 Tout ça fait bien bien chier...

    Merci quand même.

    A part l'ASROCK, y'a quoi de potable en CM AM4 (et qui coute pas un bras) ?

  7. #7
    Tu sais, c'est un peu la même chose partout...

    Regarde ce qu'ils ont chez LDLC, ça pourra te donner des idées.

  8. #8

  9. #9
    Quick update : ça s'est fini chez grobil, j'ai une GA AB350M Gaming 3, c'était un peu plus cher, mais différent. J'en ai profité pour racheter de la RAM. Dans le pire des cas, j'ai deux barettes qui repartent chez mamazon en plus de la CM.
    Je monte tout ça ce soir et je teste.

  10. #10
    Citation Envoyé par mauvaisours Voir le message
    Quick update : ça s'est fini chez grobil, j'ai une GA AB350M Gaming 3, c'était un peu plus cher, mais différent. J'en ai profité pour racheter de la RAM. Dans le pire des cas, j'ai deux barettes qui repartent chez mamazon en plus de la CM.
    Je monte tout ça ce soir et je teste.
    On croise les doigts...

  11. #11
    Ettttt .... ça marche avec la nouvelle CM et la nouvelle RAM !
    Je testerai l'autre RAM tout à l'heure pour éliminer ça...

    Merci @FB74 et Stiouf pou les conseils et le soutien vous êtes cools

  12. #12
    En fait, on se borne à dire qu'on ne sait pas pourquoi ça ne fonctionne pas.

    Soit une incompatibilité, soit une CM HS (les procos HS existent, mais c'est devenu TRES rare).

  13. #13
    Finalement, la RAM marche très bien, du coup, ça fait 16Go
    C'était donc très probablement la CM qui déconnait pour une raison qui reste à déterminer...

    Merci encore !

  14. #14
    Citation Envoyé par mauvaisours Voir le message
    Finalement, la RAM marche très bien, du coup, ça fait 16Go
    Bourgeois (mais ruiné)

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •