Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 25 sur 25
  1. #1
    Salut à tous,

    J'ai acheté la semaine dernière Star Wars Battlefront 2, je subis des micro freeze intempestifs depuis, au début je pensais que c'était du au jeu (config pas assez puissante/jeux mal optimisé), ce matin, j'ai même baisser des options graphiques, ce qui semblait avoir résolu le problème IG, mais cette après midi re-belotte, et depuis les freeze persiste sur le bureau y compris après redémarrage.

    Ma config:
    Windows 10 Pro
    Proco Ryzen 1600X
    RAM 1x8Go Kingston
    CM Gigabyte AB-350M Gaming3
    CG RX480
    SSD Crucial MX300 525Go
    DD Seagate ST4000 4To

    Je précise que j'ai mis à jour mes drivers avant le lancer de SWB2.

    Une idée/solution à mon problème ?

  2. #2
    Salut, est-ce que ça te le fais après avoir branché un périphérique USB ou pas spécialement? J'avais eu le même genre de soucis sur ma MSI B350 pc mate, quand je branchais à un moment un disque externe, une clé USB ou autre, le processeur se mettait à merder dans les fréquences (ça a été corrigé par un flash bios).

    édit: Petite précision, ça le faisait sur les ports USB2 pas sur l'USB3. Du coup en attendant une correction je ne branchait rien sur l'USB2 une fois le pc allumé (tout ce qui était branché avant boot ne provoquait pas le dysfonctionnement).
    Dernière modification par Tonight ; 25/02/2018 à 08h42.

  3. #3
    Non rien de branché.
    D'ailleurs hier soir juste après mon post (ou j'ai galérer à rédiger à cause des freezes), j'ai lancé VLC pour regarder un film, et la pas de saccade.

  4. #4
    C'est quoi les spècs de ta ram et tu l'a fixé avec quelles valeurs?

  5. #5
    La référence est celle-ci:
    Kingston ValueRAM 8 Go DDR4 2400 MHz CL17 SR X8.

    C'est le premier PC que je monte, donc à part l'assemblage qui fut ma grande fierté j'ai touché à rien. Pas d'OC du proco, pas de bidouille de RAM.

  6. #6
    Pour la ram, sans bidouille, il va falloir que tu fixes les réglages, regardes déjà avec CPU-Z dans l'onglet memory les valeurs par défaut et après regarde dans SPD les timings à fixé et le voltage, à priori pour ta ram c'est 17-17-17 pour 1.2v (dans SPD de CPU-Z tu aura les valeurs exact).

  7. #7

  8. #8
    Étrange, vérifie le voltage de ta ram dans ton bios. C'est une install propre de Windows? Tes températures sont ok?

  9. #9
    Install propre et legit de Windows, pas de température extrême.
    pardon pour la question de noob, mais je fait comment pour accéder au bios et voir la fréquence de la RAM ?

  10. #10
    Prend le manuel ici: https://www.gigabyte.com/Motherboard...support-manual

    Comme ça tu connaitra mieux le fonctionnement de ta carte mère, si ton bios n'est pas à jour il peut être aussi bon de le faire, pas mal de changement bénéfique d'un bios à un autre avec les Ryzen (il y avait pas mal de petite merde au lancement surtout concernant la compatibilité ram).

    Un truc tout bête, si tu as bien mis les driver AMD à jour (chipset), dans le profil d'alimentation Windows active le mode AMD Ryzen Balanced.

  11. #11
    Coin,

    ça ne viendrait pas des DRM et logiciels anti-triche de Battlefront 2 ? Certains sont hyper-intrusifs et actifs tout le temps (mais est-ce le cas pour ce jeu, je ne sais pas).
    As-tu essayé de désinstaller ce jeu + tout ce qui l'accompagne ?

  12. #12
    @Tonight, je regarde ça quand j'ai un peu de temps (et pas de trop de flemme) donc je ragrade ça dans quelques jours.
    Par contre j'avais lu que la MAJ du bios du CM était pas trop conseillé.

    Par contre je vois pas de mode AMD Ryzen Balanced (j'ai uniquement MAJ les drivers de la CG) !?

    @Gros_bidule, je vais éviter si possible, avec ma connexion de 1998, c'est 4j de DL pour le jeu complet....

  13. #13
    Ah, déjà installe ces drivers https://support.amd.com/fr-fr/downlo...indows+10+-+64 le premier "AMD Chipset Drivers", ensuite reboot et après active le AMD Ryzen Balanced. Mais si tu n'avais pas installé les drivers chipset, tes soucis peuvent simplement venir de la.

    Concernant le drm dont gros_bidule parle, je vois pas c'est lequel mais ça m'étonnerait que ça foute la merde... Test déjà driver and co et si ça règle pas, tu va être obligé de voir du côté de Battlefront 2 et les saloperies qui vont avec.

  14. #14
    J'ai testé (très) rapidement j'ai l'impression que ce n'est plus présent.
    A confirmer sur la durée vu que c'était aléatoire.

    En tout cas merci

  15. #15
    Ben non, le problème est reviendu, avec à nouveau des freezes sur le bureau.
    J'ai l''impression que cela ne survient qu'après de "grosses" sessions de jeu.

  16. #16
    Ça te le fait seulement sur Battlefront 2 ou d'autre jeu également?

    Sur mon avant dernier post j'ai fait une erreur de frappe, j'ai mis ça m'étonnerait que ça foute la merde, ce que je voulais mettre c'est que ça ne m'étonnerait pas... D'ou la suite de mon message qui était contradictoire... Désolé.

    Et si ça te le fais qu'avec Battlefront 2, uninstall, refund et joue à un vrai jeu

  17. #17
    Jusqu'à présent que Battlefront, ce qui me gonfle vraiment c'est que ça persiste de manière aléatoire sur le bureau.
    Sur le coup de 20h/21h tout est normal sur le bureau, je regarde une série et vers 23h ça re-freeze

    Je suis étonné de ne pas avoir eu de commentaire plus tôt sur le jeu en question, mais je m'attendais plus à un "bien fait pour toi salaud de capitaliste"

  18. #18
    Hello, pour infos les drivers génériques de windows 10 pour les ssd sont caca, il faut que tu récupères ceux adaptée à ta config ^^ (ici amd). J'ai eu le même problème sur une installation neuve de windows 10.

    Bon courage

  19. #19
    la prochaine fois que tu as des bugs, notes l'heure et check les logs windows (observateur d'évènements > Système) et reporte nous ici les erreurs standardes et critiques que tu y trouves, cela devrait nous mettre sur une piste

  20. #20
    Rien que pour aujourd'hui j'ai 14 événements.
    J'avoue être un peu perdu dans tout ce bordel.

  21. #21
    Check tous les ports usb. J'avais des freezes intempestif sur le bureau avec notamment la souris qui ne reagissait plus. Je l'ai débranché du port USB3 rapide pour la mettre sur un port USB 2 et depuis plus de soucis. Check aussi du coté des malware/ransomware (adware et unHackme).

  22. #22
    Citation Envoyé par champion2000 Voir le message
    la prochaine fois que tu as des bugs, notes l'heure et check les logs windows (observateur d'évènements > Système) et reporte nous ici les erreurs standardes et critiques que tu y trouves, cela devrait nous mettre sur une piste
    Voici les erreurs qui ont l'air de survenir quand il y a freeze.

    Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID
    {6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
    et l’APPID
    {4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
    au SID AUTORITE NT\SERVICE LOCAL de l’utilisateur (S-1-5-19) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants.
    Windows Hello for Business provisioning will not be launched.
    Device is AAD joined ( AADJ or DJ++ ): Not Tested
    User has logged on with AAD credentials: No
    Windows Hello for Business policy is enabled: Not Tested
    Local computer meets Windows hello for business hardware requirements: Not Tested
    User is not connected to the machine via Remote Desktop: Yes
    User certificate for on premise auth policy is enabled: Not Tested
    Machine is governed by none policy.
    See https://go.microsoft.com/fwlink/?linkid=832647 for more details.
    Le bail de l’adresse IP 10.23.10.6 de la carte réseau d’adresse réseau 0x00FFF187488E a été refusé par le serveur DHCP 10.15.10.5 (celui-ci a envoyé un message DHCPNACK).
    J'ai également essayé de changer de port USB 2.0 /3.0 /3.1, mais rien ne change.
    Et puis c'est vraiment tout le PC qui freeze, pas que la souris.

  23. #23
    Je précise que j'ai mis à jour mes drivers avant le lancer de SWB2.

    Une idée/solution à mon problème ?
    As tu tenté de revenir en arrière avec ces fameux drivers, remettre les anciennes versions ? Quel drivers as tu installé et comment (via windows update etc..) ?

  24. #24
    J'ai pas remis les drivers que j'avais avant car ils dataient et que j'ai plus le n° en tête.
    Par contre j'ai remis ceux de fin décembre, et ça n'a l'air de rien changer.

  25. #25
    Citation Envoyé par cuchulainn Voir le message
    As tu tenté de revenir en arrière avec ces fameux drivers, remettre les anciennes versions ? Quel drivers as tu installé et comment (via windows update etc..) ?
    Bon, je pense quand même que ça vient de là.
    Le Pc freeze, je désinstalle les drivers, et même sans reboot plus de freeze.

    Bon après faut que je trouve un version qui me pose pas de soucis.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •