Crunchez vos adresses URL
|
Rejoignez notre discord
|
Hébergez vos photos
Page 47 sur 50 PremièrePremière ... 37394041424344454647484950 DernièreDernière
Affichage des résultats 1 381 à 1 410 sur 1486
  1. #1381
    C'est une question que je commençais a me poser, ayant reçu mon NAS. Merci de ton intervention, ça répond a mes interrogations.
    Ce qu'il faut savoir, c'est qu'on ment beaucoup aux minmatars, surtout lorsqu'ils posent des questions du style: "t'es sûr que ça vole, ce truc ?" Cooking Momo, le 30/08/09

  2. #1382
    Citation Envoyé par Daedaal Voir le message
    Pi or not Pi ?

    Je me suis pas mal posé la question aussi. Comme beaucoup de participants à ce topic j'ai un serveur de fichier (NAS) qui traîne à côté. Pourquoi avoir deux "unités de calcul" qui se tournent les pouces alors qu'une seule peut largement faire le taf.

    Dans mon cas -donc y'a plus de 18 mois-, l'absence du superviseur était un gros inconvénient. Je ne suis pas du métier et chaque copier/coller de lignes de code était une plaie parce que je déteste faire un truc que je ne comprend pas.
    Rien d'insurmontable, encore une fois : On est sur du Python et du YAML, ce sont des langages assez compréhensibles et la doc ne manque pas.

    Mais (y'a toujours un mais), en domotisant de plus en plus de choses je me suis demandé comment m'assurer que ces automatismes et autres fonctionnalités pouvaient être préservées.
    En bon vieux con, je me suis dit qu'un Pi ne consomme quasi rien, que c'est loin d'être cher et que scinder les fonctions (domotique/FS) n'était pas complètement débile pour m'assurer un minimum de QOS. Je ne joue pas sur mon NAS, je ne regarde pas netflix sur mon PC de jeu, je ne vais pas bosser avec ma tour... Pas de raison de me priver vu que le matos est là (Pi, HTPC, Ordi de jeu, portable(s)).

    Et comme en plus je suis assez computer illiterate, un machin self contained me convenait bien. Les améliorations récentes tant sur l'UI que sur l'OS n'ont fait que me conforter dans le choix de garder un Pi dédié. Qu'en plus je peux trimballer quand/si je déménage.

    Qui plus est, mon interface ZigBee est un HAT...

    Aujourd'hui, avec un appart complètement domotisé je me dis qu'en 5 minutes je peux reconstituer le bouzin même en cas de panne HW. Pour être honnête, j'ai même envisagé de prendre un second Pi en backup. Je le ferai sans doute en passant sur un Pi4 (le 3B+ est quand même un peu limite sur certaines phases). Ne plus pouvoir accéder à mon NAS est vivable : Au pire, je sors le disque et je le fous dans un autre ordi. Ne pas avoir la lumière dans mes chiottes est plus emmerdant (si j'ose dire )

    Mais c'est un point de vue perso qui tient aussi compte de mes dispos HW. Chacun voit midi à sa porte.
    Lol j'ai commandé un Pi 4 ce matin avant de lire ton post.
    je n'exclu pas de remettre tout sur un seul serveur plus tard mais la apprendre docker en plus du reste ...
    En plus j'avais juste besoin du PI et de son boitier , j'ai largement ce qu'il faut en micro SD et alim, j'ai hésiter entre PI3 et PI4 et ton post me conforte de qui peut le plus peut le moins.
    Bon maintenant il faudrait que je trouve un moyen d'avoir un inter filaire pour controler mon plafonier ET lui ajouter la possibiliter de le dimmer tant qu'a faire avec une telco Tradfri (la ronde) . Si je peux dimmer a avec l'inter filaire c'est encore mieux mais l'idee est plutot d'etre capable facilement d'allumer la lumière en aveugle sans chercher cette satané telecommande.
    Et la ya question sur Deconz les machin legrand ont un support limité (https://github.com/dresden-elektroni...--power-meters) alors que en MQTT ca a l'air de rouler (https://www.zigbee2mqtt.io/devices/067771.html).
    Du coup je comprend pas trop l'archi du machin c'est quoi les avantage inconvénients des 2 trucs car de ce que je comprends deconz est un service qui permet d'exposer un reseau zigbee a home assistant et Zigbee2Mqtt fait pareil mais en passant par MQTT qui est un protocole ...

  3. #1383
    Deconz c'est un pilote pour le dongle ConBee II en effet. Il en existe d'autres, comme zigpy-deconz qui est utilisé par l'intégration standard ZHA. ZigbeeToMQTT en est un troisième.
    Donc en effet, l'architecture est la suivante :

    Home Assistant -> Deconz -> dongle -> réseau zigbee -> device

    ou

    Home Assistant -> broker MQTT -> zigbee to mqtt -> dongle -> réseau zigbee -> device

    De fait, comme c'est un autre pilote, le niveau de support de chaque device varie de l'un à l'autre. Surtout que chaque fabriquant ayant tendance à implémenter le protocole Zigbee comme ça lui chante, les mainteneurs de chaque pilote doivent faire tout le boulot à chaque fois pour supporter un nouveau device ou ensemble de devices.
    Personnellement, je ne vois pas l'intérêt de mettre en place ZigbeeToMQTT avec un ConBee. Il supporte tout plein d'adaptateur Zigbee différents, et c'est à son honneur, mais cela rajoute une couche de complexité, il faut flasher le dongle, le support est expérimental, et enfin, pour avoir mis en place un broker MQTT pour commander mes stores, ça me paraît quand même assez limité.

    En effet, MQTT est un protocole de messagerie de type publisher / subscriber.
    Pour expliquer, tu as des publisher, qui vont poster dans des topics (des files de messages), des messages, et tu vas avoir des subscribers, qui vont attendre des messages en provenance de ces topics pour faire des trucs avec.

    Pour mes stores par exemple, j'ai un topic par store, et selon le caractère que j'envoie dessus depuis Home Assistant, "u", "d" ou "s", le message va être reçu par la Somfybox, qui va transformer ça en impulsion radio pour faire monter, descendre ou arrêter le store correspondant au topic.

    Donc ce que semble faire ZigbeeToMQTT, c'est transformer les informations reçues par le dongle zigbee en messages MQTT envoyés à HomeAssistant via le broker, et à l'inverse, pour commander, Home Assistant va poster des messages dans d'autres topics MQTT qui vont être lus par ZigbeeToMQTT et transmis au dongle.
    Je ne vois pas l'intérêt par rapport à Deconz, dont l'intégration me paraît vraiment excellente et beaucoup moins complexe.

    Donc pour moi, il est plus intéressant de chercher du matos qui fonctionne avec Deconz, que d'installer un truc plus complexe et (je crains) moins bien intégré pour mieux supporter ledit matos alors que tu ne l'as pas encore acheté.
    Mais ce n'est que mon avis, et tout critique en est bienvenue.
    Citation Envoyé par Arteis Voir le message
    scie pieds sous terre

  4. #1384
    Et bah merci ca éclaire pas mal ma lanterne.

  5. #1385
    Je plussoie Scie.

    Deconz c'est le système développé par Dresden Elektronics pour commander leurs produits (ils ne font pas que des dongles). C'est un système complet, très pauvre sur la partie domotique (l'app Phoscon) mais très complète sur la partie HW (l'app Deconz). Les deux viennent ensemble en installant Deconz, c'est "juste" une question d'interface.

    Comme OSBLC de la partie domotique puisqu'elle sera gérée dans Hass, reste que c'est le truc développé et maintenu par le fabriquant de ton dongle. Donc qui expose et exploite le mieux ton HW. C'est aussi via Deconz/Phoscon que tu vas recevoir d'éventuelles updates de firmware et à ton Conbee les appliquer sans transpirer des fesses.

    Là, tu te dis que quand même que c'est un peu de la domotiqueception : Un serveur domotique (Deconz/Phoscon) dans un autre serveur domotique (Hass). C'est un truc qu'on croise souvent dans le domaine. NodeRed, par exemple (choisi purement au hasard ) est aussi un serveur domotique qui peut disposer de sa propre UI...

    Mais en fait, les deux sont nativement intégrés dans Hass (via les addons correspondants). L'UI indépendante ne crée pas de surcharge inutile puisqu'ils adressent directement le système de Hass.

    Pour ton histoire d'inter filaire, si je ne me trompe pas Scie a une ref. Sinon, perso je colle les support de mes telcos à peu près là où j'ai tendance à chercher l'inter. Elles sont détachables (les Tradfri comme les Hue).

    Ça va te paraître complètement déconnant (et crois moi je me suis facepalm en lisant ça la première fois), mais le principe de la domotique c'est que tu n'as pas besoin d'utiliser tes inters physiques pour des actions réflexe comme rentrer dans une pièce sombre et tendre la main pour allumer la lumière.
    Alors ouais ça implique de changer un peu ses réflexes (chercher l'inter), mais on s'y fait TRES vite au point que ça devient assez rapidement indispensable et naturel.

    Quelques exemples j0r scénarios de vie :
    - Je rentre chez moi à 19h. Il fait nuit. Le couloir s'allume seul au moment où je rentre. Je vais vers ma cuisine pour ranger mes courses, la lumière me suit. Je pose mon sac devant le frigo, là j'appuie sur une telco parce que je veux de la lumière plus forte le temps que je range. Je rappuie sur l'inter pour la couper quand j'ai fini.
    - Je rentre chez moi à 14h. On a un beau soleil d'hiver bien brillant. Rien ne s'allume, la luminosité est suffisante.
    - Je me lève en pleine nuit pour aller pisser, au moment où je pose un pied au sol une lumière rasante en dessous du lit me permet de ne pas trébucher sur mes chaussures foutues en vrac dans la chambre. J'entre dans le couloir, la lumière s'allume j0r légère pour ne pas me casser les yeux. Même chose dans les chiottes en un peu plus brillant pour ne pas pisser à côté. Je fais mon affaire et je retourne au lit. Tout s'éteint tout seul dans les 60s qui suivent.
    - Je vais me faire un flim sur le cyclimse, la lumière me suit, j'allume mon HTPC, le coin TV s'allume seul et prend la luminosité de ce qui se passe à l'écran (version ambilight -en l'occurrence HueSync).
    - Je pars de chez moi, les lumières s'éteignent seules, la zik se coupe... Je rentre, la zik se rallume seule...

    Il m'arrive de toucher des telcos (ou les fameux cubes dont on parlait plus haut) pour ajuster l'une ou l'autre chose en fonction de besoins spécifiques au moment -donc imprévisible d'un point de vue algorithmique-, mais en fait je ne touche (quasi) jamais quoi que ce soit qui ressemble à un inter physique.

    WARING - WARING - WARING

    Bypasser les inters physiques est une très mauvaise idée. C'est viteuf (un domino et c'est marre) mais tu perd la capacité de fonctionner en mode dégradé (sans domotique parce que tu as eu un problème HW par exemple). Et aller chier dans le noir c'est tout sauf une expérience valorisante.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  6. #1386
    Faut savoir que Daedaal a BEAUCOUP d'exemples qui tournent autour de ses chiottes, va comprendre

    Sinon tu gères avec quoi ta présence? T'es tout seul non, du coup qu'un seul téléphone à gérer si tu passes par ça. (et la lumière rasante sous le lit doit faire fuir les candidates à mon avis ^-^)
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  7. #1387
    Citation Envoyé par theclaw Voir le message
    Faut savoir que Daedaal a BEAUCOUP d'exemples qui tournent autour de ses chiottes, va comprendre

    Sinon tu gères avec quoi ta présence? T'es tout seul non, du coup qu'un seul téléphone à gérer si tu passes par ça. (et la lumière rasante sous le lit doit faire fuir les candidates à mon avis ^-^)
    On se demande hein....

    Nope aucun problème avec de multiples téléphones/de multiples personnes. Tu gères des individus avec les tels, pas simplement "y'a un téléphone connecté" mais "y'a le téléphone de tel ou telle personne qui vient de se co au réseau", que ce soit par son adresse MAC/IP ou par l'app Hass tu identifie précisément.
    Donc tu peux sans soucis personnaliser la réponse de ton système domotique. Tu rentres, ça te lance un flim de boule et te fout du hard rock a fond, madame arrive, ça coupe le flim et ça fout du François François en sourdine avec une lumière tamisée. Tu peux même gérer l'inverse et ne pas lancer ton flim sur la reproduction des amibes en eaux tièdes si madame est déjà à la maison...

    Faire fuir ? Pourquoi donc ? Chacune a sa couleur préférée pour les lampes de chevet. Elles trouvent que c'est une attention touchante.
    De toute façon le mode partouze ne s'active que si il y a plus de 3 tels connectés. 'faut juste que je motorise les miroirs au dessus du lit, c'est vrai que c'est parfois intimidant...

    C'est plus pour les virer que j'ai du mal (et après 18 ans de vie commune, tu n'imagine pas à quel point le célibat est agréable ).
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  8. #1388
    Bah mine de rien les chiottes c'est aussi un des premiers trucs que j'ai domotisés, pour arrêter de me péter les yeux en allant pisser la nuit Et ça reste une de mes features préférées.
    Après je n'ai aucun détecteur de mouvement chez moi pour l'instant, parce que c'est pas adapté à mon usage. Il faudrait des tempos tellement longues pour pas que s'éteigne alors que je suis juste en train de larver dans mon canapé que j'en suis restée aux interrupteurs physiques (enfin, c'est des télécommandes mais l'idée est la même). Par contre ça s'allume pas toujours pareil selon l'heure et on a pour beaucoup de pièces 2 configurations, pour moi ou pour monsieur, selon nos préférences, gérées avec les différents types d'appuis sur les télécommandes.

    Pour ce qui est de la présence par téléphone, je n'ai rien qui coupe quand je m'en vais par exemple, j'ai des scripts qui le font mais à déclenchement manuel, parce que pour Mr Scie comme pour moi, ça arrive que nos téléphones se déconnectent ou apparaissent absents alors qu'on est là, et avoir la TV qui se coupe parce que je vais chercher le pain alors qu'il glande à la maison (ou vice versa), c'est plus pénible qu'autre chose.
    Citation Envoyé par Arteis Voir le message
    scie pieds sous terre

  9. #1389
    Pour être 100% honnête, le bandeau lumineux sous le lit je l'ai implémenté en écrivant le message. (oui, ça se fait en 3 minutes, j'ai mis plus de temps à attendre que le capteur se reset pour tester qu'à faire le flow), avant il était dans la tête de lit mais sans capteur (dbl clic sur les inters de chevet).
    J'avais un capteur en stock, appairage via Phoscon en 2s (à travers 2 murs), Flow NodeRed en 3s (copié/collé de celui de mes chiottes -encore-)

    Reste à la fixer un peu mieux sous le lit.

    Ça marche du feu de dieu. Détection uniquement en entrant/sortant du pieu, pas de parasites si je ne fais que rentrer étendre du linge ou chercher une paire de chaussettes.

    Le plus ridicule reste que c'est ma future ex-épouse qui me l'a conseillé... Je ne l'avais pas épousée pour rien...

    Bon, maintenant me faut un nouveau capteur en spare dès fois qu'on me suggère encore une idée géniale.


    @scie : Hass a implémenté une relation entre appareil et personne/user. Tu devrais pouvoir sans trop de problèmes implémenter un truc qui teste si il y a toujours quelqu'un à la maison et couper en fonction.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  10. #1390
    Ouais les WC ça reste sympa d'être à "brightness": 5 la nuit

    Sinon, j'ai mes Leds pour la Tévé. Sauf que je veux les mettre en angle droit et que le seul truc que j'ai trouvé c'est ça:

    https://www.amazon.fr/gp/product/B07...?ie=UTF8&psc=1

    Ca demande de découper le silicone, autant dire que c'est la merde, je viens de faire des tests et évidemment ça marche pas.

    Donc ça n'existe pas les coudes simples, femelle d'un coté, male de l'autre et vas-y que je t'enchaîne les leds ? Là c'est nawak complet et je veux pas bousiller un truc à 40€avec des chinoiseries à 3cts pièce (revendues 2€)

    - - - Mise à jour - - -

    En plus mes leds c'est des Osram, donc la connectique passe dans une bande de papier fine.

    https://www.amazon.fr/Osram-D%C3%A9m...5901719&sr=8-6
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  11. #1391
    j'intercepte le post : tu appaires via Phoscon ? parce que bon je vais pas tarder a avoir du matos mais l'appairage reste mysterieux pour moi .

  12. #1392
    Citation Envoyé par Colargol Voir le message
    j'intercepte le post : tu appaires via Phoscon ? parce que bon je vais pas tarder a avoir du matos mais l'appairage reste mysterieux pour moi .
    You're talking to me ? :D
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  13. #1393
    Citation Envoyé par Colargol Voir le message
    j'intercepte le post : tu appaires via Phoscon ? parce que bon je vais pas tarder a avoir du matos mais l'appairage reste mysterieux pour moi .
    Yep.

    L'appairage c'est grosso-merdo ouvrir ton pont (Phoscon - devices). Tes entités (ampoules, capteurs et autres switches) sont par défaut en mode ouvert tant qu'elles n'ont jamais été appairées. Quand les deux le sont, ça s'accouple.
    Si tu avais des entités qui étaient appairées sur un autre pont avant, il faut les reset pour les remettre en mode ouvert.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  14. #1394
    Bon, j'ai réglé mon problème d'angle en bricolant les câbles livrés avec mes trucs chinois:



    Ca marche.

    Il me faut un système simple pour changer les couleurs si j'ai envie, donc pas un cube Pour le moment je mets du bleu foncé ça rend sympa. Je pense que je vais mettre une 2e remote Tradfri pour simplement pouvoir activer/désactiver quand je veux la scène que j'ai créée (elle lance les leds et éteint toutes les lumières à proximité lorsque la TC est allumée après 23H). Et j'en profiterai pour mettre des options de couleurs, mais c'est limité quand même. Après le téléphone ça va aussi.

    Sinon, FLASH INFO:

    J'avais l'intégration iCloud sur mon HA. Ben c'est lui qui trigger le MFA à longueur de journée (j'avais des popus incessants sur tous mes devices pour autoriser ou pas une connexion). Ca doit pouvoir se virer mais pas sur car même si tu approuves tu peux pas entrer le code. Donc si certains ont l'intégration sans souci, ça m'intéresse de savoir laquelle vous avez choisie, il y en a plusieurs il me semble.J'avais testé ça pour savoir si j'étais là ou pas, mais pas top. @Daedaal tu disais que tu testais la présence si ton device était connecté ou pas, mais moi j'ai jamais réussi à faire l'intégration yaml de ma box, donc ça marche pas. Tu as un code sous la main ? (une fois sorti des chiottes /runninggag)
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  15. #1395
    Citation Envoyé par theclaw Voir le message
    @Daedaal tu disais que tu testais la présence si ton device était connecté ou pas, mais moi j'ai jamais réussi à faire l'intégration yaml de ma box, donc ça marche pas. Tu as un code sous la main ? (une fois sorti des chiottes /runninggag)
    C'est mort si tu veux faire du copié/collé.

    Mon réseau est un véritable boxon. La box ne me sert QUE de modem, j'ai un routeur derrière qui sert de firewall (et à une époque me permettait de créer une DMZ) et de DHCP et pour la partie sans fil, c'est un routeur mesh dont le routeur est désactivé en partie mais qui balance sur le routeur pour le DHCP.
    (encore, j'ai simplifié depuis le déménagement, je n'ai plus de DC ni de DNS local - Toujours cette manie d'essayer de comprendre et de ne comprendre qu'en faisant)

    En gros, soit tu as une intégration de ta box en natif ou via HACS (quelle est-elle cette box ?), soit tu passes par un truc j0r arpscan scanner (dispo de mémoire sur HACS), soit tu passes par l'app HA sur les tels/tablettes et autres. Tu peux bien évidement combiner tout ça.

    Une fois le truc en marche, tu retrouvera tout ce qui est sur ton réseau IP dans les devices avec au moins un statut "home"/"not home".

    Le plus simple, c'est d'installer l'app sur les périphs mobiles qui t'intéressent.


    ------- Instant culture ---------

    DC : Domain Controller. Gère les permissions d'utilisateurs.
    DNS : Domain Name Server. Annuaire qui gère la correspondance entre nom de domaine (theclaw.fr) et adresse IP (123.456.789.123)
    DHCP : Dynamic Host Configuration Protocol. C'est le truc qui va donner à tes entités les adresses IP sur ton réseau local en fonction de ses paramètres
    ARP : Address Resolution Protocol. C'est un peu un gros tableau excel qui fait le lien entre l'adresse MAC et l'IP pour tout ce qui est connecté sur ton réseau.

    Un ARP scanner va passer en revue toutes les adresses IP actives et remonter les infos qu'il peut. Donc MAC, Host name, ping et autres. Dès lors que tu connais l'IP de ce que tu cherches, tu peux savoir si c'est co ou pas. Ça peut aussi te permettre -à l'inverse- de savoir que ton voisin télécharge des flims de ponayz en utilisant ton réseau.

    Tu peux par exemple utiliser (pas dans Hass mais pour ta culture perso) un truc de softperfect comme Network scanner ou WiFiGuard. Ce sont des interfaces à un ARPscan.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  16. #1396
    J'ai une Bbox Ultym

    J'avais trouvé du code pour l'intégrer mais ça ne marchait pas. Je vais continuer à fouiller

    J'ai ces deux trucs pour tracker:

    device_tracker:
    - platform: ping
    hosts:
    hostone: 192.168.1.12 #iPhone
    hosttwo: 192.168.1.7 #BBerry
    hostfour: 192.168.1.66 #Scales
    hostthree: 192.168.1.13 #AppleWatch
    - platform: bbox
    new_device_defaults:
    track_new_devices: true

    Le platform ping marche plus ou moins, là le BBerry de mme theclaw est away car elle est sortie. Je crois que ça ping les IP régulièrement pour voir si le device et là. Il faudrait que je creuse plus, je vais tester un truc avant qu'elle rentre
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  17. #1397
    Typiquement, le ping ne marche pas en instant, donc c'est bien pour quand on s'en va, mais pas quand on rentre
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  18. #1398
    Citation Envoyé par theclaw Voir le message
    Est-ce que quelqu'un qui a un ConbeII pourrait suivre les instructions de ce lien et me dire s'il passe la requête GET ?

    https://community.home-assistant.io/...vity/125591/20
    Sinon, cette solution marche très bien aussi :
    https://community.home-assistant.io/...vity/125591/36

  19. #1399
    Je veux bien un peu d'aide.
    J'ai reçu mon RPi et je commence à bricole Home Assistant et je bloque sur l'intégration de Deconz.
    Je vois bien le Conbee dans le menu hardware (/dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II _DE2225001-if00), mais quand je clic sur "Open Web UI" j'ai un "bad gateway".

    La config de l'add-on est simplement comme ça :
    device: >-
    “/dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II _DE2225001-if00”

    Je vois pas le truc forcément évident que je loupe

    EDIT : Ah réussi au final en mettant "/dev/ttyACM0", mais je comprends pas pourquoi.
    Dernière modification par Nortifer ; 21/11/2020 à 21h59.

  20. #1400
    Citation Envoyé par Nortifer Voir le message
    Je veux bien un peu d'aide.
    J'ai reçu mon RPi et je commence à bricole Home Assistant et je bloque sur l'intégration de Deconz.
    Je vois bien le Conbee dans le menu hardware (/dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II _DE2225001-if00), mais quand je clic sur "Open Web UI" j'ai un "bad gateway".

    La config de l'add-on est simplement comme ça :
    device: >-
    “/dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II _DE2225001-if00”

    Je vois pas le truc forcément évident que je loupe

    EDIT : Ah réussi au final en mettant "/dev/ttyACM0", mais je comprends pas pourquoi.
    Et t'as reussi a sync une lampe ? parce que pas moi
    Install du Pi avec une clef usb conbee check .
    pas moyen de sync une ampoule neuve trafri .
    Dans phoscon je lance l'ajout de lumière, je l'allume éteint 6 fois, elle clignotte , j'eteint ralume 1 fois et .... rien

  21. #1401
    Ben faut pas l'éteindre quand elle clignote il me semble.
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

  22. #1402
    Citation Envoyé par theclaw Voir le message
    Ben faut pas l'éteindre quand elle clignote il me semble.
    Ceci.

    Au passage, met 3 minutes pour la durée d'appairage dans Phoscon on ne sait jamais.

    Quand tu reset ton ampoule, elle plip d'abord pour dire qu'elle est en mode appairage. Ensuite elle va pliper encore (ou changer de luminosité) quand elle sera appairée. C'est rapide, mais pas instantané.
    Ensuite, tu peux l'éteindre et l'installer là où tu veux.

    Un petit rappel même si ça (me) paraît évident : Une ampoule Zigbee n'est jamais physiquement éteinte. Son interrupteur physique est toujours sur ON, c'est le serveur domotique qui lui dit si elle doit émettre de la lumière ou pas.

    blueray a aussi eu quelques soucis comme ceux que vous rencontrez Nortifier et Colargol. Il les a résolu en changeant le conbee de port USB.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  23. #1403
    "l'installer ou tu veux" ca veut dire que le conbee doit etre pres du machin qu'on connecte ?
    comme la telco trafri (moins de 5cm comme dit la notice)?

  24. #1404
    Les instructions de la teco tradfi comme de beaucoup de ponts te disent "à moins de 10cm du pont etc" C'est du flanc.

    En fait, ce qu'ils ne peuvent pas détailler c'est ton environnement local. Je n'ai aucune idée de la portée du signal Zigbee dans les faits. C'est du mesh. J'ai des ampoules partout donc ça doit au pire (j'imagine) passer par le réseau.

    En fait je me doute que non, mais je n'ai jamais constaté de perte de portée ni de problème d'appairage quelle que soit la distance. Raisonnable hein... Mais j'appaire n'imp en étant à 4-5m de mes ponts et à travers quelques murs.

    La liaison en elle-même (une fois l'appairage fait) tu ne devrais pas avoir de problèmes. D'une part c'est en mesh et d'autre part la fréquence utilisée (et le protocole donc) a été choisie pour assurer la transmission sur une distance raisonnable (pour des américains, donc dans un 100m² français, c'est bon sans soucis).



    Met Phoscon en mode appairage sur Ikea/ampoule (OSEF en fait mais c'est plus rapide quand tu lui dit ce à quoi il va se co). Mode 3 minutes histoire de.
    Tu reset ton ampoule tradfri (6-7 cycles, je ne sais plus) et une fois qu'elle plip une première fois (remise en blanc pur 100% de mémoire) tu attends devant ton Phoscon. Il devrait la chopper (si t'es toujours dans les 3 minutes hein...). La barre du bas devient verte et roule ma poule.

    'faudra peut-être redémarrer Hass pour qu'il remonte le nouveau device (ton ampoule) mais même pas sûr.

    Si ça ne marche pas, j'ai encore quelques ampoules qui traînent. J'essaierai et te ferai un pas à pas au besoin.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  25. #1405
    De mon côté je sèche complètement.
    J'ai réussi à appairer mes ampoules Philips et mes Xiaomi assez facilement.
    Je pense avoir réussi à configurer mes donglee Conbee et Enocean, mais maintenant je bloque sur les deux chantiers en cours :

    Je voulais appairer en Zigbee mes ampoules LEXMAN. Qui malheureusement étant une marque Leroy Merlin assez récente sont peu référencée.
    A priori c'est possible de le faire : https://community.jeedom.com/t/nouve...eedom/38629/11
    Mais Phoscon ne les vois pas et je sais pas comment générer des infos pour débuger.

    L'autre chantier c'est l'utilisation des mes équipements Enocean (fil pilote et interrupteur). Pour pas tout casser je commence par l'interrupteur.
    La bonne nouvelle c'est que je vois bien passer les évènements dans les log, donc le dongle fonctionne bien.
    En suivant la doc j'essaye de le déclarer dans le configuration.yaml : https://www.home-assistant.io/integr...nocean/#switch
    Par contre j'arrive pas à l'utiliser dans un script. Je pense que ma config de script est pas bonne, mais je sais pas déjà comment générer du log pour voir s'il associe bien l'évènement reçu par le dongle à mon entité switch.
    Ce qui me permettrais de savoir si c'est un problème de configuration de l'interrupteur, ou de configuration du script.

    Globalement je commence à comprendre la logique de HA, mais par contre j'ai pas encore bien compris comment fonctionne les logs.
    Y a moyen de recharger la conf yaml sans redémarrer tout HA ?

  26. #1406
    Citation Envoyé par Daedaal Voir le message
    Les instructions de la teco tradfi comme de beaucoup de ponts te disent "à moins de 10cm du pont etc" C'est du flanc.

    En fait, ce qu'ils ne peuvent pas détailler c'est ton environnement local. Je n'ai aucune idée de la portée du signal Zigbee dans les faits. C'est du mesh. J'ai des ampoules partout donc ça doit au pire (j'imagine) passer par le réseau.

    En fait je me doute que non, mais je n'ai jamais constaté de perte de portée ni de problème d'appairage quelle que soit la distance. Raisonnable hein... Mais j'appaire n'imp en étant à 4-5m de mes ponts et à travers quelques murs.

    La liaison en elle-même (une fois l'appairage fait) tu ne devrais pas avoir de problèmes. D'une part c'est en mesh et d'autre part la fréquence utilisée (et le protocole donc) a été choisie pour assurer la transmission sur une distance raisonnable (pour des américains, donc dans un 100m² français, c'est bon sans soucis).



    Met Phoscon en mode appairage sur Ikea/ampoule (OSEF en fait mais c'est plus rapide quand tu lui dit ce à quoi il va se co). Mode 3 minutes histoire de.
    Tu reset ton ampoule tradfri (6-7 cycles, je ne sais plus) et une fois qu'elle plip une première fois (remise en blanc pur 100% de mémoire) tu attends devant ton Phoscon. Il devrait la chopper (si t'es toujours dans les 3 minutes hein...). La barre du bas devient verte et roule ma poule.

    'faudra peut-être redémarrer Hass pour qu'il remonte le nouveau device (ton ampoule) mais même pas sûr.

    Si ça ne marche pas, j'ai encore quelques ampoules qui traînent. J'essaierai et te ferai un pas à pas au besoin.
    j'ai l'impression de vire dans un monde //.
    J'accède à phoscon via le menu deconz de home assistant et la j'ai juste la possibilité d'ajouter une ampoule (pas de chosir du ikea).
    Truc rigolo j'ai essayé d'acceder a l'app phoscon via le navigateur il me trouve bien une gateway (avec le meme nom que ce que j'ai mis) mais sur une ip chelou (pas la meme que hass).
    Apres la blague c'est que je n'ai du coup jamais rien apparairé a mon truc du coup dans l'absolu ma config et mon install sont pas validés.

  27. #1407
    J'ai le même comportement, je crois pas que ce soit problématique.
    Pour le coup de choisir Ikea c'est quand tu veux appairer un capteur ou un interrupteur, j'imagine que Daedaal a légèrement confondu

  28. #1408
    Bien vu. Ikea/machin ce sont des choix sur les switchs et les sensors.
    Si ça ne marche toujours pas... Prend un plus gros marteau !
    Citation Envoyé par Daedaal
    Je crois que je cite.

  29. #1409
    Mon interrupteur fonctionne
    Je confondais "Switch" et "Binary Sensor", et en utilisant la bonne partie de la doc ça fonctionne

    Maintenant faut encore que j'arrive à appairer mes ampoules Lexman et j'aurais valider le coeur de la config, on va pouvoir commencer les choses sérieuses.

  30. #1410
    Yo !

    J'ai actuellement des réglettes à LED de base dans ma cuisine pour les plans de travail. Ca existe en zigbee de qualitay ?

    - - - Mise à jour - - -

    https://www.amazon.fr/Ledvance-Smart...33&sr=8-7&th=1

    Ca semble hors de prix
    Envoyé depuis mon Motorola StarTac et Netscape Mail 5.23

Page 47 sur 50 PremièrePremière ... 37394041424344454647484950 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •