Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 11 sur 11
  1. #1
    Bonjour,

    J'ai monté une config pour ma soeur à Noël, elle ma remonté que son PC freeze environ une vingtaine de seconde de temps en temps (peut être exagéré le 20s mais je rapporte les dires).

    Voici la config :

    Proc :Amd ryzen 1600
    CG : Msi 1060 6go
    CM : Msi b350m pro vd plus
    Alim : Seasonic g-450
    Ram : G.Skill Aegis 8 Go 3000 MHz
    SSD : Crucial bx300 256Go
    HDD : Seagate Baraccuda 1To

    En détail update du bios à la fin du montage, la ram est reconnu à 2133hz, je l'ai passé en 3000mhz (avec "memory try it" de mémoire (:D)) et j'ai changer le voltage a 1.35V et mis les bons timings (je connais pas trop ce bios, je sais pas si c'est pas une des sources du problèmes, j'ai pas accès physiquement pour tester en ce moment)

    J'ai fait le memtest de windows 10 (5 passes), le memtest86 (1 passe sur la ram), pas d'erreur ; j'ai fait 15min de stress test en OCCT cpu (pas eu le temps de faire d'autres), pas de problèmes ; j'ai regardé avec crystaldiskinfo la santé des disques, nickel...

    Si vous avez des idées sur l'origine du problème ou d'un logiciel qui surveille le pc en temps réel pour trouver l'origine des freezes ?

    Merci d'avance pour elle.

  2. #2
    Salut, commence par regarder la mise en veille éventuelle du HDD dans les options d'alimentation.

  3. #3
    Antivirus ?
    Windows / Office non piratés ? (je dis ça par expérience... j'avais longtemps cherché avant de découvrir que le logiciel d'activation d'Office pompait en continue des ressources)

    Et comme l'a dit Rocca, la mise en veille du HDD peut amener un ralentissement au moment d'aller chercher les fichiers, s'il vient juste de parker sa tête.

  4. #4
    Salut, antivirus j'ai mis un avast classique histoire de. Windows officiel étudiant, je pense pas à la veille du HDD vu que le système est sur SSD et que ça arrive aléatoirement (je peux pas faire des tests en live, je débug à distance par messagerie instantanée/ teamviewer). J'ai demande à mettre le voltage de la ram en auto pour voir, on verra si elle voit des différences.

  5. #5
    Salut, antivirus j'ai mis un avast classique histoire de. Windows officiel étudiant, je pense pas à la veille du HDD vu que le système est sur SSD et que ça arrive aléatoirement (je peux pas faire des tests en live, je débug à distance par messagerie instantanée/ teamviewer). J'ai demande à mettre le voltage de la ram en auto pour voir, on verra si elle voit des différences.
    Via Team-viewer tu ne l'as pas ressenti ?

    Le gestionnaire d'évènement ne dit rien ? (vérifier aux jour/heures où les freezes ont été constatés)

  6. #6
    Citation Envoyé par YonD Voir le message
    Salut, antivirus j'ai mis un avast classique histoire de. Windows officiel étudiant, je pense pas à la veille du HDD vu que le système est sur SSD et que ça arrive aléatoirement (je peux pas faire des tests en live, je débug à distance par messagerie instantanée/ teamviewer). J'ai demande à mettre le voltage de la ram en auto pour voir, on verra si elle voit des différences.
    Justement ! Il y a de fortes chances que les HDD se mettent en veille.

  7. #7
    Je confirme pour le HDD.

    Sur mon portable j'avais tout le système, applis, "mes documents" sur le SSD. Mais tout ce qui était musique/vidéo c'était sur le HDD, et ce put*in de Western Digital blue se mettait constamment en veille.
    Je l'entendais même se couper alors que j'étais en pleine écoute de musique, et du coup j'avais de façon aléatoire 2-3 secondes de coupures car il se relançait. Je trouvais ça complètement débile.

  8. #8
    Hello, je reviens d'une session de teamviewer, en effet ça semble être le disque, j'ai mis la veille à 0 et comme cuchulainn l'a conseillé j'ai regarder le gestionnaire d’événements et j'ai des avertissements correspondants aux heures des freezes.

    Erreur
    Code:
    Une réinitialisation au périphérique, \Device\RaidPort0, a été émise.
    Suivi dans la foulée de :
    Code:
    L’opération d’E/S à l’adresse de bloc logique 0x6d78c0 pour le disque 1 (nom d’objet périphérique physique-: \Device\00000035) a été tentée à nouveau.
    Est un disque défectueux ou c'est lié à la veille ?

    Merci pour la superbe piste sinon les mecs ! gg

  9. #9
    Il faudrait que tu tests le disque avec HD Tune pour vérifier l'état SMART et faire une analyse des secteurs défectueux (opération longue).

  10. #10
    Salut,

    je reviens vers vous avec les resultats de HD Tune, la santé du disque est OK (tt les status de health à ok) et pas de secteurs défectueux :/
    Donc dans ce cas il faudrait faire quoi ? verif les branchements ?

    Merci d'avance.

  11. #11
    Pour l'instant tu l'obliges à ne pas se mettre en veille. Si les problèmes disparaissent, tu pourras éventuellement mettre la veille sur une durée longue ou laisser sur "jamais" comme pour le test.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •