Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 3 sur 3
  1. #1
    Bonjour à tous, et bonne année !

    Sans signes avant coureur, le PC portable ASUS ROG (NOTEBOOK G741JM, I7 et Geforce 860M inside, 8 Gb RAM, lecteur DVD, 1 SSD avec Windows 8 dessus) de ma compagne affiche la MAIN page du BIOS au démarrage et ce, invariablement malgré quelques manipulations de base effectuées par mes soins :

    - démarrage avec/sans câble d'alim
    - avec/sans batterie
    - pression longue sur bouton de mise sous tension, sans câble et sans batterie pour chasser le courant résiduel

    J'ai ensuite parcouru le net pour trouver une solution, mais je croule sous d'obscures manipulations qui dépassent largement ma compréhension. A part quelques changements enabled/disabled du Security boot, du CSM et de ce genre de paramètre, rien de nouveau à l'horizon...

    En vain, j'ai contacté ASUS Support (le portable n'est cependant plus sous garantie depuis 1 an) qui me préconise une manip de réinitialisation (avec un risque de perte de données)... en faisant un ch'ti F9 répété au démarrage pour atteindre un menu de dépannage/troubleshooting. Hélas, le F9 ne me conduit qu'à cette saloperie de Main Page du BIOS.

    L'un d'entre vous pourrait-il être mon sauveur en ce début d'année 2018, et sans parler de me solutionner complètement le problème, m'orienter sur les causes et/ou sur des solutions possibles ?
    Dans le cas contraire, avez-vous une idée de ce que pourrait coûter un dépannage chez un professionnel ?

    Le Seigneur vous le rendra, et vous aurez gagné ma reconnaissance éternelle car vous sécherez les larmes de ma chère et tendre !!!
    "Comment ça merde alors ? But alors you are french !"
    Louis De Funès, in La Grande Vadrouille, de Gérard Oury.

  2. #2
    Et les autres boutons ne donnent rien, tu peux accéder aux paramètres du bios (F2) ou pas ?
    Essaye sans aucun périphérique de branché. Essaye aussi sans disque dur et si il y a plusieurs barrettes de RAM, essaye de démarrer avec une seule à la fois, et en changeant de slot si il n'y a pas d'amélioration.

  3. #3
    Si effectivement ton PC n'est pas planté à l'affichage du démarrage du BIOS, as tu été dans les options/setup de celui ci, ne serait ce que pour voir si ton disque dur est toujours détecté ?

    Si oui, as tu regardé du coté du 'secure boot ou EFI boot' pour voir si cela changeait quelque chose ?

    Si non, il y a fort a parier que ton disque ai un gros pépin, Si tu as un autre pc tu peux toujours te faire un live cd/stick linux (ubuntu, ubcd, etc) et en bootant dessus tu peux éventuellement vérifier l'état de ton disque dur.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •