Crunchez vos adresses URL
|
Calculez la conso électrique de votre PC
|
Hébergez vos photos
Affichage des résultats 1 à 6 sur 6
  1. #1
    Bonjour à tous,

    J'ai depuis quelques jours un soucis pour lequel vous pourrez peut-être m'aider :

    J'ai installé récemment une carte réseau (Wifi+Bluetooth) GC-WB867D-I de Gigabyte sur PCI Express. Elle fonctionne bien (Wifi et Bluetooth) mais elle provoque un problème "étrange". Quand j'arrête mon PC depuis Windows (démarrer / arrêter), la machine s'éteint mais redémarre immédiatement une fois éteinte. Idem en passant par le bouton d'arrêt de façade. Idem en passant par l'invit' de commande "shutdown -s -t 1".

    Lorsque je retire la carte réseau, tout fonctionne à nouveau normalement, le PC s'éteint. Le problème semble donc bien venir de cette carte. Ce problème ne s'est jamais présenté avant.

    Avec carte installée, lorsque je reste appuyé sur le bouton "arrêt" en façade, le PC s'éteint bien. Si je relâche le bouton, il se rallume. Le seul moyen de l'éteindre est de rester appuyer sur le bouton "arrêt" et de couper l'interrupteur d'alimentation une fois le PC éteint. Ensuite en remettant l'alimentation, le PC ne redémarre pas tout seul. Il redémarre normalement après lancement avec bouton.

    Ce problème semble se présenter de temps en temps chez d'autres personnes mais je n'ai trouvé nulle part de solution pour régler ça. Un potentiel soucis de compatibilité entre la carte réseau et la carte mère a été suggéré également (https://forum-en.msi.com/index.php?topic=274074.0)

    Voici ma config :
    Système d'exploitation : Windows 10 Famille 64-bit
    Processeur : Intel Core i5 6600K @ 3.50GHz
    RAM : 8,00 Go Canal-Double Inconnu @ 1066 MHz
    Carte mère : MSI Z170A PC MATE (MS-7971)
    Graphiques : 4095 MoNVIDIA GeForce GTX 970 (MSI)

    Quelques pistes déjà explorées n'ayant donné aucun résultat :
    - Les pilotes sont à jour, Windows également, le BIOS aussi.
    - Fonctions "Wake up" / "WOL" désactivées dans Windows et dans le BIOS.
    - Test sur un autre slot PCIe.
    - Désactivation/désinstallation de la fonction Bluetooth et/ou Wifi dans Windows.


    Merci par avance pour votre aide !
    Hallexeff

  2. #2
    J'ai regardé un peu sur le web, et plusieurs personnes ont eu le même problème et il en ressort qu'il y a une petite incompatibilité entre ta carte réseau et ta carte mère. MSI et Gigabyte se renvoit mutuellement la balle...
    Citation Envoyé par dcao Voir le message
    en faite vous etes vraiment pas simpa !
    ces bon je me casse, vous etes nul et imature

  3. #3
    Citation Envoyé par Nelfe Voir le message
    J'ai regardé un peu sur le web, et plusieurs personnes ont eu le même problème et il en ressort qu'il y a une petite incompatibilité entre ta carte réseau et ta carte mère. MSI et Gigabyte se renvoit mutuellement la balle...
    Salut,

    Tente une MAJ du BIOS du coup.

  4. #4
    Merci Nelfe et MrChris pour vos réponses.
    J'avais effectivement vu ce problème de compatibilité sur certain forum...sale nouvelle.
    Le BIOS est à jour (dernière version de décembre de MSI).

  5. #5
    Oh tiens, j'ai eu cette carte réseau en rev2 (carte fille encore sous format mini PCI Express avant le passage en M.2) également sur une configuration basée sur une carte mère MSI, cependant plus âgée que la tienne.
    Ça a a fonctionné quelques temps jusqu'à ce que la carte embarquée dessus, une Intel 7260, me provoque des freezes aléatoires de toute la couche réseau et me force à rebooter si je voulais accéder à quelconque connexion que ce soit depuis une autre carte wifi, ethernet ou même bluetooth : tout était gelé de ce côté.
    Une fois la carte fille embarquée remplacée par autre chose (une antique Intel N100), ça fonctionnait, à 150 Mbps mais ça fonctionnait...
    Je n'ai pas cherché tellement plus loin même si le souci venait de la carte Intel 7260 et non pas de la carte d'interface Gigabyte, ce dernier l'a récupérée, j'ai été remboursé et basta.
    Hasard ou pas c'est curieux de voir des noms identiques, même si le souci est différent.

  6. #6
    Bonjour à tous,

    Verdict un peu tardif, qui pourra peut-être être utile à quelqu'un : Aucune solution trouvée malheureusement, l'incompatibilité du matériel (carte réseau et carte mère) semble donc être le problème (prudemment évoqué par le SAV de MSI).
    Carte Gigabyte reprise par le vendeur, achat d'une ASUS PCE-AC55BT. Mon PC se comporte à nouveau normalement. L'arrêt se fait sans problème, la carte fonctionne très bien.
    Merci à vous pour les pistes de résolution du problème.

    Hallexeff

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •