Crunchez vos adresses URL
|
Calculez la conso lectrique de votre PC
|
Hbergez vos photos
Affichage des rsultats 1 6 sur 6
  1. #1
    Bonjour tous,

    J'ai depuis quelques jours un soucis pour lequel vous pourrez peut-tre m'aider :

    J'ai install rcemment une carte rseau (Wifi+Bluetooth) GC-WB867D-I de Gigabyte sur PCI Express. Elle fonctionne bien (Wifi et Bluetooth) mais elle provoque un problme "trange". Quand j'arrte mon PC depuis Windows (dmarrer / arrter), la machine s'teint mais redmarre immdiatement une fois teinte. Idem en passant par le bouton d'arrt de faade. Idem en passant par l'invit' de commande "shutdown -s -t 1".

    Lorsque je retire la carte rseau, tout fonctionne nouveau normalement, le PC s'teint. Le problme semble donc bien venir de cette carte. Ce problme ne s'est jamais prsent avant.

    Avec carte installe, lorsque je reste appuy sur le bouton "arrt" en faade, le PC s'teint bien. Si je relche le bouton, il se rallume. Le seul moyen de l'teindre est de rester appuyer sur le bouton "arrt" et de couper l'interrupteur d'alimentation une fois le PC teint. Ensuite en remettant l'alimentation, le PC ne redmarre pas tout seul. Il redmarre normalement aprs lancement avec bouton.

    Ce problme semble se prsenter de temps en temps chez d'autres personnes mais je n'ai trouv nulle part de solution pour rgler a. Un potentiel soucis de compatibilit entre la carte rseau et la carte mre a t suggr galement (https://forum-en.msi.com/index.php?topic=274074.0)

    Voici ma config :
    Systme d'exploitation : Windows 10 Famille 64-bit
    Processeur : Intel Core i5 6600K @ 3.50GHz
    RAM : 8,00 Go Canal-Double Inconnu @ 1066 MHz
    Carte mre : MSI Z170A PC MATE (MS-7971)
    Graphiques : 4095 MoNVIDIA GeForce GTX 970 (MSI)

    Quelques pistes dj explores n'ayant donn aucun rsultat :
    - Les pilotes sont jour, Windows galement, le BIOS aussi.
    - Fonctions "Wake up" / "WOL" dsactives dans Windows et dans le BIOS.
    - Test sur un autre slot PCIe.
    - Dsactivation/dsinstallation de la fonction Bluetooth et/ou Wifi dans Windows.


    Merci par avance pour votre aide !
    Hallexeff

  2. #2
    J'ai regard un peu sur le web, et plusieurs personnes ont eu le mme problme et il en ressort qu'il y a une petite incompatibilit entre ta carte rseau et ta carte mre. MSI et Gigabyte se renvoit mutuellement la balle...
    Citation Envoy par dcao Voir le message
    en faite vous etes vraiment pas simpa !
    ces bon je me casse, vous etes nul et imature

  3. #3
    Citation Envoy par Nelfe Voir le message
    J'ai regard un peu sur le web, et plusieurs personnes ont eu le mme problme et il en ressort qu'il y a une petite incompatibilit entre ta carte rseau et ta carte mre. MSI et Gigabyte se renvoit mutuellement la balle...
    Salut,

    Tente une MAJ du BIOS du coup.

  4. #4
    Merci Nelfe et MrChris pour vos rponses.
    J'avais effectivement vu ce problme de compatibilit sur certain forum...sale nouvelle.
    Le BIOS est jour (dernire version de dcembre de MSI).

  5. #5
    Oh tiens, j'ai eu cette carte rseau en rev2 (carte fille encore sous format mini PCI Express avant le passage en M.2) galement sur une configuration base sur une carte mre MSI, cependant plus ge que la tienne.
    a a a fonctionn quelques temps jusqu' ce que la carte embarque dessus, une Intel 7260, me provoque des freezes alatoires de toute la couche rseau et me force rebooter si je voulais accder quelconque connexion que ce soit depuis une autre carte wifi, ethernet ou mme bluetooth : tout tait gel de ce ct.
    Une fois la carte fille embarque remplace par autre chose (une antique Intel N100), a fonctionnait, 150 Mbps mais a fonctionnait...
    Je n'ai pas cherch tellement plus loin mme si le souci venait de la carte Intel 7260 et non pas de la carte d'interface Gigabyte, ce dernier l'a rcupre, j'ai t rembours et basta.
    Hasard ou pas c'est curieux de voir des noms identiques, mme si le souci est diffrent.

  6. #6
    Bonjour tous,

    Verdict un peu tardif, qui pourra peut-tre tre utile quelqu'un : Aucune solution trouve malheureusement, l'incompatibilit du matriel (carte rseau et carte mre) semble donc tre le problme (prudemment voqu par le SAV de MSI).
    Carte Gigabyte reprise par le vendeur, achat d'une ASUS PCE-AC55BT. Mon PC se comporte nouveau normalement. L'arrt se fait sans problme, la carte fonctionne trs bien.
    Merci vous pour les pistes de rsolution du problme.

    Hallexeff

Rgles de messages

  • Vous ne pouvez pas crer de nouvelles discussions
  • Vous ne pouvez pas envoyer des rponses
  • Vous ne pouvez pas envoyer des pices jointes
  • Vous ne pouvez pas modifier vos messages
  •